qrz.com


Danny Douglas <n7dc@...>
 

Just tonight, for first time in agest, I tried to use qrz.com via Pathfinder, but every time it comes up it says i have to log in.  I do so, and it comes up ok, then the very next time, it tells me to log in again.  I havent messed with it (other than normal double clicks, or entering calls in WW, but certainly doesnt want to talk to me in its normal way.  I may have missed something here, as been busy and not much dxing.

N7DC@...
Ex WN5QMX,WA5UKR,ET2US,ET3USA,SV0WPP,VS6DD,N7DC/YV5/G5CTB
QSL Bureau, DIRECT, LOTW Preferred, eQSL used but upload at a courtesy only, as do not use the system for awards.



Dave AA6YQ
 

AA6YQ comment sbelow
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Thursday, July 30, 2015 9:30 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] qrz.com

Just tonight, for first time in agest, I tried to use qrz.com via Pathfinder, but every time it comes up it says i have to log in. I do so, and it comes up ok, then the very next time, it tells me to log in again. I havent messed with it (other than normal double clicks, or entering calls in WW, but certainly doesnt want to talk to me in its normal way. I may have missed something here, as been busy and not much dxing.

On Pathfinder's Configuration window, is the "QRZ.com Online Callbook" panel's "Automatic login" box checked? Is the correct username and password specified?
73,

Dave, AA6YQ


Danny Douglas <n7dc@...>
 

Well, interesting.  When I do a click on the CONFIG box, it blinks- but the normal (whichever the last page selected-- buck, qrz, etc etc, page continues to show up.  Doesnt appear to try to approach the config page. User name and password boxes do not appear, so cannot check them.



From: "' Dave AA6YQ' aa6yq@... [dxlab]"
To: dxlab@...
Sent: Thursday, July 30, 2015 9:34:28 PM
Subject: RE: [dxlab] qrz.com

 

>>>AA6YQ comment sbelow

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, July 30, 2015 9:30 PM
To: dxlab@...
Subject: [dxlab] qrz.com

Just tonight, for first time in agest, I tried to use qrz.com via Pathfinder, but every time it comes up it says i have to log in. I do so, and it comes up ok, then the very next time, it tells me to log in again. I havent messed with it (other than normal double clicks, or entering calls in WW, but certainly doesnt want to talk to me in its normal way. I may have missed something here, as been busy and not much dxing.

>>>On Pathfinder's Configuration window, is the "QRZ.com Online Callbook" panel's "Automatic login" box checked? Is the correct username and password specified?

73,

Dave, AA6YQ



Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Thursday, July 30, 2015 10:00 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] qrz.com

Well, interesting. When I do a click on the CONFIG box, it blinks- but the normal (whichever the last page selected-- buck, qrz, etc etc, page continues to show up. Doesnt appear to try to approach the config page. User name and password boxes do not appear, so cannot check them.

You can recover the Configuration window using these instructions:
<http://www.dxlabsuite.com/dxlabwiki/RecoverWindow>

73,

Dave, AA6YQ


Paul Dluehosh
 

It seems that one cannot log into QRZ.com manually, at least that is my
experience tonight!


73,
Paul -- N4PD


P.S. - DXLab is a great program, Dave!

On 7/30/2015 10:05 PM, ' Dave AA6YQ' aa6yq@ambersoft.com [dxlab] wrote:
AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Thursday, July 30, 2015 10:00 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] qrz.com

Well, interesting. When I do a click on the CONFIG box, it blinks- but the normal (whichever the last page selected-- buck, qrz, etc etc, page continues to show up. Doesnt appear to try to approach the config page. User name and password boxes do not appear, so cannot check them.

You can recover the Configuration window using these instructions:
<http://www.dxlabsuite.com/dxlabwiki/RecoverWindow>

73,

Dave, AA6YQ



------------------------------------
Posted by: " Dave AA6YQ" <aa6yq@ambersoft.com>
------------------------------------


------------------------------------

Yahoo Groups Links




Tony Lewis
 

I have the same log in problem on chrome and IE....I filed a support tag with QRZ. Pathfinder should be ok as its a QRZ issue. 


On Jul 30, 2015, at 22:05, ' Dave AA6YQ' aa6yq@... [dxlab] <dxlab@...> wrote:

 

>>>AA6YQ comments below

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, July 30, 2015 10:00 PM
To: dxlab@...
Subject: Re: [dxlab] qrz.com

Well, interesting. When I do a click on the CONFIG box, it blinks- but the normal (whichever the last page selected-- buck, qrz, etc etc, page continues to show up. Doesnt appear to try to approach the config page. User name and password boxes do not appear, so cannot check them.

>>>You can recover the Configuration window using these instructions:

<http://www.dxlabsuite.com/dxlabwiki/RecoverWindow>

73,

Dave, AA6YQ


Richard Clare
 

I have had this problem also. I read some forum postings and it seems to be a problem with many others. I was using it yesterday and it worked fine. They have been doing some software work recently I heard. Richard wb6ewm

Sent from my Verizon Wireless 4G LTE DROID


"Danny Douglas n7dc@... [dxlab]" <dxlab@...> wrote:

 

Just tonight, for first time in agest, I tried to use qrz.com via Pathfinder, but every time it comes up it says i have to log in.  I do so, and it comes up ok, then the very next time, it tells me to log in again.  I havent messed with it (other than normal double clicks, or entering calls in WW, but certainly doesnt want to talk to me in its normal way.  I may have missed something here, as been busy and not much dxing.

N7DC@...
Ex WN5QMX,WA5UKR,ET2US,ET3USA,SV0WPP,VS6DD,N7DC/YV5/G5CTB
QSL Bureau, DIRECT, LOTW Preferred, eQSL used but upload at a courtesy only, as do not use the system for awards.



eddy on5jk
 

Same problem, have to login everayday again.
Eddy ON5JK
 

Sent: Friday, July 31, 2015 6:04 AM
Subject: Re: [dxlab] qrz.com
 
 

I have had this problem also. I read some forum postings and it seems to be a problem with many others. I was using it yesterday and it worked fine. They have been doing some software work recently I heard. Richard wb6ewm
 
Sent from my Verizon Wireless 4G LTE DROID


"Danny Douglas n7dc@... [dxlab]" wrote:

 

Just tonight, for first time in agest, I tried to use qrz.com via Pathfinder, but every time it comes up it says i have to log in.  I do so, and it comes up ok, then the very next time, it tells me to log in again.  I havent messed with it (other than normal double clicks, or entering calls in WW, but certainly doesnt want to talk to me in its normal way.  I may have missed something here, as been busy and not much dxing.
 
N7DC@...
Ex WN5QMX,WA5UKR,ET2US,ET3USA,SV0WPP,VS6DD,N7DC/YV5/G5CTB
QSL Bureau, DIRECT, LOTW Preferred, eQSL used but upload at a courtesy only, as do not use the system for awards.
 
 

Geen virus gevonden in dit bericht.
Gecontroleerd door AVG - www.avg.com
Versie: 2015.0.6086 / Virusdatabase: 4401/10343 - datum van uitgifte: 07/31/15


Danny Douglas <n7dc@...>
 

OK that did the trick to get the config window up from Pathfinder in my case.  There is no Windows Icon on the Windows task bar, and I did some head scratching, and finally read the whole page, noting the:
  1. terminate all DXLab applications except the DXLab Launcher and the application to which the missing window belongs
  2. along the bottom of the DXLab Launcher's Config window, click the Reset button


    at the bottom of the instructions. 


    That solved the problem but not the quesiton as what is happening with QRZ.COM asking from me to sign in, every time I try to use it. I checked the config page and my sign in info is good.  I enter it manual on the qrz page, and it comes up with just my callsign and tells me I have to sign it.  I dot that again, and what comes up is not my page, but qrz.com web page with their home page on it.   If I then sign in again, I eventually get my N7DC page and all the info.   But, if I turn right around and put someone elses call in the box, it once again wants me to sign in.   Sign in, and here comes the web homepage again.    ARRRGH.  They definitely have changed something





From: "' Dave AA6YQ' aa6yq@... [dxlab]"
To: dxlab@...
Sent: Thursday, July 30, 2015 10:05:13 PM
Subject: RE: [dxlab] qrz.com

 

>>>AA6YQ comments below

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, July 30, 2015 10:00 PM
To: dxlab@...
Subject: Re: [dxlab] qrz.com

Well, interesting. When I do a click on the CONFIG box, it blinks- but the normal (whichever the last page selected-- buck, qrz, etc etc, page continues to show up. Doesnt appear to try to approach the config page. User name and password boxes do not appear, so cannot check them.

>>>You can recover the Configuration window using these instructions:



73,

Dave, AA6YQ



Dave AA6YQ
 

If you want to know why QRZ.com is broken, ask QRZ management.

    73,

           Dave, AA6YQ


ae7kb
 

The QRZ staff is aware of the problem and is working on it as per their main page. There are a few glitches related to a recent software upgrade.


Some are having problems, some are not. I haven't noticed a thing.


Bill AE7KB 


Dave AA6YQ
 

QRZ management's explanation is here:

<http://forums.qrz.com/index.php?threads/qrz-login-problems.488027/>

      73,

            Dave, AA6YQ