Another Pathfinder/QRZ problem?


kbandy <kj9b@...>
 

Please excuse me if this has already been hashed over, but I scanned through recent messages on the yahoogroup, and didn't see any mention of this problem.

I hadn't been on the rig for a few days, and Sunday evening looked to see what I could find. When starting up Pathfinder, I noticed there were a couple of updates it wanted to do. After doing those, I worked a little PSK, and when WinWarbler would try to find a name and QTH by using Pathfinder, I would get a script error from QRZ.com. If I went to the Pathfinder window, the QRZ opening web page would be up with the target callsign in the Pathfinder window, at which time I could click on the "QRZ" button in Pathfinder, and it would go to the proper record.

I figured the PC might have something "sideways", so I rebooted the PC. After reboot and restarting the suite, I had the same problems. When trying it this morning, I don't get the script error, but QRZ still only goes to the opening page, and I get a dxlab window that pops up and says the target callsign wasn't found (xx0xx not found).

I have all the latest versions of all components of the suite.

Thanks in advance for any help.

73,
Ken
KJ9B


Anela Karacic <anelae74ee@...>
 

They made some changes on QRZ.com
Now you need to change URL on Pathfinder.
Puth this one:
http://www.qrz.com/db/{TargetCallsign}
You need to change this on CONFIG, and do not forget todo the same on a QRZ botton (ctrl + left mouse botton)
GL and 73
Anela - e74ee




________________________________
From: kbandy <kj9b@...>
To: dxlab@...
Sent: Monday, August 31, 2009 2:18:07 PM
Subject: [dxlab] Another Pathfinder/QRZ problem?


Please excuse me if this has already been hashed over, but I scanned through recent messages on the yahoogroup, and didn't see any mention of this problem.

I hadn't been on the rig for a few days, and Sunday evening looked to see what I could find. When starting up Pathfinder, I noticed there were a couple of updates it wanted to do. After doing those, I worked a little PSK, and when WinWarbler would try to find a name and QTH by using Pathfinder, I would get a script error from QRZ.com. If I went to the Pathfinder window, the QRZ opening web page would be up with the target callsign in the Pathfinder window, at which time I could click on the "QRZ" button in Pathfinder, and it would go to the proper record.

I figured the PC might have something "sideways", so I rebooted the PC. After reboot and restarting the suite, I had the same problems. When trying it this morning, I don't get the script error, but QRZ still only goes to the opening page, and I get a dxlab window that pops up and says the target callsign wasn't found (xx0xx not found).

I have all the latest versions of all components of the suite.

Thanks in advance for any help.

73,
Ken
KJ9B


Ken Bandy <kj9b@...>
 

Thanks for the quick reply, Anela. I had made the changes you suggested
when the problem first surfaced a week or so ago. However, I had since
changed my workspaces without updating the workspace settings, so they had
reverted to their previous settings. I had reset the settings on the QRZ
"button" on Pathfinder, but had forgotten about the one in the config panel.
That took care of it.

Thanks again!

73,
Ken
KJ9B

-----Original Message-----
From: Anela Karacic [mailto:anelae74ee@...]
Sent: Monday, August 31, 2009 9:56 AM
To: dxlab@...
Subject: Re: [dxlab] Another Pathfinder/QRZ problem?


They made some changes on QRZ.com
Now you need to change URL on Pathfinder.
Puth this one:
http://www.qrz.com/db/{TargetCallsign}
You need to change this on CONFIG, and do not forget todo the same on a QRZ
botton (ctrl + left mouse botton)
GL and 73
Anela - e74ee




________________________________
From: kbandy <kj9b@...>
To: dxlab@...
Sent: Monday, August 31, 2009 2:18:07 PM
Subject: [dxlab] Another Pathfinder/QRZ problem?


Please excuse me if this has already been hashed over, but I scanned through
recent messages on the yahoogroup, and didn't see any mention of this
problem.

I hadn't been on the rig for a few days, and Sunday evening looked to see
what I could find. When starting up Pathfinder, I noticed there were a
couple of updates it wanted to do. After doing those, I worked a little
PSK, and when WinWarbler would try to find a name and QTH by using
Pathfinder, I would get a script error from QRZ.com. If I went to the
Pathfinder window, the QRZ opening web page would be up with the target
callsign in the Pathfinder window, at which time I could click on the "QRZ"
button in Pathfinder, and it would go to the proper record.

I figured the PC might have something "sideways", so I rebooted the PC.
After reboot and restarting the suite, I had the same problems. When trying
it this morning, I don't get the script error, but QRZ still only goes to
the opening page, and I get a dxlab window that pops up and says the target
callsign wasn't found (xx0xx not found).

I have all the latest versions of all components of the suite.

Thanks in advance for any help.

73,
Ken
KJ9B


Mario Aviles <mario.aviles@...>
 

Hi:

I tried this and now it is trasferring data from QRZ.COM to Winwarbler which is something it did not do before, however my problem now is that the info is not in the correct fields. For example, I tried my callsign and on Name I get AN on QTH I get Mario Aviles. So there is something wrong with the fields match.
Any ideas?

73´s

Mario /YS1MAE

----- Original Message -----
From: Anela Karacic
To: dxlab@...
Sent: Monday, August 31, 2009 7:55 AM
Subject: Re: [dxlab] Another Pathfinder/QRZ problem?


They made some changes on QRZ.com
Now you need to change URL on Pathfinder.
Puth this one:
http://www.qrz.com/db/{TargetCallsign}
You need to change this on CONFIG, and do not forget todo the same on a QRZ botton (ctrl + left mouse botton)
GL and 73
Anela - e74ee

________________________________
From: kbandy <kj9b@...>
To: dxlab@...
Sent: Monday, August 31, 2009 2:18:07 PM
Subject: [dxlab] Another Pathfinder/QRZ problem?

Please excuse me if this has already been hashed over, but I scanned through recent messages on the yahoogroup, and didn't see any mention of this problem.

I hadn't been on the rig for a few days, and Sunday evening looked to see what I could find. When starting up Pathfinder, I noticed there were a couple of updates it wanted to do. After doing those, I worked a little PSK, and when WinWarbler would try to find a name and QTH by using Pathfinder, I would get a script error from QRZ.com. If I went to the Pathfinder window, the QRZ opening web page would be up with the target callsign in the Pathfinder window, at which time I could click on the "QRZ" button in Pathfinder, and it would go to the proper record.

I figured the PC might have something "sideways", so I rebooted the PC. After reboot and restarting the suite, I had the same problems. When trying it this morning, I don't get the script error, but QRZ still only goes to the opening page, and I get a dxlab window that pops up and says the target callsign wasn't found (xx0xx not found).

I have all the latest versions of all components of the suite.

Thanks in advance for any help.

73,
Ken
KJ9B


Dave AA6YQ
 

QRZ.com appears to be broken at the moment. Let's see what happens after its
repaired.

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Mario Aviles
Sent: Monday, August 31, 2009 9:06 PM
To: dxlab@...
Subject: Re: [dxlab] Another Pathfinder/QRZ problem?


Hi:

I tried this and now it is trasferring data from QRZ.COM to Winwarbler which
is something it did not do before, however my problem now is that the info
is not in the correct fields. For example, I tried my callsign and on Name I
get AN on QTH I get Mario Aviles. So there is something wrong with the
fields match.
Any ideas?

73�s

Mario /YS1MAE

----- Original Message -----
From: Anela Karacic
To: dxlab@...
Sent: Monday, August 31, 2009 7:55 AM
Subject: Re: [dxlab] Another Pathfinder/QRZ problem?


They made some changes on QRZ.com
Now you need to change URL on Pathfinder.
Puth this one:
http://www.qrz.com/db/{TargetCallsign}
You need to change this on CONFIG, and do not forget todo the same on a
QRZ botton (ctrl + left mouse botton)
GL and 73
Anela - e74ee

________________________________
From: kbandy <kj9b@...>
To: dxlab@...
Sent: Monday, August 31, 2009 2:18:07 PM
Subject: [dxlab] Another Pathfinder/QRZ problem?

Please excuse me if this has already been hashed over, but I scanned
through recent messages on the yahoogroup, and didn't see any mention of
this problem.

I hadn't been on the rig for a few days, and Sunday evening looked to see
what I could find. When starting up Pathfinder, I noticed there were a
couple of updates it wanted to do. After doing those, I worked a little PSK,
and when WinWarbler would try to find a name and QTH by using Pathfinder, I
would get a script error from QRZ.com. If I went to the Pathfinder window,
the QRZ opening web page would be up with the target callsign in the
Pathfinder window, at which time I could click on the "QRZ" button in
Pathfinder, and it would go to the proper record.

I figured the PC might have something "sideways", so I rebooted the PC.
After reboot and restarting the suite, I had the same problems. When trying
it this morning, I don't get the script error, but QRZ still only goes to
the opening page, and I get a dxlab window that pops up and says the target
callsign wasn't found (xx0xx not found).

I have all the latest versions of all components of the suite.

Thanks in advance for any help.

73,
Ken
KJ9B











------------------------------------

Yahoo! Groups Links



No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.5.339 / Virus Database: 270.13.72/2337 - Release Date: 08/31/09
05:50:00


Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Mario Aviles
Sent: Monday, August 31, 2009 9:06 PM
To: dxlab@...
Subject: Re: [dxlab] Another Pathfinder/QRZ problem?


Hi:

I tried this and now it is trasferring data from QRZ.COM to Winwarbler which
is something it did not do before, however my problem now is that the info
is not in the correct fields. For example, I tried my callsign and on Name I
get AN on QTH I get Mario Aviles. So there is something wrong with the
fields match.


QRZ.com is back up. When I direct WinWarbler to perform a lookup on your
call (via DXKeeper and Pathfinder), WinWarbler's "QSO Info" window is
properly populated with your name, QTH, Continent, CQ zone, ITU zone, and
grid square.

73,

Dave, AA6YQ


pcooper <pcooper@...>
 

Dave and the group,

I just started PF to check an address, and it nicely told me a couple of things had been updated, but I am now getting a Google page whenever I try to find a call in QRZ.
It appears to work OK with Buckmaster, but QRZ seems to direct me to a Google search page for the call in question.

I tried QRZ in a browser window, and that works OK, but it still won't work with PF.

I even tried closing and restarting PF, but that had no effect.

Any one else getting this problem??

73 de Phil GU0SUP


JOE
 

I had this problem yesterday
evidently QRZ changed their format for requests?
I had to go to Pathfinder config
and change to
http://www.qrz.com/db/{TargetCallsign}

--- In dxlab@..., " pcooper" <pcooper@...> wrote:


Dave and the group,

I just started PF to check an address, and it nicely told me a couple of things had been updated, but I am now getting a Google page whenever I try to find a call in QRZ.
It appears to work OK with Buckmaster, but QRZ seems to direct me to a Google search page for the call in question.

I tried QRZ in a browser window, and that works OK, but it still won't work with PF.

I even tried closing and restarting PF, but that had no effect.

Any one else getting this problem??

73 de Phil GU0SUP


Dave AA6YQ
 

On Pathfinder's Config window, What URL is shown for QRZ.com ?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
pcooper
Sent: Tuesday, September 01, 2009 11:58 AM
To: dxlab@...
Subject: [dxlab] RE: Another Pathfinder/QRZ problem?



Dave and the group,

I just started PF to check an address, and it nicely told me a couple of things had been updated, but I am now getting a Google page whenever I try to find a call in QRZ.
It appears to work OK with Buckmaster, but QRZ seems to direct me to a Google search page for the call in question.

I tried QRZ in a browser window, and that works OK, but it still won't work with PF.

I even tried closing and restarting PF, but that had no effect.

Any one else getting this problem??

73 de Phil GU0SUP


------------------------------------

Yahoo! Groups Links



Checked by AVG - www.avg.com
Version: 8.5.339 / Virus Database: 270.13.72/2337 - Release Date: 09/01/09 06:52:00