Date   
begin and end times flashing red

Steve K8JQ
 

Dave,

When I open DXKeeper, the "begin" and "end" labels for the time of the last QSO are flashing red. DXKeeper wants me to make corrections to the last log entry before allowing me to navigate to other QSO's in the log.

The begin and end times are the same for the last log entry: 12/19/2010 14:31

I imported a batch of Stew Perry Top Band contest QSO's from N1MMLogger. I didn't see this error at the time, but it could have been there and I didn't notice it. Since the import, I upgraded to DXKeeper 9.1.9.

Advice as to how to fix this?

Thanks.

Steve K8JQ

--
Read The Patriot Post Vertitas vos Liberabit
http://patriotpost.us/subscription/

DXLab's WW & KY CW COM

Rob Dennison <ab7cf@...>
 

Gentlemen,

Just heard that DXLab's WinWarbler has implemented Kenwood's KY command
for sending CW via the CAT interface. Since PowerSDR also implemented
the KY command, it should be a snap to send CW via SDRxKs from WW.

Because KY using an alpha string there should be no timing problems at
all. Or more precisely any timing problems could be corrected inside
PowerSDR.

A WW user would have to tell us how to select KY for CW transfer to
PowerSDR.

Hope this helps,

73's
Rob
AB7CF

Re: alarm on Pathfinder 4.4.6

Rob Dennison <ab7cf@...>
 

Hi Danny,

Some time ago I went to the Microsoft Download site and downloaded
IE6setup to a CD. Don't know if it has all the executables you need or
if it goes back to the download center to get more stuff, but would be
happy to send a copy to you.

Rob
AB7CF


On Fri, 31 Aug 2007 10:16:55 -0400 "Danny Douglas" <n7dc@...>
writes:

I am using Win2000Pro, and understood IE 7 wasnt built for that? I
dont
know why the problem when I try either ie5 or ie6, but when I have
the
executable up and running, it goes to the MS site, says its
starting, then
just sits there, never completing the job. I eventually stop it
(after an
hour or more), and I do have high speed download here. Once, I even
left it
connected and supposedly downloading for 4 hours, came back and it
was still
just sitting there. Its odd, because when I try to do it again, it
comes
back and asks if I wasnt to continue, or start from the beginning.
Doesnt
matter which I select, it still doesnt do anything.

At work, I had a complete copy I used there, without having to do
the
playing around, but when I retired, I forgot to bring a copy with
me. We
just got tired of dealing with that, for hundreds of computers. I
suspect I
will be able to put the Win2000 disc back in, and get it from there,
but
dont want to foul things up, being as I am down to just one
operating
computer here right now. Still waiting for a new hard drive for the
family
computer - and want to keep one operational. HI.


----- Original Message -----
From: "Richard B. Drake" <rich@...>
To: <dxlab@...>
Sent: Friday, August 31, 2007 9:47 AM
Subject: Re: [dxlab] Re: alarm on Pathfinder 4.4.6


Actually I don't think you can completely remove IE from your
system.
There have been huge lawsuits over that but Microsoft claims it is
an
integral part of the system and cannot be removed.

With WinXP+ you can hide the IE desktop Icon and make another
browser
the default but you can't remove IE. Yes if you want to download
IE 7
(It's a big improvement over IE 6 so I recommend you do that) it
first gets a very small executable that I believe determines what
parts of IE you need to download for your particular system and
downloads only what you need. That works, and it minimizes the
amount
of stuff you need to download. Why is that a problem?

73, Rich - W3ZJ

At 08:46 AM 8/31/2007, you wrote:
Came right up without the error. Hmmmm might it be because I am
NOT
using
IE at all? I have Firefox on the computer. Took IE off at one
point,
because It wasnt acting right, and when I try to put it back on,
I hit up
against the stupid way they want to upload to me, with a small
program on
the computer that then reaches out and downloads the rest of it.
It
appears
you have to have IE in order to get IE. Makes a lot of sense!!
Even
when I
try to activate Firefox, then the setup, it seems to start, then
just
sits
there without ever having done much, and have left it an hour or
more to
no
affect. Have been trying to find a separate full copy of IE,
but
eerywhere
I look it just want to upload the setup files, and that fails
every time
I
try to use it. Using Win2000Pro here, and have tried IE5 and 6
both. If
I
misremember, 6 is for XP?
Danny




Yahoo! Groups Links





--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.484 / Virus Database: 269.13.1/981 - Release Date:
8/31/2007
6:13 AM




Yahoo! Groups Links




Re: ARRL Technical Innovation Award

Robert Dennison <ab7cf@...>
 

Amen Bill,

Dave's SW should be studied by all aspiring SW engineers!

More thanks than you'll ever know, Dave!

Rob
AB7CF






On Sun, 24 Aug 2008 06:28:46 -0700 "Bill, W6WRT" <dezrat1242@...>
writes:
Dave has set the Gold Standard for software of all kinds, not just
Amateur Radio-related. All software engineers should take a lesson.


Many thanks, Dave!

73, Bill W6WRT

------------------------------------

Yahoo! Groups Links




____________________________________________________________
Scan, remove and block Spyware. Click now!
http://thirdpartyoffers.juno.com/TGL2141/fc/Ioyw6i3mEzAkHcLXMOrAz6xCyMesOlYdEoNNDSM7tdWlEdEsyxg146/

First posting.

Richard B Drake
 

This is really just to test that our new mailing list is working
properly. Dave AA6YQ and I have had quite a few discussions via
private e-mail regarding various facets of DXLab. I can tell you
first hand that he is very open to new ideas as long as they fit
within his grand plan for the future of DXLab. Glad you could join
our list, let's make it a good one.

-----
73, Rich - W3ZJ (List moderator)
www.w3zj.com

DXKeeper 1.1.4

Dave, AA6YQ <dhb@...>
 

At the suggestion of Rich W3ZJ, DXKeeper 1.1.4 introduces a QSO Capture
window. This relatively modest window allows one to quickly capture and log
QSOs. To "raise" this window, click the Capture button on Log tab of DXLog's
main window. Online help has not been updated, but the Capture window's
tooltips should be sufficient for now. If you've installed DXKeeper 1.1.1 or
later, you can upgrade to version 1.1.4 by downloading and then running
www.qsl.net/dxkeeper/DXKeeper114Update.exe . An online help update is way
overdue.

The Telnet DXCluster interface and SpotCollector applications are working
well enough to support my personal DXing, but there are quite a few rough
edges to be smoothed before beta testing can begin. Unfortunately, they
haven't helped me much with 3G0Y or 5H3RK on topband...

While flying home from California last week, I extracted the propagation
prediction code from the first-generation DXLab, and have it limping along
as a standalone application. After arranging for it to interoperate with
DXView (for point-and-click propagation), I'll post it at
www.qsl.net/propview.

Rich has also created and will moderate an e-mail reflector for the DXLab
family of applications. I plan to use this reflector to describe future
updates, and so encourage you to sign up if you're still interested in
driving or tracking the evolution of this software. You can subscribe by
sending a message to dxlab-subscribe@..., or by visiting
http://www.qsl.net/dxlab/reflector.htm .

73,

Dave, AA6YQ

Test

Ron Eberson <zx@...>
 

Re: Test

Richard B Drake
 

Ron,

Your test got through, and welcome to the group. The reflector is
just getting started so we are a very small group right now, you
are a charter member. As such, you probably won't be getting a
large number of postings just yet. We hope and think it will grow.
Thanks for joining.

-------
73, Rich - W3ZJ (list moderator)

-----Original Message-----
From: Ron Eberson [mailto:zx@...]
Sent: Tuesday, March 20, 2001 11:22 AM
To: dxlab@...
Subject: [dxlab] Test




Ron PA1ZX
DXForecast
http://members1.chello.nl/~r.a.f.eberson/DXF


------------------------ Yahoo! Groups Sponsor

To unsubscribe from this group, send an email to:
dxlab-unsubscribe@...



Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/


DXKeeper new capture window.

Richard B Drake
 

Dave,

I have been trying the new capture window and like it very much.
This morning, I got the run time error from CI-V commander without
WinWarbler running. What I had open was CI-V commander, DXKeeper
(with the new capture window) and DXview. One small change of
frequency from the radio dial and up came the error. It's not
consistent though, I can't reproduce it at will.

-----
73, Rich - W3ZJ
www.w3zj.com

Re: DXKeeper new capture window.

Ron Eberson <zx@...>
 

Yep thats good

Is't posible to use the modem and software for EA4TX rotor control?

see http://www,ea4tx.com

this is not a comurcial bud i run this and like it.

Ron
PA1ZX

-----Oorspronkelijk bericht-----
Van: Richard B Drake [mailto:rich@...]
Verzonden: dinsdag 20 maart 2001 18:46
Aan: dxlab@...
Onderwerp: [dxlab] DXKeeper new capture window.


Dave,

I have been trying the new capture window and like it very much.
This morning, I got the run time error from CI-V commander without
WinWarbler running. What I had open was CI-V commander, DXKeeper
(with the new capture window) and DXview. One small change of
frequency from the radio dial and up came the error. It's not
consistent though, I can't reproduce it at will.

-----
73, Rich - W3ZJ
www.w3zj.com



To unsubscribe from this group, send an email to:
dxlab-unsubscribe@...



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

Re: DXKeeper new capture window.

Dave Bernstein <dhb@...>
 

I'll construct a version of CI-V Commander that notes such errors in
the error log rather than terminating execution. The error log
information should help me track down the root cause.

73,

Dave

--- In dxlab@y..., "Richard B Drake" <rich@w...> wrote:
Dave,

I have been trying the new capture window and like it very much.
This morning, I got the run time error from CI-V commander without
WinWarbler running. What I had open was CI-V commander, DXKeeper
(with the new capture window) and DXview. One small change of
frequency from the radio dial and up came the error. It's not
consistent though, I can't reproduce it at will.

-----
73, Rich - W3ZJ
www.w3zj.com

Re: DXKeeper new capture window.

Dave Bernstein <dhb@...>
 

If there's documentation for the RS232 command set, then yes its
possible. I checked the web site but didn't see this documentation.
If you have it, please forward me a copy.

73,

Dave, AA6YQ

--- In dxlab@y..., "Ron Eberson" <zx@c...> wrote:
Yep thats good

Is't posible to use the modem and software for EA4TX rotor control?

see http://www,ea4tx.com

this is not a comurcial bud i run this and like it.

Ron
PA1ZX

-----Oorspronkelijk bericht-----
Van: Richard B Drake [mailto:rich@w...]
Verzonden: dinsdag 20 maart 2001 18:46
Aan: dxlab@y...
Onderwerp: [dxlab] DXKeeper new capture window.


Dave,

I have been trying the new capture window and like it very much.
This morning, I got the run time error from CI-V commander without
WinWarbler running. What I had open was CI-V commander, DXKeeper
(with the new capture window) and DXview. One small change of
frequency from the radio dial and up came the error. It's not
consistent though, I can't reproduce it at will.

-----
73, Rich - W3ZJ
www.w3zj.com



To unsubscribe from this group, send an email to:
dxlab-unsubscribe@y...



Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/

Re: DXKeeper new capture window.

Ron Eberson <zx@...>
 

it's use the paralel port as the printer.
I can send you the program


-----Oorspronkelijk bericht-----
Van: Dave Bernstein [mailto:dhb@...]
Verzonden: dinsdag 20 maart 2001 22:12
Aan: dxlab@...
Onderwerp: [dxlab] Re: DXKeeper new capture window.


If there's documentation for the RS232 command set, then yes its
possible. I checked the web site but didn't see this documentation.
If you have it, please forward me a copy.

73,

Dave, AA6YQ

--- In dxlab@y..., "Ron Eberson" <zx@c...> wrote:
Yep thats good

Is't posible to use the modem and software for EA4TX rotor control?

see http://www,ea4tx.com

this is not a comurcial bud i run this and like it.

Ron
PA1ZX

-----Oorspronkelijk bericht-----
Van: Richard B Drake [mailto:rich@w...]
Verzonden: dinsdag 20 maart 2001 18:46
Aan: dxlab@y...
Onderwerp: [dxlab] DXKeeper new capture window.


Dave,

I have been trying the new capture window and like it very much.
This morning, I got the run time error from CI-V commander without
WinWarbler running. What I had open was CI-V commander, DXKeeper
(with the new capture window) and DXview. One small change of
frequency from the radio dial and up came the error. It's not
consistent though, I can't reproduce it at will.

-----
73, Rich - W3ZJ
www.w3zj.com



To unsubscribe from this group, send an email to:
dxlab-unsubscribe@y...



Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/



To unsubscribe from this group, send an email to:
dxlab-unsubscribe@...



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

ARS rotor control

Richard B Drake
 

Dave,

Take a look at the following link
http://www.ea4tx.com/index_en.htm which is some developers
information on the rotor control that Ron asked about. From what I
can gather it is not an RS232 interface but works with some plug
in boards and drivers that you can access through DDE or Windows
messaging. It looks like they would be happy to answer questions
or help with the interface if you want to get involved with that.
My guess is that the more software that supports them the happier
they are.

-----
73, Rich - W3ZJ
www.w3zj.com

Re: ARS rotor control

Ron Eberson <zx@...>
 

Correct

And his suport are great.

-----Oorspronkelijk bericht-----
Van: Richard B Drake [mailto:rich@...]
Verzonden: dinsdag 20 maart 2001 23:54
Aan: Dxlab
Onderwerp: [dxlab] ARS rotor control


Dave,

Take a look at the following link
http://www.ea4tx.com/index_en.htm which is some developers
information on the rotor control that Ron asked about. From what I
can gather it is not an RS232 interface but works with some plug
in boards and drivers that you can access through DDE or Windows
messaging. It looks like they would be happy to answer questions
or help with the interface if you want to get involved with that.
My guess is that the more software that supports them the happier
they are.

-----
73, Rich - W3ZJ
www.w3zj.com



To unsubscribe from this group, send an email to:
dxlab-unsubscribe@...



Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/

Re: DXKeeper new capture window.

Dave Bernstein <dhb@...>
 

Rich found the documentation on their web site. Given that its a DDE
interface, I'll need a copy of their software for testing. It'd be
best to get the software directly from the supplier -- as a customer,
perhaps you could ask them on my behalf.

73,

Dave, AA6YQ

--- In dxlab@y..., "Ron Eberson" <zx@c...> wrote:
it's use the paralel port as the printer.
I can send you the program


-----Oorspronkelijk bericht-----
Van: Dave Bernstein [mailto:dhb@m...]
Verzonden: dinsdag 20 maart 2001 22:12
Aan: dxlab@y...
Onderwerp: [dxlab] Re: DXKeeper new capture window.


If there's documentation for the RS232 command set, then yes its
possible. I checked the web site but didn't see this documentation.
If you have it, please forward me a copy.

73,

Dave, AA6YQ

--- In dxlab@y..., "Ron Eberson" <zx@c...> wrote:
Yep thats good

Is't posible to use the modem and software for EA4TX rotor
control?

see http://www,ea4tx.com

this is not a comurcial bud i run this and like it.

Ron
PA1ZX

-----Oorspronkelijk bericht-----
Van: Richard B Drake [mailto:rich@w...]
Verzonden: dinsdag 20 maart 2001 18:46
Aan: dxlab@y...
Onderwerp: [dxlab] DXKeeper new capture window.


Dave,

I have been trying the new capture window and like it very much.
This morning, I got the run time error from CI-V commander without
WinWarbler running. What I had open was CI-V commander, DXKeeper
(with the new capture window) and DXview. One small change of
frequency from the radio dial and up came the error. It's not
consistent though, I can't reproduce it at will.

-----
73, Rich - W3ZJ
www.w3zj.com



To unsubscribe from this group, send an email to:
dxlab-unsubscribe@y...



Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/



To unsubscribe from this group, send an email to:
dxlab-unsubscribe@y...



Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/

CI-V Commander version 2.5.2 is available

Dave Bernstein <dhb@...>
 

I've added additional error trapping to this version -- hopefully the
runtime error 6 crash W3ZJ's been experiencing will be replaced by an
entry in the error log that helps me track down the root cause. Its
quite possible that this error trapping will enable the program to
recover gracefully, so keep an eye out for an errorlog.txt file in
your CI-V Commander folder.

CI-V Commander version 2.5.2 is available by downloading
http://www.qsl.net/civ_commander/CI-V%20Commander252.exe and saving
it into your CI-V Commander folder. You can then directly execute it.

73,

Dave, AA6YQ

--- In dxlab@y..., "Richard B Drake" <rich@w...> wrote:
Dave,

I have been trying the new capture window and like it very much.
This morning, I got the run time error from CI-V commander without
WinWarbler running. What I had open was CI-V commander, DXKeeper
(with the new capture window) and DXview. One small change of
frequency from the radio dial and up came the error. It's not
consistent though, I can't reproduce it at will.

-----
73, Rich - W3ZJ
www.w3zj.com

Progress window

Richard B Drake
 

Dave,

When I click on a callsign in DXKeeper, obviously I have worked
the guy, but the progress window does not always indicate any
contact with his country. Also, I have worked 3G0Y 8 times on
80,30,20,10 meter CW, and 10, 15 meter SSB. The progress window
shows only an F in CW and 40 meters. DXView shows that the prefix
is CE0E. So I entered that in the filter window and clicked DXCC
it came up with another station on Easter Island that I had worked
on 40 CW but nothing for 3G0Y. I did a recompile in the progress
window but nothing changed. Also, when I do a DXCC Summary, it
shows 97 countries worked and 96 confirmed. Logger, which has a
duplicate of the same log shows 252 countries worked and 52
confirmed which is correct. There are just short of 5000 entries
in my log dating back to November 1999. Most of the entries in
DXKeeper were imported from Logger.

-----
73, Rich - W3ZJ
www.w3zj.com

Re: Progress window

Dave Bernstein <dhb@...>
 

Without seeing your log, I can't know for sure, but my suspicion is
that many of your DXKeeper log entries are missing DXCC country
codess -- likely because DXView was not running when these entries
were created or imported.

At the moment, DXKeeper relies on DXView to determine the DXCC entity
associated with a callsign. I'll be adding this capability to
DXKeeper before releasing it to beta test.

If my diagnosis is correct, you can update your log entries by
starting DXView and then recomputing progress.

Let me know how it goes...

73,

Dave

--- In dxlab@y..., "Richard B Drake" <rich@w...> wrote:
Dave,

When I click on a callsign in DXKeeper, obviously I have worked
the guy, but the progress window does not always indicate any
contact with his country. Also, I have worked 3G0Y 8 times on
80,30,20,10 meter CW, and 10, 15 meter SSB. The progress window
shows only an F in CW and 40 meters. DXView shows that the prefix
is CE0E. So I entered that in the filter window and clicked DXCC
it came up with another station on Easter Island that I had worked
on 40 CW but nothing for 3G0Y. I did a recompile in the progress
window but nothing changed. Also, when I do a DXCC Summary, it
shows 97 countries worked and 96 confirmed. Logger, which has a
duplicate of the same log shows 252 countries worked and 52
confirmed which is correct. There are just short of 5000 entries
in my log dating back to November 1999. Most of the entries in
DXKeeper were imported from Logger.

-----
73, Rich - W3ZJ
www.w3zj.com

Re: Progress window

Richard B Drake
 

I'm not sure if DXView was open when I did the import. However, it
was open when I did the recompute. I just did that again to make
sure, it didn't help. However, I just noticed something else. When
I click on 3G0Y in DXKeeper, the correct prefix, CE0Y shows up in
DXView but the QSO window in DXKeepr shows CE which isn't right.
When I do a lookup in the new capture window it correctly shows
CE0Y. Does that tell you anything?

Ah!!! That gave me a clue. What if Logger exported the wrong
prefix. I just checked that and that's what happened. So, what
that says is that recompute looks first in the log to see if there
is a prefix present and only checks DXView if there is not one
there. Is that the way you want it to work? If so, I can probably
fix it by removing all the prefixes from the import ADIF file,
removing the current DXKeeper log and doing the import again. That
should force everything to be looked up in DXView - Right?

-------
73, Rich - W3ZJ

-----Original Message-----
From: Dave Bernstein [mailto:dhb@...]
Sent: Wednesday, March 21, 2001 13:30 PM
To: dxlab@...
Subject: [dxlab] Re: Progress window


Without seeing your log, I can't know for sure, but my
suspicion is
that many of your DXKeeper log entries are missing DXCC country
codess -- likely because DXView was not running when
these entries
were created or imported.

At the moment, DXKeeper relies on DXView to determine
the DXCC entity
associated with a callsign. I'll be adding this capability to
DXKeeper before releasing it to beta test.

If my diagnosis is correct, you can update your log entries by
starting DXView and then recomputing progress.

Let me know how it goes...

73,

Dave


--- In dxlab@y..., "Richard B Drake" <rich@w...> wrote:
Dave,

When I click on a callsign in DXKeeper, obviously I
have worked
the guy, but the progress window does not always indicate any
contact with his country. Also, I have worked 3G0Y 8 times on
80,30,20,10 meter CW, and 10, 15 meter SSB. The
progress window
shows only an F in CW and 40 meters. DXView shows
that the prefix
is CE0E. So I entered that in the filter window and
clicked DXCC
it came up with another station on Easter Island that
I had worked
on 40 CW but nothing for 3G0Y. I did a recompile in
the progress
window but nothing changed. Also, when I do a DXCC Summary, it
shows 97 countries worked and 96 confirmed. Logger,
which has a
duplicate of the same log shows 252 countries worked and 52
confirmed which is correct. There are just short of
5000 entries
in my log dating back to November 1999. Most of the entries in
DXKeeper were imported from Logger.

-----
73, Rich - W3ZJ
www.w3zj.com

------------------------ Yahoo! Groups Sponsor

To unsubscribe from this group, send an email to:
dxlab-unsubscribe@...



Your use of Yahoo! Groups is subject to
http://docs.yahoo.com/info/terms/