Date   

Making a particular field visible in SpotCollector

Dave AA6YQ
 

A list of all available Spot Database fields can be found in

<http://www.dxlabsuite.com/spotcollector/Help/SpotDatabase.htm#Spot Database
Field Table>

Instructions for making a particular Spot Database field appear as a column
in the Spot Database Display can be found in

<http://www.dxlabsuite.com/dxlabwiki/SpotDatabaseFormat>

These instructions also explain how to move a column to the left or right.

The release note posted with the SpotCollector 5.5.5 announcement
erroneously referred to the "Need" field as "SpotNeeded"; that's been
corrected in the release note in

<http://www.dxlabsuite.com/spotcollector/ReleaseNotes/555.txt>

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
n4lv
Sent: Sunday, January 16, 2011 2:41 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] SpotCollector 5.5.5


Hi all,
Did the upgrade this AM and love the the Marathon features! One tiny thing -
I cannot find the "spot needed" column as referenced in the upgrade notes?

73,

Glenn N4LV



------------------------------------

Yahoo! Groups Links



-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 10.0.1191 / Virus Database: 1435/3384 - Release Date: 01/16/11


Re: Connect and disconnect Cluster

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
koro19672002
Sent: Monday, January 17, 2011 5:59 AM
To: dxlab@yahoogroups.com
Subject: [dxlab] Re: Connect and disconnect Cluster


Hi Dave,

The problem occurs when i start the HRD Logbook, wich i need because i run
DM780 with the bridge to DXK.

In the HRDLogbook i don't have a cluster connected.

Thanks, Koen. Please report this defect to the HRD support group.
73,

Dave, AA6YQ


Re: LotW ??

Bill Duffy
 

Bill......1st question is yes.
2nd question is I'm not sure! Should I hold Control while clicking Sync QSO?
Bill
KA0VXK

-----Original Message-----
From: Bill
Sent: Monday, January 17, 2011 4:47 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] LotW ??

Did you download VIA DXKEEPER's download LoTW qsls?
Did you properly Sync all your uploaded qsls?

On 1/17/2011 3:17 PM, Bill Duffy wrote:

On the 10th of Jan, 2011 I uploaded 74 QSO’s to LotW.
Some have been confirmed as QSL’s.
All of the QSO’s still have ‘U’ in LotW sent.
None have a ‘Y’ in the LotW received.
As I said , some have been confirmed by LotW.
Is there something I should be doing to change this? ( Perhaps Control
while clicking Sync LotW QSO?)
The date below Sync LotW QSO is 1/10/2011. The date below Sync LotW
QSL is today’s date.

Tnx es 73
Bill
KA0VXK


--
---------------------------
I mixed Rogaine with Viagra... now I've got hair like Don King.
---------------------------
Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org
weather at http://hhweather.webhop.org
live weathercam chat hhweather.chatango.com







------------------------------------

Yahoo! Groups Links


Re: SpotCollector 5.5.5 is available

K3BZ
 

?Great job with the new Marathon progress-tracking capability, Dave..... everything seems to work perfectly. Thanks very much for this very useful addition.

How about adding a small window coordinated with JoeDX alarms? When activated with a config page checkbox, the user could move this small (but conspicuous) window to a convenient place where it would be always-on-top, flashing red for a user-settable duration, to provide a visual supplement to an audio JoeDX spot announcement . This would be very useful for our hearing impaired users, as well as those of us that can't hear JoeDX when we have our headphones on. (I got this idea from using SpotSpy.)

73, Jerry K3BZ

-----Original Message-----
From: Dave
Sent: Saturday, January 15, 2011 11:09 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] SpotCollector 5.5.5 is available

This release

- corrects pop-up explanations in "RTTY spot" and "non-RTTY Digital spot" panels to properly reflect PKT/PKT-R and Data-L/Data-U choices

- prevents a double-click in the Spot Database Display from being missed in certain circumstances (tnx to Jerry K3BZ)

- provides realtime tracking for the Marathon award, with settings that control whether Spot Database Entries needed for Marathon are considered needed, and that optionally suppress audio announcements of stations needed for Marathon (tnx to Art K6XT, John K8AJS, and Jose N4BAA)

- updates the ConfigurationAudio.htm, SourceConnection.htm, and SpotDatabase.htm documentation files


Notes:

- If you have configured DXKeeper 9.2.5 for realtime award tracking by checking the Marathon panel's "Realtime Award Progress" box on the Awards tab of its Configuration window, then after starting SpotCollector 5.5.5, open its Configuration window's "Spot Database" tab and click the Recomputation panel's Recomp button. This will update every entry in the Spot Database to reflect its Marathon status, including any band or mode objectives you specified in DXKeeper's Marathon panel.

- If you're being overwhelmed by audio announcements of new Spot Database Entries needed for Marathon, check the new "Suppress Marathon announcements" box on the Configuration window's Audio tab until you've worked most of the frequently-spotted CQ countries and zones.

- If clicking the Need button in the Main window's Filter panel produces a Spot Database Display whose entries are primarily needed for Marathon -- potentially obscuring entries needed for DXCC/Challenge and/or WAZ -- uncheck the Filter panel's new Mrthn button to temporarily "remove" Marathon fron the Need filter

- There are three ways to determine why SpotCollector has colored a Spot Database Entry as needed:

... with SpotCollector's Main window active, let the mouse cursor hover over the Entry's callsign for a second or two; an explanatory popup will appear

... make the "SpotNeeded" column visible in the Spot Database Display; in this column, "D" means "needed for DXCC/Challenge", "Z" means "needed for WAZ", "M" means "needed Marathon Country", and "N" means "needed Marathon Zone"

... right click on the Entry and select the "Display award progress" menu item

- Audio announcements for CQ countries and the word "Marathon" are temporary; they will be replaced by official Joe DX announcements.


SpotCollector 5.5.5 is available via the DXLab Launcher, and via

<http://www.dxlabsuite.com/download.htm>

73,

Dave, AA6YQ



------------------------------------

Yahoo! Groups Links


Re: spotcollector 5.5.5 dropping country announcements some of the time?

Jim McHale <nm1w@...>
 

I realized SC probably is telling me what it wants if only I could hear
it.. or see it..
In playing with some of the new features I had turned on waz stuff...
And I note that "on 30m cw" spots when I hover over them, of course tell
me why they got announced.. "CQ zone/band/mode unworked"

I think the msg is I best get busy working stations so SC stops
admonishing me...
-jim NM1W

On 1/17/2011 10:33 AM, Jim McHale wrote:

Dave,
I'm not sure if this just started or not, but I frequently hear an
announcement like "on 30m cw" as opposed to "united states on 30m cw"..
It most often is a us station but I've seen it drop slovak republic as
well..
I have the Announced column visible and the spots show as announced.. I
do have skimmer spots coming in from ve7cc but the spot database is <
15k entries, and there arent a lot of spots coming in (with the need
filter off I'm seeing 1 every 8-10 seconds)..

I turned on SC debugging and patiently waited til I got a broken spot;
In this case KB6NU is announcing but note the country wave didnt get
Queue'd..
Have I got something mis configured??
-jim NM1W

17-Jan-2011 15:10:17 > LogDatabaseModule.GetBandProgress, DXCC Prefix =
K, Band = 30M
17-Jan-2011 15:10:17 > LogDatabaseModule.GetBandProgress complete: F
17-Jan-2011 15:10:17 > LogDatabaseModule.GetModeProgress, DXCC Prefix =
K, Mode = CW
17-Jan-2011 15:10:17 > LogDatabaseModule.GetModeProgress complete: F
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCountryProgress: K
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCountryProgress complete: F
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneBandProgress, CQ zone
= 4, Band = 30M
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneBandProgress complete: F
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneModeProgress, CQ zone
= 4, Mode = CW
17-Jan-2011 15:10:17 > LogDatabaseModule.CQZoneModeProgress complete: C
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneBandModeProgress, CQ
zone = 4, band = 30M, Mode = CW
17-Jan-2011 15:10:17 > LogDatabaseModule.CQZoneModeProgress complete:
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneProgress: 4
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneProgress complete: F
17-Jan-2011 15:10:17 > SpotDatabaseModule.RecordSpot: no LotW constraint
specified
17-Jan-2011 15:10:17 > SpotDatabaseModule.AnnounceSpot, Call = KB6NU,
Band = 30M, Mode = CW, CQ Zone = 4, MarathonCountry = , MarathonZone =
17-Jan-2011 15:10:17 > Config.AudioAlarmCheck checked
17-Jan-2011 15:10:17 > Special = False
17-Jan-2011 15:10:17 > Unworked = True
17-Jan-2011 15:10:17 > Unconfirmed = False
17-Jan-2011 15:10:17 > Config.AudioAnnounceUnconfirmedInfoCheck.value = 1
17-Jan-2011 15:10:17 > Announce = true, Advanced Bandfilter not enabled
17-Jan-2011 15:10:17 > SpotDatabaseModule.EnqueueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;30M.wav
17-Jan-2011 15:10:17 > SpotDatabaseModule.EnqueueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:17 > DDEClientModule.doUpdateBandSpread:
<prefix:1>K<band:3>30M<mode:2>CW<origin:3>NAE<call:5>KB6NU<freq:8>10,115.0<time:20>1/17/2011

3:10:00
PM<index:5>37104<dxgrid:4>EN82<origingrid:4>FN20<country:13>United
States<need:1>0<color:3>255<notes:30>37 dB 24 WPM CQ
MI<kind:3>New<QSX:0><LOTW:1>Y<LOTWColor:5>65535<EQSL:1>N<EQSLColor:8>16766975<LOTWEQSLColor:8>16777175
17-Jan-2011 15:10:17 > SpotDatabaseModule.RecordSpot: new entry created
17-Jan-2011 15:10:17 > SpotDatabaseModule.DequeueSpot Queue emptied,
UpdateSpotRecordsetFlag = True
17-Jan-2011 15:10:17 > SpotDatabaseModule.UpdateSpotRecordsets
17-Jan-2011 15:10:18 > SpotDatabaseModule.FormatSpotGrid: start
17-Jan-2011 15:10:18 > SpotDatabaseModule.FormatSpotGrid: SpotGrid
configured
17-Jan-2011 15:10:18 > SpotDatabaseModule.FormatSpotGrid: SpotGrid
column order, widths, and alignment specified
17-Jan-2011 15:10:18 > SpotDatabaseModule.FormatSpotGrid: complete
17-Jan-2011 15:10:18 > SpotDatabaseModule.RestoreHorizontalScroll
17-Jan-2011 15:10:18 > CurrentLeftCol = 0
17-Jan-2011 15:10:18 > SpotDatabaseModule.ShowCurrentRecord enabling
AutoScroll: CurrentRecordIndex=-1
17-Jan-2011 15:10:19 > SpotDatabaseUI.SpotGrid_SplitChange,
Splits.Count = 1
17-Jan-2011 15:10:19 > SpotDatabaseUI.SpotGrid_RowColChange
17-Jan-2011 15:10:19 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;30M.wav
17-Jan-2011 15:10:19 > SpotDatabaseModule.DequeueSpot complete
17-Jan-2011 15:10:19 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:19 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:19 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:20 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:20 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:20 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav

whereas a typical announcement seems to look like this:
17-Jan-2011 15:04:31 > SpotDatabaseModule.EnqueueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;ZD9.wav
17-Jan-2011 15:04:31 > SpotDatabaseModule.EnqueueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:31 > SpotDatabaseModule.EnqueueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
...
17-Jan-2011 15:04:33 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;ZD9.wav
17-Jan-2011 15:04:33 > SpotDatabaseModule.DequeueSpot complete
17-Jan-2011 15:04:33 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:33 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:34 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:34 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:34 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:34 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:35 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:04:35 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav


Re: LotW ??

Bill <w9ol@...>
 

Did you download VIA DXKEEPER's download LoTW qsls?
Did you properly Sync all your uploaded qsls?

On 1/17/2011 3:17 PM, Bill Duffy wrote:

On the 10th of Jan, 2011 I uploaded 74 QSO’s to LotW.
Some have been confirmed as QSL’s.
All of the QSO’s still have ‘U’ in LotW sent.
None have a ‘Y’ in the LotW received.
As I said , some have been confirmed by LotW.
Is there something I should be doing to change this? ( Perhaps Control
while clicking Sync LotW QSO?)
The date below Sync LotW QSO is 1/10/2011. The date below Sync LotW
QSL is today’s date.

Tnx es 73
Bill
KA0VXK

[Non-text portions of this message have been removed]

--
---------------------------
I mixed Rogaine with Viagra... now I've got hair like Don King.
---------------------------
Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org
weather at http://hhweather.webhop.org
live weathercam chat hhweather.chatango.com



[Non-text portions of this message have been removed]


Re: DXLab Launcher Issue

Richard B Drake
 

Yes, and the "upgrade" button should change to a "restore" button. It seems that your upgrade is not completing properly. I'll leave that one to Dave.

73, Rich - W3ZJ

serge_bertuzzo wrote:

That was the problem. I selected the on line distribution sites and it works like it did.

The only remaining issue, is that I see that there is a version 8.8.8 of commander. I have clicked update a couple of times but each time I open up the Launcher config screen it shows up in Red indicating that an update is available. Once upgraded it should show up in black. Strange!

Thanks again for all the help.

Serge
VA3SB


Re: Support request

Joe Subich, W4TV
 

The FIX scripts were written for specific call patterns in specific
time periods (generally prior to 1990 but with some additions to
handle the break-up of the USSR and Yugoslavia). They should not
damage data that has been correctly updated but since I only tested
on my own log and I certainly did not have all possible inputs, it
is difficult to make a blanket statement. The most likely "failure
point" is portable operations since there are so many way of showing
portable/reciprocal operation and the standards have changed a lot
over the last 50 years.

The best way to use the Fix scripts is to *BACK UP* your log before
running them and examine the log files that DXKeeper generates when
running them to make sure there were no inappropriate changes.

73,

... Joe, W4TV

On 1/16/2011 3:40 PM, Earl Needham wrote:
While we're talking about the FIX_PJ script, let me ask something --

Can I run ANY of the "FIX" scripts and not hurt anything? Are they built so they won't change records that are correct according to date? Or similar?

Thanks,
Earl


KD5XB -- Earl Needham http://groups.yahoo.com/group/cw_bugs Quoting from the Coast Guard: ZUT Posted via Blackberry


------------------------------------

Yahoo! Groups Links




Re: DXLab Launcher Issue

serge_bertuzzo <smbertuzzo@...>
 

Sorry for my email below. Figured it out! DUH.

Thanks for the assistance. Keep up the great work.

73

Serge
VA3SB

--- In dxlab@yahoogroups.com, "serge_bertuzzo" <smbertuzzo@...> wrote:

That was the problem. I selected the on line distribution sites and it works like it did.

The only remaining issue, is that I see that there is a version 8.8.8 of commander. I have clicked update a couple of times but each time I open up the Launcher config screen it shows up in Red indicating that an update is available. Once upgraded it should show up in black. Strange!

Thanks again for all the help.

Serge
VA3SB

--- In dxlab@yahoogroups.com, "serge_bertuzzo" <smbertuzzo@> wrote:


Thanks Rich! I was actually on the DXLab site reading that information. I do have it set to "local folder". I'm going to replace it with DXLAb suites and see if that corrects the problem. I'm confident that it should. Thanks again for your help.

Serge

--- In dxlab@yahoogroups.com, Rich - W3ZJ <rich@> wrote:

Hi Serge,

In Launcher->Config, to what is the distribution site set ? It sounds
like you have it set to "local folder" and have not created the
ReleaseInfo.txt file as described in:

http://www.dxlabsuite.com/Launcher/Help/Configuration.htm

If you have selected one of on-line distribution sites then you don't
need ReleaseInfo.txt

73, Rich - W3ZJ

serge_bertuzzo wrote:
Hello to the group.

I've encountered a problem with DXLab Launcher. The launcher stopped working and I keep getting a message indicating that the program can't find "ReleaseInfo.txt". Message displayed is " specified local file&#92;ReleaseInfo.txt does not exist". I am not sure where this file should be. I had the program set up so that I would get updates each time I started the program but it has stopped working.

When I go to the DXLAB launcher configuration window under DXLAB Apps, I see that the Launcher application has a check mark beside it but both the check mark and program path are grayed out. When I hit "New?" on the configuration screen, nothing happens.

I also deleted DXLAB Launcher and reinstalled the latest version with the same result. I would have thought that by reloading the latest version would have corrected the problem.

Not quite sure what happened. In any event, any help and guidance would be greatly appreciated. Thank you in advance.

73

Serge
VA3SB


Re: SpotCollector 5.5.5

Paul M Dunphy
 

At 05:10 PM 1/17/2011, you wrote:

Assuming you want to move it to the left ;) Click on the column header
(to select the column), then you can drag'n'drop it....

~iain / N6ML
Yep. That's what I was looking for, Ian. Many thanks! It was so obvious and I was looking for a complicated solution.

73, Paul VE1DX


Re: DXLab Launcher Issue

serge_bertuzzo <smbertuzzo@...>
 

That was the problem. I selected the on line distribution sites and it works like it did.

The only remaining issue, is that I see that there is a version 8.8.8 of commander. I have clicked update a couple of times but each time I open up the Launcher config screen it shows up in Red indicating that an update is available. Once upgraded it should show up in black. Strange!

Thanks again for all the help.

Serge
VA3SB

--- In dxlab@yahoogroups.com, "serge_bertuzzo" <smbertuzzo@...> wrote:


Thanks Rich! I was actually on the DXLab site reading that information. I do have it set to "local folder". I'm going to replace it with DXLAb suites and see if that corrects the problem. I'm confident that it should. Thanks again for your help.

Serge

--- In dxlab@yahoogroups.com, Rich - W3ZJ <rich@> wrote:

Hi Serge,

In Launcher->Config, to what is the distribution site set ? It sounds
like you have it set to "local folder" and have not created the
ReleaseInfo.txt file as described in:

http://www.dxlabsuite.com/Launcher/Help/Configuration.htm

If you have selected one of on-line distribution sites then you don't
need ReleaseInfo.txt

73, Rich - W3ZJ

serge_bertuzzo wrote:
Hello to the group.

I've encountered a problem with DXLab Launcher. The launcher stopped working and I keep getting a message indicating that the program can't find "ReleaseInfo.txt". Message displayed is " specified local file&#92;ReleaseInfo.txt does not exist". I am not sure where this file should be. I had the program set up so that I would get updates each time I started the program but it has stopped working.

When I go to the DXLAB launcher configuration window under DXLAB Apps, I see that the Launcher application has a check mark beside it but both the check mark and program path are grayed out. When I hit "New?" on the configuration screen, nothing happens.

I also deleted DXLAB Launcher and reinstalled the latest version with the same result. I would have thought that by reloading the latest version would have corrected the problem.

Not quite sure what happened. In any event, any help and guidance would be greatly appreciated. Thank you in advance.

73

Serge
VA3SB


LotW ??

Bill Duffy
 

On the 10th of Jan, 2011 I uploaded 74 QSO’s to LotW.
Some have been confirmed as QSL’s.
All of the QSO’s still have ‘U’ in LotW sent.
None have a ‘Y’ in the LotW received.
As I said , some have been confirmed by LotW.
Is there something I should be doing to change this? ( Perhaps Control while clicking Sync LotW QSO?)
The date below Sync LotW QSO is 1/10/2011. The date below Sync LotW QSL is today’s date.

Tnx es 73
Bill
KA0VXK

[Non-text portions of this message have been removed]


Re: SpotCollector 5.5.5

iain macdonnell - N6ML
 

On Mon, Jan 17, 2011 at 8:49 PM, Paul M Dunphy <dx_lab@ve1dx.net> wrote:



At 04:27 PM 1/17/2011, you wrote:

On Jan 16, 2011, at 14:41:17, n4lv wrote:

Hi all,
Did the upgrade this AM and love the the Marathon features! One
tiny thing - I cannot find the "spot needed" column as referenced
in the upgrade notes?

The column is actually just titled "Needed."

Hope this helps.

73,

John K8AJS
bastinj@gmail.com
I enabled that column and it is way over to the right -- I can't
find a way to move it to the right -- is there a way to do
this? It's great, but the column is hidden from view unless I do a
horizontal scroll.
Assuming you want to move it to the left ;) Click on the column header
(to select the column), then you can drag'n'drop it....

~iain / N6ML


Re: Modes

Bill Duffy
 

It worked slick Bill!
73
Bill
KA0VXK

-----Original Message-----
From: Bill
Sent: Monday, January 17, 2011 5:40 AM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] Modes

For all of the new digital data modes, you must do this so that LoTW
knows what mode you are uploading.
Go to TQSL
go to FILE>PREFERENCES>ADIF MODES
click on Add
in the ADIF Mode box ... enter Contestia (or any other new mode)
then click on DATA
you will see it entered into the 'Resulting TQSL mode list

Each time you begin using a new digital mode, you must do this for each
of these modes you are going to upload a qso for to LoTW.
I just entered all the new modes I knew about at one time, even though I
may not ever use them.
that way I wouldn't forget and try to upload a qso and get the error
message.

Remember each variant of a mode, just as FSK31 and FSK441 are different
and require their own entries.

On 1/16/2011 10:24 PM, Bill Duffy wrote:

J had my first Contestia QSO a little while ago.
I tried to upload it and LotW wouldn’t accept it.
Do I just use the Digital mode? Or???
Tnx es 73
Bill
KA0VXK


--
---------------------------
You know you're from Canada when ...Your snowblower gets stuck on the roof.
---------------------------
Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org
weather at http://hhweather.webhop.org
live weathercam chat hhweather.chatango.com







------------------------------------

Yahoo! Groups Links


Re: SpotCollector 5.5.5

Paul M Dunphy
 

At 04:27 PM 1/17/2011, you wrote:

On Jan 16, 2011, at 14:41:17, n4lv wrote:

Hi all,
Did the upgrade this AM and love the the Marathon features! One
tiny thing - I cannot find the "spot needed" column as referenced in the upgrade notes?

The column is actually just titled "Needed."

Hope this helps.

73,

John K8AJS
bastinj@gmail.com

I enabled that column and it is way over to the right -- I can't find a way to move it to the right -- is there a way to do this? It's great, but the column is hidden from view unless I do a horizontal scroll. I'm sure there is an obvious answer . . . I just can't find it.

73, Paul VE1DX


Re: DXLab Launcher Issue

serge_bertuzzo <smbertuzzo@...>
 

Thanks Rich! I was actually on the DXLab site reading that information. I do have it set to "local folder". I'm going to replace it with DXLAb suites and see if that corrects the problem. I'm confident that it should. Thanks again for your help.

Serge

--- In dxlab@yahoogroups.com, Rich - W3ZJ <rich@...> wrote:

Hi Serge,

In Launcher->Config, to what is the distribution site set ? It sounds
like you have it set to "local folder" and have not created the
ReleaseInfo.txt file as described in:

http://www.dxlabsuite.com/Launcher/Help/Configuration.htm

If you have selected one of on-line distribution sites then you don't
need ReleaseInfo.txt

73, Rich - W3ZJ

serge_bertuzzo wrote:
Hello to the group.

I've encountered a problem with DXLab Launcher. The launcher stopped working and I keep getting a message indicating that the program can't find "ReleaseInfo.txt". Message displayed is " specified local file&#92;ReleaseInfo.txt does not exist". I am not sure where this file should be. I had the program set up so that I would get updates each time I started the program but it has stopped working.

When I go to the DXLAB launcher configuration window under DXLAB Apps, I see that the Launcher application has a check mark beside it but both the check mark and program path are grayed out. When I hit "New?" on the configuration screen, nothing happens.

I also deleted DXLAB Launcher and reinstalled the latest version with the same result. I would have thought that by reloading the latest version would have corrected the problem.

Not quite sure what happened. In any event, any help and guidance would be greatly appreciated. Thank you in advance.

73

Serge
VA3SB


Re: DXLab Launcher Issue

Richard B Drake
 

Hi Serge,

In Launcher->Config, to what is the distribution site set ? It sounds like you have it set to "local folder" and have not created the ReleaseInfo.txt file as described in:

http://www.dxlabsuite.com/Launcher/Help/Configuration.htm

If you have selected one of on-line distribution sites then you don't need ReleaseInfo.txt

73, Rich - W3ZJ

serge_bertuzzo wrote:

Hello to the group.

I've encountered a problem with DXLab Launcher. The launcher stopped working and I keep getting a message indicating that the program can't find "ReleaseInfo.txt". Message displayed is " specified local file&#92;ReleaseInfo.txt does not exist". I am not sure where this file should be. I had the program set up so that I would get updates each time I started the program but it has stopped working.

When I go to the DXLAB launcher configuration window under DXLAB Apps, I see that the Launcher application has a check mark beside it but both the check mark and program path are grayed out. When I hit "New?" on the configuration screen, nothing happens.

I also deleted DXLAB Launcher and reinstalled the latest version with the same result. I would have thought that by reloading the latest version would have corrected the problem.

Not quite sure what happened. In any event, any help and guidance would be greatly appreciated. Thank you in advance.

73

Serge
VA3SB


Re: SpotCollector 5.5.5

John Bastin <jbastin@...>
 

On Jan 16, 2011, at 14:41:17, n4lv wrote:

Hi all,
Did the upgrade this AM and love the the Marathon features! One tiny thing - I cannot find the "spot needed" column as referenced in the upgrade notes?
The column is actually just titled "Needed."

Hope this helps.

73,

John K8AJS
bastinj@gmail.com


Re: First time DX country worked per band

Frank Davis
 

The FIRST QSO button also gives FIRST CONFIRMATION and other data. The file genrated can be edited to remove the unwanted info. Maybe there is a way to generate a report that only gives the first QSO per entity.

--- In dxlab@yahoogroups.com, "Larry" <w6nws@...> wrote:

Does the "First QSOs" button on the Check Progress tab of DXK do what you want?

73, Larry W6NWS
----- Original Message -----
From: Frank
To: dxlab@yahoogroups.com
Sent: Sunday, January 16, 2011 10:36 PM
Subject: [dxlab] First time DX country worked per band



Can someone help with this. I would like to generate a BAND report that gives me the FIRST QSO for each DXCC entity that I have worked on each band. Similarly ofor MIXED...the first time each DXCC I D was worked.

Is there a script ? that can be written for this? What is the best way to do this?

73 Frank VO1HP





[Non-text portions of this message have been removed]


DXLab Launcher Issue

serge_bertuzzo <smbertuzzo@...>
 

Hello to the group.

I've encountered a problem with DXLab Launcher. The launcher stopped working and I keep getting a message indicating that the program can't find "ReleaseInfo.txt". Message displayed is " specified local file&#92;ReleaseInfo.txt does not exist". I am not sure where this file should be. I had the program set up so that I would get updates each time I started the program but it has stopped working.

When I go to the DXLAB launcher configuration window under DXLAB Apps, I see that the Launcher application has a check mark beside it but both the check mark and program path are grayed out. When I hit "New?" on the configuration screen, nothing happens.

I also deleted DXLAB Launcher and reinstalled the latest version with the same result. I would have thought that by reloading the latest version would have corrected the problem.

Not quite sure what happened. In any event, any help and guidance would be greatly appreciated. Thank you in advance.

73

Serge
VA3SB

111841 - 111860 of 200120