Date   

Re: LOTW not yellow on all LOTW participants

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
aerostar8na
Sent: Monday, January 17, 2011 6:51 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] LOTW not yellow on all LOTW participants


I have the latest LOTW data base and spot collector version.

I notice that many LOTW users in the capture window do not set off
yellow(LOTW color) in spot collector.

The Capture window will highlight any known LotW participant, but
SpotCollector can be set to only highlight LotW participants who have
uploaded within a specified duration from today.

In the Controls panel on the "Spot Database" tab of SpotCollector's
Config window, to what value is "Maximum age of last LotW upload (months)"
set?

73,

Dave, AA6YQ


Re: lots of new work

John Bastin <jbastin@...>
 

On Jan 17, 2011, at 19:55:39, DANNY DOUGLAS wrote:

Taking a look, I see EA7IJB showing in Red, but
looking at DXKeeper I see I worked EA8/DH2MS on the same band a few minutes
ago (different modes - but that shouldnt happen shoud it?).
EA7IJB is Spain. EA8/DH2MS is Canary Islands.

I would suggest dragging the "Needed" column in the SpotCollector display over to the left where you can see it while operating. Then you'll know just why you're seeing red for these spots; they could be being spotted for other reasons.

73,

John K8AJS
jbastin@sssnet.com


Re: spotcollector 5.5.5 dropping country announcements some of the time?

Dave AA6YQ
 

In DXKeeper's Sounds folder, is the file

K.wav

present?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Jim McHale
Sent: Monday, January 17, 2011 10:33 AM
To: dxlab@yahoogroups.com
Subject: [dxlab] spotcollector 5.5.5 dropping country announcements some
of the time?


Dave,
I'm not sure if this just started or not, but I frequently hear an
announcement like "on 30m cw" as opposed to "united states on 30m cw"..
It most often is a us station but I've seen it drop slovak republic as
well..
I have the Announced column visible and the spots show as announced.. I
do have skimmer spots coming in from ve7cc but the spot database is <
15k entries, and there arent a lot of spots coming in (with the need
filter off I'm seeing 1 every 8-10 seconds)..

I turned on SC debugging and patiently waited til I got a broken spot;
In this case KB6NU is announcing but note the country wave didnt get
Queue'd..
Have I got something mis configured??
-jim NM1W

17-Jan-2011 15:10:17 > LogDatabaseModule.GetBandProgress, DXCC Prefix =
K, Band = 30M
17-Jan-2011 15:10:17 > LogDatabaseModule.GetBandProgress complete: F
17-Jan-2011 15:10:17 > LogDatabaseModule.GetModeProgress, DXCC Prefix =
K, Mode = CW
17-Jan-2011 15:10:17 > LogDatabaseModule.GetModeProgress complete: F
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCountryProgress: K
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCountryProgress complete: F
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneBandProgress, CQ zone
= 4, Band = 30M
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneBandProgress complete: F
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneModeProgress, CQ zone
= 4, Mode = CW
17-Jan-2011 15:10:17 > LogDatabaseModule.CQZoneModeProgress complete: C
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneBandModeProgress, CQ
zone = 4, band = 30M, Mode = CW
17-Jan-2011 15:10:17 > LogDatabaseModule.CQZoneModeProgress complete:
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneProgress: 4
17-Jan-2011 15:10:17 > LogDatabaseModule.GetCQZoneProgress complete: F
17-Jan-2011 15:10:17 > SpotDatabaseModule.RecordSpot: no LotW constraint
specified
17-Jan-2011 15:10:17 > SpotDatabaseModule.AnnounceSpot, Call = KB6NU,
Band = 30M, Mode = CW, CQ Zone = 4, MarathonCountry = , MarathonZone =
17-Jan-2011 15:10:17 > Config.AudioAlarmCheck checked
17-Jan-2011 15:10:17 > Special = False
17-Jan-2011 15:10:17 > Unworked = True
17-Jan-2011 15:10:17 > Unconfirmed = False
17-Jan-2011 15:10:17 > Config.AudioAnnounceUnconfirmedInfoCheck.value = 1
17-Jan-2011 15:10:17 > Announce = true, Advanced Bandfilter not enabled
17-Jan-2011 15:10:17 > SpotDatabaseModule.EnqueueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;30M.wav
17-Jan-2011 15:10:17 > SpotDatabaseModule.EnqueueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:17 > DDEClientModule.doUpdateBandSpread:
<prefix:1>K<band:3>30M<mode:2>CW<origin:3>NAE<call:5>KB6NU<freq:8>10,115.0<t
ime:20>1/17/2011
3:10:00
PM<index:5>37104<dxgrid:4>EN82<origingrid:4>FN20<country:13>United
States<need:1>0<color:3>255<notes:30>37 dB 24 WPM CQ
MI<kind:3>New<QSX:0><LOTW:1>Y<LOTWColor:5>65535<EQSL:1>N<EQSLColor:8>1676697
5<LOTWEQSLColor:8>16777175
17-Jan-2011 15:10:17 > SpotDatabaseModule.RecordSpot: new entry created
17-Jan-2011 15:10:17 > SpotDatabaseModule.DequeueSpot Queue emptied,
UpdateSpotRecordsetFlag = True
17-Jan-2011 15:10:17 > SpotDatabaseModule.UpdateSpotRecordsets
17-Jan-2011 15:10:18 > SpotDatabaseModule.FormatSpotGrid: start
17-Jan-2011 15:10:18 > SpotDatabaseModule.FormatSpotGrid: SpotGrid
configured
17-Jan-2011 15:10:18 > SpotDatabaseModule.FormatSpotGrid: SpotGrid
column order, widths, and alignment specified
17-Jan-2011 15:10:18 > SpotDatabaseModule.FormatSpotGrid: complete
17-Jan-2011 15:10:18 > SpotDatabaseModule.RestoreHorizontalScroll
17-Jan-2011 15:10:18 > CurrentLeftCol = 0
17-Jan-2011 15:10:18 > SpotDatabaseModule.ShowCurrentRecord enabling
AutoScroll: CurrentRecordIndex=-1
17-Jan-2011 15:10:19 > SpotDatabaseUI.SpotGrid_SplitChange, Splits.Count = 1
17-Jan-2011 15:10:19 > SpotDatabaseUI.SpotGrid_RowColChange
17-Jan-2011 15:10:19 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;30M.wav
17-Jan-2011 15:10:19 > SpotDatabaseModule.DequeueSpot complete
17-Jan-2011 15:10:19 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:19 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:19 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:20 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:20 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:10:20 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav


whereas a typical announcement seems to look like this:
17-Jan-2011 15:04:31 > SpotDatabaseModule.EnqueueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;ZD9.wav
17-Jan-2011 15:04:31 > SpotDatabaseModule.EnqueueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:31 > SpotDatabaseModule.EnqueueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
...
17-Jan-2011 15:04:33 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;ZD9.wav
17-Jan-2011 15:04:33 > SpotDatabaseModule.DequeueSpot complete
17-Jan-2011 15:04:33 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:33 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:34 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:34 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:34 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:34 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;17M.wav
17-Jan-2011 15:04:35 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav
17-Jan-2011 15:04:35 > SpotDatabaseModule.DequeueAnnouncement,
theFilename = C:&#92;DXLab&#92;SpotCollector&#92;Sounds&#92;CW.wav


------------------------------------

Yahoo! Groups Links



-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 10.0.1191 / Virus Database: 1435/3385 - Release Date: 01/16/11


Re: SpotCollector 5.5.5 is available

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Jerry Keller (K3BZ)
Sent: Monday, January 17, 2011 5:51 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] SpotCollector 5.5.5 is available


?Great job with the new Marathon progress-tracking capability, Dave.....
everything seems to work perfectly. Thanks very much for this very useful
addition.

How about adding a small window coordinated with JoeDX alarms? When
activated with a config page checkbox, the user could move this small (but
conspicuous) window to a convenient place where it would be always-on-top,
flashing red for a user-settable duration, to provide a visual supplement to
an audio JoeDX spot announcement . This would be very useful for our
hearing impaired users, as well as those of us that can't hear JoeDX when we
have our headphones on. (I got this idea from using SpotSpy.)

SpotCollector already provides a visual indication of "neededness" -- the
font color used to display each entry in the Spot Database Display and in
Commander's Bandspread window.

73,

Dave, AA6YQ


Re: First time DX country worked per band

iain macdonnell - N6ML
 

On Tue, Jan 18, 2011 at 2:32 AM, Dave AA6YQ <aa6yq@ambersoft.com> wrote:



AA6YQ comments before
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Frank
Sent: Sunday, January 16, 2011 10:37 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] First time DX country worked per band

Can someone help with this. I would like to generate a BAND report that
gives me the FIRST QSO for each DXCC entity that I have worked on each
band. Similarly ofor MIXED...the first time each DXCC I D was worked.

Is there a script ? that can be written for this? What is the best way to
do this?

Using 160m as an example,
1. uncheck all the boxes in the "DXCC Bands and Modes" panel on the Config
window's Awards tab

2. filter the Log Page Display to contain only your 160m QSOs

3. export your 160m QSOs to a file named 160m.ADI

4. create an empty new log

5. on the "Import QSOs" tab, check the "Display award progress report" box

6. import the file you created in step 2; the award progress report will
show your first 160m QSO with each DXCC entity.

Repeat steps 2-6 for each band; for mixed, export every QSO in your log
in step 3

When done, check whataever boxes you unchecked in step 2
Ouch! That's a lot of work! I have an external script for this purpose
- written in perl, using my log database and the DXCC database.
Unfortunately it's not very "portable" (I run it in a Cygwin
environment with some custom built stuff to enable the database
access). First-worked reports are fun/interesting - seems like a
worthy RFE for DXKeeper, albeit fairly low priority. Example output
for 160M below - I have a lot to do on TB, but the CQ contest last
January was quite fruitful ;)

~iain / N6ML


n6ml-gw ~/Radio/scripts % ./newones -b 160M

1 20081227 4A1DXXE Mexico
2 20081227 K7ABV United States
3 20081227 VA7ST Canada

^- 2008 -- 2009 -v

4 20090107 P49X Aruba
5 20090117 YV1DIG Venezuela
6 20090118 WL7SJ Alaska

7 20091004 3D20CR Conway Reef
8 20091010 TX5SPA Austral Is
9 20091016 K4M Midway Is

10 20091114 TX3A Chesterfield Is
11 20091114 XR0Y Easter Is
12 20091114 6V7S Senegal

13 20091201 PJ2/K8ND Bonaire, Curacao
14 20091202 9L7NS Sierra Leone
15 20091206 FM5CD Martinique
16 20091206 KH6LC Hawaii
17 20091213 R1FJM Franz Josef Land
18 20091213 SM5EDX Sweden
19 20091213 RA1AOB European Russia
20 20091213 E77DX Bosnia-Herzegovina
21 20091213 OH3XR Finland
22 20091213 G3FPQ England
23 20091213 ON4UN Belgium
24 20091213 TF4M Iceland
25 20091222 OK1TN Czech Republic
26 20091225 OZ1CTK Denmark
27 20091225 CE1/K7CA Chile
28 20091230 FO8RZ French Polynesia
29 20091230 KV4FZ US Virgin Islands
30 20091230 LY2IJ Lithuania
31 20091231 F5VHY France
32 20091231 DL3DXX Fed Rep of Germany
33 20091231 OM3CGN Slovak Republic
34 20091231 ES2DJ Estonia
35 20091231 YL2SM Latvia
36 20091231 HA5JI Hungary
37 20091231 IV3PRK Italy

^- 2009 -- 2010 -v

38 20100109 HI3TEJ Dominican Republic
39 20100109 PA3FQA Netherlands
40 20100109 LA3ANA Norway
41 20100109 OH0X Aland Is
42 20100112 FK8CP New Caledonia
43 20100112 CT3FT Madeira Is
44 20100120 HB9LCW Switzerland
45 20100122 V31YN Belize
46 20100125 VP8DMN Falkland Is
47 20100125 CX5BW Uruguay
48 20100128 XR0ZA Juan Fernandez
49 20100128 CU2KG Azores
50 20100130 ZL1AZE New Zealand
51 20100130 9M2AX West Malaysia
52 20100130 EF8M Canary Is
53 20100130 OH1VR/VP9 Bermuda
54 20100130 RX0QA Asiatic Russia
55 20100130 C6AKQ Bahamas
56 20100130 CO2JD Cuba
57 20100130 JA7MJ Japan
58 20100130 HC2SL Ecuador
59 20100130 ZF2BJ Cayman Islands
60 20100130 CN2R Morocco
61 20100130 EI2CN Ireland
62 20100130 JT1CO Mongolia
63 20100130 BD1BYV China
64 20100130 UA2FW Kaliningrad
65 20100131 OE9R Austria
66 20100131 CR6A Portugal
67 20100131 HL2CFY Republic of Korea
68 20100131 XU7ACY Cambodia
69 20100131 PQ0F Fernando De Noronha
70 20100131 VR2PX Hong Kong
71 20100131 YE1C Indonesia
72 20100131 OY6A Faroe Is
73 20100131 NP4A Puerto Rico
74 20100131 LX7I Luxembourg
75 20100131 T70A San Marino
76 20100131 JD1BMM Minami Torishima
77 20100131 HS0ZEE Thailand
78 20100131 ED5M Spain
79 20100131 9A4M Croatia

80 20100325 HR2/NP3D Honduras

81 20100401 HC8GR Galapagos

82 20101014 PJ2T Curacao
83 20101014 PJ6A St Eustatius & Saba
84 20101019 PJ7E Sint Maarten

85 20101121 ZL8X Kermadec
86 20101124 TO3A Saint Barthelemy

87 20101201 ZD9T Tristan Da Cunha & Gough Is
88 20101201 VP2MSC Montserrat
89 20101202 6Y5WJ Jamaica
90 20101204 KH2/N2NL Guam
91 20101210 J6/W3FF Saint Lucia
92 20101212 9Y4D Trinidad & Tobago
93 20101212 9Q50ON Dem. Republic of the Congo

n6ml-gw ~/Radio/scripts %


Re: First time DX country worked per band

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Larry
Sent: Monday, January 17, 2011 9:52 AM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] First time DX country worked per band


Does the "First QSOs" button on the Check Progress tab of DXK do what you
want?

The "First QSOs" button filters the Log Page Display to show your first
QSO with each callsign.

73,

Dave, AA6YQ


73, Larry W6NWS
----- Original Message -----
From: Frank
To: dxlab@yahoogroups.com
Sent: Sunday, January 16, 2011 10:36 PM
Subject: [dxlab] First time DX country worked per band



Can someone help with this. I would like to generate a BAND report that
gives me the FIRST QSO for each DXCC entity that I have worked on each band.
Similarly ofor MIXED...the first time each DXCC I D was worked.

Is there a script ? that can be written for this? What is the best way to
do this?

73 Frank VO1HP









------------------------------------

Yahoo! Groups Links



-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 10.0.1191 / Virus Database: 1435/3385 - Release Date: 01/16/11


Re: Few busted links in help files

Dave AA6YQ
 

Thanks, Jim; looks like the folks at the ARRL and CQ have been moving their
furniture around.

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Jim McHale
Sent: Sunday, January 16, 2011 4:53 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] Few busted links in help files


Dave,
While trying to come up to speed on all the new stuff in todays
releases I was reading the help files and clicked on some links to
refresh my memory and found some of the web urls are busted.. Here are
the ones I noticed:
on file:///C:/DXLab/DXKeeper/Help/QSL.htm#Add Needed
ARRL DX Century Club Challenge
<http://www.arrl.org/news/stories/2001/05/08/3/>,http://www.arrl.org/news/st
ories/2001/05/08/3/
(is now www.arrl.org/dxcc-challenge)
ARRL VHF UHF Century Club (VUCC) <http://www.arrl.org/awards/vucc/>
http://www.arrl.org/awards/vucc/ (is now arrl.org/vucc)
ARRL Worked All States (WAS) <http://www.arrl.org/awards/was/>
http://www.arrl.org/awards/was/ (is now www.arrl.org/was)
CQ DX http://www.cq-amateur-radio.com/dxawdrul.html
is now:
http://www.cq-amateur-radio.com/cq_awards/cq_dx_awards/cq_dx_award/cq_dx_awa
rd_official_rules%20.html

CQ Field http://www.cq-amateur-radio.com/Field%20Award%20Ap33705.pdf
perhaps:
http://www.cq-amateur-radio.com/cq_awards/cq_dx_awards/cq_dx_field_award/cq_
dx_field_award.html

CQ WAZ http://www.cq-amateur-radio.com/wazrules.html
perhaps:
http://www.cq-amateur-radio.com/cq_awards/cq_waz_awards/index_cq_waz_award.h
tml

CQ WPX http://www.cq-amateur-radio.com/wpxrules.html
perhaps:
http://www.cq-amateur-radio.com/cq_awards/cq_wpx_awards/cq_wpx_awards.html

There is actually a quick way to find the broken links which occurred to
me, and you probably know as well, which is to use an online link
checker like validator.w3.org ; I pointed it at
http://www.dxlabsuite.com/dxkeeper/Help/index.htm and told it a depth of 5..

I veiw this as a small nit as one can always google to find the actual
docs....
73s
-jim
NM1W






------------------------------------

Yahoo! Groups Links



-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 10.0.1191 / Virus Database: 1435/3385 - Release Date: 01/16/11


Re: WAS filters and scripts

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
kdsipi
Sent: Monday, January 17, 2011 8:22 AM
To: dxlab@yahoogroups.com
Subject: [dxlab] WAS filters and scripts


I am looking for filters to run to review my contacts for each state for my
WAS. I use only SSB phone. I am sure someone out there has already written
the filter/scripts for this.

In DXKeeper's Scripts folder, you'll find a script named MultiWAS.txt
that does this; you can edit this file to remove the four "by-mode" reports,
since those aren't of interest.

For a more interactive capability, paste this SQL expression in an "SQL
expression" box in the "SQL Query Filters" panel on the "Advanced Sorts,
Filters, and Modifiers" window, and set its Caption to State. In the Filter
panel at the bottom of the Main window's "Log QSOs" tab, click the ~ button
until your new State filter button appears. Now you can type a 2-letter US
State abbreviation into the Filter panel textbox and click the State button
to see all your QSOs with stations in that state; click the Report button
for a printable report.

73,

Dave, AA6YQ


Re: First time DX country worked per band

Dave AA6YQ
 

AA6YQ comments before
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Frank
Sent: Sunday, January 16, 2011 10:37 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] First time DX country worked per band


Can someone help with this. I would like to generate a BAND report that
gives me the FIRST QSO for each DXCC entity that I have worked on each
band. Similarly ofor MIXED...the first time each DXCC I D was worked.

Is there a script ? that can be written for this? What is the best way to
do this?

Using 160m as an example,
1. uncheck all the boxes in the "DXCC Bands and Modes" panel on the Config
window's Awards tab

2. filter the Log Page Display to contain only your 160m QSOs

3. export your 160m QSOs to a file named 160m.ADI

4. create an empty new log

5. on the "Import QSOs" tab, check the "Display award progress report" box

6. import the file you created in step 2; the award progress report will
show your first 160m QSO with each DXCC entity.

Repeat steps 2-6 for each band; for mixed, export every QSO in your log
in step 3

When done, check whataever boxes you unchecked in step 2
73,

Dave, AA6YQ


Re: LotW ??

Dave AA6YQ
 

If LotW has accepted some but not all of your uploaded QSOs, then the ones not accepted may be problematic. See

<http://www.dxlabsuite.com/dxlabwiki/DebugUnacceptedLotW>

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Bill Duffy
Sent: Monday, January 17, 2011 7:51 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] LotW ??


The length of time potentially involved is why I have not done the
Control/Sync QSO.
What continues to puzzle me is that some of the Q's I uploaded,still not
reading 'Y' in either sent or received are listed in LotW as QSL's . It
sounds more and more like a LotW thing.
Also, a QSO I uploaded a bit ago (2 hours) has 'Y' in place of the 'U' it
started with'
73
Bill
KA0VXK

-----Original Message-----
From: Bill
Sent: Monday, January 17, 2011 6:18 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] LotW ??

Holding Control/Sync will check ALL QSOS you uploaded
just click Sync will check the latest group.

Depending on how many qsos are in your log, Control/Sync could take a
long time.


On 1/17/2011 5:34 PM, Bill Duffy wrote:

Bill......1st question is yes.
2nd question is I'm not sure! Should I hold Control while
clicking Sync QSO?
Bill
KA0VXK

-----Original Message-----
From: Bill
Sent: Monday, January 17, 2011 4:47 PM
To: dxlab@yahoogroups.com <mailto:dxlab%40yahoogroups.com>
Subject: Re: [dxlab] LotW ??

Did you download VIA DXKEEPER's download LoTW qsls?
Did you properly Sync all your uploaded qsls?

On 1/17/2011 3:17 PM, Bill Duffy wrote:

On the 10th of Jan, 2011 I uploaded 74 QSO’s to LotW.
Some have been confirmed as QSL’s.
All of the QSO’s still have ‘U’ in LotW sent.
None have a ‘Y’ in the LotW received.
As I said , some have been confirmed by LotW.
Is there something I should be doing to change this? ( Perhaps Control
while clicking Sync LotW QSO?)
The date below Sync LotW QSO is 1/10/2011. The date below Sync LotW
QSL is today’s date.

Tnx es 73
Bill
KA0VXK

[Non-text portions of this message have been removed]

--
---------------------------
I mixed Rogaine with Viagra... now I've got hair like Don King.
---------------------------
Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org
weather at http://hhweather.webhop.org
live weathercam chat hhweather.chatango.com

[Non-text portions of this message have been removed]

------------------------------------

Yahoo! Groups Links

--
---------------------------
You're just jealous because the voices are talking to me and not you!
---------------------------
Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org
weather at http://hhweather.webhop.org
live weathercam chat hhweather.chatango.com







------------------------------------

Yahoo! Groups Links





------------------------------------

Yahoo! Groups Links



-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 10.0.1191 / Virus Database: 1435/3386 - Release Date: 01/17/11


Re: Phone Macro in WinWarbler

Chuck Catledge <ae4cw@...>
 

Giuseppe,

You are correct. I completely overlooked the fact that the audio file that
Windows Sound Recorder created was a .wma file rather than a .wav file.
Recreating the file as .wav with Aduacity immediately resolved the problem.
Thank you!
---
Chuck, AE4CW


Re: lots of new work

Jose N4BAA <n4baa@...>
 

Danny,

SOunds like you have all the blocks CHECKED in the awards tab for
MARATHON...
Try unchecking them all as well as all the modes and should stop.....

Dave did inadvertently make pileups bigger! HI...not a bad thing!.....

Thanks to Dave and DXL and SpotSpy...I just hit 220 for 2011 MARATHON!!
Giddy up!


Jose - N4BAA


everyting comeing up black.

DANNY DOUGLAS <n7dc@...>
 

Ohhh that explains part of that. I see I had not only the Marathon box ticked, but had needed selected as well, so there should have been nothing at all in black there. But, at the same time, some that I had worked that shouldnt have been there at all, were, and were in red. Now that I deselected the NEEDED button, I am seeing a very few in black show up - but still some I know I have worked this year, are still in red. Is it ignoring the fact that another station in another mode or band has already been worked? Maybe part of it is the calls that contain a slant are not being recognized as the same entity?

Danny Douglas
N7DC
ex WN5QMX ET2US WA5UKR ET3USA SV0WPP VS6DD N7DC/YV5 G5CTB
All 2 years or more (except Novice). Short stints at: DA/PA/SU/HZ/7X/DU
CR9/7Y/KH7/5A/GW/GM/F
Pls QSL direct, buro, or LOTW preferred,
I Do not use, but as a courtesy do upload to eQSL for those who do.
Moderator
DXandTALK
http://groups.yahoo.com/group/DXandTalk
Digital_modes
http://groups.yahoo.com/group/digital_modes/?yguid=341090159


lots of new work

DANNY DOUGLAS <n7dc@...>
 

Just look at all the new work you caused Dave, what with adding this Marathon notifications to SC. Its not like I wasnt already searching around for new ones, but didnt know there were so many of them!!! Everyone is now going to be working Marathon, and all this competition for every station !!!!!!!

But one thing I do notice, I work an entity (previously not needed for DXCC) and a few minutes later I see another one from the same place suddenly pop up as needed for Marathon. Taking a look, I see EA7IJB showing in Red, but looking at DXKeeper I see I worked EA8/DH2MS on the same band a few minutes ago (different modes - but that shouldnt happen shoud it?). Then here comes KP2B showing as needed, and had just worked K2/W1E1 on the same band also (again a different mode) plus had worked KP2M on a different band and mode moments before that. My understanding is we need only 1 contact per entity, no matter the band or mode?

Now I am suddenly seeing (while typing this) XE1ZW for 40 cw showing it too is needed, yet I have already worked XE2S on 30 cw this year. None of those are needed for DXCC or whatever, since all slots are previously filled in and confirmed, and most verified as well. Almost every call on SC is coming up red , even stateside 6 meters that have been worked/confirmed/verified. In fact, right now, going back I see about six pages of spots, all in red, and none in black. So, something is lost in my translation somewhere? Earlier in the evening I was seeing stateside spots in black, but not now.

Danny Douglas
N7DC
ex WN5QMX ET2US WA5UKR ET3USA SV0WPP VS6DD N7DC/YV5 G5CTB
All 2 years or more (except Novice). Short stints at: DA/PA/SU/HZ/7X/DU
CR9/7Y/KH7/5A/GW/GM/F
Pls QSL direct, buro, or LOTW preferred,
I Do not use, but as a courtesy do upload to eQSL for those who do.
Moderator
DXandTALK
http://groups.yahoo.com/group/DXandTalk
Digital_modes
http://groups.yahoo.com/group/digital_modes/?yguid=341090159


Re: LotW ??

Bill Duffy
 

The length of time potentially involved is why I have not done the Control/Sync QSO.
What continues to puzzle me is that some of the Q's I uploaded,still not reading 'Y' in either sent or received are listed in LotW as QSL's . It sounds more and more like a LotW thing.
Also, a QSO I uploaded a bit ago (2 hours) has 'Y' in place of the 'U' it started with'
73
Bill
KA0VXK

-----Original Message-----
From: Bill
Sent: Monday, January 17, 2011 6:18 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] LotW ??

Holding Control/Sync will check ALL QSOS you uploaded
just click Sync will check the latest group.

Depending on how many qsos are in your log, Control/Sync could take a
long time.


On 1/17/2011 5:34 PM, Bill Duffy wrote:

Bill......1st question is yes.
2nd question is I'm not sure! Should I hold Control while
clicking Sync QSO?
Bill
KA0VXK

-----Original Message-----
From: Bill
Sent: Monday, January 17, 2011 4:47 PM
To: dxlab@yahoogroups.com <mailto:dxlab%40yahoogroups.com>
Subject: Re: [dxlab] LotW ??

Did you download VIA DXKEEPER's download LoTW qsls?
Did you properly Sync all your uploaded qsls?

On 1/17/2011 3:17 PM, Bill Duffy wrote:

On the 10th of Jan, 2011 I uploaded 74 QSO’s to LotW.
Some have been confirmed as QSL’s.
All of the QSO’s still have ‘U’ in LotW sent.
None have a ‘Y’ in the LotW received.
As I said , some have been confirmed by LotW.
Is there something I should be doing to change this? ( Perhaps Control
while clicking Sync LotW QSO?)
The date below Sync LotW QSO is 1/10/2011. The date below Sync LotW
QSL is today’s date.

Tnx es 73
Bill
KA0VXK


--
---------------------------
I mixed Rogaine with Viagra... now I've got hair like Don King.
---------------------------
Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org
weather at http://hhweather.webhop.org
live weathercam chat hhweather.chatango.com


------------------------------------

Yahoo! Groups Links

--
---------------------------
You're just jealous because the voices are talking to me and not you!
---------------------------
Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org
weather at http://hhweather.webhop.org
live weathercam chat hhweather.chatango.com







------------------------------------

Yahoo! Groups Links


Re: LotW ??

Bill <w9ol@...>
 

Holding Control/Sync will check ALL QSOS you uploaded
just click Sync will check the latest group.

Depending on how many qsos are in your log, Control/Sync could take a
long time.


On 1/17/2011 5:34 PM, Bill Duffy wrote:

Bill......1st question is yes.
2nd question is I'm not sure! Should I hold Control while
clicking Sync QSO?
Bill
KA0VXK

-----Original Message-----
From: Bill
Sent: Monday, January 17, 2011 4:47 PM
To: dxlab@yahoogroups.com <mailto:dxlab%40yahoogroups.com>
Subject: Re: [dxlab] LotW ??

Did you download VIA DXKEEPER's download LoTW qsls?
Did you properly Sync all your uploaded qsls?

On 1/17/2011 3:17 PM, Bill Duffy wrote:

On the 10th of Jan, 2011 I uploaded 74 QSO’s to LotW.
Some have been confirmed as QSL’s.
All of the QSO’s still have ‘U’ in LotW sent.
None have a ‘Y’ in the LotW received.
As I said , some have been confirmed by LotW.
Is there something I should be doing to change this? ( Perhaps Control
while clicking Sync LotW QSO?)
The date below Sync LotW QSO is 1/10/2011. The date below Sync LotW
QSL is today’s date.

Tnx es 73
Bill
KA0VXK

[Non-text portions of this message have been removed]

--
---------------------------
I mixed Rogaine with Viagra... now I've got hair like Don King.
---------------------------
Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org
weather at http://hhweather.webhop.org
live weathercam chat hhweather.chatango.com

[Non-text portions of this message have been removed]

------------------------------------

Yahoo! Groups Links

--
---------------------------
You're just jealous because the voices are talking to me and not you!
---------------------------
Bill H. in Chicagoland
webcams at http://w9ol-towercam.webhop.org
weather at http://hhweather.webhop.org
live weathercam chat hhweather.chatango.com



[Non-text portions of this message have been removed]


Re: SpotCollector 555 - surpress Unworked DX Counter color

Dave AA6YQ
 

AA6QY comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
w2nra@optonline.net
Sent: Sunday, January 16, 2011 6:08 PM
To: DXLab Yahoo Group
Subject: [dxlab] SpotCollector 555 - surpress Unworked DX Counter color


Hi Dave,

Your implementation of real-time tracking for the CQ Marathon has sparked an
interest in casually pursuing it. Great job! I saw the instruction on how to
suppress CQ Marathon Audio announcements but I didn't see where I could
suppress the Font Colors changes for needed Marathon spots so as not to mask
my REAL DXCC NEEDS. Is this possible?

Uncheck the Mrthn box just below the Filter panel's Need button.
73,

Dave, AA6YQ


Re: Filtering

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
eddy on5jk
Sent: Monday, January 17, 2011 7:09 AM
To: YahooGroup DXLabs
Subject: [dxlab] Filtering


Hi Dave and the gang,
Looking to your recently posted help:Filtering the Log Page Display with
SQL,i thought all my problems about editing a SQL would be wiped out.When
reading it (as downloaded) it was very interesting to me.
I decided to print it,and join it into my <DX-lab-Map>.
But again,a strange fenomena occurred.About 90% of the text is printed
well.Starting at the 2nd page,especially in the tabel:Comparison
Operator/Meaning/Example,in the printed version i see only numbers and a
fat-printed sort of BARCODE.(II I I I I II etc.)
What could be the reason of this?I use a nearly new HP laptop,running
XP-pro,but our keyboard ia <AZERTY> and not QUERTY as usually used in USA.
Any thought?

The file
<http://www.dxlabsuite.com/dxkeeper/Help/SQL.htm>

prints correctly here, Eddy. If it doesn't print correctly on your system,
my two suggestions are to try a different web browser, and to look for
printer driver upgrade.

73,

Dave, AA6YQ


LOTW not yellow on all LOTW participants

aerostar8na <aztec@...>
 

I have the latest LOTW data base and spot collector version.

I notice that many LOTW users in the capture window do not set off yellow(LOTW color) in spot collector.

Any ideas?

TNX

Scott
wb2rei


Re: Phone Macro in WinWarbler

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
cgcatle
Sent: Sunday, January 16, 2011 10:15 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] Phone Macro in WinWarbler


I am unable to get a .wav file to play with WinWarbler macros in Phone Mode.
The message returned is "attempt to play
C:&#92;DXLab&#92;WinWarbler&#92;Phone&#92;cqtest.wma on soundcard 5 failed: (257), Invalid
MCI device ID. Use the ID returned when opening the MCI device." The macro
is <start><play: CQtest.wma><stop>. I have tried two of the three installed
sounds cards with no success. The K3 enters transmit for an instant and then
returns to receive.

The radio is a K3 and CW macros work fine via Commander CAT control.

The soundcard I am trying to use is an M-Audio Delta 1010LT which works fine
with DM-780.

The operating system is Win 7 64 bit Home.

Any help will be most appreciated!

As described in <http://www.dxlabsuite.com/winwarbler/Help/Macros.htm>,
WinWarbler's Play macro plays .wav files.

73,

Dave, AA6YQ

111821 - 111840 of 200120