Date   

Re: IC-9700, IC-9100 and Commander (2m and 440mhz)

Dave AA6YQ
 

+ AA6YQ comments below

you could elect to swap the MAIN and SUB bands in this case, that way the right band will be selected and both bands would still be being received.

If swapping the two bands around doesn't appeal to you, then you could make the SUB band current.

+ Both of those strike me as equally idiosyncratic.

+ Providing an "always disable conflicting sub-receiver in newly-selected Icom satellite transceiver" option in the MultiRadio tab's "Selection by band" panel would at least not impose one behavior on all users.

73,

Dave, AA6YQ


Re: DXKeeper 15.4.8 is available

ART W2NRA
 

You can accomplish that by changing the DXCC number to ZERO!

73, Art W2NRA
CWOPS #1955


Re: How to create POTA filter for Spot Collector

Dave AA6YQ
 

+ AA6YQ comments below

Help! Normally, I can eventually stumble across a homebrew SQL filter that works for whatever I'm wanting to see, but this one has me stumped.

I'm looking for a way to filter Spot Collector entries to show me only those entries where the notes column contains "POTA" (for Parks On The Air stations).

+ In the Controls panel on SpotCollector's Configuration window's "Spot Database" tab, check the "Record individual spot information" box.

+ With his box checked, each Spot Database Entry's Cumulative field will contain an accumulation of each spot of the Entry's station.

+ Filtering with the SQL expression

CUMULATIVE LIKE '*POTA*'

+ will then display only Spot Database Entries whose Cum fields contain POTA.

73,

Dave, AA6YQ


Re: DXKeeper 15.4.8 is available

Jim Wysocki
 

I'd rather not have that "enhancement".

73,  Jim  W9FI

On 4/1/2020 11:52 AM, Dave AA6YQ wrote:

+ AA6YQ comments below

On Wed, Apr 1, 2020 at 01:25 AM, Wolf, DK1FW wrote:

Extending the Call filter to include calls preceeded wit a ! is a
helpful feature.
In my eyes it would also be useful to extend the DXCC filter in
the same way.

+ When you save a QSO whose callsign is preceded by !, its DXCC entity item is set to 0. Extending the DXCC filter as you suggest above thus cannot be done without adding a new item to each QSO that maintains its DXCC entity even if the callsign is preceded by !. Unless a lot of DXLab users want this capability, I don't think the extension is justified.

       73,

               Dave, AA6YQ


Re: IC-9700, IC-9100 and Commander (2m and 440mhz)

g4wjs
 

On 01/04/2020 21:45, Dave AA6YQ wrote:
* more AA6YQ comments below

+ What does "has 440 on top" mean?
+++ Main or TX band is always on top on the IC-9100 switch top and bottom for main and sub tuners (bands)... Only top can transmit (as far as I know)

+ If your IC-9100 is the active primary transceiver with its current VFO set to 70cm, what happens when you click Commander's Bandspread window's 2m button?

+++ on both the 9100 and 9700 the Commander's bandspread seems to work if the sub band is disabled (turned off) however if you have the sub band on, the radios cannot be told to go to 440 if the subband is already 440. You will either need to send a disable sub band command (59 00) or keep switching band until the freq matches the user desired freq. This is harder as the 9700 has three band but the 9100 has 12 bands to switch and match (timely).

* So then the behavior of the "Selection by band" panel on the Configuration window's MultiRadio tab is consistent with every other frequency changing mechanism in Commander: it only works if the radio will accept the frequency change directive.

* If certain Icom radios won't accept a frequency change directive because the target frequency lies in a band that the Main VFO can't currently access because the Sub VFO is tuned to that band, I don't think that Commander should assume that the user wants the Sub VFO disabled.

+++ I would recommend adding a (07 B0)

* You can define a user-defined command sequence that sends the "disable Sub VFO" command. Note that the "initial command sequence" mechanism cannot be used to automate this: the newly-selected primary transceiver is directed to change frequency before the "initial command sequence" is executed.

73,

Dave, AA6YQ
Hi Dave,

you could elect to swap the MAIN and SUB bands in this case, that way the right band will be selected and both bands would still be being received.

If swapping the two bands around doesn't appeal to you, then you could make the SUB band current.



--
73

Bill

G4WJS.


Re: LoTW upload problem.

Dave AA6YQ
 

+ AA6YQ comments below

Since 3/18 I have had a problem with QSOs uploaded to LoTW. They upload fine, but when I invoke the "Sync LotW QSOs" button the QSOs do not change from U to Y as they always have in the past. Don't know what I may have changed. Anybody help?

+ As a first step, please log in to your LoTW account and check to see whether those QSOs have been accepted by LoTW:

<https://lotw.arrl.org/lotw-help/view-accepted-qsos/>

73,

Dave, AA6YQ


Re: IC-9700, IC-9100 and Commander (2m and 440mhz)

Dave AA6YQ
 

* more AA6YQ comments below

+ What does "has 440 on top" mean?
+++ Main or TX band is always on top on the IC-9100 switch top and bottom for main and sub tuners (bands)... Only top can transmit (as far as I know)

+ If your IC-9100 is the active primary transceiver with its current VFO set to 70cm, what happens when you click Commander's Bandspread window's 2m button?

+++ on both the 9100 and 9700 the Commander's bandspread seems to work if the sub band is disabled (turned off) however if you have the sub band on, the radios cannot be told to go to 440 if the subband is already 440. You will either need to send a disable sub band command (59 00) or keep switching band until the freq matches the user desired freq. This is harder as the 9700 has three band but the 9100 has 12 bands to switch and match (timely).

* So then the behavior of the "Selection by band" panel on the Configuration window's MultiRadio tab is consistent with every other frequency changing mechanism in Commander: it only works if the radio will accept the frequency change directive.

* If certain Icom radios won't accept a frequency change directive because the target frequency lies in a band that the Main VFO can't currently access because the Sub VFO is tuned to that band, I don't think that Commander should assume that the user wants the Sub VFO disabled.

+++ I would recommend adding a (07 B0)

* You can define a user-defined command sequence that sends the "disable Sub VFO" command. Note that the "initial command sequence" mechanism cannot be used to automate this: the newly-selected primary transceiver is directed to change frequency before the "initial command sequence" is executed.

73,

Dave, AA6YQ


Re: LoTW upload problem.

Dave / NR1DX
 

I think the consensus was LOTW was having problems, but seems to have corrected it in the last week or so.  I had sporadic problems with one or two Q's in every upload of 20 or so in  mid march but no problems now for several days. You will will need to go back through your log and upload the ones LOTW missed.

Dave
NR1DX

On 4/1/2020 4:23 PM, darryl wrote:
Since 3/18 I have had a problem with QSOs uploaded to LoTW. They upload fine, but when I invoke the "Sync LotW QSOs" button the QSOs do not change from U to Y as they always have in the past. Don't know what I may have changed. Anybody help?
--
Dave
Manuals@ArtekManuals.com
www.ArtekManuals.com
--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus


Re: LoTW upload problem.

KA9JAC
 

How long ago did you do the upload?
you might need to wait a day or 2 before they sync.
All depends on the server load and how much is in the que ahead of you.


On 4/1/2020 3:23 PM, darryl wrote:
Since 3/18 I have had a problem with QSOs uploaded to LoTW. They upload fine, but when I invoke the "Sync LotW QSOs" button the QSOs do not change from U to Y as they always have in the past. Don't know what I may have changed. Anybody help?




AVG logo

This email has been checked for viruses by AVG antivirus software.
www.avg.com



LoTW upload problem.

darryl
 

Since 3/18 I have had a problem with QSOs uploaded to LoTW. They upload fine, but when I invoke the "Sync LotW QSOs" button the QSOs do not change from U to Y as they always have in the past. Don't know what I may have changed. Anybody help?


How to create POTA filter for Spot Collector

Rick
 

Help!  Normally, I can eventually stumble across a homebrew SQL filter that works for whatever I'm wanting to see, but this one has me stumped. 

I'm looking for a way to filter Spot Collector entries to show me only those entries where the notes column contains "POTA" (for Parks On The Air stations).  

Thanks!
Rick WR0H


Re: Two Column Label Printing Set-Up Questions

Joe Subich, W4TV
 

On 2020-04-01 2:10 PM, ebsz06@frontier.com wrote:
The second column of labels begins 4.35" (as measured) from the left
edge of the sheet but the software will not let me use an offset
greater than 4" for the column two offset distance.
What do you have for the label width?

My two column labels are defined (Avery 5961)

Labels per column: 10
Row 1 Offset: 0.5
Row Height: 1.0
Column 1 offset: 0.25
Column 2 offset: 4.375
Label width: 3.875

Those settings work with a Brother MFC-7860DW (monochrome laser)
and MFC-J4510DW (color inkjet) with the built-in printer margins.

73,

... Joe, W4TV


On 2020-04-01 2:10 PM, ebsz06@frontier.com wrote:
I've just downloaded the DXLab suite and am trying to get DXKeeper set up.  I have two questions regarding two column label set-up:
1.  According to the help page, the "Notes" field does not print on three column labels.  Is there a way to suppress it when using two column labels?
2.  I'm planning to use Avery #18663 (#5163 template) two column 2" x 4" labels.  The second column of labels begins 4.35" (as measured) from the left edge of the sheet but the software will not let me use an offset greater than 4" for the column two offset distance.  How do I enter the correct distance to print on the second column of labels?
Thanks.
Everett, KE5MMT


Re: error message , how to proceed ?

neil_zampella
 

Yes .. but first you need to get it installed ... if the install is having issues, its not due to a printer.

Neil, KN3ILZ

On 4/1/2020 2:39 PM, S. Wilk wrote:
Well it might be needed for labels and some cards ..


From: DXLab@groups.io <DXLab@groups.io> on behalf of Dave AA6YQ <aa6yq@...>
Sent: Wednesday, April 1, 2020 12:33:14 PM
To: DXLab@groups.io <DXLab@groups.io>
Subject: Re: [DXLab] error message , how to proceed ?
 

+ AA6YQ comments belowOn Wed, Apr 1, 2020 at 10:05 AM, S. Wilk wrote:

It seems to have something to do with my printer or its port assignment.  I disconnected the printer  ..  and still got the error message  stopping me from going further .  Everything I see  at the download site seems  a legitimate  DX labs  site .

+ The presence or absence of a printer cannot possibly interfere with the installation of a DXLab application.

          73,

                 Dave, AA6YQ


Virus-free. www.avg.com


Re: DXKeeper 15.4.8 is available

Dave AA6YQ
 

+ AA6YQ comments below

On Wed, Apr 1, 2020 at 01:25 AM, Wolf, DK1FW wrote:

Extending the Call filter to include calls preceeded wit a ! is a helpful feature.
In my eyes it would also be useful to extend the DXCC filter in the same way.

+ When you save a QSO whose callsign is preceded by !, its DXCC entity item is set to 0. Extending the DXCC filter as you suggest above thus cannot be done without adding a new item to each QSO that maintains its DXCC entity even if the callsign is preceded by !. Unless a lot of DXLab users want this capability, I don't think the extension is justified.

       73,

               Dave, AA6YQ


Re: error message , how to proceed ?

S. Wilk <nk9a@...>
 

Well it might be needed for labels and some cards ..


From: DXLab@groups.io <DXLab@groups.io> on behalf of Dave AA6YQ <aa6yq@...>
Sent: Wednesday, April 1, 2020 12:33:14 PM
To: DXLab@groups.io <DXLab@groups.io>
Subject: Re: [DXLab] error message , how to proceed ?
 

+ AA6YQ comments belowOn Wed, Apr 1, 2020 at 10:05 AM, S. Wilk wrote:

It seems to have something to do with my printer or its port assignment.  I disconnected the printer  ..  and still got the error message  stopping me from going further .  Everything I see  at the download site seems  a legitimate  DX labs  site .

+ The presence or absence of a printer cannot possibly interfere with the installation of a DXLab application.

          73,

                 Dave, AA6YQ


Two Column Label Printing Set-Up Questions

ebsz06@...
 

I've just downloaded the DXLab suite and am trying to get DXKeeper set up.  I have two questions regarding two column label set-up:

1.  According to the help page, the "Notes" field does not print on three column labels.  Is there a way to suppress it when using two column labels?

2.  I'm planning to use Avery #18663 (#5163 template) two column 2" x 4" labels.  The second column of labels begins 4.35" (as measured) from the left edge of the sheet but the software will not let me use an offset greater than 4" for the column two offset distance.  How do I enter the correct distance to print on the second column of labels?

Thanks.

Everett, KE5MMT


Re: error message , how to proceed ?

Dave AA6YQ
 

+ AA6YQ comments belowOn Wed, Apr 1, 2020 at 10:05 AM, S. Wilk wrote:

It seems to have something to do with my printer or its port assignment.  I disconnected the printer  ..  and still got the error message  stopping me from going further .  Everything I see  at the download site seems  a legitimate  DX labs  site .

+ The presence or absence of a printer cannot possibly interfere with the installation of a DXLab application.

          73,

                 Dave, AA6YQ


Re: error message , how to proceed ?

S. Wilk <nk9a@...>
 

 It seems to have something to do with my printer or its port assignment.  I disconnected the printer  ..  and still got the error message  stopping me from going further .  Everything I see  at the download site seems  a legitimate  DX labs  site . 


Re: error message , how to proceed ?

S. Wilk <nk9a@...>
 

Thank you for being so frank …

 

Sent from Mail for Windows 10

 

From: Dave AA6YQ
Sent: Wednesday, April 1, 2020 11:42
To: DXLab@groups.io
Subject: Re: [DXLab] error message , how to proceed ?

 

+ AA6YQ comments below

On Wed, Apr 1, 2020 at 09:34 AM, S. Wilk wrote:

Somehow , I lost the DX labs suite .  Trying to reload it , I came across one down load , which is in a foreign language.  When I found a download I could follow , I got to a point where it gave an error message  " cannot start main set-up program ( create process) returned error code 0x00000002 H ) " .........  I really  am very illiterate in computers ,  there is no explanation as to how to proceed . 

+ "I came across one down load"  and the error message you cite above indicates that whatever you are attempting to install is not DXLab.

+ Frankly, DXLab is not appropriate for someone who is illiterate in computers; its applications assume that the user is comfortable with a computer running Windows. While there are logging applications that are more simple than DXLab, I don't know of any to recommend to someone without basic computer knowledge and skills.

        73,

                Dave, AA6YQ

 

 


Re: error message , how to proceed ?

Dave AA6YQ
 

+ AA6YQ comments below

On Wed, Apr 1, 2020 at 09:34 AM, S. Wilk wrote:

Somehow , I lost the DX labs suite .  Trying to reload it , I came across one down load , which is in a foreign language.  When I found a download I could follow , I got to a point where it gave an error message  " cannot start main set-up program ( create process) returned error code 0x00000002 H ) " .........  I really  am very illiterate in computers ,  there is no explanation as to how to proceed . 

+ "I came across one down load"  and the error message you cite above indicates that whatever you are attempting to install is not DXLab.

+ Frankly, DXLab is not appropriate for someone who is illiterate in computers; its applications assume that the user is comfortable with a computer running Windows. While there are logging applications that are more simple than DXLab, I don't know of any to recommend to someone without basic computer knowledge and skills.

        73,

                Dave, AA6YQ

 

11181 - 11200 of 203521