Date   
Re: mike rickets

John Battin
 

Now I can not get it to stop saying “bottom label row exceeds page height max of 9.759…… I have row height set at 9.75.

This thing is driving me crazy.

john

 

Sent from Mail for Windows 10

 


From: DXLab@groups.io <DXLab@groups.io> on behalf of John Battin <jbattin@...>
Sent: Wednesday, April 3, 2019 10:40:22 AM
To: DXLab@groups.io
Subject: Re: [DXLab] mike rickets
 

AHA .,.. problem solved … I did not push save after I entered the address.

TNX

 

John

 

Sent from Mail for Windows 10

 


From: DXLab@groups.io <DXLab@groups.io> on behalf of John Battin <jbattin@...>
Sent: Wednesday, April 3, 2019 10:17:44 AM
To: DXLab@groups.io
Subject: Re: [DXLab] mike rickets
 

Where does it get the addx. Info??? I typed it into the return addx box on addr labels tab …. I have fiddled with dimensions to where it no longer complains … when I push print it asks about skip … I push ok and nothing prints.

joihn

 

Sent from Mail for Windows 10

 


From: DXLab@groups.io <DXLab@groups.io> on behalf of ND9G Mike <mike.nd9g@...>
Sent: Wednesday, April 3, 2019 9:58:23 AM
To: DXLab@groups.io
Subject: Re: [DXLab] mike rickets
 
John,

What kind of problem are you having with the address labels? Are you trying to print return address labels or DX station address labels?

There isn't a great deal to configure, unless you also need to setup the label dimensions, if you're using something that doesn't line up with the included configs in the defaults.


73,
Mike ND9G


On Wed, Apr 3, 2019 at 9:45 AM John Battin <jbattin@...> wrote:

Thanks  to your help I have the QSL labels  working fine …. But can not figure out how to get the addr. Labels to print.

 

John k9dx

 

Sent from Mail for Windows 10

 

Re: Difference between LOTW and DXKeeper QSO totals

Dave AA6YQ
 

+ AA6YQ comments below

I have just discovered that my LOTW account has about 2000 more QSOs than my DXKeeper log. I'd like to find out what these QSOs are and whether any of them contribute to my award totals. I've been trying to log onto LOTW from inside DXKeeper, but with both LOTW passwords I have, trying to connect to sync or update yields an error message

What am I doing wrong?

+ LoTW retains only minimal information about each QSO: date, time, callsign, frequency, band, mode, propagation mode, and Station Callsign. It's the "source of last resort".

+ Does your previous logging application have all of your QSOs?

+ If you have no other way to obtain all of your QSOs, this is the brute force solution to your problem:

1. backup your DXKeeper log

2. use Rick K1MU's web page to direct LoTW to download all of your submitted QSOs to an ADIF file

3. direct DXKeeper to import the ADIF file created in step 2 with "duplicate checking" enabled; with ~150K QSOs, this operation will take a very long time.

73,


Dave, AA6YQ

Re: mike rickets

John Battin
 

AHA .,.. problem solved … I did not push save after I entered the address.

TNX

 

John

 

Sent from Mail for Windows 10

 


From: DXLab@groups.io <DXLab@groups.io> on behalf of John Battin <jbattin@...>
Sent: Wednesday, April 3, 2019 10:17:44 AM
To: DXLab@groups.io
Subject: Re: [DXLab] mike rickets
 

Where does it get the addx. Info??? I typed it into the return addx box on addr labels tab …. I have fiddled with dimensions to where it no longer complains … when I push print it asks about skip … I push ok and nothing prints.

joihn

 

Sent from Mail for Windows 10

 


From: DXLab@groups.io <DXLab@groups.io> on behalf of ND9G Mike <mike.nd9g@...>
Sent: Wednesday, April 3, 2019 9:58:23 AM
To: DXLab@groups.io
Subject: Re: [DXLab] mike rickets
 
John,

What kind of problem are you having with the address labels? Are you trying to print return address labels or DX station address labels?

There isn't a great deal to configure, unless you also need to setup the label dimensions, if you're using something that doesn't line up with the included configs in the defaults.


73,
Mike ND9G


On Wed, Apr 3, 2019 at 9:45 AM John Battin <jbattin@...> wrote:

Thanks  to your help I have the QSL labels  working fine …. But can not figure out how to get the addr. Labels to print.

 

John k9dx

 

Sent from Mail for Windows 10

 

Re: Difference between LOTW and DXKeeper QSO totals

Jim Miller, AB3CV
 

what version of windows are you using? what is the error message?

jim ab3cv

On Wed, Apr 3, 2019 at 11:35 AM Pete Smith <n4zr@...> wrote:

I have just discovered that my LOTW account has about 2000 more QSOs than my DXKeeper log.  I'd like to find out what these QSOs are and whether any of them contribute to my award totals.  I've been trying to log onto LOTW from inside DXKeeper, but with both LOTW passwords I have, trying to connect to sync or update yields an error message


What am I doing wrong?

-- 

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.

Re: mike rickets

John Battin
 

I found the addr. Box when qsl is checked.  I filled it in … still no print.

 

john

 

Sent from Mail for Windows 10

 


From: DXLab@groups.io <DXLab@groups.io> on behalf of John Battin <jbattin@...>
Sent: Wednesday, April 3, 2019 10:17:44 AM
To: DXLab@groups.io
Subject: Re: [DXLab] mike rickets
 

Where does it get the addx. Info??? I typed it into the return addx box on addr labels tab …. I have fiddled with dimensions to where it no longer complains … when I push print it asks about skip … I push ok and nothing prints.

joihn

 

Sent from Mail for Windows 10

 


From: DXLab@groups.io <DXLab@groups.io> on behalf of ND9G Mike <mike.nd9g@...>
Sent: Wednesday, April 3, 2019 9:58:23 AM
To: DXLab@groups.io
Subject: Re: [DXLab] mike rickets
 
John,

What kind of problem are you having with the address labels? Are you trying to print return address labels or DX station address labels?

There isn't a great deal to configure, unless you also need to setup the label dimensions, if you're using something that doesn't line up with the included configs in the defaults.


73,
Mike ND9G


On Wed, Apr 3, 2019 at 9:45 AM John Battin <jbattin@...> wrote:

Thanks  to your help I have the QSL labels  working fine …. But can not figure out how to get the addr. Labels to print.

 

John k9dx

 

Sent from Mail for Windows 10

 

Difference between LOTW and DXKeeper QSO totals

Pete Smith
 

I have just discovered that my LOTW account has about 2000 more QSOs than my DXKeeper log.  I'd like to find out what these QSOs are and whether any of them contribute to my award totals.  I've been trying to log onto LOTW from inside DXKeeper, but with both LOTW passwords I have, trying to connect to sync or update yields an error message


What am I doing wrong?

-- 

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.

Re: mike rickets

John Battin
 

Where does it get the addx. Info??? I typed it into the return addx box on addr labels tab …. I have fiddled with dimensions to where it no longer complains … when I push print it asks about skip … I push ok and nothing prints.

joihn

 

Sent from Mail for Windows 10

 


From: DXLab@groups.io <DXLab@groups.io> on behalf of ND9G Mike <mike.nd9g@...>
Sent: Wednesday, April 3, 2019 9:58:23 AM
To: DXLab@groups.io
Subject: Re: [DXLab] mike rickets
 
John,

What kind of problem are you having with the address labels? Are you trying to print return address labels or DX station address labels?

There isn't a great deal to configure, unless you also need to setup the label dimensions, if you're using something that doesn't line up with the included configs in the defaults.


73,
Mike ND9G


On Wed, Apr 3, 2019 at 9:45 AM John Battin <jbattin@...> wrote:

Thanks  to your help I have the QSL labels  working fine …. But can not figure out how to get the addr. Labels to print.

 

John k9dx

 

Sent from Mail for Windows 10

 

Re: DXLab does not support SmartSDR v3

Kent N6WT
 

I will have to mention it at Visalia.

Thanks
73
Kent
N6WT


On Wed, Apr 3, 2019 at 7:15 AM Mike Rhodes <weightdn@...> wrote:
One developer is not going to get their attention. A few dozen irate customers WILL get their attention.

Mike / W8DN

On 4/2/2019 11:22 PM, Stan Gammons wrote:
Sounds like Dave needs to have an eyeball QSO with them at Visalia...


73

Stan
KM4HQE


On 4/2/19 9:11 PM, Andrew OBrien wrote:
While their products are very good , it is frustrating to see how they manage these types of issues . Similar to my inquiries about Dstar with a dongle plugged in to a Flex 6xxx stopped working after a software update . The availability of HF Dstar with a Flex was one factor in my purchase decision. A few months later the feature stopped working ,   my (and other ham’s ) inquiries mostly ignored. Two years later they still have not restored this capability .

Andy K3UK.

On Apr 2, 2019, at 8:59 PM, Dave AA6YQ <aa6yq@...> wrote:

I just received email from sales@... announcing that "SmartSDR v3 with multiFLEX is almost here", presumably because I am
the owner of a Flex 6500. A description of multiFlex is here:

<https://www.flexradio.com/multiflex/>

For months, I have been seeking status on correction of the "displaying or clearing lots of callsigns causes audio glitches" defect
in SmartSDR 2.4.9; a request for an update sent last week remains unanswered.

I have asked for a description of how an application Commander should use SmartLink to connect to a remote Flex 6XXX. The response
so far: "read our source code". I'm not going to spend hours ensuring that I fully understand Flex's source code because a Flex
developer can't be bothered to spend ~15 minutes properly documenting SmartLink.

Until the above issues are addressed, I will not make things worse by further extending DXLab to support new Flex functionality.

       73,

                Dave, AA6YQ
















Re: mike rickets

ND9G Mike
 

John,

What kind of problem are you having with the address labels? Are you trying to print return address labels or DX station address labels?

There isn't a great deal to configure, unless you also need to setup the label dimensions, if you're using something that doesn't line up with the included configs in the defaults.


73,
Mike ND9G


On Wed, Apr 3, 2019 at 9:45 AM John Battin <jbattin@...> wrote:

Thanks  to your help I have the QSL labels  working fine …. But can not figure out how to get the addr. Labels to print.

 

John k9dx

 

Sent from Mail for Windows 10

 

mike rickets

John Battin
 

Thanks  to your help I have the QSL labels  working fine …. But can not figure out how to get the addr. Labels to print.

 

John k9dx

 

Sent from Mail for Windows 10

 

Re: DXLab does not support SmartSDR v3

Mike Rhodes
 

One developer is not going to get their attention. A few dozen irate customers WILL get their attention.

Mike / W8DN

On 4/2/2019 11:22 PM, Stan Gammons wrote:
Sounds like Dave needs to have an eyeball QSO with them at Visalia...


73

Stan
KM4HQE


On 4/2/19 9:11 PM, Andrew OBrien wrote:
While their products are very good , it is frustrating to see how they manage these types of issues . Similar to my inquiries about Dstar with a dongle plugged in to a Flex 6xxx stopped working after a software update . The availability of HF Dstar with a Flex was one factor in my purchase decision. A few months later the feature stopped working ,   my (and other ham’s ) inquiries mostly ignored. Two years later they still have not restored this capability .

Andy K3UK.

On Apr 2, 2019, at 8:59 PM, Dave AA6YQ <aa6yq@...> wrote:

I just received email from sales@... announcing that "SmartSDR v3 with multiFLEX is almost here", presumably because I am
the owner of a Flex 6500. A description of multiFlex is here:

<https://www.flexradio.com/multiflex/>

For months, I have been seeking status on correction of the "displaying or clearing lots of callsigns causes audio glitches" defect
in SmartSDR 2.4.9; a request for an update sent last week remains unanswered.

I have asked for a description of how an application Commander should use SmartLink to connect to a remote Flex 6XXX. The response
so far: "read our source code". I'm not going to spend hours ensuring that I fully understand Flex's source code because a Flex
developer can't be bothered to spend ~15 minutes properly documenting SmartLink.

Until the above issues are addressed, I will not make things worse by further extending DXLab to support new Flex functionality.

       73,

                Dave, AA6YQ
















Re: DXLAB Website?

 

Looks like all is well now Bill. 73

--
 Dave NU4N

Re: DXLAB Website?

Rick
 

The address resolves but the site appears to be done at this moment.

--------------------------------------------

On Wed, 4/3/19, g4wjs <bill.8@...> wrote:

Subject: Re: [DXLab] DXLAB Website?
To: DXLab@groups.io
Date: Wednesday, April 3, 2019, 6:22 AM

On 03/04/2019 11:19, Dave Tucker
wrote:
> Am I the only one having
problems with the website this morning ?
> Gives me an error that unable to install
updates/upgrades
> Thanks
>
> --
>  Dave NU4N

https://downforeveryoneorjustme.com/dxlabsuite.com



--
73

Bill

G4WJS.

Re: DXLAB Website?

g4wjs
 

On 03/04/2019 11:19, Dave Tucker wrote:
Am I the only one having problems with the website this morning ?
Gives me an error that unable to install updates/upgrades
Thanks

--
 Dave NU4N
https://downforeveryoneorjustme.com/dxlabsuite.com



--
73

Bill

G4WJS.

DXLAB Website?

 

Am I the only one having problems with the website this morning ?
Gives me an error that unable to install updates/upgrades
Thanks

--
 Dave NU4N

Re: DXLab does not support SmartSDR v3

Stan Gammons
 

Sounds like Dave needs to have an eyeball QSO with them at Visalia...


73

Stan
KM4HQE

On 4/2/19 9:11 PM, Andrew OBrien wrote:
While their products are very good , it is frustrating to see how they manage these types of issues . Similar to my inquiries about Dstar with a dongle plugged in to a Flex 6xxx stopped working after a software update . The availability of HF Dstar with a Flex was one factor in my purchase decision. A few months later the feature stopped working , my (and other ham’s ) inquiries mostly ignored. Two years later they still have not restored this capability .

Andy K3UK.

On Apr 2, 2019, at 8:59 PM, Dave AA6YQ <@AA6YQ> wrote:

I just received email from sales@... announcing that "SmartSDR v3 with multiFLEX is almost here", presumably because I am
the owner of a Flex 6500. A description of multiFlex is here:

<https://www.flexradio.com/multiflex/>

For months, I have been seeking status on correction of the "displaying or clearing lots of callsigns causes audio glitches" defect
in SmartSDR 2.4.9; a request for an update sent last week remains unanswered.

I have asked for a description of how an application Commander should use SmartLink to connect to a remote Flex 6XXX. The response
so far: "read our source code". I'm not going to spend hours ensuring that I fully understand Flex's source code because a Flex
developer can't be bothered to spend ~15 minutes properly documenting SmartLink.

Until the above issues are addressed, I will not make things worse by further extending DXLab to support new Flex functionality.

73,

Dave, AA6YQ







Re: DXLab does not support SmartSDR v3

Andrew OBrien
 

While their products are very good , it is frustrating to see how they manage these types of issues . Similar to my inquiries about Dstar with a dongle plugged in to a Flex 6xxx stopped working after a software update . The availability of HF Dstar with a Flex was one factor in my purchase decision. A few months later the feature stopped working , my (and other ham’s ) inquiries mostly ignored. Two years later they still have not restored this capability .

Andy K3UK.

On Apr 2, 2019, at 8:59 PM, Dave AA6YQ <@AA6YQ> wrote:

I just received email from sales@... announcing that "SmartSDR v3 with multiFLEX is almost here", presumably because I am
the owner of a Flex 6500. A description of multiFlex is here:

<https://www.flexradio.com/multiflex/>

For months, I have been seeking status on correction of the "displaying or clearing lots of callsigns causes audio glitches" defect
in SmartSDR 2.4.9; a request for an update sent last week remains unanswered.

I have asked for a description of how an application Commander should use SmartLink to connect to a remote Flex 6XXX. The response
so far: "read our source code". I'm not going to spend hours ensuring that I fully understand Flex's source code because a Flex
developer can't be bothered to spend ~15 minutes properly documenting SmartLink.

Until the above issues are addressed, I will not make things worse by further extending DXLab to support new Flex functionality.

73,

Dave, AA6YQ







Re: Initial import from another logger - correcting errors or missing data

Dave AA6YQ
 

+ AA6YQ comments below

I'm sure, Dave - if I remember correctly, one of the things that I disliked at the time was the slow addition of QSOs to the log from an imported ADIF file. That has definitely been much improved.

+ There have been no changes to the process of importing QSOs. Some of the new capabilities added will, if enabled, reduce the import rate: duplicate QSO detection and override checking, for example.


I'm still feeling my way through DXKeeper, before I start any of the other modules. Been fixing the 40-odd QSOs that transferred from Logger 32 as having errors, such as no DXCC. Ran into a conundrum, though - HI and AL QSOs don't seem able to have their states specified as HI and AL - neither state is on the drop-down list. I'm probably missing something, but what?

+ In order so specify a QSO's state as being in Hawaii or Alaska, you must first specify the QSO's DXCC entity as being Hawaii or Alaska respectively.

73,

Dave, AA6YQ

Re: Initial import from another logger - correcting errors or missing data

Pete Smith
 

I'm sure, Dave - if I remember correctly, one of the things that I disliked at the time was the slow addition of QSOs to the log from an imported ADIF file.  That has definitely been much improved.

I'm still feeling my way through DXKeeper, before I start any of the other modules.  Been fixing the 40-odd QSOs that transferred from Logger 32 as having errors, such as no DXCC.  Ran into a conundrum, though - HI and AL QSOs don't seem able to have their states specified as HI and AL - neither state is on the drop-down list.  I'm probably missing something, but what? 

73, Pete N4ZR
Check out the Reverse Beacon Network 
at <http://reversebeacon.net>, now 
spotting RTTY activity worldwide. 
For spots, please use your favorite 
"retail" DX cluster.
On 4/2/2019 9:10 PM, Dave AA6YQ wrote:

+ AA6YQ comments  below

Got it, Jim - thanks.  Boy it was about 5 years ago that I left DXLab, and it's changed quite a lot.

+ There's been quite a bit of new functionality developed during the last 5 years, but DXLab's philosophy and architecture remain unchanged.

       73,

               Dave, AA6YQ





Re: Initial import from another logger - correcting errors or missing data

Dave AA6YQ
 

+ AA6YQ comments below

Got it, Jim - thanks. Boy it was about 5 years ago that I left DXLab, and it's changed quite a lot.

+ There's been quite a bit of new functionality developed during the last 5 years, but DXLab's philosophy and architecture remain unchanged.

73,

Dave, AA6YQ