Date   

Re: Setting up for BARTG-RTTY ...

Mike Flowers
 

Found it – the ‘~’ button toggles between QSL Msg and Comment …

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Mike Flowers via Groups.Io
Sent: Saturday, March 21, 2020 10:38
To: DXLab@groups.io
Subject: Re: [DXLab] Setting up for BARTG-RTTY ...

 

For now, I’m editing the log entries in DXK with ‘recorded comment (UTC time)' in the comments and the Cabrillo file looks FB.

 

But I’m thinking there is a field in WW where I should be entering this …

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Mike Flowers via Groups.Io
Sent: Saturday, March 21, 2020 09:26
To: DXLab@groups.io
Subject: [DXLab] Setting up for BARTG-RTTY ...

 

I am about ready to play around in BARTG-RTTY.   I have WW and DXK set up, but I still have a question:

 

I can’t seem to find in WW’s ‘QSO info’ where to put ‘recorded comment (UTC time)'.   

 

Guidance gratefully accepted!!

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 


TS-890S/Commander issue

K4PX K4PX
 

When I boot up Commander it puts my TS-890S into BUSY/TX mode.  I have to turn the 890S off and then back on to clear it.


Re: Setting up for BARTG-RTTY ...

Mike Flowers
 

For now, I’m editing the log entries in DXK with ‘recorded comment (UTC time)' in the comments and the Cabrillo file looks FB.

 

But I’m thinking there is a field in WW where I should be entering this …

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Mike Flowers via Groups.Io
Sent: Saturday, March 21, 2020 09:26
To: DXLab@groups.io
Subject: [DXLab] Setting up for BARTG-RTTY ...

 

I am about ready to play around in BARTG-RTTY.   I have WW and DXK set up, but I still have a question:

 

I can’t seem to find in WW’s ‘QSO info’ where to put ‘recorded comment (UTC time)'.   

 

Guidance gratefully accepted!!

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 


Setting up for BARTG-RTTY ...

Mike Flowers
 

I am about ready to play around in BARTG-RTTY.   I have WW and DXK set up, but I still have a question:

 

I can’t seem to find in WW’s ‘QSO info’ where to put ‘recorded comment (UTC time)'.   

 

Guidance gratefully accepted!!

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 


Re: TQSL problem in QSL Config

Kurt Cathcart
 

I have,.  but I Actually applied for and installed a new Cert from my old Cert.


-Kurt, KR2C

On 3/21/2020 11:44 AM, iain macdonnell - N6ML wrote:
On Sat, Mar 21, 2020 at 7:31 AM Kurt Cathcart <kurt@...> wrote:
I had the need to rebuild my Windows 10 computer.

Fortunately, I recovered the log file. However I needed to do some
reconfiguration of various DXLab apps.

In DXKeeper, When configuring the LOTW and TQSL settings, I get an errot
saying"

"'QSL Via' is set to LOTW, but no Station Callsign has been specified on
the TQSL panel........"

When I go there to configure that, it won't allow me to add anything
there. Nothing happens when I click "Update"
Have you installed TrustedQSL and restored your certs and station
locations from a backup (.tbk) ?

73,

~iain / N6ML


Re: TQSL problem in QSL Config

iain macdonnell - N6ML
 

On Sat, Mar 21, 2020 at 7:31 AM Kurt Cathcart <kurt@...> wrote:

I had the need to rebuild my Windows 10 computer.

Fortunately, I recovered the log file. However I needed to do some
reconfiguration of various DXLab apps.

In DXKeeper, When configuring the LOTW and TQSL settings, I get an errot
saying"

"'QSL Via' is set to LOTW, but no Station Callsign has been specified on
the TQSL panel........"

When I go there to configure that, it won't allow me to add anything
there. Nothing happens when I click "Update"
Have you installed TrustedQSL and restored your certs and station
locations from a backup (.tbk) ?

73,

~iain / N6ML


Re: DXLAB Hijacks Cursor

 

The problem has existed for at least several weeks but I don't recall when I first noticed it because I didn't attribute the problem to running DXLab for a while.  The friend I referred to says he doesn't know when it started with him and he thinks it happens with him less than with me.
I am using the latest DXLab releases, Windows10 current, and have a pretty big computer usually running several programs at the same time.
--
Jim NO0B


Re: SpotCollector/DXKeeper: Clear Callsign Filter when press F4 in WSJT-X or when Logged

Carl - WC4H
 

Hi Gilbert.

I know that JTAlerts Clears it so it's possible.  Like you, I clear i manually.  I like it cleared so I guess it could be an option.  If it exists, I have not  found it.

73.
Carl - WC4H


Re: Something going on at LotW ...

Hasan Schiers N0AN
 

It's working as of 1500z this morning
73, N0AN
(in Iowa, at least, it can have regional failures)
Hasan


On Sat, Mar 21, 2020 at 7:05 AM Curt Bowles <curt.bowles@...> wrote:
Good Morning ...

I just did a "Sync LotQ QSOs" this morning in DXKeeper and it worked fine downloaded 30...however I did notice the date/time stamp underneath the sync button was incorrect it is showing yesterday's date/time (20-Mar-20 22:17:40 UTC) when I tried to sync and it failed. So I tried to sync again (21-Mar-20 11:58 UTC) and received 4 more download confirmations but know change in Date/time. So I tried a third time and received the same 4 confirmations and the date/time DID NOT CHANGE.

Obviously there is still something broken!

Regards, 
--
Curt Bowles
VE3ZN


Re: SpotCollector/DXKeeper: Clear Callsign Filter when press F4 in WSJT-X or when Logged

Gilbert Baron W0MN
 

Not sure but I notice the same thing. I have been clearing it myself. Not sure if I want it cleared automatically or not nor if that is even possible. I am sure it is in the documentation somewhere if I decide I want to have it work that way if it is possible. 😊

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Carl - WC4H via Groups.Io
Sent: Saturday, March 21, 2020 09:38
To: DXLab@groups.io
Subject: [DXLab] SpotCollector/DXKeeper: Clear Callsign Filter when press F4 in WSJT-X or when Logged

 

Feature Request when using Spotcollector with DXKeeper & WSJT-X:
After logging a QSO from WSJT-X or after press F4 (clearing the callsign) in WSJT-X, DXKeeper does not clear the callsign filter.

Can it be made to do that or is there a current setting to make that happen?

Thanks & 73.
Carl - WC4H


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


SpotCollector/DXKeeper: Clear Callsign Filter when press F4 in WSJT-X or when Logged

Carl - WC4H
 

Feature Request when using Spotcollector with DXKeeper & WSJT-X:
After logging a QSO from WSJT-X or after press F4 (clearing the callsign) in WSJT-X, DXKeeper does not clear the callsign filter.

Can it be made to do that or is there a current setting to make that happen?

Thanks & 73.
Carl - WC4H


TQSL problem in QSL Config

Kurt Cathcart
 

I had the need to rebuild my Windows 10 computer.

Fortunately, I recovered the log file.  However I needed to do some reconfiguration of various DXLab apps.

In DXKeeper, When configuring the LOTW and TQSL settings, I get an errot saying"

"'QSL Via' is set to LOTW, but no Station Callsign has been specified on the TQSL panel........"

When I go there to configure that, it won't allow me to add anything there.  Nothing happens when I click "Update"


Suggestions?


-Kurt, KR2C


Re: Something going on at LotW ...

Curt Bowles
 

Good Morning ...

I just did a "Sync LotQ QSOs" this morning in DXKeeper and it worked fine downloaded 30...however I did notice the date/time stamp underneath the sync button was incorrect it is showing yesterday's date/time (20-Mar-20 22:17:40 UTC) when I tried to sync and it failed. So I tried to sync again (21-Mar-20 11:58 UTC) and received 4 more download confirmations but know change in Date/time. So I tried a third time and received the same 4 confirmations and the date/time DID NOT CHANGE.

Obviously there is still something broken!

Regards, 
--
Curt Bowles
VE3ZN


Re: DXLAB Hijacks Cursor

Dave AA6YQ
 

+ AA6YQ comments below

Recently, I notice that when DXLAB is running and I invoke another prograrm such an email or my finance program, I find my cursor seized and it shows up in the frequency block of Commander. I don't recall this happening earlier. An experienced user told me the same thing happens to him, even jumping from one virtual desktop to another. This has happened half a dozen time while I've typed this message.

+ When did this behavior first appear, Jim?

73,

Dave, AA6YQ


DXLAB Hijacks Cursor

 

Recently, I notice that when DXLAB is running and I invoke another prograrm such an email or my finance program, I find my cursor seized and it shows up in the frequency block of Commander.  I don't recall this happening earlier.  An experienced user told me the same thing happens to him, even jumping from one virtual desktop to another.  This has happened half a dozen time while I've typed this message.
--
Jim NO0B


Re: Something going on at LotW ...

Peter Laws / N5UWY
 

On Fri, Mar 20, 2020 at 5:10 PM Peter Laws via Groups.Io
<plaws0=gmail.com@groups.io> wrote:

On Fri, Mar 20, 2020 at 4:57 PM Dave AA6YQ <@AA6YQ> wrote:


+ I resigned from the ARRL's "LoTW Committee" at the end of 2017, and so know nothing more than what's discussed on
Stop reminding us! :-D
Let me also add that I got my confirmation yesterday for PY0F. PY0/f
is #195 confirmed for me. :-)



--
Peter Laws | N5UWY | plaws plaws net | Travel by Train!


Re: Something going on at LotW ...

Komkit Listisard
 

Down for the count...



Re: Something going on at LotW ...

K7GA
 

It’s just down for a bit. Usually comes back shortly.

Sent from Geoff’s iPhone X

On Mar 20, 2020, at 16:44, Gilbert Baron W0MN <w0mn00@...> wrote:

It has started to fail here too. Very sad but it is what it is. Simply uncheck LoTW on SC / Config / Spot Sources and all the others work and you can do the Requested Add and upload and such later. A small pain.

Outlook Desktop Gil W0MN
Hierro Candente Batir de Repente
44.08226 N 92.51265 W EN34rb

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave AA6YQ
Sent: Wednesday, March 18, 2020 11:07
To: DXLab@groups.io
Subject: Re: [DXLab] Something going on at LotW ...

+ AA6YQ comments below

I'm seeing this in DXKeeper 15.4.6 today. One window says "LotW is accessible, downloading QSO information" but the other popup says "Unable to download from LotW: invalid request".

+ When directed to "Sync LoTW QSOs" or "Sync LoTW QSLs", DXKeeper is able to connect to LoTW, but then hangs waiting for LoTW to provide the requested information.

73,

Dave, AA6YQ








--
W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop



Re: Something going on at LotW ...

Gilbert Baron W0MN
 

It has started to fail here too. Very sad but it is what it is. Simply uncheck LoTW on SC / Config / Spot Sources and all the others work and you can do the Requested Add and upload and such later. A small pain.

Outlook Desktop Gil W0MN
Hierro Candente Batir de Repente
44.08226 N 92.51265 W EN34rb

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave AA6YQ
Sent: Wednesday, March 18, 2020 11:07
To: DXLab@groups.io
Subject: Re: [DXLab] Something going on at LotW ...

+ AA6YQ comments below

I'm seeing this in DXKeeper 15.4.6 today. One window says "LotW is accessible, downloading QSO information" but the other popup says "Unable to download from LotW: invalid request".

+ When directed to "Sync LoTW QSOs" or "Sync LoTW QSLs", DXKeeper is able to connect to LoTW, but then hangs waiting for LoTW to provide the requested information.

73,

Dave, AA6YQ








--
W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


Re: DXLab Commander quarantined with Trojan

Phil NA4M
 

To clear up W10 Security quarantine of DXCommander - I used W10 Security to remove Commander from quarantine.  Commander starts OK without the threat notice.