Date   

DXLab Remote Access issues with Flex 6500

William Robinson
 

I have a Flex-6500 running SmartSDR v3.1.8 at the home shack.  I have set it up to use SmartLink.  I also use DXLab and DDUtil V4 at the home shack and everything works great.

 

I want to run the home system from my vacation home shack.  I installed SmartSDR there along with DXLab. As per the DXLab Wiki, I forwarded port 4992 from the Flex through the home router.  When I went to my vacation home, I left the system (SmartSDR, DXLab, and DDUtil) running at the home shack.

 

At the vacation shack, I was able to connect to the Flex though SmartLink and control the Flex without problem via SmartSDR.  When I fired up DXLab, however, I encountered two problems: (1) the VFO frequency showing in Commander was not the VFO frequency on SmartSDR at the vacation shack and instead seemed to be the frequency of the Flex at the home shack; and (2)  DXKeeper would not display; it showed up on the Taskbar, but clicking on the Taskbar icon did not cause the window to open.

 

The computer at the vacation shack is a high performance Win 7 machine that I had previously used without problems at the home shack.

 

Also, FWIW, the TCP and UDP ports that SmartLink set up were as follows: (1) TCP Port 4994, which was forwarded from internal TCP Port 21045; and (2) UDP Port 4993, which was forwarded from internal UDP Port 22041.

 

Any thoughts out there on how to get Commander at the vacation shack to show the VFO frequency selected there?  I clicked on VFO A and VFO B, but that did not help.  Also, could DXKeeper’s failure to open in a window be related?  And, should I be using two instances of DXLab simultaneously?  I did so because I wanted to be able to control my SteppIR and rotator via the shack DXLab and DDUtil while using the vacation shack.

 

Thanks and 73,

 

Bill WB6RMY


Re: Two Radio Control/Selection

Dave AA6YQ
 

Commander' s support for primary transceivers and secondary "devices" is described here:

<https://www.dxlabsuite.com/commander/Help/ControllingMultipleRadios.htm>

73,

Dave, AA6YQ

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of Rod Greene via Groups.Io
Sent: Monday, March 16, 2020 4:28 PM
To: DXLab@groups.io
Subject: Re: [DXLab] Two Radio Control/Selection

Thanks Joe. Dave and you provide super support! I'll get up to speed eventually.

73, Rod/w7zrc


On Monday, March 16, 2020, 2:25:44 PM MDT, Joe Subich, W4TV <lists@...> wrote:



So in my case, I do not want the secondary CAT Serial Port to be
operative. Is this correct?
That is correct. "Secondary CAT Serial Port" could best be named
*SLAVE* CAT Serial Port as the Secondary CAT Serial port is used to slave a second radio (or amplifier, SDR, etc.) to the "Primary"
radio (Primary CAT Serial Port).

Unless you are trying to cause your Orion II to follow the 7600, you shooed not be assigning it to the "Secondary CAT Serial Port"

73,

... Joe, W4TV


On 2020-03-16 4:13 PM, Rod Greene via Groups.Io wrote:
I think I may have figured it out (at least partially) by experimentation. If I have the "Enable" checked on the Ports tab, then the radio name and button on Commander will be greyed out. So when I uncheck that button, then I am able to select the second radio on Commander. So in my case, I do not want the secondary CAT Serial Port to be operative. Is this correct?

Thanks again, Rod/w7zrc

On Monday, March 16, 2020, 1:50:14 PM MDT, Rod Greene via Groups.Io <w7zrc=yahoo.com@groups.io> wrote:



On Monday, March 16, 2020, 12:56:27 PM MDT, Dave AA6YQ <@AA6YQ> wrote:

+ AA6YQ comments below

Both places have Port # set to "4" and 57600, 8, N, 1, off, off.

+ That's why Commander has disabled ("grayed out") your Radio 2 option on its Main window: you have it configured to employ a COM port that is already in use as the Secondary CAT port.

73,

Dave, AA6YQ

Dave, Here is what you asked previously with my information after each question:

+ AA6YQ comments below

Dumb question I suppose, but I'm not finding the answer..

I have two radios:

Radio 1 is an IC-7600
Radio 2 is a Ten Tec Orion II

I both configured in Commander, I may have something set incorrectly, so may need some guidance here.

On Commander's Main panel it shows both radios but radio 2 push button and name is greyed out, so the question is "how do I select it (nr 2)?" for controlling and input to Keeper, etc. Radio 1 is controlled perfectly.


I have read all of the documentation for Commander in the Help. So if the answer is there, I have missed it.

+ In the Configuration window's MultiRadio tab's "CAT Serial port"
+ panel, what "Port #" is selected for Radio
+ 2?~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In the MultiRadio Tab, Radio 1 is Port # 8 This is the IC-7600
In the MultiRadio Tab, Radio 2 is Port # 4 This is the Orion II

+ In the Configuration window's "Secondary CAT Serial Port" panel, what "Port#" is selected?
In the Configuration window's "Secondary CAT Serial Port" panel (under the "Ports" tab)the Port# is 4 (for the Orion II.

The "Primary CAT Serial Port" panel (also under the "ports" tab) is
Port# 8 (for the IC-7600)

I hope this is more clear than my previous answer to your question. My answer above meant that Radio 2 was assigned the same Port # in both tabs.

Thanks again, Rod/w7zrc







________________________________

AVG logo <https://www.avg.com/internet-security> This email has been checked for viruses by AVG antivirus software.
www.avg.com <https://www.avg.com/internet-security>


Re: Two Radio Control/Selection

Rod Greene
 

Thanks Joe. Dave and you provide super support! I'll get up to speed eventually.

73, Rod/w7zrc

On Monday, March 16, 2020, 2:25:44 PM MDT, Joe Subich, W4TV <lists@...> wrote:



> So in my case, I do not want the secondary CAT Serial Port to be
> operative. Is this correct?

That is correct.  "Secondary CAT Serial Port" could best be named
*SLAVE* CAT Serial Port as the Secondary CAT Serial port is used to
slave a second radio (or amplifier, SDR, etc.) to the "Primary"
radio (Primary CAT Serial Port).

Unless you are trying to cause your Orion II to follow the 7600,
you shooed not be assigning it to the "Secondary CAT Serial Port"

73,

    ... Joe, W4TV


On 2020-03-16 4:13 PM, Rod Greene via Groups.Io wrote:
>  I think I may have figured it out (at least partially) by experimentation. If I have the "Enable" checked on the Ports tab, then the radio name and button on Commander will be greyed out. So when I uncheck that button, then I am able to select the second radio on Commander. So in my case, I do not want the secondary CAT Serial Port to be operative. Is this correct?
>
> Thanks again, Rod/w7zrc
>
>      On Monday, March 16, 2020, 1:50:14 PM MDT, Rod Greene via Groups.Io <w7zrc=yahoo.com@groups.io> wrote:

>
>
>      On Monday, March 16, 2020, 12:56:27 PM MDT, Dave AA6YQ <aa6yq@...> wrote:

>  + AA6YQ comments below
>
> Both places have Port # set to "4" and 57600, 8, N, 1, off, off.
>
> + That's why Commander has disabled ("grayed out") your Radio 2 option on its Main window: you have it configured to employ a COM port that is already in use as the Secondary CAT port.
>
>          73,
>
>                    Dave, AA6YQ
>
> Dave, Here is what you asked previously with my information after each question:
>
> + AA6YQ comments below
>
> Dumb question I suppose, but I'm not finding the answer..
>
> I have two radios:
>
>    Radio 1 is an IC-7600
>    Radio 2 is a Ten Tec Orion II
>
> I both configured in Commander, I may have something set incorrectly, so may need some guidance here.
>
> On Commander's Main panel it shows both radios but radio 2 push button and name is greyed out, so the question is "how do I select it (nr 2)?" for controlling and input to Keeper, etc. Radio 1 is controlled perfectly.
>
>
> I have read all of the documentation for Commander in the Help. So if the answer is there, I have missed it.
>
> + In the Configuration window's MultiRadio tab's "CAT Serial port" panel, what "Port #" is selected for Radio 2?~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> In the MultiRadio Tab, Radio 1 is Port # 8   This is the IC-7600
> In the MultiRadio Tab, Radio 2 is Port # 4   This is the Orion II
>
> + In the Configuration window's "Secondary CAT Serial Port" panel, what "Port#" is selected?
> In the Configuration window's "Secondary CAT Serial Port" panel (under the "Ports" tab)the Port# is 4 (for the Orion II.
>
> The "Primary CAT Serial Port" panel (also under the "ports" tab) is Port# 8 (for the IC-7600)
>
> I hope this is more clear than my previous answer to your question. My answer above meant that Radio 2 was assigned the same Port # in both tabs.
>
> Thanks again, Rod/w7zrc
>






Re: Two Radio Control/Selection

Joe Subich, W4TV
 

So in my case, I do not want the secondary CAT Serial Port to be
operative. Is this correct?
That is correct. "Secondary CAT Serial Port" could best be named
*SLAVE* CAT Serial Port as the Secondary CAT Serial port is used to
slave a second radio (or amplifier, SDR, etc.) to the "Primary"
radio (Primary CAT Serial Port).

Unless you are trying to cause your Orion II to follow the 7600,
you shooed not be assigning it to the "Secondary CAT Serial Port"

73,

... Joe, W4TV


On 2020-03-16 4:13 PM, Rod Greene via Groups.Io wrote:
I think I may have figured it out (at least partially) by experimentation. If I have the "Enable" checked on the Ports tab, then the radio name and button on Commander will be greyed out. So when I uncheck that button, then I am able to select the second radio on Commander. So in my case, I do not want the secondary CAT Serial Port to be operative. Is this correct?
Thanks again, Rod/w7zrc
On Monday, March 16, 2020, 1:50:14 PM MDT, Rod Greene via Groups.Io <w7zrc=yahoo.com@groups.io> wrote:
On Monday, March 16, 2020, 12:56:27 PM MDT, Dave AA6YQ <@AA6YQ> wrote:
+ AA6YQ comments below
Both places have Port # set to "4" and 57600, 8, N, 1, off, off.
+ That's why Commander has disabled ("grayed out") your Radio 2 option on its Main window: you have it configured to employ a COM port that is already in use as the Secondary CAT port.
        73,
                  Dave, AA6YQ
Dave, Here is what you asked previously with my information after each question:
+ AA6YQ comments below
Dumb question I suppose, but I'm not finding the answer..
I have two radios:
  Radio 1 is an IC-7600
  Radio 2 is a Ten Tec Orion II
I both configured in Commander, I may have something set incorrectly, so may need some guidance here.
On Commander's Main panel it shows both radios but radio 2 push button and name is greyed out, so the question is "how do I select it (nr 2)?" for controlling and input to Keeper, etc. Radio 1 is controlled perfectly.
I have read all of the documentation for Commander in the Help. So if the answer is there, I have missed it.
+ In the Configuration window's MultiRadio tab's "CAT Serial port" panel, what "Port #" is selected for Radio 2?~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
In the MultiRadio Tab, Radio 1 is Port # 8   This is the IC-7600
In the MultiRadio Tab, Radio 2 is Port # 4   This is the Orion II
+ In the Configuration window's "Secondary CAT Serial Port" panel, what "Port#" is selected?
In the Configuration window's "Secondary CAT Serial Port" panel (under the "Ports" tab)the Port# is 4 (for the Orion II.
The "Primary CAT Serial Port" panel (also under the "ports" tab) is Port# 8 (for the IC-7600)
I hope this is more clear than my previous answer to your question. My answer above meant that Radio 2 was assigned the same Port # in both tabs.
Thanks again, Rod/w7zrc


Re: Two Radio Control/Selection

Rod Greene
 

I think I may have figured it out (at least partially) by experimentation. If I have the "Enable" checked on the Ports tab, then the radio name and button on Commander will be greyed out. So when I uncheck that button, then I am able to select the second radio on Commander. So in my case, I do not want the secondary CAT Serial Port to be operative. Is this correct?

Thanks again, Rod/w7zrc

On Monday, March 16, 2020, 1:50:14 PM MDT, Rod Greene via Groups.Io <w7zrc@...> wrote:




On Monday, March 16, 2020, 12:56:27 PM MDT, Dave AA6YQ <aa6yq@...> wrote:


+ AA6YQ comments below

Both places have Port # set to "4" and 57600, 8, N, 1, off, off.

+ That's why Commander has disabled ("grayed out") your Radio 2 option on its Main window: you have it configured to employ a COM port that is already in use as the Secondary CAT port.

        73,

                  Dave, AA6YQ

Dave, Here is what you asked previously with my information after each question:

+ AA6YQ comments below

Dumb question I suppose, but I'm not finding the answer..

I have two radios:

  Radio 1 is an IC-7600
  Radio 2 is a Ten Tec Orion II

I both configured in Commander, I may have something set incorrectly, so may need some guidance here.

On Commander's Main panel it shows both radios but radio 2 push button and name is greyed out, so the question is "how do I select it (nr 2)?" for controlling and input to Keeper, etc. Radio 1 is controlled perfectly.


I have read all of the documentation for Commander in the Help. So if the answer is there, I have missed it.

+ In the Configuration window's MultiRadio tab's "CAT Serial port" panel, what "Port #" is selected for Radio 2?
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

In the MultiRadio Tab, Radio 1 is Port # 8   This is the IC-7600
In the MultiRadio Tab, Radio 2 is Port # 4   This is the Orion II

+ In the Configuration window's "Secondary CAT Serial Port" panel, what "Port#" is selected?

In the Configuration window's "Secondary CAT Serial Port" panel (under the "Ports" tab)
the Port# is 4 (for the Orion II. 

The "Primary CAT Serial Port" panel (also under the "ports" tab) is Port# 8 (for the IC-7600)

I hope this is more clear than my previous answer to your question. My answer above meant that Radio 2 was assigned the same Port # in both tabs.

Thanks again, Rod/w7zrc



Re: Two Radio Control/Selection

Rod Greene
 



On Monday, March 16, 2020, 12:56:27 PM MDT, Dave AA6YQ <aa6yq@...> wrote:


+ AA6YQ comments below

Both places have Port # set to "4" and 57600, 8, N, 1, off, off.

+ That's why Commander has disabled ("grayed out") your Radio 2 option on its Main window: you have it configured to employ a COM port that is already in use as the Secondary CAT port.

        73,

                  Dave, AA6YQ

Dave, Here is what you asked previously with my information after each question:

+ AA6YQ comments below

Dumb question I suppose, but I'm not finding the answer..

I have two radios:

  Radio 1 is an IC-7600
  Radio 2 is a Ten Tec Orion II

I both configured in Commander, I may have something set incorrectly, so may need some guidance here.

On Commander's Main panel it shows both radios but radio 2 push button and name is greyed out, so the question is "how do I select it (nr 2)?" for controlling and input to Keeper, etc. Radio 1 is controlled perfectly.


I have read all of the documentation for Commander in the Help. So if the answer is there, I have missed it.

+ In the Configuration window's MultiRadio tab's "CAT Serial port" panel, what "Port #" is selected for Radio 2?
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

In the MultiRadio Tab, Radio 1 is Port # 8   This is the IC-7600
In the MultiRadio Tab, Radio 2 is Port # 4   This is the Orion II

+ In the Configuration window's "Secondary CAT Serial Port" panel, what "Port#" is selected?

In the Configuration window's "Secondary CAT Serial Port" panel (under the "Ports" tab)
the Port# is 4 (for the Orion II. 

The "Primary CAT Serial Port" panel (also under the "ports" tab) is Port# 8 (for the IC-7600)

I hope this is more clear than my previous answer to your question. My answer above meant that Radio 2 was assigned the same Port # in both tabs.

Thanks again, Rod/w7zrc



Re: Comander freezes up

Dave AA6YQ
 

* more AA6YQ comments below

I don’t recall when this started but I do know that I noticed it while using WSJT-X doing FT-8. I configured the program to depend on commander to operate when I made settings to WSJT-X. I went to change bands and commander was frozen and would not recognize the band change. Since then it seems like it times out and freezes even when I’m not doing FT 8. It doesn’t matter weather I’m receiving or transmitting or what mode I’m in, it freezes.

+ AA6YQ comments below

Thanks for sticking with me on this, I really appreciate it. It doesn't matter if I'm transmitting or receiving, it just does it. I have been using the DX Lab suite for a couple of years now and this just started last month.

+ Do you recall the specific day on which this failure first occurred? If so, what changes were made to your hardware or software at that time?


* Is there an errorlog.txt file in your Commander folder? If so, please attach it to an email message, and send the message to me via

aa6yq (at) amberosoft.com

73,

Dave, AA6YQ


Re: Two Radio Control/Selection

Dave AA6YQ
 

+ AA6YQ comments below

Both places have Port # set to "4" and 57600, 8, N, 1, off, off.

+ That's why Commander has disabled ("grayed out") your Radio 2 option on its Main window: you have it configured to employ a COM port that is already in use as the Secondary CAT port.

73,

Dave, AA6YQ


Re: User Definied Fields

Dave AA6YQ
 

+ AA6YQ comments below

In Config, Log Page Display, the field is APP_DXKeeper_USER_DEFINED_0 and the Caption is VK SHIRE. This same adif file from the contest logging program imported into my previous logging program OK with the User Definied Field called VK SHIRE.

<Call:5>VK4SN <QSO_Date:8>20190608 <Time_On:6>063116 <Band:3>40m <Freq:1>7 <Mode:3>SSB <RST_Sent:2>59 <RST_Rcvd:2>59 <STX_STRING:3>WT7 <SRX_STRING:3>LV4 <Eor>


STX_STRING was my "number", but the one I want in the field is SRX_STRING, the other persons exchange in the contest.

+ DXLab supports both the STX_STRING and SRX_STRING items, displaying them in the Contest panel's "tx info" and "rx info" boxes respectively.

- to make the Contest panel visible on the Main window's "Log QSOs" tab, check the Contest box in the "Log Panels" panel on the Configuration window's Log tab

- to add columns to the Log Page Display for "tx info" and "rx info", see <https://www.dxlabsuite.com/dxlabwiki/LogPageDisplayConfiguration>

Maybe for this contest, which is once a year, I can do a find and replace SRX_STRING to VK SHIRE after the adif file is made, just for importing into DXK. (No, tried it, didn't work).

+ It didn't work because "VK SHIRE" is not a valid ADIF field name. If you want SRX_STRING imported into user defined field 0, then "find and replace" SRX_STRING with APP_DXKeeper_USER_DEFINED_0 in the ADIF file before you import the file.

+ Alternatively, you can import the ADIF field without modification, filter the Log Page Display to contain the QSOs you just imported, and then use the "Advanced Sorts, Filter, and Modifiers" window's "Modify QSOs" panel to copy the contents of each QSO's QSO's SRX_STRING item to its APP_DXKeeper_USER_DEFINED_0 item; be sure to backup your log before doing this!

73,

Dave, AA6YQ


Re: Two Radio Control/Selection

Joe Subich, W4TV
 

Both places have Port # set to "4" and 57600, 8, N, 1, off, off.
You can not use the same COM port for both primary and secondary
CAT Serial Port. Change one or the other.

73,

... Joe, W4TV


On 2020-03-16 9:24 AM, Rod Greene via Groups.Io wrote:
Dave,
Both places have Port # set to "4" and 57600, 8, N, 1, off, off.
Thanks, Rod/w7zrc
On Sunday, March 15, 2020, 3:54:37 PM MDT, Dave AA6YQ <@AA6YQ> wrote:
+ AA6YQ comments below
Dumb question I suppose, but I'm not finding the answer..
I have two radios:
  Radio 1 is an IC-7600
  Radio 2 is a Ten Tec Orion II
I both configured in Commander, I may have something set incorrectly, so may need some guidance here.
On Commander's Main panel it shows both radios but radio 2 push button and name is greyed out, so the question is "how do I select it (nr 2)?" for controlling and input to Keeper, etc. Radio 1 is controlled perfectly.
I have read all of the documentation for Commander in the Help. So if the answer is there, I have missed it.
+ In the Configuration window's MultiRadio tab's "CAT Serial port" panel, what "Port #" is selected for Radio 2?
+ In the Configuration window's "Secondary CAT Serial Port" panel, what "Port#" is selected?
        73,
              Dave, AA6YQ


Re: Comander freezes up

Steve
 

I don’t recall when this started but I do know that I noticed it while using WSJT-X doing FT-8. I configured the program to depend on commander to operate when I made settings to WSJT-X. I went to change bands and commander was frozen and would not   recognize the band change. Since then it seems like it times out and freezes even when I’m not doing FT 8. It doesn’t matter weather I’m receiving or transmitting or what mode I’m in, it freezes. 


On Sun, Mar 15, 2020 at 4:59 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

Thanks for sticking with me on this, I really appreciate it.  It doesn't matter if I'm transmitting or receiving, it just does it. I have been using the DX Lab suite for a couple of years now and this just started last month.

+ Do you recall the specific day on which this failure first occurred? If so, what changes were made to your hardware or software at that time?

       73,

                  Dave, AA6YQ







--
Steve Meade  KC1AQQ
24 Boulevard
Middletown, RI  02842


Re: Two Radio Control/Selection

Rod Greene
 

Dave,

Both places have Port # set to "4" and 57600, 8, N, 1, off, off.

Thanks, Rod/w7zrc

On Sunday, March 15, 2020, 3:54:37 PM MDT, Dave AA6YQ <aa6yq@...> wrote:


+ AA6YQ comments below

Dumb question I suppose, but I'm not finding the answer..

I have two radios:

  Radio 1 is an IC-7600
  Radio 2 is a Ten Tec Orion II

I both configured in Commander, I may have something set incorrectly, so may need some guidance here.

On Commander's Main panel it shows both radios but radio 2 push button and name is greyed out, so the question is "how do I select it (nr 2)?" for controlling and input to Keeper, etc. Radio 1 is controlled perfectly.


I have read all of the documentation for Commander in the Help. So if the answer is there, I have missed it.

+ In the Configuration window's MultiRadio tab's "CAT Serial port" panel, what "Port #" is selected for Radio 2?

+ In the Configuration window's "Secondary CAT Serial Port" panel, what "Port#" is selected?


        73,


              Dave, AA6YQ




Re: User Definied Fields

John VK7IO
 

In Config, Log Page Display, the field is APP_DXKeeper_USER_DEFINED_0 and the Caption is VK SHIRE. This same adif file from the contest logging program imported into my previous logging program OK with the User Definied Field called VK SHIRE.

<Call:5>VK4SN <QSO_Date:8>20190608 <Time_On:6>063116 <Band:3>40m <Freq:1>7 <Mode:3>SSB <RST_Sent:2>59 <RST_Rcvd:2>59 <STX_STRING:3>WT7 <SRX_STRING:3>LV4 <Eor>
STX_STRING was my "number", but the one I want in the field is SRX_STRING, the other persons exchange in the contest.
Maybe for this contest, which is once a year, I can do a find and replace SRX_STRING to VK SHIRE after the adif file is made, just for importing into DXK. (No, tried it, didn't work).
Catherine VK7GH


Re: Mass delete

John VK7IO
 

Thanks Dave, that worked. Just have to be really careful that only the ones you want to delete are the ones listed. 
Catherine


Re: Mass delete

Dave AA6YQ
 

+ AA6YQ comments below

8 June 2019 to 9 June 2019, about 60 entries Catherine

+ I'll assume you wish to delete all QSOs made from 2019-06-08 at 0z through 2019-09 at 23:59:59Z

+ Please do the following:

1. Backup your log (Configuration window, Log tab, Backup button)


2. On the Main window's "Log QSOs" tab, click the Adv button to display the "Advanced Sorts, Filters, and Modifiers" window


3. In the "Advanced Sorts, Filters, and Modifiers" window's "UTC Filter" panel,

3a. click the button to the immediate left of the word "after"

3b. type 2019-06-08 into the box to the immediate right of the word "after"

3c. type 2019-06-10 into the box to the immediate right of the phrase "and before"

3d. click the Filter button at the extreme right


4. On the Main Window's "Log QSOs" tab,

4a. confirm that the Log Page Display contains exactly the QSOs you wish to delete

4b. if so, then depress your keyboard's Control key while clicking the Delete button


+ Filtering the Log Page Display is described here:

<https://www.dxlabsuite.com/dxkeeper/Help/FilterLog.htm>

+ Alternatively, click one of DXKeeper's Help buttons and navigate to the "Filtering the Log Page Display" topic.

73,

Dave, AA6YQ


Re: User Definied Fields

Dave AA6YQ
 

+ AA6YQ comments below

I have set up 3 User Defined Fields, with the same names as when using my previous logging program.

+ By "same names", do you mean the field names that appear in an exported ADIF file?

One is used in a Contest, and when importing my adif of my previous log to the new DXK log, the contest name shows up under contest, but the Alphanumeric codes obtained in the contest do not to go in the User Defined Field do not show. There is no list for these codes. Any ideas what I am doing wrong?

+ Please post an example of an ADIF record from your previous log that contains the fields in question.

73,

Dave, AA6YQ


Re: Mass delete

John VK7IO
 

8 June 2019 to 9 June 2019, about 60 entries
Catherine


User Definied Fields

John VK7IO
 

I have set up 3 User Defined Fields, with the same names as when using my previous logging program. One is used in a Contest, and when importing my adif of my previous log to the new DXK log, the contest name shows up under contest, but the Alphanumeric codes obtained in the contest  do not to go in the User Defined Field do not show. There is no list for these codes. Any ideas what I am doing wrong?
Catherine  VK7GH (OM VK7IO)


Re: Mass delete

Dave AA6YQ
 

+ AA6YQ comments below

I want to mass delete part of my log from a contest and re-import it. I have seen entries (from 2012) that say hold Control and press Delete, but this produces a question wanting to Delete the whole log. It is suppossedly just what I can see on the screen, about 10 entries. Or can I use filtering to Delete entries from one day? I tried but could not understand how filtering could produce what I wanted.
Catherine VK7GH (OM VK7IO)

+ What is the range of dates of the QSOs you wish to delete?

73,

Dave, AA6YQ


Mass delete

John VK7IO
 

I want to mass delete part of my log from a contest and re-import it. I have seen entries (from 2012) that say hold Control and press Delete, but this produces a question wanting to Delete the whole log. It is suppossedly just what I can see on the screen, about 10 entries. Or can I use filtering to Delete entries from one day? I tried but could not understand how filtering could produce what I wanted.
Catherine VK7GH (OM VK7IO)