Date   

Control multiple hardware with Radio Band change

dwfred@bellsouth.net
 

Before I dig in to the documentation, perhaps someone can give me a quick answer on whether the following is possible.

When I change bands on my (IC-7300) transceiver, I would like DX Commander to:
1.  Set the transmit power on the radio (USB virtual serial port).
2.  Change the band on my amplifier (Alpha 87A, serial controlled)
3.  Select an antenna with my antenna switch (DX Solutions Smart Antenna Switch-6, serial controlled)

I would just like to know if the above is possible, before I put a bunch of work into it.  Any advice or comments are, of course, welcomed!

73,
Dean W8ZF


Re: Unable to download from LoTW: Invalid Request -( NOT using CTRL along with - Sync LOTW QSL's)

Joe Bales
 

only into a dummy load of course  ha


Re: Unable to download from LoTW: Invalid Request -( NOT using CTRL along with - Sync LOTW QSL's)

Joe Bales
 

Okay I just figured it all out.  So, I have just under 30,000 QSL's in the LOTW system.  apparently when I did the first LOTW sync with DXKeeper using the K4JKB/QRP database -  all 30,000 QSL's needed to be downloaded then when I hit okay it just brought in the /QRP ones so all is good now.    I just did another sync and it was much faster. 

Sorry I cried before I was actually hurt. 

K4JKB 


Re: Unable to download from LoTW: Invalid Request -( NOT using CTRL along with - Sync LOTW QSL's)

Gilbert Baron W0MN
 

That 12000 Watts must break a lot of pileups. 😊 33.8 Db is a pretty good jump. 😊

 

Outlook LT Gil W0MN

Hierro Candente Batir de Repente

44.08226 N 92.51265 W EN34rb

 

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Joe Bales
Sent: Friday, September 9, 2022 12:50 PM
To: DXLab@groups.io
Subject: Re: [DXLab] Unable to download from LoTW: Invalid Request -( NOT using CTRL along with - Sync LOTW QSL's)

 

I thought about what both of you said.  For CW and SSB I can image most people would not log it with /QRP -  but at this moment all of what I am doing is with FT8 and FT4 and those are working out well.  I think once I Get WAS and DXCC QRP I will have had enough of 5 watts.  I am use to 1000-12000 watts.

thanks for the insight


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


Re: Unable to download from LoTW: Invalid Request -( NOT using CTRL along with - Sync LOTW QSL's)

Joe Bales
 

I thought about what both of you said.  For CW and SSB I can image most people would not log it with /QRP -  but at this moment all of what I am doing is with FT8 and FT4 and those are working out well.  I think once I Get WAS and DXCC QRP I will have had enough of 5 watts.  I am use to 1000-12000 watts.

thanks for the insight


Re: Unable to download from LoTW: Invalid Request -( NOT using CTRL along with - Sync LOTW QSL's)

Earl Needham
 

Mike is right.

I actually used /M for a while, and it added all kinds of complexity and confusion to logging.  I wish I had never done that, although there are a few people who have sent electronic QSLs to KD5XB/M and those QSLs might have been lost if I didn't have an account for that callsign at LotW.

Vy 7 3
Earl
KD5XB
KD5XB/M
HL9XB 90-91

e e


On Fri, Sep 9, 2022 at 11:21 AM Mike / W8DN <weightdn@...> wrote:
Joe,
  I think you are setting yourself up for QSL disappointment by using the /QRP with LOTW. I would be somewhat surprised if most stations retain the /QRP in their log vs a note that you were QRP IF they chase QRP awards. I think you would be better served in the long run WITHOUT the /QRP and just make the appropriate annotation in your log. There is a place to enter default power and maybe someone has a way to make it more convenient for you to switch between QRP and QRO log entries.

Mike / W8DN

On 9/9/2022 12:02 PM, Joe Bales wrote:
Update - The Unable to download from LoTW: Invalid Request error is occurring on both  K4JKB and K4JKB/QRP databases.  K4JKB log was last QSL synced on 9/7/2022  All LOTW information in dxkeeper is correct for each of the 2 call signs - I wonder if my issue is due to adding the K4JKB/QRP call to LOTW?  But I am able to successfully upload QSO's to the correct call sign.


Re: Unable to download from LoTW: Invalid Request -( NOT using CTRL along with - Sync LOTW QSL's)

Mike / W8DN
 

Joe,
  I think you are setting yourself up for QSL disappointment by using the /QRP with LOTW. I would be somewhat surprised if most stations retain the /QRP in their log vs a note that you were QRP IF they chase QRP awards. I think you would be better served in the long run WITHOUT the /QRP and just make the appropriate annotation in your log. There is a place to enter default power and maybe someone has a way to make it more convenient for you to switch between QRP and QRO log entries.

Mike / W8DN

On 9/9/2022 12:02 PM, Joe Bales wrote:

Update - The Unable to download from LoTW: Invalid Request error is occurring on both  K4JKB and K4JKB/QRP databases.  K4JKB log was last QSL synced on 9/7/2022  All LOTW information in dxkeeper is correct for each of the 2 call signs - I wonder if my issue is due to adding the K4JKB/QRP call to LOTW?  But I am able to successfully upload QSO's to the correct call sign.


Re: Unable to download from LoTW: Invalid Request -( NOT using CTRL along with - Sync LOTW QSL's)

Joe Bales
 

Update - The Unable to download from LoTW: Invalid Request error is occurring on both  K4JKB and K4JKB/QRP databases.  K4JKB log was last QSL synced on 9/7/2022  All LOTW information in dxkeeper is correct for each of the 2 call signs - I wonder if my issue is due to adding the K4JKB/QRP call to LOTW?  But I am able to successfully upload QSO's to the correct call sign.


Re: Unable to download from LoTW: Invalid Request -( NOT using CTRL along with - Sync LOTW QSL's)

Joe Subich, W4TV
 

On 2022-09-09 11:27 AM, Joe Bales wrote:

Any idea on what to do? maybe follow the instructions in the prior topics on the error when using the CTRL key even thought I am not.
Certainly start with those suggestions. If you don't find a solution
come back here.

73,

... Joe, W4TV

On 2022-09-09 11:27 AM, Joe Bales wrote:
Hello - I just setup K4JKB/QRP with LOTW and doing fine uploading QSO's to LOTW - I have just 51 QSO's so certainly not a lot of LOTW QSL Confirmations I am trying to sync.  I saw previous topics regarding people getting the Unable to download from LoTW: Invalid Request error but it seems they were using the CTRL to download large entire logs.  mine is small and I just started with it.
Any idea on what to do? maybe follow the instructions in the prior topics on the error when using the CTRL key even thought I am not.
thanks
K4JKB
Joe


Unable to download from LoTW: Invalid Request -( NOT using CTRL along with - Sync LOTW QSL's)

Joe Bales
 

Hello - I just setup K4JKB/QRP with LOTW and doing fine uploading QSO's to LOTW - I have just 51 QSO's so certainly not a lot of LOTW QSL Confirmations I am trying to sync.  I saw previous topics regarding people getting the Unable to download from LoTW: Invalid Request error but it seems they were using the CTRL to download large entire logs.  mine is small and I just started with it.

Any idea on what to do? maybe follow the instructions in the prior topics on the error when using the CTRL key even thought I am not.

thanks

K4JKB
Joe


Re: WinWarbler cwspeed macro

Dave AA6YQ
 

The message below should have stated that I emailed you directions for obtaining WinWarbler 9.5.6; I'll wait a few days before making a public release in case additional problems are reported here.

If anyone else would like to immediately try WinWarbler 9.5.6, please send me email via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of Dave AA6YQ
Sent: Friday, September 09, 2022 1:42 AM
To: DXLab@groups.io
Subject: Re: [DXLab] WinWarbler cwspeed macro

+ AA6YQ comments below

I am using a K1EL WKmini keyer and have 3 simple WinWarbler macros for adjusting speed. F5, F6, and F7 are defined as:

F5: <cwspeed: -2>
F6: <cwspeed: 22>
F7: <cwspeed: +2>

The macros used to work but seem to be broken now. I can increase or decrease the speed of the WKmini using the small + and - buttons on either side of the speed indicator window in the WinWarbler CW transmit panel but the macros no longer work. I have a number of other WinWarbler macros defined and they work fine; it's just these three that communicate with WKmini that are broken.

+ WinWarbler 9.5.6 corrects the regression in WinWarbler 9.5.4 that prevents correct execution of <CWSPEED> macros when using a WinKey. It also corrects the WinKey regression reported here by Curt VE3ZN in

https://groups.io/g/DXLab/message/210084

+ Please let me know how it goes.

73,

Dave, AA6YQ









--
This email has been checked for viruses by AVG antivirus software.
www.avg.com


Re: WinWarbler cwspeed macro

Dave AA6YQ
 

+ AA6YQ comments below

I am using a K1EL WKmini keyer and have 3 simple WinWarbler macros for adjusting speed. F5, F6, and F7 are defined as:

F5: <cwspeed: -2>
F6: <cwspeed: 22>
F7: <cwspeed: +2>

The macros used to work but seem to be broken now. I can increase or decrease the speed of the WKmini using the small + and - buttons on either side of the speed indicator window in the WinWarbler CW transmit panel but the macros no longer work. I have a number of other WinWarbler macros defined and they work fine; it's just these three that communicate with WKmini that are broken.

+ WinWarbler 9.5.6 corrects the regression in WinWarbler 9.5.4 that prevents correct execution of <CWSPEED> macros when using a WinKey. It also corrects the WinKey regression reported here by Curt VE3ZN in

https://groups.io/g/DXLab/message/210084

+ Please let me know how it goes.

73,

Dave, AA6YQ


WinWarbler cwspeed macro

Andy - K0AF
 

I am using a K1EL WKmini keyer and have 3 simple WinWarbler macros for adjusting speed. F5, F6, and F7 are defined as:
 
F5: <cwspeed: -2>
F6: <cwspeed: 22>
F7: <cwspeed: +2>
 
The macros used to work but seem to be broken now. I can increase or decrease the speed of the WKmini using the small + and - buttons on either side of the speed indicator window in the WinWarbler CW transmit panel but the macros no longer work. I have a number of other WinWarbler macros defined and they work fine; it's just these three that communicate with WKmini that are broken.
 
Thanks for any suggestions.
--
Andy - KØAF


Re: DX Keeper Will Not Import LoTW from ARRL or ADI from QRZ Log

Dave AA6YQ
 

+ AA6YQ comments below
Dave, that brought a chuckle (the assignment). :-)

I had tons of backup (DXK), but they were not backed up off site (like the Google Drive). The images of Win10 failed to write on schedule when an external usb HD went off line, and I didn't notice. Thus, I only had an image as late as 03/20/2022. Although I had QRZ logs as an emergency back up of the entire 44K QSOs that I have had during my computer logging career. More about that QRZ file later.

I succeeded in using the link you said and all qsos 03/20/2022 and later have been imported successfully. I think I have about 41,000 now.
As I test, I redownloaded using the link, but not with any date restrictions, other then ending date 9/05/2022. 

I then reimported (DXK) with the ignore duplicates checked.
I currently have about 21000 QSO processed, AND 1205 newly imported ....the import continues...
Where they 1205 (now 1296 as we speak), are coming from, I don't know, but they are welcome.
At the end of this processing I should have about 41700 processed, and who knows how many actually imported.

I will backup the file, redupe the file and backup the file again...this time copying it Google drive, as well imaging the Win10 entire system.

Before I send the qrz file (adi), I will attempt to reimport it overnight (with ignore dupes checked), and see what DXKeeper reports, as it does an excellent job of real time reporting and I assume it will show a summary. 

As I type, DXK reports 27000 processed and 1485 processed.

+ A 16 GB thumb drive costs $7 from Amazon, and can store backup logs from your daily operating sessions for a long time to come. DXKeeper provides a "Backup log on shutdown" option; enable it!

https://www.amazon.com/SanDisk-Cruzer-Flash-Drive-SDCZ36-016G-B35/dp/B001XURP8G/ref=sr_1_3?crid=IRUXMKYH9WKZ

   73,

           Dave, AA6YQ

 


Re: Spotcollector Issue

Dave AA6YQ
 

+ AA6YQ comments below
It is working fine again. After reviewing the material in the link you sent me I uninstalled Malwarebytes. I had stopped using it  (I am using a different anti-malware/antivirus) but it was still on my computer so I used  the Malwarebytes removal tool and got rid of it. The boot up was initially still slow but the spots started scrolling again and the termination just now worked fine

+ Yes, Malwarebytes interferes with DXLab applications if allowed to run continuously. I only start it to run a scan, and then terminate it when the scan is complete.

         73,

               Dave, AA6YQ


Re: Spotcollector Issue

Paul Kelliher
 

Dave,

It is working fine again. After reviewing the material in the link you sent me I uninstalled Malwarebytes. I had stopped using it  (I am using a different anti-malware/antivirus) but it was still on my computer so I used  the Malwarebytes removal tool and got rid of it. The boot up was initially still slow but the spots started scrolling again and the termination just now worked fine. 

Thanks for your help. 

73, Paul NF1G


On Sep 7, 2022, at 8:21 PM, Paul Kelliher <paulkelliher@...> wrote:

Thanks, Dave   I will run through those steps tomorrow and report back.


On Sep 7, 2022, at 8:05 PM, Dave AA6YQ <aa6yq@...> wrote:

+ AA6YQ comments below
I have not installed any new software, no updates to any current applications or to my anti- malware unless it occurred in the back ground without my knowledge and, as I mentioned, SpotCollector was working fine yesterday. Would it make sense to trying uninstalling/reinstalling just SpotCollector? 

+ I strongly recommend against doing that; it won't eliminate the behavior you are reporting, but might cause worse problems.

+ What you report is a classic case of interference to the operation of DXLab applications by another application. A list of possible culprits is here:

https://www.dxlabsuite.com/dxlabwiki/ApplicationInteference

+ Most typically, the culprit is your anti-malware or firewall. When the adverse behavior appears spontaneously, it's usually the result of an automatic upgrade to your anti-malware.

      73,

              Dave, AA6YQ

 


Re: DX Keeper Will Not Import LoTW from ARRL or ADI from QRZ Log

Hasan Schiers N0AN
 

I meant processed and actually imported...

31,000 and 1494 actually imported, at present.

73, and many thanks, 73 de Hasan N0AN


Re: DX Keeper Will Not Import LoTW from ARRL or ADI from QRZ Log

Hasan Schiers N0AN
 

Dave, that brought a chuckle (the assignment). :-)

I had tons of backup (DXK), but they were not backed up off site (like the Google Drive). The images of Win10 failed to write on schedule when an external usb HD went off line, and I didn't notice. Thus, I only had an image as late as 03/20/2022. Although I had QRZ logs as an emergency back up of the entire 44K QSOs that I have had during my computer logging career. More about that QRZ file later.

I succeeded in using the link you said and all qsos 03/20/2022 and later have been imported successfully. I think I have about 41,000 now.
As I test, I redownloaded using the link, but not with any date restrictions, other then ending date 9/05/2022. 

I then reimported (DXK) with the ignore duplicates checked.
I currently have about 21000 QSO processed, AND 1205 newly imported ....the import continues...
Where they 1205 (now 1296 as we speak), are coming from, I don't know, but they are welcome.
At the end of this processing I should have about 41700 processed, and who knows how many actually imported.

I will backup the file, redupe the file and backup the file again...this time copying it Google drive, as well imaging the Win10 entire system.

Before I send the qrz file (adi), I will attempt to reimport it overnight (with ignore dupes checked), and see what DXKeeper reports, as it does an excellent job of real time reporting and I assume it will show a summary. 

As I type, DXK reports 27000 processed and 1485 processed.

73, N0AN


Re: DX Keeper Will Not Import LoTW from ARRL or ADI from QRZ Log

Dave AA6YQ
 

+ AA6YQ comments below
I only had an image from 03/20/2022

+ Your assignment is to write "I will backup my log after every operating session" on the blackboard 100 times.

 

I was mistaken when I thought the Ctrl-Sync LOTW QSOs would add the missing to my log.

Now as far as the QRZ log goes. I had thought if I imported the adif file from QRZ (that is the whole, file, from 1st qso to last, 44000 some qsos) that it would dup check (if chceked)  and add the missing 7000 qsos..

+ Importing - with duplicate checking enabled - an ADIF file with 44K QSOs into a log with 37K QSOs should have taken long time.

 

That was not the case. The file LOG shows 37000 qsos, AFTER I import, which is the same number of qsos the 03/20/2022 image has in it

I am at a loss to explain the QRZ adif file (of 44000 qsos) NOT updating the the DXK log of 37000 qsos.
+ So that I can see what's going on, please attach the QRZ adif file to an email message, and send the message to me via

aa6yq (at) ambersoft.com

       73,

             Dave, AA6YQ


Re: Log QSOs

Tim
 

Thank you. I will give it a try.
--
Tim - N8NEU
DMR # 3158610
FM03mr