Date   

Re: DXView glitch

Dave AA6YQ
 

+ AA6YQ comments below

This is a first and the only path glitch I have encountered.

When entering VE3KZ it gives a Grid of EO80aa (Lat 53 0' 00'' and Lon 84 0' 00") which is due north towards James Bay.

+ That's the correct "approximate location" for stations with a VE3 prefix.

+ DXView's USAP database provides more accurate locations for stations whose licenses were issued by the US FCC, but for all other stations, it can only determine an approximate location based on callsign analysis.

73,

Dave, AA6YQ


Re: WinWarbler 9.5.4 and Icom 7610

Dave AA6YQ
 

+ AA6YQ comments below

I have been using DXlabs for years but never tried WinWarbler until today. How does it get its audio?

+ Via the soundcard selected on the Configuration window's Soundcard tab.


I was listening to a CW operator but nothing was decoding.

+ WinWarbler does not include a built-in CW decoder. It can display decoded CW from


- an external HF modem (e.g. KAM, PK232):

https://www.dxlabsuite.com/dxlabwiki/ExternalModemControl


- an Elecraft K3 or K4:

https://www.dxlabsuite.com/dxlabwiki/K3CWRTTYXcv


- the CWGet application:

http://dickwilliams.byethost17.com/CWGetToWinwarbler.html?i=1


- the MRP40 application:

https://www.dxlabsuite.com/MRP_DXLab/index.htm


+ Step-by-step instructions for configuring WinWarbler to transmit CW in response to keystrokes and macros are here:

https://www.dxlabsuite.com/dxlabwiki/Multimode_Setup


73,

Dave, AA6YQ


DXView glitch

Rick Arzadon - N8XI
 

This is a first and the only path glitch I have encountered.

When entering VE3KZ it gives a Grid of EO80aa (Lat 53 0' 00'' and Lon 84 0' 00") which is due north towards James Bay.

I believe QRZ has it correct with Grid FN03bm. 

 

Thanks

73, Rick - N8XI


Re: WinWarbler 9.5.4 and Icom 7610

Gilbert Baron W0MN
 

Winwarbler does nor decode CW nor MCW. It does support some other hardware and software for decoding, MFJ-464 for example.

 

Outlook LT Gil W0MN

Hierro Candente Batir de Repente

44.08226 N 92.51265 W EN34rb

 

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of W8DSB
Sent: Wednesday, September 14, 2022 10:08 AM
To: DXLab@groups.io
Subject: [DXLab] WinWarbler 9.5.4 and Icom 7610

 

I have been using DXlabs for years but never tried WinWarbler until today. How does it get its audio? I was listening to a CW operator but nothing was decoding. When I tried to transmit a macro its came out speaker of radio but I don't think it was breaking into the TX. Is this a connector issue with the radio having to send audio out of a USB port? I looked around but didn't see anything like that. Also the manual really only talks about setting up CW for TX.


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


WinWarbler 9.5.4 and Icom 7610

W8DSB
 

I have been using DXlabs for years but never tried WinWarbler until today. How does it get its audio? I was listening to a CW operator but nothing was decoding. When I tried to transmit a macro its came out speaker of radio but I don't think it was breaking into the TX. Is this a connector issue with the radio having to send audio out of a USB port? I looked around but didn't see anything like that. Also the manual really only talks about setting up CW for TX.


Re: EME contacts - Any way to identify them in DXKeeper?

Mike KC7V
 

Hi Glenn,

Congratulations on your first EME qso.  In the propagation panel of DXKeeper you can choose EME as the mode and mark the qso as an initial if you'd like as well as selecting yes if you completed.  Maybe someone has written a script to sort these out but I have not tried that.

73,
Mike KC7V


Re: need information from a French DXLab user

Dave AA6YQ
 

+ AA6YQ comments below
I tried a comma (,) or a point (.) but I have no difference.

+ You must first change the "thousands separator" in Windows.

       73,

             Dave, AA6YQ


Re: EME contacts - Any way to identify them in DXKeeper?

Dave AA6YQ
 

+ AA6YQ comments below
https://www.dxlabsuite.com/dxkeeper/Help/Items.htm

EME is a "mode" under Propagation items.

+ When logging via DXKeeper's Capture window or via another application (e.g. WInWarbler, WSJT-X, JTAlert, ...) specify a "Propagation mode" on the Configuration window's Defaults tab, or use the "Default Propagation Mode by band" panel on that tab. When logging via the Main window's "Log QSOs" tab, you can directly set the Propagation mode item in the Propagation panel above the Log Page Display.

+ When importing an ADIF file, there's an option to specify a substitute Propagation mode in the "Substitution options" panel on the Main window's "Import QSOs" tab.

        73,

              Dave, AA6YQ

 

     73,

           Dave, AA6YQ


Re: need information from a French DXLab user

Dave AA6YQ
 

+ AA6YQ comments below
"Digit grouping symbol"
- W10 French with Swiss keyboard (no issue with frequencies above 1000MHz) : 123 456 789
- W11 French with Swiss keyboard (frequencies above 1000MHz issue) : 123 456 789
So no difference.

+ It appears that Microsoft made a change in the French locale for Windows 11; for example,

https://docs.microsoft.com/en-us/answers/questions/852743/issue-with-the-thousands-separator-character-in-fr.html

+ I am investigating.

         73,

              Dave, AA6YQ


Re: need information from a French DXLab user

Damien F5RRS
 

I tried a comma (,) or a point (.) but I have no difference. DXKeeper reject the frequency.

Damien F5RRS


Re: need information from a French DXLab user

Franco 3a2mw
 

The key problem is usually in the "decimal symbol", which is a comma (,) by default in the french edition, but must be changed to a point (.).
73
Franco 3a2mw


Re: EME contacts - Any way to identify them in DXKeeper?

Peter Laws / N5UWY
 

https://www.dxlabsuite.com/dxkeeper/Help/Items.htm

EME is a "mode" under Propagation items.

On Tue, Sep 13, 2022 at 12:48 PM Glenn <vjohnson@...> wrote:

I made my first EME contact last night (TO7GJ) and #2 this morning (JG1TSG). What a thrill!

Is there a way to specify when logging that it is an EME contact and not just another Q65 entry? I've entered "MOON" in the QTH column.

The second line in the logging page under callsign and name is MODE and "via," which I entered EME. I didn't see it populate anywhere, at least in the logging columns I've selected.

In the future, when I want to list my EME contacts, how do I specify the search?


Thanks!


73
Glenn W0GJ
--
Peter Laws | N5UWY / VE2UWY | plaws plaws net | Travel by Train!


EME contacts - Any way to identify them in DXKeeper?

Glenn
 

I made my first EME contact last night (TO7GJ) and #2 this morning (JG1TSG).   What a thrill!

Is there a way to specify when logging that it is an EME contact and not just another Q65 entry?    I've entered "MOON" in the QTH column.

The second line in the logging page under callsign and name is MODE and "via," which I entered EME.   I didn't see it populate anywhere, at least in the logging columns I've selected.

In the future, when I want to list my EME contacts, how do I specify the search?


Thanks!


73
Glenn W0GJ


Re: need information from a French DXLab user

Damien F5RRS
 

"Digit grouping symbol"
- W10 French with Swiss keyboard (no issue with frequencies above 1000MHz) : 123 456 789
- W11 French with Swiss keyboard (frequencies above 1000MHz issue) : 123 456 789
So no difference.

73 - Damien F5RRS


Progress reports

Earl Needham
 

I had a really, really good season on six meters this year, thanks in no small part to DXLabs.  Analyzing my WAS progress this morning, it struck me that, while I have 22 states worked/17 confirmed on 20 meters, I have 16 worked/12 confirmed on 6 meters.

That means 42% of my worked states are on 6 meters and about 57% on 20.

I think all of my six-meter ops this year were from my mobile.

Just interesting things you find when using DXLabs!

Thanks Dave,
Earl
KD5XB

e e


need information from a French DXLab user

Dave AA6YQ
 

Following up on this report from Damien F5RRS

https://groups.io/g/DXLab/message/210184

in the "Regional and Language" section of the Windows Control Panel, what is specified as the "Digit grouping symbol" or "thousands
separator symbol"?

73,

Dave, AA6YQ


Re: Creating Workspaces

Dave AA6YQ
 

+ AA6YQ comments below

I thought I understood Workspaces and over the years believed I created several successfully.

+ Norm, I suggest that you first refresh your understanding by reviewing

https://www.dxlabsuite.com/Launcher/Help/RegistrySettings.htm

+ If you still have questions after doing so, I'll be happy to answer them.

73,

Dave, AA6YQ


Creating Workspaces

Norm_W4QN
 

I thought I understood Workspaces and over the years believed I created several successfully.  However none of my 'creations' were significantly different and I am not sure if there was any detectable operational difference.  I am about ready to move my Ham operations to an new computer and therefore Workspaces have more importance. 

It has been several years since I last created a Workspace, and frankly have forgotten what to expect going through the process.  I am sure it is likely a 'Cockpit' problem, and hopefully someone will see my error in my description of the steps I took and have listed below.  

-Launcher open and other modules closed
-Open Launcher Config., select WORKSPACES, - and this presented the first issue -  
         The left side of the Workspaces window has a window titled: Workspaces (in Current Workspace Folder) - My window is blank!
-The routing window below says C:\DXLab\Launcher\Workspaces\w4qn_2017  also to the right there is an Highlighted button labeled 'Select Folder'
-Pressing that opens another window showing the Workspaces directory and three Workspace folders that have been created (including the 2017 ver.)
-Selecting a folder and pressing OK just changes the URL target folder,  But the larger window is still blank?

I am stalled at this point as I do not know what should have happened- that didn't.   I expected that the selected folder would have appeared in the large empty window and then either Load Settings, or Save Settings would be operational.

The above is my first problem-

Next is regard the Right side of the panel  and that sub window is Titled (blue font) Selected DXLab Application  
The nature of the drop down windows listing individual applications suggests that the 'configurations' of those individuals apps can be saved or loaded.

Not making any progress on those either -

So what am I missing or what procedural steps need to be corrected?

My Objective is to create a New 2022 folder.

--
Norm_W4QN


Re: Problem entering frequencies above 1000MHz in DXKeeper

Dave AA6YQ
 

+ AA6YQ comments below
The error message is : the QSO cannot be saved because the item(s) flashing in red font are either invalid or missing, either correct this item or delete the QSO...
I enter 2400 (without decimal separator) or 10000 this is the same error message

+ Ok. So that I can see what's going on, please do the following:


1. start DXKeeper

2. on the Configuration window's General tab, check the "Log debugging info" box

3. log a test QSO with a frequency of 2400 Mhz

4. on the Configuration window's General tab, uncheck the "Log debugging info" box

5. attach the errorlog.txt file from your DXKeeper folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

      73,

             Dave, AA6YQ


Re: Problem entering frequencies above 1000MHz in DXKeeper

Damien F5RRS
 

The error message is : the QSO cannot be saved because the item(s) flashing in red font are either invalid or missing, either correct this item or delete the QSO...
I enter 2400 (without decimal separator) or 10000 this is the same error message.

73 - Damien F5RRS

2321 - 2340 of 212410