Date   

Re: Verification Again

K3BZ
 

Hi, Alex... Merry Christmas!! I think there's only one account.... #3. I had two previous callsigns which I believe have been merged with my current callsign into one account. I discovered that ARRL has assigned #3 to the combined account, and I can't believe I would be unique in that... many must have a similar situation. Dave says DXCred is "hardwired" with Account #1, which would probably be why I get zeros when attempting to download with DXCred. I can't be sure, of course, but he might very well be right. Maybe it would work if you provide a way to enter the account # along with the username and password? Would that be possible?

73, Jerry K3BZ

--------------------------------------------------
From: "Alex, VE3NEA" <alshovk@dxatlas.com>
Sent: Saturday, December 25, 2010 11:07 AM
To: "Dave AA6YQ" <aa6yq@ambersoft.com>; <dxlab@yahoogroups.com>
Subject: [dxlab] Re: Verification Again

This is correct, DxCred does not support multiple DXCC accounts under the
same username. How many accounts do you have, and which one has the data
that you want to import?

73 Alex VE3NEA





----- Original Message -----
From: "Dave AA6YQ" <aa6yq@ambersoft.com>
To: <dxlab@yahoogroups.com>
Cc: "Alex VE3NEA" <alshovk@dxatlas.com>
Sent: Friday, December 24, 2010 5:33 PM
Subject: RE: [dxlab] Verification Again


AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Jerry Keller (K3BZ)
Sent: Friday, December 24, 2010 8:46 AM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] Verification Again


I understand now and agree... I was assuming a match = a credit because I
sent them my credit card to charge for whatever matches were available for
credit. There were a lot of them....LotW fees totaled over $50.... so I
can't understand why DXCred finds zip, unless it's that Account # thing.

I just checked the "DXCC Credit Importer" source code; its hardwired to
look at account #1. That's why it doesn't work for you, Jerry.

73,

Dave, AA6YQ




------------------------------------

Yahoo! Groups Links



Re: begin and end times flashing red

Steve K8JQ
 

Good insight Paul, thank you. Don't know how the date/time got reset, hasn't happened before with this computer. Fixed the date/time and all is well.

I guess I should have known the problem would be with the computer and surely not with DXKeeper. Don't know what I was thinking! :-)

Steve K8JQ

On 12/25/2010 12:58 PM, N1BUG wrote:
Steve,

You may want to start by checking your computer clock. Your message
was time stamped 02:59 AM 1/1/2000... nearly 11 years ago! I suspect
DXKeeper doesn't understand the time of a QSO being later than the
current system time.

Paul N1BUG


Steve wrote:


Dave,

When I open DXKeeper, the "begin" and "end" labels for the time of the
last QSO are flashing red. DXKeeper wants me to make corrections to the
last log entry before allowing me to navigate to other QSO's in the log.

The begin and end times are the same for the last log entry:
12/19/2010 14:31

I imported a batch of Stew Perry Top Band contest QSO's from N1MMLogger.
I didn't see this error at the time, but it could have been there and I
didn't notice it. Since the import, I upgraded to DXKeeper 9.1.9.

Advice as to how to fix this?

Thanks.

Steve K8JQ
------------------------------------

Yahoo! Groups Links



--
Read The Patriot Post Vertitas vos Liberabit
http://patriotpost.us/subscription/


Re: RTTY setup problems

ve3iay <ve3iay@...>
 

Mark,

When your rig is in FSK mode it does not accept audio input; the modulation input to a radio in FSK mode must be in the form of an on-off keying signal supplied to the radio's FSK input. You can control PTT (TX/RX switching) via CAT, but it is not possible to key FSK via the CAT serial port. Your KAM Plus TNC had a separate FSK keying output, but if you are not using the TNC, you will need some other means of providing the FSK keying signal. The SignaLink does not supply such a keying output, i.e. it does not support FSK. The "standard" way of keying FSK from MMTTY is using a separate serial port via a keying circuit (e.g. a one-transistor switch).

73,
Rich VE3KI

--- In dxlab@yahoogroups.com, "wc5m" <wc5m@...> wrote:

Dave,

I made a mis-statement in my post below. I am keying the rig via CAT and just using the interface to get audio to the rig.

Mark
WC5M

--- In dxlab@yahoogroups.com, "wc5m" <wc5m@> wrote:

Dave,

I was having this trouble a week or two ago and still haven't resolved the problem.

Until recently I ran RTTY on my Icom 746Pro with a Kantronics KAM PLUS TNC set up for FSK keying. The TNC alway gave me intermittent problems so I decide to switch to WinWarbler's MTTY engine for transmit. I am using a Tigertronics Signalink USB interface for keying the transmitter via the 6-pin data port.

I cannot seem to find a WW setup that works properly. With WW set up to put the rig in RTTY mode I can key the rig and hear the audio but only get a carrier. No other tones.

If I switch the settings to LSB Digital I can apparently key the rig, but hear no tones in my speaker. It appears that unless I set the rig up in RTTY mode only the wide filter is usable. The narrower filters are not centered around the mark and space indicator lines in WW. What am I doing wrong?

Mark WC5M


Re: RTTY setup problems

Joe Subich, W4TV
 

I cannot seem to find a WW setup that works properly. With WW set
up to put the rig in RTTY mode I can key the rig and hear the audio
but only get a carrier. No other tones.
Signalink USB is not a RTTY (FSK) interface it is *ONLY* a soundcard.
If you are going to use Signalink USB, you must operate RTTY as AFSK.
With Icom, Kenwood and TenTec transceivers that means LSB (normal) or
USB (REV) - not RTTY which is FSK and requires a separate FSK (shift)
keying signal. With Yaesu transceivers Signalink requires operation
in the PKT (normally LSB) or DATA (newer rigs like the FT-8x7, 450,
etc.) modes.

Remember, except for the Elecraft K2 and Kenwood TS-440 the if a rig
has a dedicated "RTTY" mode it is FSK which requires a FSK signal.
The FSK signal is a KEYED (contacts open/closed or TTL High/Low)
signal - not an audio tone.

If I switch the settings to LSB Digital I can apparently key the
rig, but hear no tones in my speaker. It appears that unless I set
the rig up in RTTY mode only the wide filter is usable. The
narrower filters are not centered around the mark and space
indicator lines in WW. What am I doing wrong?
That is the nature of Icom transceivers. The narrow filters are not
available in AFSK (LSB_Data) modes ... they are only available in the
true RTTY (FSK) mode.

73,

... Joe, W4TV


On 12/25/2010 10:31 AM, wc5m wrote:
Dave,

I was having this trouble a week or two ago and still haven't resolved the problem.

Until recently I ran RTTY on my Icom 746Pro with a Kantronics KAM PLUS TNC set up for FSK keying. The TNC alway gave me intermittent problems so I decide to switch to WinWarbler's MTTY engine for transmit. I am using a Tigertronics Signalink USB interface for keying the transmitter via the 6-pin data port.

I cannot seem to find a WW setup that works properly. With WW set up to put the rig in RTTY mode I can key the rig and hear the audio but only get a carrier. No other tones.

If I switch the settings to LSB Digital I can apparently key the rig, but hear no tones in my speaker. It appears that unless I set the rig up in RTTY mode only the wide filter is usable. The narrower filters are not centered around the mark and space indicator lines in WW. What am I doing wrong?

Mark WC5M



------------------------------------

Yahoo! Groups Links




Re: begin and end times flashing red

N1BUG
 

Steve,

You may want to start by checking your computer clock. Your message was time stamped 02:59 AM 1/1/2000... nearly 11 years ago! I suspect DXKeeper doesn't understand the time of a QSO being later than the current system time.

Paul N1BUG


Steve wrote:

Dave,
When I open DXKeeper, the "begin" and "end" labels for the time of the
last QSO are flashing red. DXKeeper wants me to make corrections to the
last log entry before allowing me to navigate to other QSO's in the log.
The begin and end times are the same for the last log entry:
12/19/2010 14:31
I imported a batch of Stew Perry Top Band contest QSO's from N1MMLogger.
I didn't see this error at the time, but it could have been there and I
didn't notice it. Since the import, I upgraded to DXKeeper 9.1.9.
Advice as to how to fix this?
Thanks.
Steve K8JQ


Re: Verification "Experiment"

Warren Rothberg <w4wr@...>
 

OK, Dave. All dupes removed (via the "export/import" method). Country totals
match. Now back to the original problem: I still have 800+ Q's where LoTW
shows "V" and my log shows "something else". Is there a batch method for
comparing/correcting this problem? Merry Festivus.

Warren, W4WR


Re: DXView not displaying DXCC database version?

Richard B Drake
 

DXView displays all database version numbers in the "Databases" tab of the configuration window.

73, Rich - W3ZJ

w2nra@optonline.net wrote:

Hi Dave,

I thought DXView displayed the DXCC database version at or near the top of
the DXView window. I don't see it. FYI I have no problem with the software
working correctly, it just doesn't display the version number anymore.

Merry Christmas!
73, Art


Moving DXLabs to another computer

NU8Z
 

I'm going to be moving the DX lab applications to another computer. I'm aware if the Wiki documented procedure for accomplishing this task and intend on using it.

My question is: Are there any special issues regarding the transfer procedure if the source computer in Windows XP and the destination computer is Windows 7 (32 bit)?

Just want to check to sure before I jump into this.

Thanks
Mark NU8Z


DXView not displaying DXCC database version?

w2nra@...
 

Hi Dave,

I thought DXView displayed the DXCC database version at or near the top of the DXView window. I don't see it. FYI I have no problem with the software working correctly, it just doesn't display the version number anymore.

Merry Christmas!
73, Art


Re: Verification Again

Alex, VE3NEA
 

This is correct, DxCred does not support multiple DXCC accounts under the same username. How many accounts do you have, and which one has the data that you want to import?

73 Alex VE3NEA

----- Original Message -----
From: "Dave AA6YQ" <aa6yq@ambersoft.com>
To: <dxlab@yahoogroups.com>
Cc: "Alex VE3NEA" <alshovk@dxatlas.com>
Sent: Friday, December 24, 2010 5:33 PM
Subject: RE: [dxlab] Verification Again


AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Jerry Keller (K3BZ)
Sent: Friday, December 24, 2010 8:46 AM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] Verification Again


I understand now and agree... I was assuming a match = a credit because I
sent them my credit card to charge for whatever matches were available for
credit. There were a lot of them....LotW fees totaled over $50.... so I
can't understand why DXCred finds zip, unless it's that Account # thing.

I just checked the "DXCC Credit Importer" source code; its hardwired to
look at account #1. That's why it doesn't work for you, Jerry.

73,

Dave, AA6YQ



Re: RTTY setup problems

wc5m <wc5m@...>
 

Dave,

I made a mis-statement in my post below. I am keying the rig via CAT and just using the interface to get audio to the rig.

Mark
WC5M

--- In dxlab@yahoogroups.com, "wc5m" <wc5m@...> wrote:

Dave,

I was having this trouble a week or two ago and still haven't resolved the problem.

Until recently I ran RTTY on my Icom 746Pro with a Kantronics KAM PLUS TNC set up for FSK keying. The TNC alway gave me intermittent problems so I decide to switch to WinWarbler's MTTY engine for transmit. I am using a Tigertronics Signalink USB interface for keying the transmitter via the 6-pin data port.

I cannot seem to find a WW setup that works properly. With WW set up to put the rig in RTTY mode I can key the rig and hear the audio but only get a carrier. No other tones.

If I switch the settings to LSB Digital I can apparently key the rig, but hear no tones in my speaker. It appears that unless I set the rig up in RTTY mode only the wide filter is usable. The narrower filters are not centered around the mark and space indicator lines in WW. What am I doing wrong?

Mark WC5M


RTTY setup problems

wc5m <wc5m@...>
 

Dave,

I was having this trouble a week or two ago and still haven't resolved the problem.

Until recently I ran RTTY on my Icom 746Pro with a Kantronics KAM PLUS TNC set up for FSK keying. The TNC alway gave me intermittent problems so I decide to switch to WinWarbler's MTTY engine for transmit. I am using a Tigertronics Signalink USB interface for keying the transmitter via the 6-pin data port.

I cannot seem to find a WW setup that works properly. With WW set up to put the rig in RTTY mode I can key the rig and hear the audio but only get a carrier. No other tones.

If I switch the settings to LSB Digital I can apparently key the rig, but hear no tones in my speaker. It appears that unless I set the rig up in RTTY mode only the wide filter is usable. The narrower filters are not centered around the mark and space indicator lines in WW. What am I doing wrong?

Mark WC5M


Re: Commander 8.8.5 is available

Mike Manske - W9RUK/AFA2RU <w9ruk@...>
 

Dave!

It's Christmas and a holiday, even for you!! No more DXLab stuff today, only
the gift of Family Joys! Time to take a break!

All your hard work is greatly appreciated by the members of this forum and
users of your WONDERFUL product. I'm sure that everyone agrees it is time
for a well deserved break!

Merry Christmas, Happy Holiday, and THANK YOU!

To all on this forum; May you have a very Happy Holiday - Merry Christmas,
what ever and how ever you celebrate!

73
Mike W9RUK

-------Original Message-------

From: Dave
Date: 12/25/2010 05:46:45
To: dxlab@yahoogroups.com
Subject: [dxlab] Commander 8.8.5 is available


This release

- provides PKT/Data-L and PKT-R/Data-U options in the "RTTY mode if no
Digital Mode Application" panel on the Configuration window's Bandspread tab
(tnx to Joe W4TV)

- provides a "Transceiver firmware can report split" option for the Icom
7800 that when enabled polls the transceiver for changes in split status
(tnx to Ken K4XL)

- when the primary transceiver is an Icom 7800, accepts CW transmission
commands from WinWarbler and other applications

- updates the Configuration.htm documentation file

Note: both of the above new Icom 7800 capabilities require firmware release
2.30, now available via

<http://www.icom.co.jp/world/support/download/firm/index.html>;

Commander 8.8.5 is available via the DXLab Launcher and via

<http://www.dxlabsuite.com/download.htm>;

73,

Dave, AA6YQ


Commander 8.8.5 is available

Dave AA6YQ
 

This release

- provides PKT/Data-L and PKT-R/Data-U options in the "RTTY mode if no Digital Mode Application" panel on the Configuration window's Bandspread tab (tnx to Joe W4TV)

- provides a "Transceiver firmware can report split" option for the Icom 7800 that when enabled polls the transceiver for changes in split status (tnx to Ken K4XL)

- when the primary transceiver is an Icom 7800, accepts CW transmission commands from WinWarbler and other applications

- updates the Configuration.htm documentation file

Note: both of the above new Icom 7800 capabilities require firmware release 2.30, now available via

<http://www.icom.co.jp/world/support/download/firm/index.html>;


Commander 8.8.5 is available via the DXLab Launcher and via

<http://www.dxlabsuite.com/download.htm>;

73,

Dave, AA6YQ


Re: Verification Again

K3BZ
 

I emailed Alex direct and asked if that might be the case.... and if so, what he might suggest. I'm waiting for a reply, but it hardly seems reasonable to expect one very soon what with Christmas and all. Not much DX around today, so I went ahead and manually posted my log one entity at a time. I think it now agrees with the DXCC summary sheet they sent me for the last submission, but I'll be doing a final check to be sure. Concerning DXCred, I can't be the only one with an account number other than #1, so once Alex has a chance to consider an adjustment maybe some good will come from this after all.

As always, I truly appreciate all you do for me and the huge crew of DXLab users, Dave. Marry Christmas and Happy New Year to you and your family. I sure hope Wayland doesn't get all the snow from the coming storm. My sister down in Plymouth will probably get it all....8^)

73 and Peace, Jerry K3BZ

--------------------------------------------------
From: "Dave AA6YQ" <aa6yq@ambersoft.com>
Sent: Friday, December 24, 2010 5:33 PM
To: <dxlab@yahoogroups.com>
Cc: "Alex VE3NEA" <alshovk@dxatlas.com>
Subject: RE: [dxlab] Verification Again

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Jerry Keller (K3BZ)
Sent: Friday, December 24, 2010 8:46 AM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] Verification Again


I understand now and agree... I was assuming a match = a credit because I
sent them my credit card to charge for whatever matches were available for
credit. There were a lot of them....LotW fees totaled over $50.... so I
can't understand why DXCred finds zip, unless it's that Account # thing.

I just checked the "DXCC Credit Importer" source code; its hardwired to
look at account #1. That's why it doesn't work for you, Jerry.

73,

Dave, AA6YQ




------------------------------------

Yahoo! Groups Links



Re: DXKeeper 9.1.9 is available

Art K6XT <k6xt@...>
 

I set my Active Window Borders property to 4 in XP for ease in grabbing.
Two column mode is off screen on my 19 inch secondary screen by about
the width of the #4 borders. IMO not a worrisome issue compared to the
feature's utility.

73 Art
Allison, Colorado
A glass is good, and a lass is good,
And a pipe to smoke in cold weather;
The world is good, and the people are good,
And we ’re all good fellows together.
John O’Keefe
Merry Christmas!

On 2010-12-24 15:50, Dave AA6YQ wrote:
AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Bill, W6WRT
Sent: Friday, December 24, 2010 12:40 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] DXKeeper 9.1.9 is available


ORIGINAL MESSAGE:

On Fri, 24 Dec 2010 11:40:45 -0500, Rich - W3ZJ<rich@w3zj.com> wrote:

Dave it doesn't quite fit here on my Dell 1905FP at 1280 X 1024. Close,
but no cigar. You have to position it slightly off screen to either the
left or right. Positioning it slightly off to the left doesn't cut off
anything vital other than the window border.
REPLY:

Same thing here. No matter what resolution I set, the width of DXKeeper
is about 1/8 of an inch too much in the two-column mode. I'm using a
Gateway 17" monitor about five years old and I suspect it is over
scanning by about that much. In the olden days with a CRT monitor you
could adjust the horizontal size but with this one I don't see a way.

Any one know of a fix other than getting a widescreen monitor?

Changing DXKeeper to "scrunch" things horizontally would reduce
readability for the many users with monitors wider than 1280 pixels.

My suggestion to users with 1280 pixel monitors who prefer the new
two-column mode is to position the Main window's left margin off-screen to
the left by a quarter inch or so; you'll lose a little bit of the New
button, but as long as you can still click the Sort panel's UTC button, you
won't be losing any functionality on the left side, and should be able to
select any of the vertical array of panel selection boxes in the upper right
corner.

73,

Dave, AA6YQ



------------------------------------

Yahoo! Groups Links




Re: Problems with LOTW

Rick Murphy <k1mu@...>
 

On Fri, Dec 24, 2010 at 7:12 PM, Dave AA6YQ <aa6yq@ambersoft.com> wrote:
"DXCC Credit Importer" is hardwired to look for credits in your DXCC
account #1. While this works for many users, it won't work for all users,
which is why DXKeeper lets you specify your DXCC account # in the "Log
Settings" panel on the Configuration window's Log tab.
I've figured that out from other messages on the group. My QSOs are in
account #2 so I can't download using the importer.

When this is fixed, I'll check the QSOs exported, but I suspect it's
mishandling pre-computerization QSLs. (If it exports anything for
those, I don't know what it's exporting as only the entity is valid.)
73,
-Rick
--
Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA


Re: Problems with LOTW

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
Rick Murphy
Sent: Friday, December 24, 2010 6:54 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] Problems with LOTW


On Fri, Dec 24, 2010 at 5:53 PM, Dave AA6YQ <aa6yq@ambersoft.com> wrote:
One approach you could take is to pick a representative QSO where the
ARRL information appears to be incorrect, call up the DXCC desk, and get
down to bare metal with them on this particular QSO. Hopefully what you
learn from that example will shed light on the other "unexpected" data
being
returned.
ARRL isn't creating the ADIF, the "Credit Importer" is. That's where
questions should go.

For example, when you have QSOs in your DXCC record that were added
pre-computerization, there's no callsign, date, etc.
They'll show up on the LoTW site as just an entity number. For
example, my DXCC-M (mixed) for Andorra shows "400" rather than a
callsign.
If I click on that link, here's what it displays:

Worked Station
Worked 203
DXCC ANDORRA (203)
Date 1945-11-15
Mode UNKNOWN
Band UNKNOWN

The date is clearly bogus (as it's prior to me being born!).
Since this is DXCC mixed, ARRL doesn't have a mode or a band listed.
Clearly, this can't match my log.

I tried to run the importer to look at the resulting ADIF to see how
these are represented, but it nicely processes the ARRL data and tells
me "0 credits found" and doesn't write an ADIF file.

I'm able to browse the records on the LoTW site OK, so this doesn't
appear to be any problem at LoTW.

"DXCC Credit Importer" is hardwired to look for credits in your DXCC
account #1. While this works for many users, it won't work for all users,
which is why DXKeeper lets you specify your DXCC account # in the "Log
Settings" panel on the Configuration window's Log tab.

73,

Dave, AA6YQ


Re: Problems with LOTW

Rick Murphy <k1mu@...>
 

On Fri, Dec 24, 2010 at 5:53 PM, Dave AA6YQ <aa6yq@ambersoft.com> wrote:
One approach you could take is to pick a representative QSO where the
ARRL information appears to be incorrect, call up the DXCC desk, and get
down to bare metal with them on this particular QSO. Hopefully what you
learn from that example will shed light on the other "unexpected" data being
returned.
ARRL isn't creating the ADIF, the "Credit Importer" is. That's where
questions should go.

For example, when you have QSOs in your DXCC record that were added
pre-computerization, there's no callsign, date, etc.
They'll show up on the LoTW site as just an entity number. For
example, my DXCC-M (mixed) for Andorra shows "400" rather than a
callsign.
If I click on that link, here's what it displays:

Worked Station
Worked 203
DXCC ANDORRA (203)
Date 1945-11-15
Mode UNKNOWN
Band UNKNOWN

The date is clearly bogus (as it's prior to me being born!).
Since this is DXCC mixed, ARRL doesn't have a mode or a band listed.
Clearly, this can't match my log.

I tried to run the importer to look at the resulting ADIF to see how
these are represented, but it nicely processes the ARRL data and tells
me "0 credits found" and doesn't write an ADIF file.

I'm able to browse the records on the LoTW site OK, so this doesn't
appear to be any problem at LoTW.
73,
-Rick
--
Rick Murphy, CISSP-ISSAP, K1MU/4, Annandale VA USA


Re: DXKeeper's new "Two column mode"

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]On Behalf Of
tall2tango
Sent: Friday, December 24, 2010 9:37 AM
To: dxlab@yahoogroups.com
Subject: [dxlab] Re: DXKeeper's new "Two column mode"





Dave,

I like the 2-column layout very much, and eagerly await its release. For me,
it was easier to locate information on the screen; and the wider, rather
than taller, aspect ratio is going to work better with my window layout and
PSDR.

DXKeeper 9.1.9 with the new 2-column layout option was released
yesterday. It's available via the DXLab Launcher.

73,

Dave, AA6YQ

111901 - 111920 of 199241