Date   

Re: PSK notes on SC

Dave AA6YQ
 

You evidently have WinWarbler's broadband PSK decoder running and configured to create spot database entries; the number in the spot notes is the signal strength.
73,

Dave, AA6YQ

--- In dxlab@..., "DANNY DOUGLAS" <n7dc@...> wrote:

Have had auto PSK31 up and copying for an hour or so, not paying much
attenton to it, since no voice alarms are talking to me. Just looked up at
SpotCollector and noticed that all the notes are reading such as "PSK31 51"
OR "psk31 42" etc. Not sure have seen those before - or at least havent
noticed them. What are the numbers?
Danny Douglas
N7DC
ex WN5QMX ET2US WA5UKR ET3USA SV0WPP VS6DD N7DC/YV5 G5CTB
All 2 years or more (except Novice). Short stints at: DA/PA/SU/HZ/7X/DU
CR9/7Y/KH7/5A/GW/GM/F
Pls QSL direct, buro, or LOTW preferred,
I Do not use, but as a courtesy do upload to eQSL for those who do.
Moderator
DXandTALK
http://groups.yahoo.com/group/DXandTalk
Digital_modes
http://groups.yahoo.com/group/digital_modes/?yguid=341090159


PSK notes on SC

DANNY DOUGLAS <n7dc@...>
 

Have had auto PSK31 up and copying for an hour or so, not paying much attenton to it, since no voice alarms are talking to me. Just looked up at SpotCollector and noticed that all the notes are reading such as "PSK31 51" OR "psk31 42" etc. Not sure have seen those before - or at least havent noticed them. What are the numbers?
Danny Douglas
N7DC
ex WN5QMX ET2US WA5UKR ET3USA SV0WPP VS6DD N7DC/YV5 G5CTB
All 2 years or more (except Novice). Short stints at: DA/PA/SU/HZ/7X/DU
CR9/7Y/KH7/5A/GW/GM/F
Pls QSL direct, buro, or LOTW preferred,
I Do not use, but as a courtesy do upload to eQSL for those who do.
Moderator
DXandTALK
http://groups.yahoo.com/group/DXandTalk
Digital_modes
http://groups.yahoo.com/group/digital_modes/?yguid=341090159


Re: suggestion

Dave AA6YQ
 

What make and model of printer are you using, Craig?

You can pre-print a larger batch of self-addressed envelopes so that that usually not necessary to change the settings when printing envelopes.

73,

Dave, AA6YQ

--- In dxlab@..., "Craig" <k9ct@...> wrote:


Dave:

This does not work. The reason is that the printer is measuring from the
right side of the envelope when printing. Both outgoing and sae print
the address the same distance from the right side. That is why I need to
have two envelope choices for outgoing and sae. I will just do what I
have been doing. Thanks

73, Craig K9CT






--- In dxlab@..., "Dave AA6YQ" <aa6yq@> wrote:

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Craig
Sent: Friday, December 25, 2009 7:59 AM
To: dxlab@...
Subject: [dxlab] Re: suggestion




***** I tried to print using the Outgoing #10 envelope settings for
the
Monarch SAE. The printer expects the length of the #10 and prints
incorrectly on the Monarch.

Please describe how the address is printed incorrectly on the
Monarch (3
7/8 x 7 1/2) envelope. Thanks...

Using the same settings for a #10 envelope, the address is too far
left
and the Air Mail is not printed. The printer expects to print on a #10
and then requests another #10 envelope.



On the "QSL Config" window's Envelopes tab,
1. to what values do you have the "left margin" and "top margin"
set?


Left margin .25, top margin .25

2. to what values are "address left offset" and "address top offset"
set?


left offset 3.5 and top offset 2.0, Monarch I change to top offset 1.5

When I change the envelope size, the printer works perfectly.


A Monarch envelope is 3 7/8 x 7 1/2
A #10 envelope is 4 1/8 x 9 1/2
I suggest the following settings on the "QSL Config" window's
Envelopes
tab for use with both envelopes:

Left margin .25 (unchanged from what you have now)
Top margin .25 (unchanged from what you have now)
Address left offset: 2
Address top offset: 1.5
Please let me know how it goes...
73,

Dave, AA6YQ


Re: LOTW Certificate out of range?

DANNY DOUGLAS <n7dc@...>
 

Dont put an end date on them. I wasnt asked for one, and only gave a beginning date. They can then assume you are still at that address/call, until your certificate runs out in two years.
Danny Douglas
N7DC
ex WN5QMX ET2US WA5UKR ET3USA SV0WPP VS6DD N7DC/YV5 G5CTB
All 2 years or more (except Novice). Short stints at: DA/PA/SU/HZ/7X/DU
CR9/7Y/KH7/5A/GW/GM/F
Pls QSL direct, buro, or LOTW preferred,
I Do not use, but as a courtesy do upload to eQSL for those who do.
Moderator
DXandTALK
http://groups.yahoo.com/group/DXandTalk
Digital_modes
http://groups.yahoo.com/group/digital_modes/?yguid=341090159

----- Original Message -----
From: Iain MacDonnell - N6ML
To: dxlab@...
Sent: Friday, December 25, 2009 6:34 PM
Subject: Re: [dxlab] LOTW Certificate out of range?



On Fri, Dec 25, 2009 at 11:21 PM, CSM(r) Gary Huber - AB9M
<@AB9M> wrote:
>
>
>
> When I renewed my license (AB9M), I did not change or update my LOTW certificate. Now past the previous expected expiration of AB9M, 12/12/09, LOTW uploads are "out of range on line 5" and will not complete. Where do I make the change to allow LOTW uploads? Do I have to change the LOTW certificate by getting a new one?

Sounds like you do need to renew your LoTW cert - part of that process
will prompt you for new QSO begin and end dates.

~Iain / N6ML


Re: suggestion

Craig <k9ct@...>
 

Dave:

This does not work. The reason is that the printer is measuring from the
right side of the envelope when printing. Both outgoing and sae print
the address the same distance from the right side. That is why I need to
have two envelope choices for outgoing and sae. I will just do what I
have been doing. Thanks

73, Craig K9CT






--- In dxlab@..., "Dave AA6YQ" <aa6yq@...> wrote:

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Craig
Sent: Friday, December 25, 2009 7:59 AM
To: dxlab@...
Subject: [dxlab] Re: suggestion




***** I tried to print using the Outgoing #10 envelope settings for
the
Monarch SAE. The printer expects the length of the #10 and prints
incorrectly on the Monarch.

Please describe how the address is printed incorrectly on the
Monarch (3
7/8 x 7 1/2) envelope. Thanks...

Using the same settings for a #10 envelope, the address is too far
left
and the Air Mail is not printed. The printer expects to print on a #10
and then requests another #10 envelope.



On the "QSL Config" window's Envelopes tab,
1. to what values do you have the "left margin" and "top margin"
set?


Left margin .25, top margin .25

2. to what values are "address left offset" and "address top offset"
set?


left offset 3.5 and top offset 2.0, Monarch I change to top offset 1.5

When I change the envelope size, the printer works perfectly.


A Monarch envelope is 3 7/8 x 7 1/2
A #10 envelope is 4 1/8 x 9 1/2
I suggest the following settings on the "QSL Config" window's
Envelopes
tab for use with both envelopes:

Left margin .25 (unchanged from what you have now)
Top margin .25 (unchanged from what you have now)
Address left offset: 2
Address top offset: 1.5
Please let me know how it goes...
73,

Dave, AA6YQ


Re: LOTW Certificate out of range?

iain macdonnell - N6ML
 

On Fri, Dec 25, 2009 at 11:21 PM, CSM(r) Gary Huber - AB9M
<@AB9M> wrote:



When I renewed my license (AB9M), I did not change or update my LOTW certificate. Now past the previous expected expiration of AB9M, 12/12/09, LOTW uploads are "out of range on line 5" and will not complete. Where do I make the change to allow LOTW uploads? Do I have to change the LOTW certificate by getting a new one?
Sounds like you do need to renew your LoTW cert - part of that process
will prompt you for new QSO begin and end dates.

~Iain / N6ML


LOTW Certificate out of range?

CSM\(r\) Gary Huber - AB9M
 

When I renewed my license (AB9M), I did not change or update my LOTW certificate. Now past the previous expected expiration of AB9M, 12/12/09, LOTW uploads are "out of range on line 5" and will not complete. Where do I make the change to allow LOTW uploads? Do I have to change the LOTW certificate by getting a new one?


Best regards,

CSM(r) Gary Huber - AB9M
9679 Heron Bay Rd
Bloomington, IL 61705
(309-662-0604)
www.csm-gh.com
@AB9M
gary.huber@...


Re: PTT/CI-V Interface

Lee Ratcliff
 

That works. thanks.

Now, to get a DB9 from ratshack, and take back the DB15 I grabed on mistake.

Lee


--------------------------------------------------
From: "Dave AA6YQ" <@AA6YQ>
Sent: Friday, December 25, 2009 3:33 PM
To: <dxlab@...>
Subject: RE: [dxlab] PTT/CI-V Interface

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Lee A. Ratcliff
Sent: Friday, December 25, 2009 3:12 PM
To: dxlab@...
Subject: [dxlab] PTT/CI-V Interface


I am looking at building another CI-V interface
(http://www.qsl.net/g3vgr/civ.html). I use the CI-V for PTT when using
DXlabs.

Would building a PTT circuit (using RTS) on the same serial port as the CI-V
cause any problems?

No problem. If you're going to do that, I would suggest tbat you
1. check the "suppress CAT" box in the PTT panel on the Config window's
General tab

2. set the RTS panel on the Config window's Ports tab to "on to xmit".

Thus Commander will ignore your transceiver's ability to switch between
RX and TX via CI-V command, relying instead on the external RTS switching
circuit driven by the RTS signal. CI-V commands take time to send; as long
as you have the external interface, let Commander exploit it.

Don't forget to set the DTR panel to "always on", as your CI-V interface
uses this signal as a power supply.


I know that both functions can not be used at the same time.

checking the "suppress CAT" box as suggest above will eliminate an
conflict


The only time I would need the PTT is when using programs where CI-V is not
available, i.e. CHIP64 by IZ8BLY.

In this case, would RTS and CTS still be tied together?

If RTS (pin 7) is being used to drive the RX-TX switching circuit, it
should not be tied to CTS (pin 8). Its ok to leave pin 8 unconnected.

73,

Dave, AA6YQ



------------------------------------

Yahoo! Groups Links



Re: MyQTH Rig field

Steve K8JQ
 

Thanks for stepping me through that Dave. Worked as expected.

Steve K8JQ

Dave AA6YQ wrote:

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Steve
Sent: Friday, December 25, 2009 11:07 AM
To: dxlab@...
Subject: Re: [dxlab] Re: MyQTH Rig field


Dave,

Is there an en masse method to insert the new myQTH ID into existing log
entries that have the myQTH ID that will be deleted?


Yes. Say the original myQTHID was FOO and the new myQTHID is BAR. On the
Main window's "my QTHs" tab, you've deleted FOO and created BAR. Now,

1. backup your log (Config window, Log tab, backup button)

2. in the "Advanced Sorts, Filters, and Modifiers" window's "SQL Query
Filters" panel,

2a. set one of the "SQL Query Filters" panel's "SQL expression" boxes to

myqthid='FOO'

2b. click the Filter button to the right this box

3. on the Main window's "Log QSOs" tab, verify that the Log Page Display
contain all of your QSOs whose myQTHID is set to FOO

4. in the "Advanced Sorts, Filters, and Modifiers" window's "Modify QSOs"
panel

4a. set "Item ADIF field name" to myqthid

4b. set the "Item new value" selector to BAR

4c. click the Mod button

73,

Dave, AA6YQ



------------------------------------

Yahoo! Groups Links




--
Read The Patriot Post
hppt://PatriotPost.US/Subscribe/ Vertitas vos Liberabit


Re: PTT/CI-V Interface

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Lee A. Ratcliff
Sent: Friday, December 25, 2009 3:12 PM
To: dxlab@...
Subject: [dxlab] PTT/CI-V Interface


I am looking at building another CI-V interface
(http://www.qsl.net/g3vgr/civ.html). I use the CI-V for PTT when using
DXlabs.

Would building a PTT circuit (using RTS) on the same serial port as the CI-V
cause any problems?

No problem. If you're going to do that, I would suggest tbat you
1. check the "suppress CAT" box in the PTT panel on the Config window's
General tab

2. set the RTS panel on the Config window's Ports tab to "on to xmit".

Thus Commander will ignore your transceiver's ability to switch between
RX and TX via CI-V command, relying instead on the external RTS switching
circuit driven by the RTS signal. CI-V commands take time to send; as long
as you have the external interface, let Commander exploit it.

Don't forget to set the DTR panel to "always on", as your CI-V interface
uses this signal as a power supply.


I know that both functions can not be used at the same time.

checking the "suppress CAT" box as suggest above will eliminate an
conflict


The only time I would need the PTT is when using programs where CI-V is not
available, i.e. CHIP64 by IZ8BLY.

In this case, would RTS and CTS still be tied together?

If RTS (pin 7) is being used to drive the RX-TX switching circuit, it
should not be tied to CTS (pin 8). Its ok to leave pin 8 unconnected.

73,

Dave, AA6YQ


PTT/CI-V Interface

Lee Ratcliff
 

I am looking at building another CI-V interface (http://www.qsl.net/g3vgr/civ.html). I use the CI-V for PTT when using DXlabs.

Would building a PTT circuit (using RTS) on the same serial port as the CI-V cause any problems? I know that both functions can not be used at the same time. The only time I would need the PTT is when using programs where CI-V is not available, i.e. CHIP64 by IZ8BLY. In this case, would RTS and CTS still be tied together?

VY73
Lee
KC4ART


thanks for the SQL tutoring

FireBrick <w9ol@...>
 

I know that some qsos were logged as sent but the station 'MAY' have submitted to LoTW with the callsign elements reversed.

Only scratched the surface but found 2 that reversing and resubmitting resulted in a match.

Thanks for the help.
I saved it as a script for future use.


----------------------------------------------------------
Modesty is a good bait when fishing for praise.
----------------------------------------------------------
TOWER/WEBCAMS and Weather Page
@ http://hhweather.webhop.org


Re: SQL in DXKeeper

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Doug Alspaugh
Sent: Friday, December 25, 2009 9:46 AM
To: dxlab@...
Subject: Re: [dxlab] SQL in DXKeeper


Very good works like a champ. Guess I missed that some where in the instructions.

See
<http://www.dxlabsuite.com/dxkeeper/Help/SQL.htm>

73,

Dave, AA6YQ


Re: suggestion

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Craig
Sent: Friday, December 25, 2009 7:59 AM
To: dxlab@...
Subject: [dxlab] Re: suggestion




***** I tried to print using the Outgoing #10 envelope settings for
the
Monarch SAE. The printer expects the length of the #10 and prints
incorrectly on the Monarch.

Please describe how the address is printed incorrectly on the
Monarch (3
7/8 x 7 1/2) envelope. Thanks...

Using the same settings for a #10 envelope, the address is too far left
and the Air Mail is not printed. The printer expects to print on a #10
and then requests another #10 envelope.



On the "QSL Config" window's Envelopes tab,
1. to what values do you have the "left margin" and "top margin" set?

Left margin .25, top margin .25

2. to what values are "address left offset" and "address top offset"
set?


left offset 3.5 and top offset 2.0, Monarch I change to top offset 1.5

When I change the envelope size, the printer works perfectly.


A Monarch envelope is 3 7/8 x 7 1/2
A #10 envelope is 4 1/8 x 9 1/2
I suggest the following settings on the "QSL Config" window's Envelopes
tab for use with both envelopes:

Left margin .25 (unchanged from what you have now)
Top margin .25 (unchanged from what you have now)
Address left offset: 2
Address top offset: 1.5
Please let me know how it goes...
73,

Dave, AA6YQ


Re: ok you script writers, here's one for you

iain macdonnell - N6ML
 

On Fri, Dec 25, 2009 at 1:10 PM, FireBrick <w9ol@...> wrote:



I would like to search my log for callsigns with "/" (portable) in them.

Say I log a callsign aa1aa/7O but actually I 'should' have logged as
7O/aa1aa.

so I'm interested in finding all the callsigns in my log that contain the
portable designator, BUT WERE NOT CONFIRMED VIA lotw.
And then print out this as a report.
I've got this far but not sure if it's working properly.

CALL LIKE '"/"' AND (APP_DXKeeper_LoTW_QSL_RCVD='R')or
(APP_DXKeeper_LoTW_QSL_REVD=' ')

It came up with 30K+ callsigns there were UPLOADED to LoTW but did not
receive a LoTW qsl.

I'm thinking the last part is unnecessary as if I uploaded, (which I have)
the LoTW_QSL_RCVD would ALWAYS be R.

And my last question is....how do I print this out as a report so I can
start checking them out????
Create a text file containing something along the lines of:

filter ( (Call like "*/*") and ( (APP_DXKEEPER_LOTW_QSL_RCVD='R') or
(APP_DXKEEPER_LOTW_QSL_RCVD='N') or (APP_DXKEEPER_LOTW_QSL_RCVD='') )
)
report Log c:&#92;dxlab suite&#92;dxkeeper&#92;reports&#92;portables.txt

Then run it by clicking on the "Scripts" button at the bottom of the
Log QSOs tab and navigating to wherever you saved the file - click "~"
until you see the "Scripts" button. It should create a report in a
file in the location specified in the second line and open it in
Notepad for you.

MX,

~Iain / N6ML


Re: correction to my filter in previous email

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Joe Subich, W4TV
Sent: Friday, December 25, 2009 9:22 AM
To: dxlab@...
Subject: RE: [dxlab] correction to my filter in previous email


CALL LIKE '"/"' AND ((APP_DXKeeper_LoTW_QSL_RCVD='R')or
(APP_DXKeeper_LoTW_QSL_REVD=' '))
Use: CALL LIKE '*/*' AND ((APP_DXKeeper_LoTW_QSL_RCVD='R') or
(APP_DXKeeper_LoTW_QSL_RCVD=' '))


When applied to a DXKeeper log, the expression
APP_DXKeeper_LoTW_QSL_RCVD=' '

is always false. When any of the QSL status fields aren't set, their
value is "empty", for which you can test by using back-to-back single
apostrophes:

APP_DXKeeper_LoTW_QSL_RCVD=''


I would further refine it to:
CALL LIKE '*/*' AND NOT APP_DXKeeper_LoTW_QSL_RCVD in
('Y','V','S')

Agreed. The best way to test for "not confirmed" is
NOT (X in ('Y','V','S'))

where X is QSL_RCVD, APP_DXKeeper_LoTW_QSL_RCVD, or
APP_DXKeeper_eQSL_QSL_RCVD

73,

Dave, AA6YQ


Re: MyQTH Rig field

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Steve
Sent: Friday, December 25, 2009 11:07 AM
To: dxlab@...
Subject: Re: [dxlab] Re: MyQTH Rig field


Dave,

Is there an en masse method to insert the new myQTH ID into existing log
entries that have the myQTH ID that will be deleted?

Yes. Say the original myQTHID was FOO and the new myQTHID is BAR. On the
Main window's "my QTHs" tab, you've deleted FOO and created BAR. Now,

1. backup your log (Config window, Log tab, backup button)

2. in the "Advanced Sorts, Filters, and Modifiers" window's "SQL Query
Filters" panel,

2a. set one of the "SQL Query Filters" panel's "SQL expression" boxes to

myqthid='FOO'

2b. click the Filter button to the right this box

3. on the Main window's "Log QSOs" tab, verify that the Log Page Display
contain all of your QSOs whose myQTHID is set to FOO

4. in the "Advanced Sorts, Filters, and Modifiers" window's "Modify QSOs"
panel

4a. set "Item ADIF field name" to myqthid

4b. set the "Item new value" selector to BAR

4c. click the Mod button

73,

Dave, AA6YQ


Re: APEX XarrayDB Object Nag

Dave AA6YQ
 

Thanks, Rich. Looks like we all have the same version of xarraydb.ocx installed; I thought perhaps those afflicted by the nag window had installed some other application that had installed a more recent version of xarraydb.ocx, but that's envidently not the case.

We'll see what ComponentSource has to say...

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Rich - W3ZJ
Sent: Friday, December 25, 2009 8:30 AM
To: dxlab@...
Subject: Re: [dxlab] Re: APEX XarrayDB Object Nag


Dave,

Under 64 bit Windows 7 there will be a copy of xarrayDB.ocx installed
in C:&#92;Windows&#92;SysWOW64

ans under Windows XP there will be a copy installed in C:&#92;Windows&#92;System32

In both cases the xarrayDB.ocx file is 109 Kb dated 12/6/2000 8:59AM

Bye the way I have the same -1 value in my SpotCollector/Spot registry
entry.

73, Rich - W3ZJ

aa6yq wrote:
(Start, Search, All Files and Folders) and let me know what you find; I am particularly interested in any instance of xarraydb.ocx that is not located within the folder of a DXLab application.

73,

Dave, AA6YQ


------------------------------------

Yahoo! Groups Links



Checked by AVG - www.avg.com
Version: 8.5.406 / Virus Database: 270.14.113/2573 - Release Date: 12/24/09 08:11:00


Re: Creative Sound Blaster X-Fi Go! USB sound card

Joe Subich, W4TV
 

Signalink USB does not overlap with microHAM USB II since
the Signalink has no rig control capability. It would be
easy to connect two audio cables between Signalink and
the USB II ... then you would have the equivalent of the
microHAM USB III <G>.

73,

... Joe, W4TV

-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On
Behalf Of Chuck Chandler
Sent: Friday, December 25, 2009 10:19 AM
To: dxlab@...
Subject: RE: [dxlab] Creative Sound Blaster X-Fi Go! USB sound card


Yes, the Signalink USB looks great. I really like the front
panel pots for volume control. However, I already have a
MicroHam USB Interface II for the rig, and it works really
well. I can't see buying a whole new interface to replace a
lot of what that is already doing.

Merry Christmas!!

===============
73 de Chuck, WS1L
ws1l@...
Oak Grove, MS
===============


-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On
Behalf Of BIll Duffy
Sent: Friday, December 25, 2009 8:48 AM
To: dxlab@...
Subject: Re: [dxlab] Creative Sound Blaster X-Fi Go! USB sound card


Have you looked at Signalink USB?
Bill
KA0VXK
----- Original Message -----
From: "Chuck Chandler" <ws1l@...>
To: <dxlab@...>
Sent: Friday, December 25, 2009 7:41 AM
Subject: [dxlab] Creative Sound Blaster X-Fi Go! USB sound card


Well, having been doing more and more RTTY now, I find the
need for a
second sound card, hopefully with better performance and to
keep those
windows sounds off the air. I've got all sounds turned off, but it
still makes the
occasional beep. Plus, I see a loud signal will wipe out
the rest of the
spectrum so my cheap Gateway soundcar is likely to blame there.

Is anyone using the Creative Sound Blaster X-Fi Go! USB sound card?
Great reviews online, available locally. Could be up and running
tomorrow morning.

Merry Christmas!!
===============
73 de Chuck, WS1L
ws1l@...
Oak Grove, MS
===============







------------------------------------

Yahoo! Groups Links



--------------------------------------------------------------
--------------
----



No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.5.430 / Virus Database: 270.14.119/2585 - Release
Date: 12/24/09
08:11:00



------------------------------------

Yahoo! Groups Links





------------------------------------

Yahoo! Groups Links



Re: Program error 3343

Dave AA6YQ
 

AA6YQ comments below
--- In dxlab@..., "Nikola Nikolov" <nnikolov@...> wrote:

Hi all,

Upon starting Spot Collector the following message is noted on the upper
end of it's window:


program error 3343 in module SpotDatabaseModule.OpenLotWDatabase:
Unrecognized database format 'C:&#92;Program Files&#92;DXLab
Suite&#92;DXView&#92;Databases&#92;LotW.mdb'


and NO spots are seen.

Any help pls ?
1. using Windows Explorer, navigate to DXView's Databases folder, and delete the file LotW.mdb

2. on the Databases tab of DXView's Config window, direct DXView to Install the LotW database

If this doesn't get you going, please let me know.

73,

Dave, AA6YQ