Date   

Re: Tooltips in DXKeeper

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of
Steve
Sent: Thursday, March 12, 2009 11:57 AM
To: dxlab@...
Subject: [dxlab] Tooltips in DXKeeper

Dave,

Is there an option to toggle tooltips on and off in DXKeeper?

Yes. Uncheck the "Show control explanations" box in the Guidance panel at
the bottom of the Config window's General tab.

73,

Dave, AA6YQ


Re: Award progess monitoring

Dave AA6YQ
 

You can generate progress and submission reports for the Russian RDA award
by clicking the RDA button on the Main window's "Check Progress tab.

To what French award are you referring?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of
GW4BKG
Sent: Thursday, March 12, 2009 11:43 AM
To: dxlab@...
Subject: [dxlab] Award progess monitoring

Whilst I appreciate it is possible to monitor progress in respect of major
awards such as DXCC,WAS,WAZ etc is there a way of doing so for others such
as French,Russian etc.
I realise that I can sort a subset of QSOs by primary subdivision but is
there a script that can generate a list of what has been worked & what
remains unworked in the same way as for the major awards.
I did check the archive & my apologies if I missed any previous posting.
Many thanks.
Steve GW4BKG





------------------------------------

Yahoo! Groups Links


Re: DX Keeper / updating existing log entries with freq

Dave AA6YQ
 

Thanks, Paul. Please do the following

1. set your transceiver to 14.250 in USB

2. on the "Log QSOs" tab of DXKeeper's Main window, type TE1ST into the QSO
panel's Call box and strike the Enter key

3. verify that the QSO panels' tx freq box and mode selector are set to
14.250 and USB respectively

4. change your transceiver's frequency to 14.251

5. verify that the QSO panels' tx freq box is set to 14.251

6. click the Log button on the Main window's "Log QSOs" tab

7. change your transceiver's frequency to 14.252

8. what "TX frequency" is now shown in the QSO with TE1ST?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of
wa9vee
Sent: Thursday, March 12, 2009 1:54 PM
To: dxlab@...
Subject: [dxlab] Re: DX Keeper / updating existing log entries with freq

From habit, I do not use the capture window. I just hit "new" button, fill
in the Call, hit enter in which case prior info for that Call sign fills in
the fields, and continue to fill in information re the new QSO. So it's
happening in the main window.

Checked are:
Confirm QSO deletion,
Optimize for realtime QSO entry
Display previous QSOs on Lookup
Highlight duplicate QSOs
Backup log on shutdown
Caoture callsign generates prop forecast
Prompt on Capture overwrite
Promt on Capture clear
Flag invalid callsigns
Display information in title bars
Log QSOs Tab's Default Focus=Call Textbox


--- In dxlab@..., Paul Decker <KG7HF@...> wrote:
This sounds what I was reporting last week!   I haven't used it enough
yet with the latest versions to see if it is still persists.


Paul Decker (KG7HF)


----- Original Message -----
From: "Dave AA6YQ" <aa6yq@...>
To: dxlab@...
Sent: Thursday, March 12, 2009 11:01:59 AM GMT -05:00 US/Canada Eastern
Subject: RE: [dxlab] DX Keeper / updating existing log entries with freq

In which window is this happening? DXKeeper's Main window, or the Capture
window?

On the Config window's General tab, which boxes are checked in the Options
panel?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto: dxlab@... ] On Behalf Of
wa9vee
Sent: Thursday, March 12, 2009 3:34 AM
To: dxlab@...
Subject: [dxlab] DX Keeper / updating existing log entries with freq

Oh oh.. I just noticed that as Dxkeeper shows past QSO's, or just sits on
the chronological list, Commander is updating the QSO frequency with
whatever's on my K3 VFO.

Is there a way to stop that, or an operating procedure I'm misusing?

I think now I have an unknown number of logged QSOs that have the wrong
frequency/band in the records.

------------------------------------



------------------------------------

Yahoo! Groups Links


Re: multiple addees in the IRC CQDX Private conversation?

Dave AA6YQ
 

Does IRC support sub-group chats?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of
Danny Douglas
Sent: Thursday, March 12, 2009 2:00 PM
To: dxlab@...
Subject: [dxlab] multiple addees in the IRC CQDX Private conversation?

A small group of us, from one of the small Yahoo groups have begun using the

IRC talk channel. One of the quick things that cropped up is we would like
to be able to chat with each other, without disturbing everyone else on the
system. Just looked at the help pages, and see that we can double click an
incoming entry, and have that stations call appear in the private box, but
thats only one station. When 3 or more wish to chat, there appears no way
to have sub-group chats? I tried entering two or more calls, separated by
commas in the private call box, but all I got back was a cmd saying "no such

nick". No such luck- HI.

If there is a way, how? If not, can there be? Would really be a nice
addition, I believe.

Danny Douglas
N7DC
ex WN5QMX ET2US WA5UKR ET3USA
SV0WPP VS6DD N7DC/YV5 G5CTB










All 2 years or more (except Novice)
Pls QSL direct, buro, or LOTW preferred,
I Do not use, but as a courtesy do upload to eQSL for
those who do.

Moderator
DXandTALK
http://groups.yahoo.com/group/DXandTalk
DXandTALK@...

Moderator
Digital_modes
http://groups.yahoo.com/group/digital_modes/?yguid=341090159

----------


----------


No virus found in this outgoing message.
Checked by AVG - www.avg.com
Version: 8.0.237 / Virus Database: 270.11.10/1996 - Release Date: 03/11/09
20:42:00






------------------------------------

Yahoo! Groups Links


multiple addees in the IRC CQDX Private conversation?

Danny Douglas <n7dc@...>
 

A small group of us, from one of the small Yahoo groups have begun using the
IRC talk channel. One of the quick things that cropped up is we would like
to be able to chat with each other, without disturbing everyone else on the
system. Just looked at the help pages, and see that we can double click an
incoming entry, and have that stations call appear in the private box, but
thats only one station. When 3 or more wish to chat, there appears no way
to have sub-group chats? I tried entering two or more calls, separated by
commas in the private call box, but all I got back was a cmd saying "no such
nick". No such luck- HI.

If there is a way, how? If not, can there be? Would really be a nice
addition, I believe.

Danny Douglas
N7DC
ex WN5QMX ET2US WA5UKR ET3USA
SV0WPP VS6DD N7DC/YV5 G5CTB










All 2 years or more (except Novice)
Pls QSL direct, buro, or LOTW preferred,
I Do not use, but as a courtesy do upload to eQSL for
those who do.

Moderator
DXandTALK
http://groups.yahoo.com/group/DXandTalk
DXandTALK@...

Moderator
Digital_modes
http://groups.yahoo.com/group/digital_modes/?yguid=341090159

----------


----------


No virus found in this outgoing message.
Checked by AVG - www.avg.com
Version: 8.0.237 / Virus Database: 270.11.10/1996 - Release Date: 03/11/09 20:42:00


Re: Primary Administrative Subdivision (Lan) not available?

clintws1v <clintws1v@...>
 

Arnie,
Thanks for providing this list...

Borås P03

73,Clint WS1V

--- In dxlab@..., "Arne Andersson" <sm5cnq@...> wrote:

Hello Dave!

I'll give you a link to the swedish communes.

http://www.awardmanager.se/Kommunlista.html

DXKeeper and Elecraft K3 the best a HAM can get.
Arne(SM5CNQ)


----- Original Message -----
From: Dave AA6YQ
To: dxlab@...
Sent: Wednesday, March 11, 2009 12:59 AM
Subject: RE: [dxlab] Primary Administrative Subdivision (Lan) not available?


ADIF does not define any Swedish län whose "code" is P. See.

<http://www.dxlabsuite.com/ADIF.htm#Primary Administrative Subdivisions>

What is the full name of the län in question?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of
clintws1v
Sent: Tuesday, March 10, 2009 3:47 PM
To: dxlab@...
Subject: [dxlab] Primary Administrative Subdivision (Lan) not available?

Was just entering some qsl cards into DXK that I received from the bureau.
An SM3 card list Lan: P when I scroll down the available choices under
primary Admin Sub (Lan) P is not an available choice.
So does this need to be updated ?

Clint
WS1V

------------------------------------

Yahoo! Groups Links






[Non-text portions of this message have been removed]


Re: DX Keeper / updating existing log entries with freq

wa9vee <wa9vee@...>
 

From habit, I do not use the capture window. I just hit "new" button, fill in the Call, hit enter in which case prior info for that Call sign fills in the fields, and continue to fill in information re the new QSO. So it's happening in the main window.

Checked are:
Confirm QSO deletion,
Optimize for realtime QSO entry
Display previous QSOs on Lookup
Highlight duplicate QSOs
Backup log on shutdown
Caoture callsign generates prop forecast
Prompt on Capture overwrite
Promt on Capture clear
Flag invalid callsigns
Display information in title bars
Log QSOs Tab's Default Focus=Call Textbox

--- In dxlab@..., Paul Decker <KG7HF@...> wrote:
This sounds what I was reporting last week!   I haven't used it enough yet with the latest versions to see if it is still persists.


Paul Decker (KG7HF)


----- Original Message -----
From: "Dave AA6YQ" <aa6yq@...>
To: dxlab@...
Sent: Thursday, March 12, 2009 11:01:59 AM GMT -05:00 US/Canada Eastern
Subject: RE: [dxlab] DX Keeper / updating existing log entries with freq

In which window is this happening? DXKeeper's Main window, or the Capture
window?

On the Config window's General tab, which boxes are checked in the Options
panel?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto: dxlab@... ] On Behalf Of
wa9vee
Sent: Thursday, March 12, 2009 3:34 AM
To: dxlab@...
Subject: [dxlab] DX Keeper / updating existing log entries with freq

Oh oh.. I just noticed that as Dxkeeper shows past QSO's, or just sits on
the chronological list, Commander is updating the QSO frequency with
whatever's on my K3 VFO.

Is there a way to stop that, or an operating procedure I'm misusing?

I think now I have an unknown number of logged QSOs that have the wrong
frequency/band in the records.

------------------------------------


Re: 2 hard drive question

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of Roy
G. Jackson
Sent: Thursday, March 12, 2009 1:06 PM
To: dxlab@...
Subject: Re: [dxlab] 2 hard drive question

Let me start off by saying I am certainly no expert. It has been my
experience though that pulling a bootable hard drive from one computer
and installing it in another almost always results in a computer that
won't boot.

That's been my experience as well, except in the case where the two
computers are of identical configuration (CPU, motherboard, devices).

73,

Dave, AA6YQ


Re: K3 and PSK31 / RTTY using WinWarbler

tepourewa <akiwiham@...>
 

Sorry about the duplicate post (duh!)

Bryan, Zl1NI


Re: Win Warbler Reset

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of Art
Burke
Sent: Thursday, March 12, 2009 4:11 AM
To: dxlab@...
Subject: [dxlab] Win Warbler Reset

After I got my K3 assembled, I had problems with WW. Got the RTTY working,
but have never been successful with PSK. I went for a time to DM780 and the
bridge, but not really happy - I miss the functionality of WW (the hugs were
warmer!).

I realize uninstalling and reinstalling are seldom answers to problems, but
I fear I've butchered a number of the settings in WW for PWK.

Uninstalling and re-installing would not "re-set" WinWarbler' settings.
Is there a convenient way to "reset" everything for PSK and start over?

Other than re-establishing default colors, no.
I would start by configuring WinWarbler as described in
<http://www.dxlabsuite.com/dxlabwiki/K3PSKRTTY>

On the Main window, set the "Operation Mode" panel to PSK31, and in the
Receive panel check the AFC box

On the Main window's PSK tab
- set the Receiver modulation panel to "BPSK USB"

- set the Receiver tuning search range to 50

- set the Receiver AFC limit to 50

- set the Receiver turning display to waterfall, and set the waterfall gain
to produce a reasonable waterfall display at the bottom of the Main window
(you might also need to adjust the soundcard's "recording" mixer volume).

- set the Transmitter modulation to "BPSK LSB"

- set the Transceiver Mode to SSB, and the "PSK Offset" to 0

- set the "Soundcard clock adjust" to 0 (unless you've already calibrated
your soundcard with a known value)

You should now be able to receive signals by clicking their traces on the
Main window's Waterfall. When you've got that going, let me know and we'll
tackle transmission.

73,

Dave, AA6YQ


Re: K3 and PSK31 / RTTY using WinWarbler

Bryan, ZL1NI <akiwiham@...>
 

Success! Just completed a fb RTTY qso with M0OXO on 20m with 50w.

The only difference to below is Mark Offset -1275, Optimal Offset 1360
(and K3 Pitch 1275). No technical reason just makes the RTTY sound
more like I am used to.

Thanks heaps Rich. I don't think I would have got there on my own.

Bryan, Zl1NI


Bryan,

For PSK with WW, the K3 would normally be in DATA mode, DATA A
submode, and not in DATA-REV (DATA A submode is on the upper
sideband). In WW's Configuration window, under the PSK tab, I have
the
Receiver and Transmitter modulation set to BPSK USB, and transceiver
mode set to RTTY. The optimal offset is set to 1500, which is where
the K3's filters are centred in DATA A submode. In WW's macros, I
have
the following PSK startup macro: <xcvrcommand:
'DT0;PC040;> . This selects DATA A submode and sets the power to 40
watts.

For AFSK RTTY, the K3 should be in DATA mode, AFSK A submode (which
is
on the lower sideband). In WW's Configuration window, under the RTTY
tab, I have the Modulation and transceiver mode set to AFSK LSB,
Xcvr
mode set to RTTY, Mark offset -2125, optimal offset 2210 (that's
with
the K3's Pitch control set to 2125 in AFSK A - for other pitch
settings you would have to change the two offsets accordingly, to
the
negative of the pitch and to pitch+85 respectively). In WW's macros,
I
have the following RTTY startup
macro: <xcvrcommand: 'DT1;PC100;> . This selects AFSK A submode and
sets the power to 100 watts.

Note that the K3's firmware must be version 2.57 or newer in order
to
use the DT command.

To make the red line go away, check the "net" box under transmit in
WW's main window.

73,
Rich VE3KI


Re: 2 hard drive question

Paul M Dunphy
 

At 05:05 PM 3/12/2009, you wrote:

Let me start off by saying I am certainly no expert. It has been my
experience though that pulling a bootable hard drive from one computer
and installing it in another almost always results in a computer that
won't boot. I would leave the old hard drive installed as drive "F:".
You will probably have to reinstall all of your ham software to get the
Windows Registry right, but installing into the same folder on the now
drive "F:" should keep all of your settings, etc. in tact. Good luck and
let us know how it turns out. 73.

Roy N9RG
As soon as you boot Windows, it gets jealous and kills the other
bootable drive:

http://www.tech-archive.net/Archive/WinXP/microsoft.public.windowsxp.setup_deployment/2005-11/msg00162.html

Specifically: "Don't let the new clone OS see its "parent" when
it starts up for the 1st time."

If you do, it will mark it as inactive (not bootable.)

73, Paul VE1DX


Re: 2 hard drive question

Roy G. Jackson <n9rg@...>
 

Let me start off by saying I am certainly no expert. It has been my experience though that pulling a bootable hard drive from one computer and installing it in another almost always results in a computer that won't boot. I would leave the old hard drive installed as drive "F:". You will probably have to reinstall all of your ham software to get the Windows Registry right, but installing into the same folder on the now drive "F:" should keep all of your settings, etc. in tact. Good luck and let us know how it turns out. 73.

Roy N9RG


rojomn wrote:


Short of some drive mapping programs that usually do not work that well you
are probably going to have to reinstall all of the software or if you have
not installed any new software on the new machine and don't care about what
is already there you can switch drives. This is a thing that is not really
handled well at all in Windows. The registry is going to be totally out of
sync.
I would reinstall all the Ham Software myself and keep the new drive as the
Primary. I know this is not what you wanted to hear :-)

Gil, W0MN http://webpages.charter.net/gbaron <http://webpages.charter.net/gbaron>
N 44.082147 W 92.513085 1050' EN34rb
Hierro Candente, Batir de repente

-----Original Message-----
From: dxlab@... <mailto:dxlab%40yahoogroups.com>
[mailto:dxlab@... <mailto:dxlab%40yahoogroups.com>] On Behalf Of
Randy Lake
Sent: Thursday, March 12, 2009 6:39 AM
To: dxlab@... <mailto:dxlab%40yahoogroups.com>
Subject: Re: [dxlab] 2 hard drive question

Both drives are XP pro. I hate to take the machine all apart again to
swap
drives but I can.

On Thu, Mar 12, 2009 at 7:25 AM, Larry Moss <w4lm@...
<mailto:w4lm%40citcom.net>> wrote:

Randy,

First several questions need to be asked. What operating system
are you using? Do you want to keep new drive as Primary and older
drive as
secondary? I have a gut feeling some of your some ware will work as
is
while
some will not. Let me know operating systems and I will give you my
suggestions.

Larry/W4LM

_____

From: dxlab@... <mailto:dxlab%40yahoogroups.com>
<dxlab%40yahoogroups.com> [mailto:
dxlab@... <mailto:dxlab%40yahoogroups.com>
<dxlab%40yahoogroups.com>] On Behalf Of
hylandhill349
Sent: Thursday, March 12, 2009 6:52 AM
To: dxlab@... <mailto:dxlab%40yahoogroups.com>
<dxlab%40yahoogroups.com>
Subject: [dxlab] 2 hard drive question


Gm all. Last night I installed a new (to me) computer in the shack
running
XP. When I transferred all of the hardware from my old computer to
new I
also brought the hard drive along and jumpered that as slave and is
now
drive F:
My question is would it be easier to swap hard drives or is there an
easier
way to use all the ham software on drive F: short of a complete
reload.
Thank you,
Randy N1KWF

No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.0.237 / Virus Database: 270.11.10/1995 - Release Date:
03/11/09
08:28:00





--
Randy Lake N1KWF
73 Gunn Rd.
Keene,NH





------------------------------------

Yahoo! Groups Links



Re: K3 and PSK31 / RTTY using WinWarbler

Dave AA6YQ
 

Rich's guidance is now available via

http://www.dxlabsuite.com/dxlabwiki/K3PSKRTTY

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of
Bryan, ZL1NI
Sent: Thursday, March 12, 2009 2:17 AM
To: dxlab@...
Subject: RE: [dxlab] Re: K3 and PSK31 / RTTY using WinWarbler

Success! Just completed a fb RTTY qso with M0OXO on 20m with 50w.

The only difference to below is Mark Offset -1275, Optimal Offset 1360
(and K3 Pitch 1275). No technical reason just makes the RTTY sound
more like I am used to.

Thanks heaps Rich. I don't think I would have got there on my own.

Bryan, Zl1NI


Bryan,

For PSK with WW, the K3 would normally be in DATA mode, DATA A
submode, and not in DATA-REV (DATA A submode is on the upper
sideband). In WW's Configuration window, under the PSK tab, I have
the Receiver and Transmitter modulation set to BPSK USB, and
transceiver mode set to RTTY. The optimal offset is set to 1500,
which is where the K3's filters are centred in DATA A submode. In
WW's macros, I have the following PSK startup macro: <xcvrcommand:
'DT0;PC040;> . This selects DATA A submode and sets the power to 40
watts.

For AFSK RTTY, the K3 should be in DATA mode, AFSK A submode (which
is on the lower sideband). In WW's Configuration window, under the
RTTY tab, I have the Modulation and transceiver mode set to AFSK
LSB, Xcvr mode set to RTTY, Mark offset -2125, optimal offset 2210
(that's with the K3's Pitch control set to 2125 in AFSK A - for
other pitch settings you would have to change the two offsets
accordingly, to the negative of the pitch and to pitch+85
respectively). In WW's macros, I have the following RTTY startup
macro: <xcvrcommand: 'DT1;PC100;> . This selects AFSK A submode and
sets the power to 100 watts.

Note that the K3's firmware must be version 2.57 or newer in order
to use the DT command.

To make the red line go away, check the "net" box under transmit in
WW's main window.

73,
Rich VE3KI


------------------------------------

Yahoo! Groups Links


Re: Can't spot from WinWarbler

w5ec
 

Yesterday I thought about the cluster possibly not working so I switched from DXCentral to GB7DGK (without checking to see if DXC was down!!) but it still did not spot with GB7DGK. SC was collecting spots though.
The "SPOT" button was still grayed out last night when I closed everything down and turned it off. This morning, the "SPOT button was working properly! The only thing I can think of is that possibly something did not load properly yesterday because I never did a restart or WW reload yesterday. Anyway, all is OK now. By the way, WW is a fantastic program for PSK! Love how WW interfaces with SC and DXK.
Bill W5EC


Tooltips in DXKeeper

Steve K8JQ
 

Dave,

Is there an option to toggle tooltips on and off in DXKeeper?

Thanks.

Steve K8JQ


Award progess monitoring

Steve GW4BKG
 

Whilst I appreciate it is possible to monitor progress in respect of major awards such as DXCC,WAS,WAZ etc is there a way of doing so for others such as French,Russian etc.
I realise that I can sort a subset of QSOs by primary subdivision but is there a script that can generate a list of what has been worked & what remains unworked in the same way as for the major awards.
I did check the archive & my apologies if I missed any previous posting.
Many thanks.
Steve GW4BKG


Re: 2 hard drive question

Larry Moss
 

Gary,

1 - With XP/Pro you can load the old hard drive as the primary
drive on new computer, boot up with installation disk and do a repair on the
operating system, selecting the second repair options for this (I am hoping
you have or know how to do that), update drivers as need and the software
should look as it was on your old machine but running on the new PC
hardware. Or 2 - You could ghost your old drive to new computer and do the
same with drivers. 3 -If you want system to be pristine and clean then this
is not the way to go. You should use new computer with OP/System that came
on it and reinstall your applications that you wish to use. The first choice
is the quickest and easiest if you feel confident doing a repair on the
operating system. You can save the new hard drive as a back up unit. Should
not take you more that 45 minutes to a hour generally speaking. The biggest
trouble you will encounter is the drivers for the new hardware you have,
plus the necessity to open up the computer again to remove hard drive and
reset jumpers on the HD. Hope that answers your question.

Larry/W4LM



_____

From: dxlab@... [mailto:dxlab@...] On Behalf Of
Randy Lake
Sent: Thursday, March 12, 2009 7:39 AM
To: dxlab@...
Subject: Re: [dxlab] 2 hard drive question



Both drives are XP pro. I hate to take the machine all apart again to swap
drives but I can.

On Thu, Mar 12, 2009 at 7:25 AM, Larry Moss <w4lm@citcom.
<mailto:w4lm%40citcom.net> net> wrote:

Randy,

First several questions need to be asked. What operating system
are you using? Do you want to keep new drive as Primary and older drive as
secondary? I have a gut feeling some of your some ware will work as is
while
some will not. Let me know operating systems and I will give you my
suggestions.

Larry/W4LM

_____

From: dxlab@yahoogroups. <mailto:dxlab%40yahoogroups.com> com
<dxlab%40yahoogroups.com> [mailto:
dxlab@yahoogroups. <mailto:dxlab%40yahoogroups.com> com
<dxlab%40yahoogroups.com>] On Behalf Of
hylandhill349
Sent: Thursday, March 12, 2009 6:52 AM
To: dxlab@yahoogroups. <mailto:dxlab%40yahoogroups.com> com
<dxlab%40yahoogroups.com>
Subject: [dxlab] 2 hard drive question


Gm all. Last night I installed a new (to me) computer in the shack running
XP. When I transferred all of the hardware from my old computer to new I
also brought the hard drive along and jumpered that as slave and is now
drive F:
My question is would it be easier to swap hard drives or is there an
easier
way to use all the ham software on drive F: short of a complete reload.
Thank you,
Randy N1KWF

No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.0.237 / Virus Database: 270.11.10/1995 - Release Date: 03/11/09
08:28:00




--
Randy Lake N1KWF
73 Gunn Rd.
Keene,NH





No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.0.237 / Virus Database: 270.11.11/1997 - Release Date: 03/12/09
10:38:00


Re: DX Keeper / updating existing log entries with freq

Paul Decker <KG7HF@...>
 

This sounds what I was reporting last week!   I haven't used it enough yet with the latest versions to see if it is still persists.







Paul Decker (KG7HF)

----- Original Message -----
From: "Dave AA6YQ" <@AA6YQ>
To: dxlab@...
Sent: Thursday, March 12, 2009 11:01:59 AM GMT -05:00 US/Canada Eastern
Subject: RE: [dxlab] DX Keeper / updating existing log entries with freq






In which window is this happening? DXKeeper's Main window, or the Capture
window?

On the Config window's General tab, which boxes are checked in the Options
panel?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto: dxlab@... ] On Behalf Of
wa9vee
Sent: Thursday, March 12, 2009 3:34 AM
To: dxlab@...
Subject: [dxlab] DX Keeper / updating existing log entries with freq

Oh oh.. I just noticed that as Dxkeeper shows past QSO's, or just sits on
the chronological list, Commander is updating the QSO frequency with
whatever's on my K3 VFO.

Is there a way to stop that, or an operating procedure I'm misusing?

I think now I have an unknown number of logged QSOs that have the wrong
frequency/band in the records.

------------------------------------

Yahoo! Groups Links


Re: DX Keeper / updating existing log entries with freq

Dave AA6YQ
 

In which window is this happening? DXKeeper's Main window, or the Capture
window?

On the Config window's General tab, which boxes are checked in the Options
panel?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of
wa9vee
Sent: Thursday, March 12, 2009 3:34 AM
To: dxlab@...
Subject: [dxlab] DX Keeper / updating existing log entries with freq

Oh oh.. I just noticed that as Dxkeeper shows past QSO's, or just sits on
the chronological list, Commander is updating the QSO frequency with
whatever's on my K3 VFO.

Is there a way to stop that, or an operating procedure I'm misusing?

I think now I have an unknown number of logged QSOs that have the wrong
frequency/band in the records.



------------------------------------

Yahoo! Groups Links