Date   

Re: ctrl+f to move cursor to filter call field

Steve K8JQ
 

Thanks. That's a better method than I've been using.

73,

Steve K8JQ

Dave Bernstein wrote:

After you strike CTRL+F, strike CTRL+A - this will select the contents of the filter textbox, allowing you to begin typing the new call without having to backspace.

73,

Dave, AA6YQ

--- In dxlab@..., Steve <steve65@...> wrote:

Dave,

In DXKeeper, the ctrl+f keystroke combination to move the cursor to
the
FILTER CALL field places the cursor at the end of the call
previously
entered.

For my use of that keyboard shortcut, I almost always want to enter
a
new call. Is there a way I can configure DXKeeper to highlight
(select)
the previously entered call? That would allow me to immediately
begin
typing the new call without having to backspace to delete the
previously
entered call.

Thanks and 73,

Steve K8JQ



------------------------------------

Yahoo! Groups Links





Re: waterfall problem and unable to update (need help)

Dave AA6YQ
 

Yes, this is a real hair-puller. Unfortunately, I know of no good diagnostic
tools for this class of problem.

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
steven wendt
Sent: Thursday, October 09, 2008 9:04 PM
To: dxlab@...
Subject: RE: [dxlab] Re: waterfall problem and unable to update (need
help)


I uninstalled launcher and reinstalled it.� firewall and anti-malware is
turned off and still no joy.� when in launcher i can still get to website
thru launcher but no auto update are available.� N9OI who is helping me at
this end is pulling his hair out and he is an IT guy.

never got your responce , thats why i asked again.

steve
�KB9RDS

--- On Thu, 10/9/08, Dave AA6YQ <@AA6YQ> wrote:
From: Dave AA6YQ <@AA6YQ>
Subject: RE: [dxlab] Re: waterfall problem and unable to update (need help)
To: dxlab@...
Date: Thursday, October 9, 2008, 8:44 PM











I received the errorlog you sent, and sent you a response that
said

something like "I'd be surprised if uninstalling and re-installing the

Launcher would solve this problem. The errorlog shows that the Launcher

still cannot download files via the internet."



If your firewall or other anti-malware is not responsible for this

situation, then something in Windows is broken.



73,



Dave, AA6YQ



-----Original Message-----

From: dxlab@yahoogroups. com [mailto:dxlab@yahoogroups. com]On Behalf Of

steven wendt

Sent: Thursday, October 09, 2008 7:59 PM

To: dxlab@yahoogroups. com

Subject: Re: [dxlab] Re: waterfall problem and unable to update (need

help)



error log was sent, are you still stomped on the problem?



steve wendt

KB9RDS



--- On Tue, 10/7/08, steven wendt <kb9rds@sbcglobal. net> wrote:

From: steven wendt <kb9rds@sbcglobal. net>

Subject: Re: [dxlab] Re: waterfall problem and unable to update (need help)

To: dxlab@yahoogroups. com

Date: Tuesday, October 7, 2008, 8:32 PM



Dave,



Will send error log to the address supplied.� We have disabled Firewall,

virus protection, anti-spyware software and still no joy.�



Steve



--- On Tue, 10/7/08, Dave Bernstein <aa6yq@ambersoft. com> wrote:



From: Dave Bernstein <aa6yq@ambersoft. com>



Subject: [dxlab] Re: waterfall problem and unable to update (need help)



To: dxlab@yahoogroups. com



Date: Tuesday, October 7, 2008, 8:23 PM



Attachments aren't conveyed here, Steve; you can send me the errorlog



via aa6yq@ambersoft. com .



I'd have been surprised if uninstalling and reinstalling the Launcher



solved this problem. The Launcher is being prevented by some agent on



your PC from downloading a file via the internet.



You did try disabling the Windows Firewall, right?



73,



Dave, AA6YQ



--- In dxlab@yahoogroups. com, steven wendt <kb9rds@...> wrote:





Have done some more experimenting here with the following results.




1)� Uninstall the Launcher program


2)� Downloaded and re-installed the Launcher program


3)� Ran program and captured the error log (it is attached to this


e-mail).



4)� Saw the -1 errors for the two calls to GetReleaseInfo, cut and


pasted both URL's directly into the browser, both files come up o.k.





I am still having no other internet problems, only this one program




Any and all help appreciated.




Steve, KB9RDS










------------ --------- --------- ------



Yahoo! Groups Links



No virus found in this incoming message.

Checked by AVG.

Version: 8.0.100 / Virus Database: 270.7.6/1716 - Release Date: 10/9/2008

9:44 AM





























------------------------------------

Yahoo! Groups Links



No virus found in this incoming message.
Checked by AVG.
Version: 8.0.100 / Virus Database: 270.7.6/1716 - Release Date: 10/9/2008
9:44 AM


Re: waterfall problem and unable to update (need help)

steven wendt
 

I uninstalled launcher and reinstalled it.  firewall and anti-malware is turned off and still no joy.  when in launcher i can still get to website thru launcher but no auto update are available.  N9OI who is helping me at this end is pulling his hair out and he is an IT guy.

never got your responce , thats why i asked again.

steve
 KB9RDS

--- On Thu, 10/9/08, Dave AA6YQ <@AA6YQ> wrote:
From: Dave AA6YQ <@AA6YQ>
Subject: RE: [dxlab] Re: waterfall problem and unable to update (need help)
To: dxlab@...
Date: Thursday, October 9, 2008, 8:44 PM











I received the errorlog you sent, and sent you a response that said

something like "I'd be surprised if uninstalling and re-installing the

Launcher would solve this problem. The errorlog shows that the Launcher

still cannot download files via the internet."



If your firewall or other anti-malware is not responsible for this

situation, then something in Windows is broken.



73,



Dave, AA6YQ



-----Original Message-----

From: dxlab@yahoogroups. com [mailto:dxlab@yahoogroups. com]On Behalf Of

steven wendt

Sent: Thursday, October 09, 2008 7:59 PM

To: dxlab@yahoogroups. com

Subject: Re: [dxlab] Re: waterfall problem and unable to update (need

help)



error log was sent, are you still stomped on the problem?



steve wendt

KB9RDS



--- On Tue, 10/7/08, steven wendt <kb9rds@sbcglobal. net> wrote:

From: steven wendt <kb9rds@sbcglobal. net>

Subject: Re: [dxlab] Re: waterfall problem and unable to update (need help)

To: dxlab@yahoogroups. com

Date: Tuesday, October 7, 2008, 8:32 PM



Dave,



Will send error log to the address supplied.  We have disabled Firewall,

virus protection, anti-spyware software and still no joy. 



Steve



--- On Tue, 10/7/08, Dave Bernstein <aa6yq@ambersoft. com> wrote:



From: Dave Bernstein <aa6yq@ambersoft. com>



Subject: [dxlab] Re: waterfall problem and unable to update (need help)



To: dxlab@yahoogroups. com



Date: Tuesday, October 7, 2008, 8:23 PM



Attachments aren't conveyed here, Steve; you can send me the errorlog



via aa6yq@ambersoft. com .



I'd have been surprised if uninstalling and reinstalling the Launcher



solved this problem. The Launcher is being prevented by some agent on



your PC from downloading a file via the internet.



You did try disabling the Windows Firewall, right?



73,



Dave, AA6YQ



--- In dxlab@yahoogroups. com, steven wendt <kb9rds@...> wrote:





Have done some more experimenting here with the following results.




1)  Uninstall the Launcher program


2)  Downloaded and re-installed the Launcher program


3)  Ran program and captured the error log (it is attached to this


e-mail).



4)  Saw the -1 errors for the two calls to GetReleaseInfo, cut and


pasted both URL's directly into the browser, both files come up o.k.





I am still having no other internet problems, only this one program




Any and all help appreciated.




Steve, KB9RDS


[Non-text portions of this message have been removed]



[Non-text portions of this message have been removed]



------------ --------- --------- ------



Yahoo! Groups Links



No virus found in this incoming message.

Checked by AVG.

Version: 8.0.100 / Virus Database: 270.7.6/1716 - Release Date: 10/9/2008

9:44 AM


























[Non-text portions of this message have been removed]


Question regarding creating address labels

jeraldvolpe <inbound@...>
 

Dave,

In my normal course of determining the correct addresses (direct or
via) and then adding the appropriate QSOs to the QSL Queue, I
invariably forget to adjust all addresses that have excessive line
lengths (I use 3-wide labels). I then go back to the QSO record and
edit the address lines and SAVE. So far so good. But when I go to
reprint the labels I get the original 'unedited' versions. This tells
me that the address information is only read when originally placed in
the queue and not updated when the actual information is changed.

Now I may be missing something at this point but it appears that my
only recourse is to dump the item(s) from the queue and then go back
and find them again in the QSO list and re-add them. Sometimes this
can be rather involving as I am one of those that batches my QSLs.
Anyway, is there an easier way to update the label content?

73,
Jerry, KG6TT


Re: DXKeeper and double clicks on SpotCollector

Dave AA6YQ
 

On the Config window's General tab, there is "Log Filter" sub-panel in the
General panel; change its setting from "Call" to "Entity", and SpotCollector
will direct DXKeeper to show previous QSOs with the station's DXCC entity,
rather than previous QSO's with the station's base callsign.

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Danny Douglas
Sent: Thursday, October 09, 2008 7:42 PM
To: dxlab@...
Subject: [dxlab] DXKeeper and double clicks on SpotCollector


I may have read an explanation of this before, but have forgotten - or not?
When I am looking at a (non-filtered or not) Spotcollector window and click
on a call that is portable/mobile etc. such as : LX/DF3VM, I note that the
portable designator always disappears in the bottom line where it says "
Filter: Previous QSOs with DF3VM". I often step right down the page with
one click on many of the spotted calls, looking to see if I have worked that
country THIS YEAR. By clicking on the DXCC button, I get a page of all
contacts with that entity, which allows me to observe the last contacts
date. The reason for this, is of course the Marathon Award, which requires
just one contact with as many countries as possible - each and every year.

I don't know of an easier way to check this out, and it works fine, except
when these portable prefixes come up in the spot page, and the program drops
the portable designator. This then requires me to manually type the call in
the window and go from there. I am wondering why it is reverting to the
operators home location/call, instead of to the present country of
operation. I know, that the way it is, we do have the ability of seeing
ALL the countries, the operator has operated in, but in this particular
case, I don't care about that, but do want to see the logs for the country
he is in now.






Danny Douglas
N7DC
ex WN5QMX ET2US WA5UKR ET3USA
SV0WPP VS6DD N7DC/YV5 G5CTB
All 2 years or more (except Novice)
Pls QSL direct, buro, or LOTW preferred,
I Do not use, but as a courtesy do upload to eQSL for
those who do.


------------------------------------

Yahoo! Groups Links



No virus found in this incoming message.
Checked by AVG.
Version: 8.0.100 / Virus Database: 270.7.6/1716 - Release Date: 10/9/2008
9:44 AM


Re: LoTW user list 08/10/2008

Dave AA6YQ
 

This updated LotW database is now available via the Databases tab of
DXView's Config window.

Thanks, Renzo!

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
i6kzr
Sent: Thursday, October 09, 2008 5:17 AM
To: Lista DXLAB
Subject: [dxlab] LoTW user list 08/10/2008


HI Dave,
I have just updated the LoTW user list database.

Now it is at 08/10/2008.

73, Renzo I6KZR


--
MITTO TIBI (N)AVE(M) PRORA PVPPIQVE CARENTEM

------------------------------------

Yahoo! Groups Links



No virus found in this incoming message.
Checked by AVG.
Version: 8.0.100 / Virus Database: 270.7.6/1714 - Release Date: 10/8/2008
7:01 AM


Re: waterfall problem and unable to update (need help)

Dave AA6YQ
 

I received the errorlog you sent, and sent you a response that said
something like "I'd be surprised if uninstalling and re-installing the
Launcher would solve this problem. The errorlog shows that the Launcher
still cannot download files via the internet."

If your firewall or other anti-malware is not responsible for this
situation, then something in Windows is broken.

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
steven wendt
Sent: Thursday, October 09, 2008 7:59 PM
To: dxlab@...
Subject: Re: [dxlab] Re: waterfall problem and unable to update (need
help)


error log was sent, are you still stomped on the problem?

steve wendt
KB9RDS

--- On Tue, 10/7/08, steven wendt <kb9rds@...> wrote:
From: steven wendt <kb9rds@...>
Subject: Re: [dxlab] Re: waterfall problem and unable to update (need help)
To: dxlab@...
Date: Tuesday, October 7, 2008, 8:32 PM











Dave,



Will send error log to the address supplied.� We have disabled Firewall,
virus protection, anti-spyware software and still no joy.�



Steve



--- On Tue, 10/7/08, Dave Bernstein <aa6yq@ambersoft. com> wrote:

From: Dave Bernstein <aa6yq@ambersoft. com>

Subject: [dxlab] Re: waterfall problem and unable to update (need help)

To: dxlab@yahoogroups. com

Date: Tuesday, October 7, 2008, 8:23 PM



Attachments aren't conveyed here, Steve; you can send me the errorlog



via aa6yq@ambersoft. com .



I'd have been surprised if uninstalling and reinstalling the Launcher



solved this problem. The Launcher is being prevented by some agent on



your PC from downloading a file via the internet.



You did try disabling the Windows Firewall, right?



73,



Dave, AA6YQ



--- In dxlab@yahoogroups. com, steven wendt <kb9rds@...> wrote:





Have done some more experimenting here with the following results.




1)� Uninstall the Launcher program


2)� Downloaded and re-installed the Launcher program


3)� Ran program and captured the error log (it is attached to this


e-mail).



4)� Saw the -1 errors for the two calls to GetReleaseInfo, cut and


pasted both URL's directly into the browser, both files come up o.k.





I am still having no other internet problems, only this one program




Any and all help appreciated.




Steve, KB9RDS




















































------------------------------------

Yahoo! Groups Links



No virus found in this incoming message.
Checked by AVG.
Version: 8.0.100 / Virus Database: 270.7.6/1716 - Release Date: 10/9/2008
9:44 AM


Re: waterfall problem and unable to update (need help)

steven wendt
 

error log was sent, are you still stomped on the problem?

steve wendt
KB9RDS

--- On Tue, 10/7/08, steven wendt <kb9rds@...> wrote:
From: steven wendt <kb9rds@...>
Subject: Re: [dxlab] Re: waterfall problem and unable to update (need help)
To: dxlab@...
Date: Tuesday, October 7, 2008, 8:32 PM











Dave,



Will send error log to the address supplied.  We have disabled Firewall, virus protection, anti-spyware software and still no joy. 



Steve



--- On Tue, 10/7/08, Dave Bernstein <aa6yq@ambersoft. com> wrote:

From: Dave Bernstein <aa6yq@ambersoft. com>

Subject: [dxlab] Re: waterfall problem and unable to update (need help)

To: dxlab@yahoogroups. com

Date: Tuesday, October 7, 2008, 8:23 PM



Attachments aren't conveyed here, Steve; you can send me the errorlog



via aa6yq@ambersoft. com .



I'd have been surprised if uninstalling and reinstalling the Launcher



solved this problem. The Launcher is being prevented by some agent on



your PC from downloading a file via the internet.



You did try disabling the Windows Firewall, right?



73,



Dave, AA6YQ



--- In dxlab@yahoogroups. com, steven wendt <kb9rds@...> wrote:





Have done some more experimenting here with the following results.




1)  Uninstall the Launcher program


2)  Downloaded and re-installed the Launcher program


3)  Ran program and captured the error log (it is attached to this


e-mail).



4)  Saw the -1 errors for the two calls to GetReleaseInfo, cut and


pasted both URL's directly into the browser, both files come up o.k.





I am still having no other internet problems, only this one program




Any and all help appreciated.




Steve, KB9RDS

















































[Non-text portions of this message have been removed]


DXKeeper and double clicks on SpotCollector

Danny Douglas <n7dc@...>
 

I may have read an explanation of this before, but have forgotten - or not?
When I am looking at a (non-filtered or not) Spotcollector window and click
on a call that is portable/mobile etc. such as : LX/DF3VM, I note that the
portable designator always disappears in the bottom line where it says "
Filter: Previous QSOs with DF3VM". I often step right down the page with
one click on many of the spotted calls, looking to see if I have worked that
country THIS YEAR. By clicking on the DXCC button, I get a page of all
contacts with that entity, which allows me to observe the last contacts
date. The reason for this, is of course the Marathon Award, which requires
just one contact with as many countries as possible - each and every year.

I don't know of an easier way to check this out, and it works fine, except
when these portable prefixes come up in the spot page, and the program drops
the portable designator. This then requires me to manually type the call in
the window and go from there. I am wondering why it is reverting to the
operators home location/call, instead of to the present country of
operation. I know, that the way it is, we do have the ability of seeing
ALL the countries, the operator has operated in, but in this particular
case, I don't care about that, but do want to see the logs for the country
he is in now.






Danny Douglas
N7DC
ex WN5QMX ET2US WA5UKR ET3USA
SV0WPP VS6DD N7DC/YV5 G5CTB
All 2 years or more (except Novice)
Pls QSL direct, buro, or LOTW preferred,
I Do not use, but as a courtesy do upload to eQSL for
those who do.


Re: LoTW user list 08/10/2008

Dave AA6YQ
 

I haven't got down to the shack yet to update the "Database
Availability" file that DXView references to determine what's
available.

73,

Dave, AA6YQ


--- In dxlab@..., i6kzr <i6kzr@...> wrote:

HI Phil,
Dave must validate this new file, but he has been very busy today,
many messages are
running into the group.

73, Renzo I6KZR


Phil Cooper ha scritto:
Hi Renzo and the group,

I just tried to get this update, and DXView told me that the
latest version
was dated 02/10/08.

This was at 1700UTC today (9th Oct).

I will try again a bit later, but can someone else validate this
new file,
just in case it is me?

73 de Phil GU0SUP

--
MITTO TIBI (N)AVE(M) PRORA PVPPIQVE CARENTEM


Re: LoTW user list 08/10/2008

i6kzr <i6kzr@...>
 

HI Phil,
Dave must validate this new file, but he has been very busy today, many messages are running into the group.

73, Renzo I6KZR


Phil Cooper ha scritto:

Hi Renzo and the group,
I just tried to get this update, and DXView told me that the latest version
was dated 02/10/08.
This was at 1700UTC today (9th Oct).
I will try again a bit later, but can someone else validate this new file,
just in case it is me?
73 de Phil GU0SUP
--
MITTO TIBI (N)AVE(M) PRORA PVPPIQVE CARENTEM


Re: ctrl+f to move cursor to filter call field

Dave AA6YQ
 

After you strike CTRL+F, strike CTRL+A - this will select the
contents of the filter textbox, allowing you to begin typing the new
call without having to backspace.

73,

Dave, AA6YQ

--- In dxlab@..., Steve <steve65@...> wrote:

Dave,

In DXKeeper, the ctrl+f keystroke combination to move the cursor to
the
FILTER CALL field places the cursor at the end of the call
previously
entered.

For my use of that keyboard shortcut, I almost always want to enter
a
new call. Is there a way I can configure DXKeeper to highlight
(select)
the previously entered call? That would allow me to immediately
begin
typing the new call without having to backspace to delete the
previously
entered call.

Thanks and 73,

Steve K8JQ


ctrl+f to move cursor to filter call field

Steve K8JQ
 

Dave,

In DXKeeper, the ctrl+f keystroke combination to move the cursor to the FILTER CALL field places the cursor at the end of the call previously entered.

For my use of that keyboard shortcut, I almost always want to enter a new call. Is there a way I can configure DXKeeper to highlight (select) the previously entered call? That would allow me to immediately begin typing the new call without having to backspace to delete the previously entered call.

Thanks and 73,

Steve K8JQ


Re: LotW again!

Steve Hunt
 

From the LotW Site....

"Oct 9, 2008: Log Processing Slowed -- 1735Z 9 Oct 08

Log processing is functioning very slowly. We are working to fix
this problem. Sorry for the delays.

Please do not submit logs (.tq8 files) or resubmit logs, until
further notice."


73 Steve, W1CDX

--- In dxlab@..., "Dave AA6YQ" <aa6yq@...> wrote:

There have been several reports of LotW not processing uploads over
the past
couple of days.

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf
Of
Mike - W9RUK
Sent: Thursday, October 09, 2008 1:34 PM
To: dxlab@...
Subject: [dxlab] LotW again!


Hello everyone,

I am experiencing problems uploading to LotW. I do the initial
setup in the
QUE, Send them to LotW and get the message back to proceed to the
Sync QSO's
When I try that, all I get is a message about 2 processed, which
is the 1
odd ball and the last one I was able to sync. The DXK status
remains at "U".
I went in to the ARRL site this morning and could not find those 3
QSO's
there. I came back to DXK and tried the CNTL Sync and it ended up
with the
same thing, still "U". I than went into my log and changed the
status from
U" to "R" and resubmitted those 3 and still no joy!

Does anyone know if they are having troubles at LotW since early on
October
8? Or is this just my turn at this seemingly on going problem with
them? I
have now tried several times since early this morning and nothing
chnaged.

Thanks for the help or suggestions, in advance.

73
Mike W9RUK
----------



---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 081009-0, 10/09/2008
Tested on: 10/9/2008 1:33:42 PM
avast! - copyright (c) 1988-2008 ALWIL Software.
http://www.avast.com








------------------------------------

Yahoo! Groups Links



No virus found in this incoming message.
Checked by AVG.
Version: 8.0.100 / Virus Database: 270.7.6/1716 - Release Date:
10/9/2008
9:44 AM


Re: LotW again!

Dave AA6YQ
 

There have been several reports of LotW not processing uploads over the past
couple of days.

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Mike - W9RUK
Sent: Thursday, October 09, 2008 1:34 PM
To: dxlab@...
Subject: [dxlab] LotW again!


Hello everyone,

I am experiencing problems uploading to LotW. I do the initial setup in the
QUE, Send them to LotW and get the message back to proceed to the Sync QSO's
When I try that, all I get is a message about 2 processed, which is the 1
odd ball and the last one I was able to sync. The DXK status remains at "U".
I went in to the ARRL site this morning and could not find those 3 QSO's
there. I came back to DXK and tried the CNTL Sync and it ended up with the
same thing, still "U". I than went into my log and changed the status from
U" to "R" and resubmitted those 3 and still no joy!

Does anyone know if they are having troubles at LotW since early on October
8? Or is this just my turn at this seemingly on going problem with them? I
have now tried several times since early this morning and nothing chnaged.

Thanks for the help or suggestions, in advance.

73
Mike W9RUK
----------



---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 081009-0, 10/09/2008
Tested on: 10/9/2008 1:33:42 PM
avast! - copyright (c) 1988-2008 ALWIL Software.
http://www.avast.com








------------------------------------

Yahoo! Groups Links



No virus found in this incoming message.
Checked by AVG.
Version: 8.0.100 / Virus Database: 270.7.6/1716 - Release Date: 10/9/2008
9:44 AM


Re: LotW again!

Art Searle W2NRA <w2nra@...>
 

Hi Mike,

This time I think its on their end. I have to uploads from yesterday that were delayed. One from yesterday morning just cleared. The one from yesterday afternoon hasn't cleared yet. This time its not you. BTW if you don't see the QSOs on the LotW website Ctrl+Sync isn't going to help.

73 Art W2NRA
"Keep to the Code!"
w2nra.com

----- Original Message -----
From: "Mike - W9RUK" <w9ruk@...>
To: <dxlab@...>
Sent: Thursday, October 09, 2008 01:33 PM
Subject: [dxlab] LotW again!


Hello everyone,

I am experiencing problems uploading to LotW. I do the initial setup in the
QUE, Send them to LotW and get the message back to proceed to the Sync QSO's
When I try that, all I get is a message about 2 processed, which is the 1
odd ball and the last one I was able to sync. The DXK status remains at "U".
I went in to the ARRL site this morning and could not find those 3 QSO's
there. I came back to DXK and tried the CNTL Sync and it ended up with the
same thing, still "U". I than went into my log and changed the status from
U" to "R" and resubmitted those 3 and still no joy!

Does anyone know if they are having troubles at LotW since early on October
8? Or is this just my turn at this seemingly on going problem with them? I
have now tried several times since early this morning and nothing chnaged.

Thanks for the help or suggestions, in advance.

73
Mike W9RUK
----------



---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 081009-0, 10/09/2008
Tested on: 10/9/2008 1:33:42 PM
avast! - copyright (c) 1988-2008 ALWIL Software.
http://www.avast.com







------------------------------------

Yahoo! Groups Links



Re: Using DXLab to track old QSLs

Tom Roberts <ac5rd@...>
 

Hello Bob:
 
I have devoted the last two years imputing 35 years of  back-up and paper log data.
 
If I can be of any assistance please contact me at ac5rd@....
 
Good Luck to you....73's  Tom..

Now is the time for all good men & women to come to the aid of there country..

--- On Wed, 10/8/08, Bob Brown KW3F <cricklewood@...> wrote:

From: Bob Brown KW3F <cricklewood@...>
Subject: [dxlab] Using DXLab to track old QSLs
To: dxlab@...
Date: Wednesday, October 8, 2008, 9:45 PM






It was recommended to me that DXLab was a good way to track DXCC
(various reiterations) , and other awards (IOTA) using data from
already received (old) QSLs.

In brief look after installing the software , other than entering
data as though it was a current QSO I can't seem to figure out the
steps to take to do this. Also, a lot of the QSLs I want to input may
have been under my previous calls.

Can anyone advise me the steps to take to utilize DXLab to accomplish
this?

Thanks! - 73, Bob KW3F


Re: LoTW user list 08/10/2008

Phil Cooper <pcooper@...>
 

Hi Renzo and the group,

I just tried to get this update, and DXView told me that the latest version
was dated 02/10/08.

This was at 1700UTC today (9th Oct).

I will try again a bit later, but can someone else validate this new file,
just in case it is me?

73 de Phil GU0SUP

----------


----------


Internal Virus Database is out of date.
Checked by AVG - http://www.avg.com
Version: 8.0.173 / Virus Database: 270.7.6/1709 - Release Date: 10/5/2008 9:20 AM


LotW again!

Mike - W9RUK <w9ruk@...>
 

Hello everyone,

I am experiencing problems uploading to LotW. I do the initial setup in the
QUE, Send them to LotW and get the message back to proceed to the Sync QSO's
When I try that, all I get is a message about 2 processed, which is the 1
odd ball and the last one I was able to sync. The DXK status remains at "U".
I went in to the ARRL site this morning and could not find those 3 QSO's
there. I came back to DXK and tried the CNTL Sync and it ended up with the
same thing, still "U". I than went into my log and changed the status from
U" to "R" and resubmitted those 3 and still no joy!

Does anyone know if they are having troubles at LotW since early on October
8? Or is this just my turn at this seemingly on going problem with them? I
have now tried several times since early this morning and nothing chnaged.

Thanks for the help or suggestions, in advance.

73
Mike W9RUK
----------



---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 081009-0, 10/09/2008
Tested on: 10/9/2008 1:33:42 PM
avast! - copyright (c) 1988-2008 ALWIL Software.
http://www.avast.com


Re: DXKeeper Report Fields

Dave AA6YQ
 

AA6YQ comments below
--- In dxlab@..., David Gendle <dgendle@...> wrote:

I have selected and arranged the various fields I prefer in the
DXKeeper QSO window - no problem. However when using the SQL Query
Filters I would like to select different fields to be printed using
the Report function instead of the same fields used in the DXK Log
QSO window. Can this be easily accomplished?

You can save the current layout of the "Log Page Display" to a
file. You can modify the layout as you wish for generating a Report,
and then save this modified layout in a second file. After generating
the report, direct DXKeeper to restore the Log Page Display layout to
that specified in the first file. The next time you want to generate
the report, direct DXKeeper to restore the layout to that specified
in the second file.

The facilities for saving the current Log Page Display layout to a
specified file and restoring it from a file are found at the bottom
of the "Log Page Display" panel on the Config window's Log tab.

I'll add a "LoadLayout" script command; this will enable you to
construct a script that changes the layout to the one optimized for a
log report, generates the log report, and then restores the layout to
the one optimized for logging.

73,

Dave, AA6YQ