Date   

Re: Copy Field

DF2PI
 

Thanks for the reply, Dave.

I have checked and the maximum length of my actual SOTA entries is 11. So it should fit in the SOTA_REF-field. But still getting the error message mentioned above.


Re: Copy Field

Dave AA6YQ
 

+ AA6YQ comments below

If I do hit "modify", I do get the error message:

APP_DXKeeper_USER_DEFINED_6 is too large for SOTA_REF, whose width is 16

In my User defined topics I do have APP_DXKeeper_USER_DEFINED_6 to be "Alphanumeric".
What should I do to solve this?

+ DXKeeper is informing you that one of your QSOs specifies an APP_DXKeeper_USER_DEFINED_6 item that contains more than 16 characters, and thus cannot be copied to the SOTA_REF item.

+ Filter your Log Page Display with the SQL expression

LEN(APP_DXKeeper_USER_DEFINED_6)>16

+ This will show you all of your logged QSOs that specify an APP_DXKeeper_USER_DEFINED_6 item that is "too large". Manually correct these, and you'll then be able to use the "Modify QSO" panel to copy all APP_DXKeeper_USER_DEFINED_6 items to SOTA_REF items.

      73,

             Dave, AA6YQ

 

 


Re: User Define Control Yaesu FTdx101MP

Dave AA6YQ
 

+ AA6YQ comments below
Sorry but this is to much for me I do not understand the last mail that you wrote.

+ Have you identified the CAT command that switches your transceiver from receiving to transmitting?

+ Have you identified the CAT command that switches your transceiver from transmitting to receiving?

    73,

          Dave, AA6YQ

 


Re: User Define Control Yaesu FTdx101MP

Rien Aarden
 

Dave 

Sorry but this is to much for me I do not understand the last mail that you wrote.

But I thank you that you wil help me with this.
Rien, PA7RA 


Re: Sort box user ?

Joe Subich, W4TV
 

Advanced Sorts, Filters and Modifiers Window ... Upper 20% has
four sorts with a "select" radio button on the right end of
each sort.

Set up and select the "User" sort there ...


73,

... Joe, W4TV

On 2022-01-19 5:00 AM, Gordon LaPoint wrote:
In the Sort box on the bottom left of the Log QSOs tab, where do I setup the "User"  sort?
Thanks,
Gordon - N1MGO


Sort box user ?

Gordon LaPoint
 

In the Sort box on the bottom left of the Log QSOs tab, where do I setup the "User"  sort?

Thanks,

Gordon - N1MGO


Re: Copy Field

DF2PI
 

Hello,
I just ran into the same topic. If I do hit "modify", I do get the error message:

APP_DXKeeper_USER_DEFINED_6 is too large for SOTA_REF, whose width is 16

In my User defined topics I do have APP_DXKeeper_USER_DEFINED_6 to be "Alphanumeric".
What should I do to solve this? Thanks a lot.
regards,
Suitbert, DF2PI


Re: ODDITY WITH DXLABS AND STATIONMASTER

Joe Subich, W4TV
 

Again, what is the source of the error displayed on Station Master
LCD panel when the ALARM led blinks?

I have captured the file from the cat log and it appears that the router is not receiving info.
Send the CAT Communications Log demonstrating the problem to
"support@...". That is the appropriate venue for
microHAM support.

73,

... Joe, W4TV


On 2022-01-18 12:04 AM, Greg wrote:
Thanks for the tips.  I did confirm that USB Selective Suspends were disabled.  I have set the interval on Commander from 200ms to 160ms to match your settings. And I found the Router log and have it capturing the dataflow back and forth to hopefully identify when the undesired event happens.  I am not exactly sure that the settings are the same between the Preset for WSJT and for DXLABS but they appear to be as far as I can tell.  I have captured the file from the cat log and it appears that the router is not receiving info. So I am updating the firmware just in case.  Have not been able to duplicate things this evening so I will try again tomorrow.


Re: User Define Control Yaesu FTdx101MP

Dave AA6YQ
 

+ AA6YQ comments below
<name:6>TXP 75<LEDenabled:1>1<LEDcolor:5>White<ButtonTextcolor:1>0<ButtonSurfacecolor:11>-2147483633
<tooltip:18>TX Power Steps 3db
 
<ifled black,11>
 
<ifled blue,16>
 
<ifled cyan,21>
 
<ifled green,26>
 
 
 
<led black>
 
'PC005;
 
<name TXP 5>
 
<end>

+ OK. Next, locate the CAT commands for "switch from RX to TX" and "switch from TX to RX". Then insert them into the sequence.

     73,

           Dave, AA6YQ


Re: Slider "Function Field" Does not Appear when Hovering over Slider Label

Dave AA6YQ
 

+ AA6YQ comments below
On Tue, Jan 18, 2022 at 04:53 AM, John AC4CA wrote:
Discovered that when using Win10 multiple monitors, tool tips for sliders only show up when the Commander window is displayed in "Monitor 1." Other tool tips in window work as advertised. Wow....
See this post https://groups.io/g/DXLab/message/195587 for Dave's answer when I asked this question. 

+ Yes, there is a known defect in the commercial component used to implement the "Log Page Display" in DXKeeper and the "Spot Database Display" in SpotCollector that prevents tooltips from appearing in those displays when they are positioned on any monitor other than the primary.

+ Commander's "Sliders" are implemented with a component known as a "horizontal scroll bar" that is provided by Microsoft; evidently, it contains a similar defect. 

    73,

          Dave, AA6YQ


Re: Slider "Function Field" Does not Appear when Hovering over Slider Label

 

On Tue, Jan 18, 2022 at 04:53 AM, John AC4CA wrote:
Discovered that when using Win10 multiple monitors, tool tips for sliders only show up when the Commander window is displayed in "Monitor 1." Other tool tips in window work as advertised. Wow....
See this post https://groups.io/g/DXLab/message/195587 for Dave's answer when I asked this question. 
 
--
Bob AF9W
DXLab user since 2011


Re: Spot Collector Monitor

Jim Denneny
 

Terrific. Thanks Dave

Jim K7EG


Re: User Define Control Yaesu FTdx101MP

Rien Aarden
 

Hello Dave,
<name:6>TXP 75<LEDenabled:1>1<LEDcolor:5>White<ButtonTextcolor:1>0<ButtonSurfacecolor:11>-2147483633
<tooltip:18>TX Power Steps 3db
 
<ifled black,11>
 
<ifled blue,16>
 
<ifled cyan,21>
 
<ifled green,26>
 
 
 
<led black>
 
'PC005;
 
<name TXP 5>
 
<end>


This works with the FTdx1-1MP change to 5 watts en back to 75watts

73 Rien, PA7RA 


Re: Slider "Function Field" Does not Appear when Hovering over Slider Label

John AC4CA
 

Discovered that when using Win10 multiple monitors, tool tips for sliders only show up when the Commander window is displayed in "Monitor 1." Other tool tips in window work as advertised. Wow....


Re: DXKeeper - QSL window

kdsipi@...
 

Thanks Dave 73
K9KDS


Re: ELIMINATING DUPLICATE QSOS

Dave AA6YQ
 

+ AA6YQ comments below

I have roughly 12500 duplicate QSOs in my log file. All of the duplicates curiously have “jj00aa” filled in the Grid 1 box of the award section of the main display page. Is there a way I can filter and delete these or get rid of these dupes other than manually?

+ DXKeeper includes a function that identifies duplicate QSOs so that you can delete them en masse. It works by checking each QSO in your log against every other QSO; the bigger the log, the longer it takes:

https://www.dxlabsuite.com/dxlabwiki/RemovingDuplicates


+ However, if every QSO in your log whose Gridsquare item is set to JJ00aa is a duplicate QSOs that you wish to delete, then there is a simpler and faster alternative:

1. Backup your log (Configuration window, Log tab, Backup button)

2. On the Main window's "Log QSOs" tab, click the Adv button above the "Log Page Display"; the "Advanced Sorts, Filters, and Modifiers" window will appear

3. In the "Advanced Sorts, Filters, and Modifiers" window's "SQL Query Filters" panel, set the first empty "SQL expression" box to

GRIDSQUARE='JJ00aa'

and then click the Filter button to its right

4. On the Main window's "Log QSOs" tab, confirm that the ~12,500 QSOs in the "Log Page Display" are exactly the ones you want deleted.

5. While depressing your keyboard's CTRL key, click the Delete button above the "Log Page Display".

73,

Dave, AA6YQ


ELIMINATING DUPLICATE QSOS

Greg
 

I have roughly 12500 duplicate QSOs in my log file.  All of the duplicates curiously have “jj00aa” filled in the Grid 1 box of the award section of the main display page.  Is there a way I can filter and delete these or get rid of these dupes other than manually?

 

73’s,

Greg N9GB


Re: ODDITY WITH DXLABS AND STATIONMASTER

Greg
 

Thanks for the tips.  I did confirm that USB Selective Suspends were disabled.  I have set the interval on Commander from 200ms to 160ms to match your settings. And I found the Router log and have it capturing the dataflow back and forth to hopefully identify when the undesired event happens.  I am not exactly sure that the settings are the same between the Preset for WSJT and for DXLABS but they appear to be as far as I can tell.  I have captured the file from the cat log and it appears that the router is not receiving info. So I am updating the firmware just in case.  Have not been able to duplicate things this evening so I will try again tomorrow.


Re: DX Keeper not accepting some calls from WSJT nor JT Alert-SOLVED

St. Cuda
 

This is what it took for me to get everything working.   No matter what version of any of the programs, they worked fine on my older Win 8.1.  The trouble started with crappy 11.  As you stated, Runtime 5.0.13 has been updated on HamApps.  I will try that so that I can get back to the preferred JTAlert 2.5!!!  Can not wait for any new version!

Thank you for your reply!!


Re: DXCC credit error

Dave AA6YQ
 

I have a mismatch between DXKeeper and LOTW. LOTW reports 250 confirmed DXCC country credits on 40m and DXKeeper reports 251. I filtered my log display to only include 40m Q's and then ran the "Update from LoTW" routine. I reviewed the resulting report and did not see any indication of the wrongfully credited country.

+ The "Update from LoTW" function does not identify discrepancies. It updates your logged QSOs to reflect their confirmation and award credit status as reported by LoTW. It would not report a logged QSO erroneously marked as "DXCC award credit granted"

Is there another way to compare the credits to find the mismatch?

+ Yes. See

https://www.dxlabsuite.com/dxlabwiki/IdentifyDXCCCreditDiscrepancies

73,

Dave, AA6YQ

3781 - 3800 of 209604