Date   

Connect to VE7CC Cluster

Mike Daly
 

Dave,
I am not able to connect to the VE7CC cluster. If I log into the cluster directly I get the output. But when connecting via Spot Collector, I get "Winsock Error# 11001- Authoritative answer: Host not found @ 11/21/2021 0018
In the Spot Source Host Address I have http://www.bcdxc.org/ve7cc/
I expect this is the wrong address.
Thanks in advance.
Cordially,
Mike, n5sj


Re: jtalert not logging to dxkeeper

Kurt Cathcart
 

Here is what it looks like:


286    7.817274    127.0.0.1    127.0.0.1    UDP    156    52979 → 2237 Len=124

287    7.817347    127.0.0.1    127.0.0.1    ICMP    184 Destination unreachable (Port unreachable)


Not sure why this is happening but I'll ping the WSJT-X guys.


-Kurt, KR2C

On 11/20/2021 4:43 PM, Dave AA6YQ wrote:
+ AA6YQ comments below

OK, Thank you. I was thinking that the problem was between jtalert and DXK.

+ There could be a problem between JT-Alert and DXKeeper, but if JT-Alert isn't interoperating with WSJT-X, JT-Alert will have nothing for DXKeeper to log.

+ Start upstream, and proceed downstream step-by-step:

WSJT-X => JT-Alert => DXKeeper

73,

Dave, AA6YQ






Re: jtalert not logging to dxkeeper

Dave AA6YQ
 

+ AA6YQ comments below

OK, Thank you. I was thinking that the problem was between jtalert and DXK.

+ There could be a problem between JT-Alert and DXKeeper, but if JT-Alert isn't interoperating with WSJT-X, JT-Alert will have nothing for DXKeeper to log.

+ Start upstream, and proceed downstream step-by-step:

WSJT-X => JT-Alert => DXKeeper

73,

Dave, AA6YQ


Re: jtalert not logging to dxkeeper

Kurt Cathcart
 

OK, Thank you.  I was thinking that the problem was between jtalert and DXK.


I'll see if I can remedy the wsjt to jtalert problem.


-Kurt, KR2C

On 11/19/2021 11:20 PM, Dave AA6YQ wrote:
+ AA6YQ comments below

This was all working before a hard drive crash. After a restore, it seems that all is working well except for the jtalert logging to dxkeeper.

No alerts seem to show up on jtalert and when I log a QSO in FT8, it seems nothing gets passed to dxkeeper.

+ When you're using JT-Alert, DXLab applications are relatively passive: they receive directives - like "lookup callsign" and "log QSO" from JT-Alert, and then execute them.

+ Focus first on getting JT-Alert to correctly interoperate with WSJT-X. When that's working, then configure JT-Alert to correctly interoperate - one at a time -- with DXKeeper, DXView, SpotCollector, and Pathfidner.

73,

Dave, AA6YQ





Re: Issue attempting to remove Duplicate QSO's - Program Error 3043

Joe Bales
 

Error Free with log on local drive.  I will leave the database in the local drive.  I work from home 95% of the time the past 2 years and don't plan to change that.  So, when actually in the office I will not be doing any remote hamming thus no need for the database to be in the cloud.  I have a Gigabit network with a Verizon Fiber connection.  so who knows what caused the error.  I will still look into your suggestions that you included in your first reply.  

thanks again


Re: Issue attempting to remove Duplicate QSO's - Program Error 3043

Dave AA6YQ
 

+ AA6YQ comments below
QSL on that Dave.  I will look into this and see if the same error occurred with the successful operation with log on local drive.  

+ If that were the case, there's be  "see errorlog" entry in DXKeeper's Main window's title bar, and there'd be an errorlog.txt file in your DXKeeper folder with entries whose timestamps are consistent with when you ran the duplication removal operation on a log file on your local drive.

    73,

            Dave, AA6YQ


Re: Issue attempting to remove Duplicate QSO's - Program Error 3043

Joe Bales
 

QSL on that Dave.  I will look into this and see if the same error occurred with the successful operation with log on local drive.  

Joe


Re: Can't update to TQSL 2.5.9

neil_zampella
 

FWIW ... all that means is that you won't be able to get any updates after 1 year, the program will still work.

Neil, KN3ILZ

On 11/20/2021 12:24 PM, John W1JA wrote:
Thanks Dave for calling in the big guns. I will wait for their responses.

Thanks Neil. I have been hearing about Revo for decades. I would have bought it on sale right now, just to have around. But the sale price is for just 1 year. :(  I have problems like this way less often than annually. I'll just use the free version if I need it.


Re: Can't update to TQSL 2.5.9

Dave AA6YQ
 

+ AA6YQ comments below

Thanks Dave for calling in the big guns. I will wait for their responses.

+ I’ve forwarded Rick K1MU’s response to you.

73,

Dave, AA6YQ


Re: Can't update to TQSL 2.5.9

John W1JA
 

Thanks Dave for calling in the big guns. I will wait for their responses.

Thanks Neil. I have been hearing about Revo for decades. I would have bought it on sale right now, just to have around. But the sale price is for just 1 year. :(  I have problems like this way less often than annually. I'll just use the free version if I need it.


Re: Issue attempting to remove Duplicate QSO's - Program Error 3043

Dave AA6YQ
 

+ AA6YQ comments below

thanks for swift reply. I started the task again with the database on a local hard drive and that process worked perfectly - so I am good. only 3517 dupes which means some triples or more.

+ Great, but you should still get to the bottom of the "Disk or network error", especially if you're going to continue maintaining your log file in the cloud. Problems left unresolved have a nasty habit of re-appearing at the worst possible time...

73,

Dave, AA6YQ


Re: Issue attempting to remove Duplicate QSO's - Program Error 3043

Joe Bales
 

Hi Dave 

thanks for swift reply.  I started the task again with the database on a local hard drive and that process worked perfectly - so I am good.  only 3517 dupes which means some triples or more.

thanks 73


Re: Issue attempting to remove Duplicate QSO's - Program Error 3043

Dave AA6YQ
 

+ AA6YQ comments below

When following the instructions located at https://www.dxlabsuite.com/dxlabwiki/RemovingDuplicates I am left with ALL of my 41,000 QSO's displayed in the log. I have a few hundred dupes. The routine in the link previously mentioned seems to go through the process to select dupes. I looked at the error log and found the following error message at the time of completion of the removingduplicate routine. program error 3043 in module DXLogModule.FlagDuplicateQSOs: Disk or network error. -

Any ideas on this one?

+ The " Disk or network error" message comes from Windows. So that I can see what's going on, please do the following:

1. On the Configuration window's General tab, check the "Log debugging info" box

2. Terminate DXKeeper

3. Start DXKeeper

4. Attempt to remove your duplicate QSOs, just as you did before

5. When the failure occurs,

5a. On the Configuration window's General tab, uncheck the "Log debugging info" box

5b. Attach the errorlog.txt file from your DXKeeper folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

I would like to remove the dupes with them only being the items showing in the log. This is a 2 week old new computer build with Solid State hard drives. I doubt there is a real disk error.

+ I wouldn't be so sure; SSD failure rates follow a bathtub-shaped curve. Check the Window Event Logs to see if hardware or software errors were reported:

https://forums.tomshardware.com/faq/how-to-use-windows-10-event-viewer.2752289/


The data file is in the cloud. perhaps this is the issue ... but I have been using the data in the cloud for years.

+ The number of log accesses required to eliminate duplicates is proportional to the square of the number of QSOs in your log. With 41K logged QSOs, that's a lot of network traffic, which could expose latent hardware or software problems. Any such problems should be recorded in the Windows Event Logs.

+ You could try copying your log from the cloud to a local file and see if duplicate elimination succeeds.

73,

Dave, AA6YQ


Issue attempting to remove Duplicate QSO's - Program Error 3043

Joe Bales
 

When following the instructions located at https://www.dxlabsuite.com/dxlabwiki/RemovingDuplicates I am left with ALL of my 41,000 QSO's displayed in the log.  I have a few hundred dupes.  The routine in the link previously mentioned seems to go through the process to select dupes.  I looked at the error log and found the following error message at the time of completion of the removingduplicate routine.  program error 3043 in module DXLogModule.FlagDuplicateQSOs: Disk or network error. -

Any ideas on this one?  I would like to remove the dupes with them only being the items showing in the log.  This is a 2 week old new computer build with Solid State hard drives.  I doubt there is a real disk error.  The data file is in the cloud.  perhaps this is the issue ... but I have been using the data in the cloud for years.

K4JKB


Re: Can't update to TQSL 2.5.9

Dave AA6YQ
 

+ AA6YQ comments below

Don't "delete files and registry entries" ... use Revo Uninstaller. There are free and pro versions, and the pro version is on sale right now for 9.98. About $15 off. Even the free version will remove programs, but the pro does more and at that price WELL worth the money.

+ I suggest holding off on changes until TQSL developer Rick K1MU has a chance to weigh in.

73,

Dave, AA6YQ


Re: Can't update to TQSL 2.5.9

neil_zampella
 

Don't "delete files and registry entries" ... use Revo Uninstaller.   There are free and pro versions, and the pro version is on sale right now for 9.98.      About $15 off.  Even the free version will remove programs, but the pro does more and at that price WELL worth the money.

Neil, KN3ILZ

On 11/20/2021 7:44 AM, Dave AA6YQ wrote:

Since 2.5.9 became available I have been unable to update to it.

My installed TQSL says it's 2.5.7, but Programs and Features in Control Panel, and Apps & Features (the W10 app,) both say I have 2.5.5 installed. Installing 2.5.9 fails - process can't find a valid installation package. Even when I point it at tqsl-2.5.9.msi that I downloaded manually from the LotW page, the installation fails.

I cannot uninstall TQSL either - the process looks for a valid 2.5.5 installation package. I couldn't find a 2.5.5 installation .msi file on the web to download.

I suppose I could uninstall manually (by deleting files and registry entries) but am reluctant to tinker with the registry. After some rooting around on the LotW pages I found a Trouble Ticket submission mechanism (it's at http://www.arrl.org/lotw-help-ticket ). I submitted a ticket two weeks ago; no response.

Does anyone have suggestions?

73, John W1JA

 

+ Rick K1MU, could you give John a hand with this?

+ Greg K0GW, you might check to see why John received no response to his Trouble Ticket.

        73,

 

                Dave, AA6YQ


Re: Can't update to TQSL 2.5.9

Dave AA6YQ
 

Since 2.5.9 became available I have been unable to update to it.

My installed TQSL says it's 2.5.7, but Programs and Features in Control Panel, and Apps & Features (the W10 app,) both say I have 2.5.5 installed. Installing 2.5.9 fails - process can't find a valid installation package. Even when I point it at tqsl-2.5.9.msi that I downloaded manually from the LotW page, the installation fails.

I cannot uninstall TQSL either - the process looks for a valid 2.5.5 installation package. I couldn't find a 2.5.5 installation .msi file on the web to download.

I suppose I could uninstall manually (by deleting files and registry entries) but am reluctant to tinker with the registry. After some rooting around on the LotW pages I found a Trouble Ticket submission mechanism (it's at http://www.arrl.org/lotw-help-ticket ). I submitted a ticket two weeks ago; no response.

Does anyone have suggestions?

73, John W1JA

 

+ Rick K1MU, could you give John a hand with this?

+ Greg K0GW, you might check to see why John received no response to his Trouble Ticket.

        73,

 

                Dave, AA6YQ


Can't update to TQSL 2.5.9

John W1JA
 

Since 2.5.9 became available I have been unable to update to it.

My installed TQSL says it's 2.5.7, but Programs and Features in Control Panel, and Apps & Features (the W10 app,) both say I have 2.5.5 installed. Installing 2.5.9 fails - process can't find a valid installation package. Even when I point it at tqsl-2.5.9.msi that I downloaded manually from the LotW page, the installation fails.

I cannot uninstall TQSL either - the process looks for a valid 2.5.5 installation package. I couldn't find a 2.5.5 installation .msi file on the web to download.

I suppose I could uninstall manually (by deleting files and registry entries) but am reluctant to tinker with the registry. After some rooting around on the LotW pages I found a Trouble Ticket submission mechanism (it's at http://www.arrl.org/lotw-help-ticket ). I submitted a ticket two weeks ago; no response.

Does anyone have suggestions?

73, John W1JA


Re: jtalert not logging to dxkeeper

Dave AA6YQ
 

+ AA6YQ comments below

This was all working before a hard drive crash. After a restore, it seems that all is working well except for the jtalert logging to dxkeeper.

No alerts seem to show up on jtalert and when I log a QSO in FT8, it seems nothing gets passed to dxkeeper.

+ When you're using JT-Alert, DXLab applications are relatively passive: they receive directives - like "lookup callsign" and "log QSO" from JT-Alert, and then execute them.

+ Focus first on getting JT-Alert to correctly interoperate with WSJT-X. When that's working, then configure JT-Alert to correctly interoperate - one at a time -- with DXKeeper, DXView, SpotCollector, and Pathfidner.

73,

Dave, AA6YQ


Re: jtalert not logging to dxkeeper

neil_zampella
 

I would take a look at WSJT-X to make sure that the UDP settings are correct.   Make sure all the checkboxes are checked.

Neil, KN3ILZ

On 11/19/2021 8:10 PM, Kurt Cathcart wrote:
This was all working before a hard drive crash.  After a resore, it seems that all is working well except for the jtalert logging to dxkeeper.

No alerts seem to show up on jtalert and when I log a QSO in FT8, it seems nothing gets passed to dxkeeper.

I've been through the config guid multiple times. https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesWithJTAlert

Suggestions?

5061 - 5080 of 209546