Date   

DXkeeper not changing LoTW "Y" to "V"

Fred Roberts
 

Hey to the group. Fred, WB4QOC here. I recently sent an application into LoTW to have 63 QSOs "verified" so that I could apply for my 5BDXCC award. The next day I noticed that all of these QSOs had moved from the "LoTW QSLs in Process" to the "DXCC Credits Awarded" column on my LoTW Account Status page. I have since synced my LoTW QSOs and QSLs in DXkeeper. I then ran a discrepancy report, and it reported that every one of the 63 QSOs were logged in DXkeeper as Confirmed, but LoTW reports them as Verified. 
I know that DXkeeper does this automatically, but apparently it did not this time....or while I was doing some other award investigating (specifically for WAZ which I decided I did not want to pursue and I cleared the submission) I messed up a process.
So, is there any way to re-sync the LoTW verified QSOs that are reported as confirmed in DXkeeper?
Thanks,
Fred
WB4QOC



Sent from my phone.....Fred


Re: Uncompacted MDB

Dave AA6YQ
 

+ AA6YQ comments below
I seem to have lost my K2CIB.MDB file.  I do, however, have a fairly recent Uncompacted_K2CIB.MDB file.  Can I use that?  Do I just have to rename it?

+ Yes, you can rename Uncompacted_K2CIB.MDB to K2CIB.MDB but

1. you should investigate to determine why your K2CIB.MDB file dissappeared; check the Windows event logs

2. you should set up a backup mechanism that backs your K2CIB.MDB file daily; see

https://www.dxlabsuite.com/dxlabwiki/BackupRecovery

       73,

             Dave, AA6YQ

 


Uncompacted MDB

John Samuels K2CIB
 

I seem to have lost my K2CIB.MDB file.  I do, however, have a fairly recent Uncompacted_K2CIB.MDB file.  Can I use that?  Do I just have to rename it?
John, K2CIB


Re: Broken RBN Spots

Pete W1RM
 

John, thanks for this!  I just added it to my sql filtering.  Fingers crossed!

 

 

Pete Chamalian, W1RM

W1RM@...

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Jon KM8V
Sent: Friday, October 15, 2021 12:55 AM
To: DXLab@groups.io
Subject: Re: [DXLab] Broken RBN Spots

 

I have FT8 RBN spots in SpotCollector, and false decode spots are one of the reasons I asked Dave to add a "spot count" data column to the SpotCollector database. It sounds like these might be similar on the CW RBN. 

 

For most of my SQL filters in SpotCollector I can then set "and SpotCount > 1" and only see entries that have been spotted at least twice.

 

It isn't perfect, and there are times when you might want to see spots the first time they are spotted or even if they are spotted only once, but it has helped cut down on chasing ghosts.

 

73 de KM8V Jon


Re: Broken RBN Spots

Jon KM8V
 

I have FT8 RBN spots in SpotCollector, and false decode spots are one of the reasons I asked Dave to add a "spot count" data column to the SpotCollector database. It sounds like these might be similar on the CW RBN. 

For most of my SQL filters in SpotCollector I can then set "and SpotCount > 1" and only see entries that have been spotted at least twice.

It isn't perfect, and there are times when you might want to see spots the first time they are spotted or even if they are spotted only once, but it has helped cut down on chasing ghosts.

73 de KM8V Jon


Re: logging wsjt-x direct?

Dave AA6YQ
 

+ AA6YQ comments below

its red...I had to go back in and check enable for WSJT

+ Is there an errorlog.txt file in your SpotCollector folder? If so, please attach it to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


Re: logging wsjt-x direct?

Jamie WW3S
 

its red...I had to go back in and check enable for WSJT

------ Original Message ------
From: "Dave AA6YQ" <aa6yq@ambersoft.com>
To: DXLab@groups.io
Sent: 10/14/2021 8:24:32 PM
Subject: Re: [DXLab] logging wsjt-x direct?

+ AA6YQ comments below

well, it WAS working.....but when I shut down and restarted tonight, no joy.....what do I need to do to restart the UDP?

+ What color is the right-most of the 7 LED-like displays in the "Spot source status" panel at the top of SpotCollector's Main window.

73,

Dave, AA6YQ


------ Original Message ------
From: "Dave AA6YQ" <aa6yq@ambersoft.com>
To: DXLab@groups.io
Sent: 10/7/2021 9:46:02 PM
Subject: Re: [DXLab] logging wsjt-x direct?


+ AA6YQ comments below

Is there a way to directly UDP a qso from WSJT to DXkeeper without using JTAlert?

+ Yes, by way of Spotcollector. See

https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesDirect
73,
Dave, AA6YQ



<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>








Re: logging wsjt-x direct?

Dave AA6YQ
 

+ AA6YQ comments below

well, it WAS working.....but when I shut down and restarted tonight, no joy.....what do I need to do to restart the UDP?

+ What color is the right-most of the 7 LED-like displays in the "Spot source status" panel at the top of SpotCollector's Main window.

73,

Dave, AA6YQ

------ Original Message ------
From: "Dave AA6YQ" <aa6yq@ambersoft.com>
To: DXLab@groups.io
Sent: 10/7/2021 9:46:02 PM
Subject: Re: [DXLab] logging wsjt-x direct?


+ AA6YQ comments below


Is there a way to directly UDP a qso from WSJT to DXkeeper without using JTAlert?

+ Yes, by way of Spotcollector. See

https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesDirect

73,

Dave, AA6YQ




<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>


Re: logging wsjt-x direct?

Jamie WW3S
 

well, it WAS working.....but when I shut down and restarted tonight, no joy.....what do I need to do to restart the UDP? 


------ Original Message ------
From: "Dave AA6YQ" <aa6yq@...>
Sent: 10/7/2021 9:46:02 PM
Subject: Re: [DXLab] logging wsjt-x direct?

+ AA6YQ comments below
Is there a way to directly UDP a qso from WSJT to DXkeeper without using JTAlert? 

+ Yes, by way of Spotcollector. See

https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModesDirect

      73,

             Dave, AA6YQ

 


Re: WinWarbler and IC7851 configuration setup

Dave AA6YQ
 

On Thu, Oct 14, 2021 at 03:07 PM, Norm_W4QN wrote:
It is not that WW is not satisfactorily functioning, it is more my inputs have not satisfied WW's requirements.  
 
We have exchanged emails before on this subject - what is not satisfying is I have not gotten WW to work for me. 
+ Yes, I remember your asking me to send you my "IC-7851 settings". After reminding you that I don't own an IC-7851, I suggested that you post your questions here so that everyone could see the responses. Thanks for doing so!

The key statement in my query to the group can be summarized in my initial emails last sentence - 
 
"There are the WinWarbler Configuration elements, and the necessary 7851 settings that I am looking for."
 
In the WW configuration Window there are 12 pages or tabs, some are pretty obvious as to what inputs are required, others not so clear to me. 
+ Which settings are unclear to you?
 
Clearly I must have some errors as upon opening WW as I get an error message reading - <Error while opening CW serial port:8002 Invalid Port Number>  - click OK and WW will then open but when going through the config tabs it may pop up again
+ That means that you've specified an invalid COM port in the Keying panel on the Configuration window's CW tab. Which COM port have you specified in this panel?

+ When you connect your IC-7851 to your computer with a USB cable, two (virtual) COM ports appear in the Windows Device Manager's  "Ports (COM & LPT)" section. What two COM ports are being created by your IC-7851?

+ Since Commander is able to control your IC-7851, you have Commander correctly configured to use one of these two (virtual) COM ports. Which one is Commander configured to use (Configuration window, Ports tab, "Primary CAT Serial Port" panel)?

There is no port 8002 that I can identify, but if someone was able to exchange with me their settings on each of the WW Configure tabs I would expect to then get WW functional, and learn more about what inputs are required to achieve those results.  
+ In the error message "8002 Invalid Port Number", the 8002 is a Windows error code, not a COM port number.

      73,

            Dave, AA6YQ


Re: WinWarbler and IC7851 configuration setup

Norm_W4QN
 

Dave,

It is not that WW is not satisfactorily functioning, it is more my inputs have not satisfied WW's requirements.  

We have exchanged emails before on this subject - what is not satisfying is I have not gotten WW to work for me.  The key statement in my query to the group can be summarized in my initial emails last sentence - 

"There are the WinWarbler Configuration elements, and the necessary 7851 settings that I am looking for."

In the WW configuration Window there are 12 pages or tabs, some are pretty obvious as to what inputs are required, others not so clear to me. 
Clearly I must have some errors as upon opening WW as I get an error message reading - <Error while opening CW serial port:8002 Invalid Port Number>  - click OK and WW will then open but when going through the config tabs it may pop up again. 

There is no port 8002 that I can identify, but if someone was able to exchange with me their settings on each of the WW Configure tabs I would expect to then get WW functional, and learn more about what inputs are required to achieve those results.  

Also included in my quest are those settings that are required for setting up the 7851 radio.  

One of the reasons I suggested contacting me directly was to facilitate the exchange of information and images of WW's configured pages.  

Norm W4QN
 

--
Norm_W4QN


Re: DXKeeper-Pathfinder Lookup Errors

Dave AA6YQ
 

+ AA6YQ comments below

I continue to have issues regarding the interaction between DXKeeper (DXK) and Pathfinder(PF). It has become quite frustrating when using the programs in a busy operating environment and having these errors continuously pop up.

Both programs are up to date as is my Win 10 64 bit system.

With DXKeeper and Pathfinder running, I enter a Callsign in the Capture window on DXK and click Lookup.

-       Sometimes all works fine and the lookup data from PF populates the fields in the Capture window

-       Sometimes I get a DXK call search msg saying “xxxx Callsign was not found” but looking at PF it was found. Once logged in DXK. I can use the CBA feature to fill in the missing data.

-       Other times I will do the Capture window c/s lookup and the PF window goes blank. I then have to close and reopen PF to get it working again.

-       Other times DXK and PF are working nicely together looking up C/S’s but out of the blue I get a msg saying DXK is not connected to PF

I have posted questions previously here about the same type of issues but never have been able to fix the underlying issue. As I recall it was suggested I contact Microsoft regarding Windows IE.

-       The config box on PF indicates I have IE ver 11 and emulation 11.

-       I use MS Edge browser that comes with Win10 but do have Internet Explorer v20h2 installed on my PC. I also use the Firefox browser.

I would really like to finally get this problem fixed. It a small nuisance to me in an otherwise fabulous suite of programs, that makes my Ham Radio life much easier.

+ Every symptom you report above points to either interference from another application (like anti-malware) or a problem in Windows.

+ If you enable "log debugging info" in both Pathfinder and DXKeeper, wait til a failure occurs, attach both errorlog.txt files to an email message that describes the callsign in question and the failure, and then send the message to me via

aa6yq (at) ambersoft.com

+ I'll examine them, but I am not optimistic given that no one else has reported this behavior.

     73,

             Dave, AA6YQ

 

 


DXKeeper-Pathfinder Lookup Errors

w2eck
 

I continue to have issues regarding the interaction between DXKeeper (DXK) and Pathfinder(PF). It has become quite frustrating when using the programs in a busy operating environment and having these errors continuously pop up.

Both programs are up to date as is my Win 10 64 bit system.

With DXKeeper and Pathfinder running, I enter a Callsign in the Capture window on DXK and click Lookup.

-       Sometimes all works fine and the lookup data from PF populates the fields in the Capture window

-       Sometimes I get a DXK call search msg saying “xxxx Callsign was not found” but looking at PF it was found. Once logged in DXK. I can use the CBA feature to fill in the missing data.

-       Other times I will do the Capture window c/s lookup and the PF window goes blank. I then have to close and reopen PF to get it working again.

-       Other times DXK and PF are working nicely together looking up C/S’s but out of the blue I get a msg saying DXK is not connected to PF

I have posted questions previously here about the same type of issues but never have been able to fix the underlying issue. As I recall it was suggested I contact Microsoft regarding Windows IE.

-       The config box on PF indicates I have IE ver 11 and emulation 11.

-       I use MS Edge browser that comes with Win10 but do have Internet Explorer v20h2 installed on my PC. I also use the Firefox browser.

I would really like to finally get this problem fixed. It a small nuisance to me in an otherwise fabulous suite of programs, that makes my Ham Radio life much easier.
73 Paul w2eck


Re: How to import only LOTW QSO's that are NOT in DXK?

bob-w9zv
 

and tnx joe, found this nice little santa's helper, and exported it already... was just about to do it when dave chimed in with the procedure above.


Re: How to import only LOTW QSO's that are NOT in DXK?

bob-w9zv
 

thanks dave... 

i had searched the wiki and had found the Correcting a "No matching QSO in Log" error section, but missed this specific section of how to stuff 'em back in...

poor search criterion on my part... i figgered this was in there somewhere !   
as usual, it was... 

tu for the quick reply.


Re: WinWarbler and IC7851 configuration setup

Dave AA6YQ
 

+ AA6YQ comments below
This is addressed to those DXLAB / WinWarbler users with the IC7851 radio. 
I am looking for the radio setup to interface with the PC running WinWarbler for the SSB, Digital (RTTY), and CW.  modes.  My setup does 
now interface with the other radio control modules e.g. Commander, and I want to add WinWarbler as well.  I know there is a pretty comprehensive description in Dave's Help-User guide, but so far the resuts have not been satisfactory. 

+ "the results have not been satisfactory" is not sufficiently specific to enable competent assistance. Exactly what isn't working, Norm?

        73,

                 Dave, AA6YQ


Re: How to import only LOTW QSO's that are NOT in DXK?

Dave AA6YQ
 

+ AA6YQ comments below
ya i only assume that the basics are going to come across... need only that for DXCC in this case.  time/date/bnd/mode/call etc... 

do you know how i can accomplish this ? 

+ step-by-step instructions are here:

https://www.dxlabsuite.com/dxlabwiki/LotWRecoveringLostQSOs

      73,

             Dave, AA6YQ


Re: How to import only LOTW QSO's that are NOT in DXK?

Joe Subich, W4TV
 

Go here: https://www.rickmurphy.net/lotwquery.html

Download *all* QSOs in LotW as an ADIF. Then import
that ADIF to DXKeeper *WITH DUPLICATE CHECKING ENABLED*.

73,

... Joe, W4TV

On 2021-10-14 11:38 AM, bob-w9zv wrote:
ya i only assume that the basics are going to come across... need only that for DXCC in this case.  time/date/bnd/mode/call etc...
do you know how i can accomplish this ?
tnx bill...
73
-bob


Re: How to import only LOTW QSO's that are NOT in DXK?

g4wjs
 

On 14/10/2021 16:38, bob-w9zv wrote:
ya i only assume that the basics are going to come across... need only that for DXCC in this case.  time/date/bnd/mode/call etc...

do you know how i can accomplish this ?

tnx bill...

73
-bob
Hi Bob,

I would await Dave's input here, but I suspect this article's https://www.dxlabsuite.com/dxlabwiki/QSOsAlreadyUploadedLotW second part is what you are looking for. Don't forget to back up your DXKeeper log before attempting any such mass update.



--
73

Bill

G4WJS.


Re: How to import only LOTW QSO's that are NOT in DXK?

bob-w9zv
 

ya i only assume that the basics are going to come across... need only that for DXCC in this case.  time/date/bnd/mode/call etc... 

do you know how i can accomplish this ? 

tnx bill... 

73
-bob

4281 - 4300 of 208121