Date   

Re: DXL Reinstall

Jim Denneny
 

yes.  All suites installed and up to date.  Cannot find K3s in Commander>config>rGeneral>radio dropdown.


Re: DXL Reinstall

Dave AA6YQ
 

+ AA6YQ comments below

Hi. Suffered a fatal hd crash. Installing DXL on new PC. Rig is K3s. I do not see it in DXK Radio Config drop down. I see KENWOOD option. Since Elecraft choice is KENWOOD,or K2 is that the right Radio or else why don't I se K3s in dropdown?. Radio is not responding to that choice.

+ It sounds like you're not running the current version of Commander, which is 15.0.9. Either that, or your Commander folder contains an obsolete Radios.txt file.

73,

Dave, AA6YQ


Re: Pathfinder and 425DxNews

Dave AA6YQ
 

Thanks, Leo! I will issue an updated Pathfinder search for 425 DX News.

Dave

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of IZ5FSA Leo
Sent: Thursday, June 10, 2021 4:51 AM
To: DXLab@groups.io
Subject: Re: [DXLab] Pathfinder and 425DxNews

yes, I've studied documentation.
It works fine now
--
73 de Leo IZ5FSA


<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>


Re: DXL Reinstall

rcktscientist64
 

Did you direct Launcher to update the other applications?

Bruce - K5WBM

On Jun 10, 2021, at 11:39 AM, Jim Denneny <57JNDenneny@...> wrote:

Hi.  Suffered a fatal hd crash.  Installing DXL on new PC.  Rig is K3s.  I do not see it in DXK Radio Config drop down.  I see KENWOOD option.  Since Elecraft choice is KENWOOD,or K2 is that the right Radio or else why don't I se K3s in dropdown?.  Radio is not responding to that choice.

Jim K7EG


DXL Reinstall

Jim Denneny
 

Hi.  Suffered a fatal hd crash.  Installing DXL on new PC.  Rig is K3s.  I do not see it in DXK Radio Config drop down.  I see KENWOOD option.  Since Elecraft choice is KENWOOD,or K2 is that the right Radio or else why don't I se K3s in dropdown?.  Radio is not responding to that choice.

Jim K7EG


Re: Gemini DX 1200 Linear Remote Software Connection

dxradio33
 

Bernard, good morning.  I do believe you have limited your connection by not defining the correct subnet range.  Your subnet mask should be 255.255.255.0.  This should match your configuration  of x.x.x.0-255.

 

Joe K8FC

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Bernard Wehrli
Sent: Thursday, June 10, 2021 05:34
To: DXLab@groups.io
Subject: [DXLab] Gemini DX 1200 Linear Remote Software Connection

 

I installed a Remote connection between my DX 1200 PA and my Win10 Computer
The Remote SW works in principal, but after a certain time following Error message appears and stops the communikcation: 
"Read Error, Error message 10054 Connection reset by peer."
My configuration is as follow:
I installed an additionale Ethernet connector on my Win10 PC via an 'Ethernet to USB3 Adapter'  ( Startech ASIX AX88179)
I used a crossover Ethernet cable to connect  PC and Gemini DX 1200 PA, and made a private network with an own IT Address Range.
(192.168.1.2 for the Ethernet Adapter, 192.168.1.10 for the the DX1200 PA, Submask 255-255.0.0)
I tried all kind of settings on th Adapter, the Network Menue on the PA and I also added the Remote SW on the Program list in the Firewall.
But this error message keeps coming after some some time ( can be 10 Seconds to several minutes)
Does somebody have an idea how to solve this problem?
73 de Bernard, HB9ALH


Re: Gemini DX 1200 Linear Remote Software Connection

Steve Phillips - NS4P
 
Edited

My initial thought is you have made this too complicated.  Why not use an Ethernet switch and put everything on the same IP subnet?  It is possible to put two NICs in a PC and make it work but I don’t see the need for that in this application.


Gemini DX 1200 Linear Remote Software Connection

Bernard Wehrli
 

I installed a Remote connection between my DX 1200 PA and my Win10 Computer
The Remote SW works in principal, but after a certain time following Error message appears and stops the communikcation: 
"Read Error, Error message 10054 Connection reset by peer."
My configuration is as follow:
I installed an additionale Ethernet connector on my Win10 PC via an 'Ethernet to USB3 Adapter'  ( Startech ASIX AX88179)
I used a crossover Ethernet cable to connect  PC and Gemini DX 1200 PA, and made a private network with an own IT Address Range.
(192.168.1.2 for the Ethernet Adapter, 192.168.1.10 for the the DX1200 PA, Submask 255-255.0.0)
I tried all kind of settings on th Adapter, the Network Menue on the PA and I also added the Remote SW on the Program list in the Firewall.
But this error message keeps coming after some some time ( can be 10 Seconds to several minutes)
Does somebody have an idea how to solve this problem?
73 de Bernard, HB9ALH


Re: Pathfinder and 425DxNews

IZ5FSA Leo
 

yes, I've studied documentation.
It works fine now
--
73 de Leo IZ5FSA


Re: IC-7610 and IC-7300 Same Computer

Dave AA6YQ
 

# more AA6YQ comments below

Thanks Dave. I only use VSPD on the laptop to create a 2nd port.

# That's unnecessary. Just connect your IC-7300 to your laptop with a standard USB A-B cable.

73,

Dave, AA6YQ



From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave AA6YQ
Sent: Wednesday, June 9, 2021 7:11 PM
To: DXLab@groups.io
Subject: Re: [DXLab] IC-7610 and IC-7300 Same Computer



+ AA6YQ comment sbelow

Hey folks. I have a 7610 that works perfectly with DXLab on my desktop. I am attempting to get a 7300 to work on the same computer. At present, the 7300 works great on a laptop with DXLab using the main computer's database. Just have to be careful to have one or another situation, and not both.

The main computer, 7610 uses COM Ports 4 and 5. Set up 7300 on the laptop to also use COM Ports 4 and 5. Using VSPD to create virtual COM 5.

+ That won't work. You should not use VSPD or any other "virtual port" software in this scenario.

A. When you connect your IC-7300 to your PC, it's device driver will create a virtual COM port for transceiver control. Configure Commander to consider your IC-7610 and IC-7610 as primary transceivers that you can choose, or configure one to serve as your Primary transceiver and one as your Secondary transceiver. See

https://www.dxlabsuite.com/commander/Help/ControllingMultipleRadios.htm

73,

Dave, AA6YQ






Went into Commander and set up for 2 computers. Parameters for COM Ports are the same for both rigs.

When plugging in 7300 to USB and starting DXLab get nothing - no frequency readout etc.

Is this even possible? I really don't want to create another set of COM Ports specifically for the 7300 using virtual software. I believe the ICOM driver software is the same for both rigs. Please check me on this. I do have an old CV-17 that is not in use.

Appreciate any suggestions.


<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>


Re: IC-7610 and IC-7300 Same Computer

Hank
 

Thanks Dave.  I only use VSPD on the laptop to create a 2nd port.

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave AA6YQ
Sent: Wednesday, June 9, 2021 7:11 PM
To: DXLab@groups.io
Subject: Re: [DXLab] IC-7610 and IC-7300 Same Computer

 

+ AA6YQ comment sbelow

Hey folks.  I have a 7610 that works perfectly with DXLab on my desktop.  I am attempting to get a 7300 to work on the same computer.  At present, the 7300 works great on a laptop with DXLab using the main computer's database.  Just have to be careful to have one or another situation, and not both.

The main computer, 7610 uses COM Ports 4 and 5.  Set up 7300 on the laptop to also use COM Ports 4 and 5.  Using VSPD to create virtual COM 5.

+ That won't work. You should not use VSPD or any other "virtual port" software in this scenario.

A. When you connect your IC-7300 to your PC, it's device driver will create a virtual COM port for transceiver control. Configure Commander to consider your IC-7610 and IC-7610 as primary transceivers that you can choose, or configure one to serve as your Primary transceiver and one as your Secondary transceiver. See

https://www.dxlabsuite.com/commander/Help/ControllingMultipleRadios.htm

    73,

           Dave, AA6YQ

 

 


Went into Commander and set up for 2 computers.  Parameters for COM Ports are the same for both rigs.

When plugging in 7300 to USB and starting DXLab get nothing - no frequency readout etc.

Is this even possible?  I really don't want to create another set of COM Ports specifically for the 7300 using virtual software.  I believe the ICOM driver software is the same for both rigs.  Please check me on this.  I do have an old CV-17 that is not in use.

Appreciate any suggestions.


Re: DxKeeper - DX QTH in Log

Dave AA6YQ
 

+ AA6YQ comments below
Is there a way to have DXKeeper the city and/or county in the QTH column??

+ No. As documented here

https://www.dxlabsuite.com/dxkeeper/Help/Items.htm#QTH

+ DXKeeper uses the QTH item to record your QSO partner's city or town.

       73,

              Dave, AA6YQ


Re: IC-7610 and IC-7300 Same Computer

Dave AA6YQ
 

+ AA6YQ comment sbelow
Hey folks.  I have a 7610 that works perfectly with DXLab on my desktop.  I am attempting to get a 7300 to work on the same computer.  At present, the 7300 works great on a laptop with DXLab using the main computer's database.  Just have to be careful to have one or another situation, and not both.

The main computer, 7610 uses COM Ports 4 and 5.  Set up 7300 on the laptop to also use COM Ports 4 and 5.  Using VSPD to create virtual COM 5.

+ That won't work. You should not use VSPD or any other "virtual port" software in this scenario.

A. When you connect your IC-7300 to your PC, it's device driver will create a virtual COM port for transceiver control. Configure Commander to consider your IC-7610 and IC-7610 as primary transceivers that you can choose, or configure one to serve as your Primary transceiver and one as your Secondary transceiver. See

https://www.dxlabsuite.com/commander/Help/ControllingMultipleRadios.htm

    73,

           Dave, AA6YQ

 

 


Went into Commander and set up for 2 computers.  Parameters for COM Ports are the same for both rigs.

When plugging in 7300 to USB and starting DXLab get nothing - no frequency readout etc.

Is this even possible?  I really don't want to create another set of COM Ports specifically for the 7300 using virtual software.  I believe the ICOM driver software is the same for both rigs.  Please check me on this.  I do have an old CV-17 that is not in use.

Appreciate any suggestions.


Re: "invalid response" error when invoking "Sync LoTW QSLs" in DXKeeper

Dave AA6YQ
 

+ AA6YQ comments below

I had this error for the first time - shortly after installing Gridtracker (earlier this week). The DXKeeper error code was:
2021-06-08 19:07:21.192 > Common.GetFileFromURL failed: invalid request, error code = -2146697204

The issue seems to self-resolve after terminating Gridtracker. In one case, I had to wait several hours for it to begin working again. I believe it also affected "Sync LoTW QSO's".

+ Thanks, Rob; that's very helpful.

73,

Dave, AA6YQ


Re: "invalid response" error when invoking "Sync LoTW QSLs" in DXKeeper

Dave AA6YQ
 

+ AA6YQ comments below

I did, but Gridtracker was not updating from LOTW at the time.

+ Thanks, Tim. How do you know that GridTracker wasn't downloading from LoTW at that time? Have you reviewed its source code?

73,

Dave, AA6YQ


Re: No Data in VUCC RAT

Dave AA6YQ
 

+ AA6YQ comments below

Missed that little gem.

+ That "little gem" is what enables you to comply with VUCC rule #6:

http://www.arrl.org/files/file/Awards/VUCC%20Rules%20April%202019.pdf

+ Check to be sure that your QSOs each specify the correct myQTHID.

73,

Dave, AA6YQ


DxKeeper - DX QTH in Log

n7bv@...
 

GD,

Is there a way to have DXKeeper the city and/or county in the QTH column??

For instance G4CCZ QTH is logged as Woodham rather than Woodham, England or just England.

Thanks for the advice.
=============
73, Chuck N7BV


IC-7610 and IC-7300 Same Computer

Hank
 

Hey folks.  I have a 7610 that works perfectly with DXLab on my desktop.  I am attempting to get a 7300 to work on the same computer.  At present, the 7300 works great on a laptop with DXLab using the main computer's database.  Just have to be careful to have one or another situation, and not both.

The main computer, 7610 uses COM Ports 4 and 5.  Set up 7300 on the laptop to also use COM Ports 4 and 5.  Using VSPD to create virtual COM 5.

Went into Commander and set up for 2 computers.  Parameters for COM Ports are the same for both rigs.

When plugging in 7300 to USB and starting DXLab get nothing - no frequency readout etc.

Is this even possible?  I really don't want to create another set of COM Ports specifically for the 7300 using virtual software.  I believe the ICOM driver software is the same for both rigs.  Please check me on this.  I do have an old CV-17 that is not in use.

Appreciate any suggestions.

73


Re: "invalid response" error when invoking "Sync LoTW QSLs" in DXKeeper

AE7AP
 

I had this error for the first time - shortly after installing Gridtracker (earlier this week).  The DXKeeper error code was:
2021-06-08 19:07:21.192 > Common.GetFileFromURL failed: invalid request, error code = -2146697204

The issue seems to self-resolve after terminating Gridtracker.  In one case, I had to wait several hours for it to begin working again.  I believe it also affected "Sync LoTW QSO's".

73,
Rob - AE7AP


Re: "invalid response" error when invoking "Sync LoTW QSLs" in DXKeeper

Ellam, Timothy St. J.
 

I did, but Gridtracker was not updating from LOTW at the time.

Tim VE6SH

2741 - 2760 of 204555