Date   

GridTracker

Dave AA6YQ
 

Has anyone who experienced "Invalid request" errors after invoking DXKeeper's "Sync LoTW QSOs" or "Sync LoTW QSLs" function with
Grid Tracker running continued to experience these errors after no longer running GridTracker while DXKeeper is running?

73,

Dave, AA6YQ


Re: Filter not Sent LOTW QSOs

Dave AA6YQ
 

How do I make a filter for LOTW QSOs not sent after making corrections to log?

+ Use the SQL expression

APP_DXKEEPER_LOTW_QSL_SENT <> 'Y'

+ Documentation of every item stored with each QSO is here:

https://www.dxlabsuite.com/dxkeeper/Help/Items.htm

+ Documentation for how to filter the Log Page Display using SQL expressions is here:

https://www.dxlabsuite.com/dxkeeper/Help/SQL.htm

+ If you configured DXKeeper to interact with LoTW as documented here:

https://www.dxlabsuite.com/dxlabwiki/ConfigureLotW

+ the to submit QSOs to LoTW that have not yet been sent, do the following on the Main window's QSL tab:

1. set the "QSL Via" panel to LoTW

2. click the "Add Requested" button

3. click the "Upload to LoTW" button

+ See

https://www.dxlabsuite.com/dxlabwiki/UploadLoTWAddRequested

73,

Dave, AA6YQ


Filter not Sent LOTW QSOs

Jim K9TF <jim.gmforum@...>
 

How do I make a filter for LOTW QSOs not sent after making corrections to log?


--
Jim K9TF


Re: Nar button in Commander

Dave AA6YQ
 

+ AA6YQ comments below

Good afternoon, The following occurs here. I work with the yaesu FTdx101MP and when I work with commander and I set my filter in Commander to narrow it automatically goes to 450Hz Can I set the filter narow myself or is it always 450Hz?

+ Yaesu's CAT documentation for the NA (NARROW) command does not describe its actual function. I suspect that it controls the "IF NOTCH WIDTH" mentioned on page 99 of the Operator's manual, but that's a guess. If all else fails, contact Yaesu support.

73,

Dave, AA6YQ


Re: DXL Reinstall

neil_zampella
 

Have you thought about a good, powered USB hub, and if needing RS232 connections, good USB adapters?     This will work,  but don't use a cheap hub nor cheap adapters.

Neil, KN3ILZ

On 6/11/2021 8:24 AM, Jim Denneny wrote:
Thanks all. Fresh install is running ok now.  Only issue left is loss of four com ports using new PC. I need to learn how to create some Com ports.

Jim K7EG


Nar button in Commander

Rien Aarden
 

Good afternoon, The following occurs here. I work with the yaesu FTdx101MP and when I work with commander and I set my filter in Commander to narrow it automatically goes to 450Hz Can I set the filter narow myself or is it always 450Hz? Thanks Rien, PA7RA


Re: DXL Reinstall

Jim Denneny
 

Thanks all. Fresh install is running ok now.  Only issue left is loss of four com ports using new PC. I need to learn how to create some Com ports.

Jim K7EG


Re: DXL Reinstall

Dave AA6YQ
 

+ AA6YQ comments below
Yes Dave.  Brought over obsolete radio.txt
+ By that, I assume you mean that when you didn't see K3S in Commander's Radio Model selector, you incorrectly assumed you had an obsolete Radios.txt file, and "brought over" one that really was obsolete.

I will try to find current list. 

+ You'll find it here:

http://www.dxlabsuite.com/commander/Radios.txt

When I reinstalled DXL Suites, I thought any file like that would get an update. 
+ Directing the Launcher to install Commander provisions it with an up-to-date Radios.txt file. If that were not the case, there would be lots of posts here from new DXLab users unable to find a recent radio in Commander's Model selector.

I will search web for current file.  Wonder how many other brought over files are obsolete? 
+ None reported in years.

May need to delete it all and start over
+ That would be an exceptionally bad idea.

       73,

               Dave, AA6YQ


Re: Log won't open after upgrade

Dave AA6YQ
 

+ AA6YQ comments below
I just performed and upgrade from DXLab Launcher and one of them was a log update now my log won't open I get this messages ( Existing fields were not successfully updated due to an error noted in the errorlog.txt file the specified log cannot be opened) and second (unable to open log database: C:\DXKeeper\Database\nk4l.mdb).
Any ideas how I can recover my log
+ You could continue to use your log by reverting to the previous version of DXKeeper, but if you place your log file in a zip archive, attach the zip archive to an email message, and send the message to me via

aa6yq (at) ambersoft.com

+ I will "upgrade" it and send it back to you.

       73,

             Dave, AA6YQ


Log won't open after upgrade

nk4l
 

I just performed and upgrade from DXLab Launcher and one of them was a log update now my log won't open I get this messages ( Existing fields were not successfully updated due to an error noted in the errorlog.txt file the specified log cannot be opened) and second (unable to open log database: C:\DXKeeper\Database\nk4l.mdb).
Any ideas how I can recover my log ....Thanks Jose NK4L

--
jose gonzalez


Re: "invalid response" error when invoking "Sync LoTW QSLs" in DXKeeper

Jon Gefaell
 

I reported here on two threads that GridTracker was the culprit. Yes.


Re: DXL Reinstall

Jim Denneny
 

Yes Dave.  Brought over obsolete radio.txt.  I will try to find current list.  When I reinstalled DXL Suites, I thought any file like that would get an update.  I will search web for current file.  Wonder how many other brought over files are obsolete?  May need to delete it all and start over


Re: DXL Reinstall

Dave AA6YQ
 

yes. All suites installed and up to date. Cannot find K3s in Commander>config>rGeneral>radio dropdown.

+ K3 is the correct entry to select. There has never been a K3S entry.

73,

Dave, AA6YQ


Re: DXL Reinstall

Jim Denneny
 

yes.  All suites installed and up to date.  Cannot find K3s in Commander>config>rGeneral>radio dropdown.


Re: DXL Reinstall

Dave AA6YQ
 

+ AA6YQ comments below

Hi. Suffered a fatal hd crash. Installing DXL on new PC. Rig is K3s. I do not see it in DXK Radio Config drop down. I see KENWOOD option. Since Elecraft choice is KENWOOD,or K2 is that the right Radio or else why don't I se K3s in dropdown?. Radio is not responding to that choice.

+ It sounds like you're not running the current version of Commander, which is 15.0.9. Either that, or your Commander folder contains an obsolete Radios.txt file.

73,

Dave, AA6YQ


Re: Pathfinder and 425DxNews

Dave AA6YQ
 

Thanks, Leo! I will issue an updated Pathfinder search for 425 DX News.

Dave

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of IZ5FSA Leo
Sent: Thursday, June 10, 2021 4:51 AM
To: DXLab@groups.io
Subject: Re: [DXLab] Pathfinder and 425DxNews

yes, I've studied documentation.
It works fine now
--
73 de Leo IZ5FSA


<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>


Re: DXL Reinstall

rcktscientist64
 

Did you direct Launcher to update the other applications?

Bruce - K5WBM

On Jun 10, 2021, at 11:39 AM, Jim Denneny <57JNDenneny@...> wrote:

Hi.  Suffered a fatal hd crash.  Installing DXL on new PC.  Rig is K3s.  I do not see it in DXK Radio Config drop down.  I see KENWOOD option.  Since Elecraft choice is KENWOOD,or K2 is that the right Radio or else why don't I se K3s in dropdown?.  Radio is not responding to that choice.

Jim K7EG


DXL Reinstall

Jim Denneny
 

Hi.  Suffered a fatal hd crash.  Installing DXL on new PC.  Rig is K3s.  I do not see it in DXK Radio Config drop down.  I see KENWOOD option.  Since Elecraft choice is KENWOOD,or K2 is that the right Radio or else why don't I se K3s in dropdown?.  Radio is not responding to that choice.

Jim K7EG


Re: Gemini DX 1200 Linear Remote Software Connection

dxradio33
 

Bernard, good morning.  I do believe you have limited your connection by not defining the correct subnet range.  Your subnet mask should be 255.255.255.0.  This should match your configuration  of x.x.x.0-255.

 

Joe K8FC

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Bernard Wehrli
Sent: Thursday, June 10, 2021 05:34
To: DXLab@groups.io
Subject: [DXLab] Gemini DX 1200 Linear Remote Software Connection

 

I installed a Remote connection between my DX 1200 PA and my Win10 Computer
The Remote SW works in principal, but after a certain time following Error message appears and stops the communikcation: 
"Read Error, Error message 10054 Connection reset by peer."
My configuration is as follow:
I installed an additionale Ethernet connector on my Win10 PC via an 'Ethernet to USB3 Adapter'  ( Startech ASIX AX88179)
I used a crossover Ethernet cable to connect  PC and Gemini DX 1200 PA, and made a private network with an own IT Address Range.
(192.168.1.2 for the Ethernet Adapter, 192.168.1.10 for the the DX1200 PA, Submask 255-255.0.0)
I tried all kind of settings on th Adapter, the Network Menue on the PA and I also added the Remote SW on the Program list in the Firewall.
But this error message keeps coming after some some time ( can be 10 Seconds to several minutes)
Does somebody have an idea how to solve this problem?
73 de Bernard, HB9ALH


Re: Gemini DX 1200 Linear Remote Software Connection

Steve Phillips - NS4P
 
Edited

My initial thought is you have made this too complicated.  Why not use an Ethernet switch and put everything on the same IP subnet?  It is possible to put two NICs in a PC and make it work but I don’t see the need for that in this application.

6181 - 6200 of 208006