Date   

Re: ADIF Import and DUPES

Dave AA6YQ
 

+ AA6YQ comments below
no. I mostly only do LOTW now. If I should work one of my 4 ATNOs left Id QSL direct.
I do reply to QSLs sent to me via mail via the same.
I rarely send to QSL Buro anymore.

+ OK. If you don't want to send QSL cards to those 535 QSO partners, do the following:

1. backup your log (Configuration window, Log tab, Backup button)

2. In the Filter panel at the bottom of the Main window's "Log QSOs" tab,

2a. past this SQL expression into the textbox:

QSL_SENT='R'

2b. depress the CTRL key while striking the S key

+ This will filter the Log Page Display to contain your 535 QSOs whose "QSL SENT" items are set to R


3. in the "Advanced Sorts, Filters, and Modifiers" window's "Modify QSOs" panel

3a, set the "Item Name" selector to QSL_SENT

3b. leave the "Item new value blank

3c,  click the Mod button

 

     73,

            Dave, AA6YQ


Re: pathfinder issue bringing up qrz

Dave AA6YQ
 

+ AA6YQ comments below

it used to work.

now I get this error screen

+ Screen shots are not conveyed here. Please attach your screen shot to an email message. If there's an errorlog.txt file in your Pathfinder folder, attach that to the email message as well. Then send the message to me via

aa6yq (at) ambersoft.com

     73,

           Dave, AA6YQ


Re: ADIF Import and DUPES

Kirk, N0KK
 

no. I mostly only do LOTW now. If I should work one of my 4 ATNOs left Id QSL direct.
I do reply to QSLs sent to me via mail via the same.
I rarely send to QSL Buro anymore.
KK


pathfinder issue bringing up qrz

bill steffey NY9H
 

hi all & dave ,


it used to work.

now I get this error screen


ideas ??/

tnx


bill





Avast logo

This email has been checked for viruses by Avast antivirus software.
www.avast.com



Re: ADIF Import and DUPES

Dave AA6YQ
 

+ AA6YQ comments below
QSL "Requested"

DXK>QSLTAB>ADD REQUESTED

+ Thanks. If a QSO's "QSL Sent" item is set to 'R', that means you intend to send a QSL card to your QSO partner, either by directly printing a QSL card, or by print a QSL label that can be affixed to a pre-printed QSL card. Is that your intention?

      73,

             Dave, AA6YQ

 


Re: ADIF Import and DUPES

Kirk, N0KK
 

QSL "Requested"

DXK>QSLTAB>ADD REQUESTED


the new Q65 mode supported by WSJT v2.4

Dave AA6YQ
 

+ AA6YQ comments below

I see in the release notes they've adopted ADIF recommendation of mode: MFSK submode:Q65.

Does this mean it's now in the ADIF spec and ready for adoption by loggers like DXlabs?

+ ADIF has not yet approved the addition of Q65. It hasn't even been put forward for a vote, despite multiple prompts from me and several other ADIF members.

+ LoTW does not yet accept QSOs whose mode is Q65.

+ You can add Q65 to DXKeeper's Mode selectors by following the procedure described here:

https://www.dxlabsuite.com/dxlabwiki/SupportNewMode

+ To submit Q65 QSOs to LoTW, configure TQSL to "map" Q65 to DATA, as described in "Adding and Deleting ADIF Mode Mappings":

https://lotw.arrl.org/lotw-help/pref-adi/

+ Q65 QSOs with then count towards DXCC mixed and digital awards, WAS mixed and digital awards, WAZ mixed and digital awards, and WPX mixed and digital awards. When the ARRL releases a "Configuration data file" that enables TQSL to accept Q65 QSOs, delete the Q65 mode mapping in TQSL. If a Q65 WAS endorsement is subsequently announced, you should resubmit your Q65 QSOs to LoTW so that your Q65 QSO partners will be credited with the necessary "exact mode match".

73,

Dave, AA6YQ


Re: Databases not upgrading

Dave AA6YQ
 

+ AA6YQ comments below

Hello all.I have just started to notice for a week now that when I try to upgrade

the LOTW and eQSL AG databases, nothing happens. My cursor has a swirling circle

on it but nothing happens. If I perform an upgrade on a part of the program ie. Commander

then it updates it no problem. I have never had this issue before and wondered if

someone can help me get the upgrades working again??

+ Please do the following:

1. reboot Windows into "Safe Mode with Networking

2. start the Launcher

3. direct the Launcher to start DXView

4. direct DXView to upgrade your LoTW database

+ What happens?

73,

Dave, AA6YQ


Re: New computer - Launcher starts but does not display

Dave AA6YQ
 

+ AA6YQ comments below

Thank-you for your reply and suggestions.

I rebooted into "safe mode with networking" and the Launcher started up as expected. I am not running any third party anti virus or anti malware software - just what comes with Windows 10.

What is my next step?

+ Update Windows Defender to its latest malware definitions in

https://www.microsoft.com/en-us/wdsi/definitions

+ and configure it to consider the DXLabLauncher.exe (in your Launcher folder) to be "safe".

73,

Dave, AA6YQ


Re: ADIF Import and DUPES

Dave AA6YQ
 

+ AA6YQ comments below

I guess the only thing in my log file Id still like to get cleaned up is the "R" Requested calls. Ive got 535 of them remaining and I'm not sure how to clear those up.

+ What's an "R" Requested call?

73,

Dave, AA6YQ


Databases not upgrading

Ted Boerkamp
 

Hello all…I have just started to notice for a week now that when I try to upgrade

the LOTW and eQSL AG databases, nothing happens. My cursor has a swirling circle

on it but nothing happens. If I perform an upgrade on a part of the program ie. Commander

then it updates it no problem. I have never had this issue before and wondered if

someone can help me get the upgrades working again??

Thanks

 

Ted VE3SS


Re: New computer - Launcher starts but does not display

sheldon.page@...
 

HI Dave.

Some additional info:

1. I just noticed that the Launcher eventually displays - after about 5 minutes. It runs very slowly and freezes. This is not the case in safe mode with networking - it runs as expected.

2. Launcher is the only application that I have noticed that is having this trouble. Everything else runs as expected.

Sheldon


Re: New computer - Launcher starts but does not display

sheldon.page@...
 

Hi Dave.

Thank-you for your reply and suggestions.

I rebooted into "safe mode with networking" and the Launcher started up as expected. I am not running any third party anti virus or anti malware software - just what comes with Windows 10.

What is my next step?

Your help is greatly appreciated. DxLabs is the hub for all my operating - from controlling my Flex 6400 to working FT8, logging. etc. The new laptop is what I plan to do all my operating on.

Sheldon - VE1SJP


Re: ADIF Import and DUPES

Kirk, N0KK
 

Thank you for the tips.

In my situation, I'm running multiple versions of WSJTX on multiple radios/SDR receivers at the same time. Also on 2 pcs.

Some have JTDX running as well. At times I'll even have a writelog program logging stations. Not all of them work/log automatically with DX Labs simultaneously. I should say, Ive not found a way to do so perhaps.

I did have import setting as you've suggested here. I decreased the time to 30 minutes.
Latest attempt at bringing in a file worked as it should and has been. Why last week a couple files leaked past dupe checking Ive no clue. Ive since removed all dupes from the log of over 50k qsos

I guess the only thing in my log file Id still like to get cleaned up is the "R" Requested calls. Ive got 535 of them remaining and I'm not sure how to clear those up.
If anyone can lend suggestions Id sure appreciate that.


Re: Commander and Flex frequency changing

Dave AA6YQ
 

Tim, I received the errorlog you sent me, analyzed it, and sent you a response -- but my message was rejected as undeliverable.

You had reported that "If I click on Panadapter B to move frequency, and couple of seconds later it shifts Panadapter to the new frequency also.....a few minutes ago, without any intervention by me, Panadapter A changed to the frequency on Panadapter B This only occurs when commander is active"

The errorlog you captured of this happening shows that Commander sent no frequency change commands to your transceiver.

       73,

               Dave, AA6YQ

 



On Wed, Mar 24, 2021 at 03:18 PM, Dave AA6YQ wrote:

+ AA6YQ comments below

I have a Flex 6700. Sometimes.....when I have more than two Panadapters open, for example, 3.525 and 7.025, If I click on Panadapter B to move frequency, and couple of seconds later it shifts Panadapter to the new frequency also.....a few minutes ago, without any intervention by me, Panadapter A changed to the frequency on Panadapter B This only occurs when commander is active.

+ In FlexRadio's SmartSDR, panadaptors are not named. In a 6700, there are 8 slices named A though H, each of which function as a VFO. DXLab treats slices A and B as VFOs A and B in a traditional transceiver; it ignores the other slices.

+ So that I can see what's going on, please do the following:

1. configure SmartSDR to display two panadaptors, one showing Slice A (VFO A) at 3.525, and the other showing Slice B (VFO B) at 7.025

2. on the General tab of Commander's Configuration window, check the "Log debugging info" box

3. terminate Commander

4. start Commander, and wait for Commander to fully initialize

5. replicate the behavior in which clicking on Slice B to move its frequency causes Slice A's frequency to change; when you've replicated this behavior, please make no further changes to either Slice A or Slice B's frequencies.

6. on the General tab of Commander's Configuration window, uncheck the "Log debugging info" box

7. attach the errorlog.txt file from your Commander folder to an email message, and send the email message to me via

aa6yq (at) ambersoft.com


Re: Spot collector not showing spots

Dave AA6YQ
 

+ AA6YQ comments below
Suddenly on it's own the spots are not showing at all. I am connected to the cluster but the collector is not showing spots. It's the strangest deal
+ see

https://www.dxlabsuite.com/dxlabwiki/EmptyDatabase

+ If that doesn't get you going, Sean, please let me know.

      73,

             Dave, AA6YQ


Spot collector not showing spots

Sean D. Fleming (K8KHZ)
 

Suddenly on it's own the spots are not showing at all. I am connected to the cluster but the collector is not showing spots. It's the strangest deal


Re: Club Log Upload Status

w6de
 

Most of the time when I have a questionable contact and I intentionally again work that station for an "insurance" contact, and I feel better about the insurance contact, I will go back and mark the first contact N. Both contacts will usually appear sequentially in my log. So I can easily find and go back and submit the first contact if I don't get a confirmation. This is a semi-regular occurrence when I'm chasing weak DX stations I need for a DX Award. For this reason I don't select "Auto upload" in the DXKeeper, QSL Configuration file for ClubLog. I usually upload to Club Log after each operating session unless I've done an intentional duplicate QSO.

Most DX stations I still need are the result of DXpeditions that upload to ClubLog during or after the operating event. After their DXpedition is done, I check their ClubLog uploads and I'll go back and clear or set my DXKeeper logbook as appropriate.

73,
Dave, w6de

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of Dave AA6YQ via groups.io
Sent: Thursday, March 25, 2021 00:28
To: DXLab@groups.io
Subject: Re: [DXLab] Club Log Upload Status

+ AA6YQ comments below

While reading up on Clublog Uploads I seen there is a status item that can be Y, N and M. I understand Y and M but don't get the notion of N.

+ 'N' means "this QSO will not be uploaded to ClubLog by the ClubLog Update function"

What would cause N to be set?

+ User action, e.g. for a QSO whose callsign of which you are unsure. None of DXKeeper's automation sets a QSO's "Club Log Status" item to 'N'.

73,

Dave, AA6YQ


Re: Alternate feed to SpotCollector

Dick Grote
 

Dave, thanks for your reply and explanation.  Forwarding spots to the cluster network is in the medium turn plans of the POTA developers I understand.  I'll sit tight until then.  

73,
--
Dick
K6PBF


Re: Alternate feed to SpotCollector

Dave AA6YQ
 

+ AA6YQ comments below
've found that chasing POTA's to be a lot of fun.  I've created a POTA SQL filter on SpotCollector based on notes in the spots, but I've found that the spots captured in this manner is a small fraction of the spots that are posted on the POTA website (https://pota.us/#/spots).  The question I have is there a way to feed this web based spot source into SpotCollector. I know there are other situations where this could be useful such as special spotting sites for state QSO parties.

I've thought of scraping spots and creating a local cluster feed, but I have not idea whether is possible or practical.  Any thoughts?
+ The spots on that page are dynamically generated, so there is no HTML to scrape. The only way to get that content into SpotCollector is to convince the operators of  https://pota.us/#/spots to forward their spots to the cluster network, as the DX Summit operators did more than a decade ago.

       73,

              Dave, AA6YQ

3921 - 3940 of 204552