Date   

Re: Weird radio behavior with WSJT-X

g4wjs
 

On 03/03/2021 17:40, Rick via groups.io wrote:
For example do you have "Suppress CAT" unchecked
in the Commander PTT panel?

Bill, that box is not checked.
I feel fairly certain this is something *I* have screwed up -- I don't exactly hear a flood of folks with the same issue. And, there are a LOT of folks using this excellent software (DXLab and WSJT) with K3s.

Rick
Hi Rick,

that'll probably be the issue. Note item 4(d) here: http://www.dxlabsuite.com/dxlabwiki/TranceiverControlElecraft

I don't have any ideas on the similar issue with your Flex Radio 6300.



--
73

Bill

G4WJS.


Re: Weird radio behavior with WSJT-X

Rick
 

> For example do you have "Suppress CAT" unchecked
in the Commander PTT panel?

Bill, that box is not checked.
I feel fairly certain this is something *I* have screwed up -- I don't exactly hear a flood of folks with the same issue. And, there are a LOT of folks using this excellent software (DXLab and WSJT) with K3s.

Rick



Re: Spot Collector Email Alarm ?

w2eck
 

Dave
Thank you for the additional explanation.

73 Paul w2eck


Re: Weird radio behavior with WSJT-X

g4wjs
 

On 03/03/2021 12:56, Rick via groups.io wrote:

Hi Bill. TU, PTT method in WSJT-X is "CAT" and using "DX Lab Suite Commander." In Commander DTR is "off;" RTS is "TX." On the "General" tab "PTT: Rcving" box is not checked.


you need to give us more information. Let;s start with just the K3. What
do you have checked for "Settings->Radio->PTT Method" in WSJT-X? What
PTT method are you using in Commander for your K3?
--
73
Bill
G4WJS.
Hi Rick,

thanks for that. K3s are prone to locking up in SEND mode if multiple sources of PTT are enabled, AFAIK this issue is not resolved by firmware updates. Do you have any other sources of PTT other than the mic connected to your K3? For example do you have "Suppress CAT" unchecked in the Commander PTT panel?



--
73

Bill

G4WJS.


Re: Weird radio behavior with WSJT-X

Rick
 


Hi Bill. TU, PTT method in WSJT-X is "CAT" and using "DX Lab Suite Commander." In Commander DTR is "off;" RTS is "TX." On the "General" tab "PTT: Rcving" box is not checked.


>you need to give us more information. Let;s start with just the K3. What
>do you have checked for "Settings->Radio->PTT Method" in WSJT-X? What
>PTT method are you using in Commander for your K3?

--
73
Bill
G4WJS.


Re: Weird radio behavior with WSJT-X

g4wjs
 

On 03/03/2021 12:30, Rick via groups.io wrote:
When using WSJT-X with my K3S I occasionally see very bizarre behaviors. Occasionally the radio remains in TX and can only be shut down by powering off the radio. Once in a while the radio goes into TX normally but there is no modulation. A "tune" produces no power -- occasionally.

What I've done to work with this:
1. Reviewed all available documentation. (There is a lot of very good documentation. I think all settings have been checked and are as recommended.)
2. Changed radios. (This exact problem also occurred with the Flex 6300 that was in use at this location before I changed back to Elecraft.)
3. Exited and re-entered WSJT-X. (This will solve the problem temporarily.)
4. Ensured the correct "sound cards" are elected. (They are -- even though Windoze occasionally tampers with them.)
5. Updated all software. (These events occurred with prior versions of Commander and WSJT-X and persist with the current versions.)
6. Checked other modes. (The lack of control occurred once while using RTTY, never with CW and never with phone.)
7. Checked all connections. (All OK. The K3S is connected to the computer via USB.)
8. Changed power. (Occurs at exciter power as well as when driving the KPA500 hard.)

Anyone have any suggestions as to where to go from here?
Rick,

you need to give us more information. Let;s start with just the K3. What do you have checked for "Settings->Radio->PTT Method" in WSJT-X? What PTT method are you using in Commander for your K3?



--
73

Bill

G4WJS.


Weird radio behavior with WSJT-X

Rick
 

When using WSJT-X with my K3S I occasionally see very bizarre behaviors. Occasionally the radio remains in TX and can only be shut down by powering off the radio. Once in a while the radio goes into TX normally but there is no modulation. A "tune" produces no power -- occasionally.

What I've done to work with this:
1. Reviewed all available documentation. (There is a lot of very good documentation. I think all settings have been checked and are as recommended.)
2. Changed radios. (This exact problem also occurred with the Flex 6300 that was in use at this location before I changed back to Elecraft.)
3. Exited and re-entered WSJT-X. (This will solve the problem temporarily.)
4. Ensured the correct "sound cards" are elected. (They are -- even though Windoze occasionally tampers with them.)
5. Updated all software. (These events occurred with prior versions of Commander and WSJT-X and persist with the current versions.)
6. Checked other modes. (The lack of control occurred once while using RTTY, never with CW and never with phone.)
7. Checked all connections. (All OK. The K3S is connected to the computer via USB.)
8. Changed power. (Occurs at exciter power as well as when driving the KPA500 hard.)

Anyone have any suggestions as to where to go from here?


Re: QSL Date Format

Dave AA6YQ
 

+ AA6YQ comments below

I just would like to ask whether it is possible to change the QSL Date Format to be printed on cards to dd-mmm-yyyy (4 digit year), of course English month abbreviation.
So far this is only possible when you use the ISO 8601 format yyyy-mm-dd.

+ That would unleash a never-ending cascade of requests for idiosyncratic changes to QSL cards and labels. If you want more flexibility in generating QSL cards or labels than what DXKeeper provides, see

"QSLing via ADIF or tab-delimited files: Generating QSL cards via an external application or service by way of the QSL Queue" in

https://www.dxlabsuite.com/dxkeeper/Help/QSL.htm#QSLing%20via%20ADIF

73,

Dave, AA6YQ


Re: QSL Date Format

Kenneth Johansson
 

That is, ideed, the only proper and safe way to do it- Kudos Gary!
73
Ken/SM4EMO

2021-03-03 09:11 skrev Gerhard "Gary" Jaeger, DF2RG:

Good morning Dave,
I just would like to ask whether it is possible to change the QSL Date
Format to be printed on cards to dd-mmm-yyyy (4 digit year), of course
English month abbreviation.
So far this is only possible when you use the ISO 8601 format yyyy-mm-dd.
As an old fashioned European, I would like to use "03 Mar 2021", which
makes clear that it is not 21 March (20)03 ...
By the way, WHO is actually using LOCAL month abbreviations? Can just
be the local VHF/UHF guy talking to locals from town only 😉
73 de Gary, DF2RG


QSL Date Format

Gerhard "Gary" Jaeger, DF2RG
 

Good morning Dave,

I just would like to ask whether it is possible to change the QSL Date Format to be printed on cards to dd-mmm-yyyy (4 digit year), of course English month abbreviation.
So far this is only possible when you use the ISO 8601 format yyyy-mm-dd.

As an old fashioned European, I would like to use "03 Mar 2021", which makes clear that it is not 21 March (20)03 ...
By the way, WHO is actually using LOCAL month abbreviations? Can just be the local VHF/UHF guy talking to locals from town only 😉

73 de Gary, DF2RG


Re: QSL question

Dave AA6YQ
 

+ AA6YQ comments below

Thanks all.I wasn't sure how deep I was going to get into it but at some point I may get into printing cards and all.I'll check the sections you described.

+ In the mean time, if your QSO partner asks you to send a QSL card,

- if you're logging via DXKeeper's Capture window, check the "QSL Requested" box before clicking the Log button

- if you're logging via the "Log QSOs" tab of DXKeeper's Main window, click the QSL panel's RR button (if you want a card in return) or set the QSL panel's Sent selector to 'R' (if you don't want a card in return) before clicking the "Log" button

- if you're logging via WinWarbler's "Log QSO" panel, check its QSL box before clicking the "Log" button

- if you're logging via another application, then after the QSO has been logged in DXKeeper, on the "Log QSOs" tab of DXKeeper's Main window, click the QSL panel's RR button (if you want a card in return) or set the QSL panel's Sent selector to 'R' (if you don't want a card in return) and then click the "Save" button.

73,

Dave, AA6YQ


Re: QSL question

Rich KB1FGC <marzo7088@...>
 

Thanks all.I wasn't sure how deep I was going to get into  it but at some point I may get into printing cards and all.I'll check the sections you described.
73
Rich


Re: QSL question

Joe Subich, W4TV
 

Please see the topic "Getting Started with QSLing" in the DXLab Suite
WiKi. The WiKi is: <http://www.dxlabsuite.com/dxlabwiki/GettingStarted>

The specific article "Getting Started with QSLing" is:
<http://www.dxlabsuite.com/dxlabwiki/QSLing>

73,

... Joe, W4TV

On 2021-03-02 8:15 PM, Rich KB1FGC via groups.io wrote:
Thanks Joe,I may not have explained it well or I am  not  understanding what you have said.It sounds like the R won't work for marking as "Have to send."I wrote a definition based on help about another thing and I finally got it to work.When I click on the userd efined button it will search for only what I intend to send out but haven't yet.I'll try what you have said and see if it works for me.
Thanks
Rich
73


Re: QSL question

ND9G Mike
 

What Joe described is exactly what you want. As you work someone you can set that if you want to send a QSL card. That way when you go to the QSl tab and select your option for QSl cards or label, when you click the add requested button it will add all QSOs for which you have it set to "R".

This also covers you for response cards, when you receive a card that asks for a QSL card, you can set it to "R" (either manually or via some of the automated methods), and the next time you prepare to print cards/labels, it will be included for printing.

After you have printed your cards/labels you would then click the Update Log button on the QSL queue and DXKeeper wouldupdate all of those records from R to Y indicating that you have sent the card.


You may also want to check out this getting started article: http://www.dxlabsuite.com/dxlabwiki/QSLing


73,
Mike ND9G


On Tue, Mar 2, 2021 at 7:15 PM Rich KB1FGC via groups.io <marzo7088=yahoo.com@groups.io> wrote:
Thanks Joe,I may not have explained it well or I am  not  understanding what you have said.It sounds like the R won't work for marking as "Have to send."I wrote a definition based on help about another thing and I finally got it to work.When I click on the userd efined button it will search for only what I intend to send out but haven't yet.I'll try what you have said and see if it works for me.
Thanks
Rich
73


Re: QSL question

Dave AA6YQ
 

+ AA6YQ comments below
Thanks Joe,I may not have explained it well or I am  not  understanding what you have said.It sounds like the R won't work for marking as "Have to send."I wrote a definition based on help about another thing and I finally got it to work.When I click on the userd efined button it will search for only what I intend to send out but haven't yet.I'll try what you have said and see if it works for me.

+ Rich, DXKeeper supports several workflows for generating QSL cards and labels, and provides automation for those workflows. I suggest that you review

https://www.dxlabsuite.com/dxkeeper/Help/QSL.htm

       73,

             Dave, AA6YQ


Re: QSL question

Rich KB1FGC <marzo7088@...>
 

Thanks Joe,I may not have explained it well or I am  not  understanding what you have said.It sounds like the R won't work for marking as "Have to send."I wrote a definition based on help about another thing and I finally got it to work.When I click on the userd efined button it will search for only what I intend to send out but haven't yet.I'll try what you have said and see if it works for me.
Thanks
Rich
73


Re: QSL question

Joe Subich, W4TV
 

QSL_Sent = R means "the other station has requested a card"

73,

... Joe, W4TV

On 2021-03-02 7:39 PM, Rich KB1FGC via groups.io wrote:
Hi,I a, new into the digtial logger,About 5 weeks now.On my paper log I used to star a station and that told me to send a QSL.I see there are provisions for sending and receiving but is there something that can be *Intention to send*.SO lets me know I haven't sent it but want to.If not I can try to  use a user defined tab.Just wondering if I am missing it?
Thanks
73


QSL question

Rich KB1FGC <marzo7088@...>
 

Hi,I a, new into the digtial logger,About 5 weeks now.On my paper log I used to star a station and that told me to send a QSL.I see there are provisions for sending and receiving but is there something that can be Intention to send.SO lets me know I haven't sent it but want to.If not I can try to  use a user defined tab.Just wondering if I am missing it?
Thanks
73


Re: Spot Collector Email Alarm ?

Dave AA6YQ
 

+ AA6YQ comments below
Joe - Tnx for the explanation.So your reply tells me the parenthesis and single quote marks around each call are required in all cases.

+ for simple expressions like

band='80m'

+ or

name = 'Joe'

+ parentheses are not required. For more complex queries, like

(band = '80m') and (name = 'Joe')

+ it;s best to use parentheses to make the order of operations explicit; they're free!

+ This expression using wildcard characters requires no parentheses:

Comment like '*photographer*'

+ but "multiple choice" expressions do require parentheses:

band in ('160m','80m','40m')

     73,

          Dave, AA6YQ

 

 

 


Re: Error in VA State

ab4sf@...
 

Joe is exactly right.  One big caution....Richmond CITY is nowhere near Richmond COUNTY.  In reality they are about 60 air miles apart. The duplicate naming has to do with the English settlers well over 300 years ago. 

The chart that Joe provided is correct that Richmond CITY is bordered only by Henrico and Chesterfield counties.  Yeah, I lived in Chesterfield for a number of years and this topic came up more than once.  By the way the Virginia QSO Party is coming up soon, the weekend of March 20-21.  Search VAQP for the rules.  I hope y'all will join us!

73,
Wray AB4SF
Reedville VA (Northumberland County) 

3341 - 3360 of 203467