Date   

Special Call Signs support request - W1EBM

Gary Smetana
 

Hello Dave & the group,

Trying to use Spot Collector's "Special Call Signs" in an annual event.    Hit a speed bump.

I downloaded the newest list of calls, from G4FOC and stored the file.

Using Spot Collector's CONFIG button, I selected the "Special Call Signs" tab.

Clicked LOAD, and transferred the new member file into "Special Call Signs."  I could see the 1,500 calls listed.  Good.

Entered some calls to "test" using DXcapture.
Clicked LOOKUP, and the info from the Special Call Signs file can be seen in DXkeeper for those special calls.  Good.

THE ISSUE:  All new Members can be seen in a scroll of "Special Call Signs" in Spot Collector.   Good.
                    But, using DXcapture's LOOKUP:  these new calls get NO response from DXCapture's LOOKUP.   Nothing.
 
                    What am I doing wrong ?

EXPANDED ISSUE:  Using DXcapture LOOKUP, I tested  randomly-selected calls (not limited to the newest calls).
                               Some are NOT shown in DXkeeper, even tho' they are visible in the Special Call Signs list. 

                               Corrective action, please.

73,
Gary W1EBM


Re: Club Log Confirming QSO Received

Kent N6WT
 

On DXKeeper "Check progress" tab look for ClubLog and click Upload.

http://www.dxlabsuite.com/dxlabwiki/ClubLogUpload

Thanks
73
Kent
N6WT


On Thu, Feb 4, 2021, 19:26 Robert T. Devine <rtdevine@...> wrote:

[Edited Message Follows]

I understand that but it keeps a record of all your contacts and charts them you. Clubs use this to post in their newsletters
for members to show DXCC totals etc.  my concern is if I receive a card today for a previous QSO and I mark it confirmed how do I get club log updated?
Is it done automatically or ?? So I guess I can update any QSO by relogging it then it will work? Only way? Correct?


Re: Club Log Confirming QSO Received

Dave AA6YQ
 

+ AA6YQ comments below
I understand that but it keeps a record of all your contacts and charts them you. Clubs use this to post in their newsletters
for members to show DXCC totals etc. That is why I want it to be accurate. so i guess I can update any QSO by relogging it then it will work? Correct? 

+ It should never be necessary to "relog" a QSO. Here's how DXLab supports uploading to Club log:

+ You can configure DXLab to automatically upload each newly-logged QSO to Club Log. This sets that QSO's "Club Log" item to 'Y', meaning "uploaded to Club Log"

+ If you modify a logged QSO's Entity, Frequency, Band, Mode, Date, Time, Propagation Mode, "QSL Rcvd", or "LoTW QSL Rcvd" items, that QSO's "Club Log" item will be set to 'M' (meaning "modified since last uploaded to Club Log")

+ If you click the Upload button in the "Club Log" panel in the lower-left corner of the Main window's "Check Progress" tab, then all logged QSOs that have never been uploaded to Club Log ("Club Log" item is blank), and all QSOs that have been modified since last being uploaded to Club Log ("Club Log" item is 'M') will be uploaded to Club Log.

+ Additional information is available here:

https://www.dxlabsuite.com/dxkeeper/Help/Progress.htm#Club%20Log

+ If I haven't answered your question above, please try again.

       73,

              Dave, AA6YQ

 

 

 


Re: Club Log Confirming QSO Received

iain macdonnell - N6ML
 

On Thu, Feb 4, 2021 at 7:26 PM Robert T. Devine <rtdevine@comcast.net> wrote:

[Edited Message Follows]

I understand that but it keeps a record of all your contacts and charts them you. Clubs use this to post in their newsletters
for members to show DXCC totals etc. my concern is if I receive a card today for a previous QSO and I mark it confirmed how do I get club log updated?
Is it done automatically or ?? So I guess I can update any QSO by relogging it then it will work? Only way? Correct?
See http://www.dxlabsuite.com/dxlabwiki/ClubLogUpload

73,

~iain / N6ML


Re: Club Log Confirming QSO Received

Robert T. Devine
 
Edited

I understand that but it keeps a record of all your contacts and charts them you. Clubs use this to post in their newsletters
for members to show DXCC totals etc.  my concern is if I receive a card today for a previous QSO and I mark it confirmed how do I get club log updated?
Is it done automatically or ?? So I guess I can update any QSO by relogging it then it will work? Only way? Correct?


Re: trying to interface my Yaesu FT991A with DxLab - no joy

Dave AA6YQ
 

+ AA6YQ comments below
I have the 991A away from my main station computer.  When I can, I’ll get you an answer.

+ No rush, Ed. Lance KK4DX got his FT-991 communicating with Commander. I'd just like to be sure that the documentation is comprehensive.

         73,

              Dave, AA6YQ


Re: trying to interface my Yaesu FT991A with DxLab - no joy

Ed
 

Dave,
I have the 991A away from my main station computer.  When I can, I’ll get you an answer.

Ed. WA6WGS


Re: Club Log Confirming QSO Received

Dave AA6YQ
 

+ AA6YQ comments below
I just started using the club Log interface and would like to know what I have to do to confirm a QSO for a country  in Club Log after inputting it into the log as received. Does it do it automatically or is there something else I need to do to confirm the QSO for the country in Club Log

+ DXKeeper supports submitting QSOs to Club Log so that your QSO partners can check for the presence of their QSOs in your log, and so that your Club Log Account's analytics will include all of your QSOs.

+ A QSO marked confirmed via QSL card or LoTW in DXKeeper and submitted to Club Log will be considered "confirmed" by Club Log's analytics.

+ DXKeeper does not check for matches (confirmations) in Club Log. To my knowledge, Club Log confirmations do not count towards any awards; you can submit QSOs from Club Log to IOTA, after which they will be reviewed by IOTA personnel before IOTA credit is granted. You can also submit QSOs to IOTA directly from DXKeeper.

          73,

                Dave, AA6YQ

 

 

 


Club Log Confirming QSO Received

Robert T. Devine
 

I just started using the club Log interface and would like to know what I have to do to confirm a QSO for a country  in Club Log after inputting it into the log as received. Does it do it automatically or is there something else I need to do to confirm the QSO for the country in Club Log


Re: Spot Collector error log

Jim Cary
 

Thanks


Re: trying to interface my Yaesu FT991A with DxLab - no joy

Dave AA6YQ
 

+ AA6YQ comments below
Ok. I finally deleted the drivers (enhanced and standard) and re-installed and I have comms now.
+ Good! Does Windows now inform you when you connect your radio to your computer?

     73,

            Dave,. AA6YQ


Re: trying to interface my Yaesu FT991A with DxLab - no joy

Dave AA6YQ
 

+ AA6YQ comments below:
menu 32 CAT is 1000msec
menu 33 is RTS ENABLED
+ Thanks, Ed! I assume with those settings that you have RTS set to "Flow" in Commander's "Primary CAT Port" panel.

       73,

             Dave. AA6YQ


Re: trying to interface my Yaesu FT991A with DxLab - no joy

Lance HP
 

Ok. I finally deleted the drivers (enhanced and standard) and re-installed and I have comms now.
Thanks for your help. I wasn't sure what was happening before, but all good now.

Lance KK4DX


Re: trying to interface my Yaesu FT991A with DxLab - no joy

Ed
 

Hi Dave

menu 32 CAT is 1000msec
menu 33 is RTS ENABLED

Ed


Re: trying to interface my Yaesu FT991A with DxLab - no joy

Dave AA6YQ
 

+ AA6YQ comments below

I must be missing something. Baud rate matches up but still nothing.
Changed the settings in the radio as well to match (although parity is NOT defined anywhere that I can see).

I guess I will have to come back to this later and spend more time. There must be that 'magic checkbox easter egg' somewhere that I an not seeing.

+ The "Model-specific notes" section of

https://www.dxlabsuite.com/dxlabwiki/TranceiverControlYaesu

+ states that the FT-991 contains an internal SCU-17. The article to which it links

https://www.dxlabsuite.com/dxlabwiki/YaesuSCU-17

+ includes an "FT-991 Setup" section and a "Transceiver Control (CAT)" section.

73,

Dave, AA6YQ


Re: trying to interface my Yaesu FT991A with DxLab - no joy

Dave AA6YQ
 

+ AA6YQ comments below

I must be missing something. Baud rate matches up but still nothing.
Changed the settings in the radio as well to match (although parity is NOT defined anywhere that I can see).

I guess I will have to come back to this later and spend more time. There must be that 'magic checkbox easter egg' somewhere that I an not seeing.

+ There is no "magic easter egg checkbox. All configuration items are documented.

+ Things to check:

1. that you've configured Commander's "Primary CAT Port" panel to control the correct virtual COM port created by your FT-991 device driver

2. that the USB cable you're using to connect the radio to your computer is "good", and properly seated at both ends.

3. try increasing the "CAT TOT" menu setting (32) to 1000.

4. the "CAT RTS" menu item (33) defaults to ENABLE. In typical Yaesu style, the meaning of this setting is not documented; try setting it to DISABLE.

+ Your earlier report that connecting your radio to your computer did not produce the expected notification from Windows is not a good sign. When you connect your radio to your computer, the Window Device Manager should show two new COM ports appearing. Trouble in this area requires engaging with Yaesu support.

+ Ed WA6WGS, how are menu items 32 and 33 configured on your FT-991?

73,

Dave, AA6YQ


Re: trying to interface my Yaesu FT991A with DxLab - no joy

Joe Subich, W4TV
 

I can communication with the radio using the programming software that I bought so I confirmed my cable is good and apparently that software is using a driver that works with the radio.
Are you connected to the transceiver using the USB connection or
using the RS-232 connection? Mentioning an external cable would
tend to indicate a third party cable connected to the GPS/CAT jack
and not a generic USB cable connected to the USB jack.

If you are using a third party cable connected to the GPS/CAT jack,
make sure that:
Menu item 028 "GPS/232C Select" is set to RS232C.
Menu item 029 "232C Rate" is set to 38.400 bps
Menu item 030 "232 TOT" is set to 1000 or higher

If you are using a USB A-B cable connected to the USB jack, make
sure that:
Menu item 031 "CAT Rate" is set to 38,400 bps
Menu item 032 "CAT TOT" is set to 1000 or higher
Menu item 033 "CAT RTS" is set to DISABLE
In addition, make sure that Commander is configured for the correct
virtual port created by the Yaesu USB driver (it creates two ports
one "Enhanced" port for CAT, one "Standard" port for FSK, PTT, CW,
etc.). See "FT-991A SCU-17 USB Driver Installation Manual" in the
Files area of the FT-991A listing at www.Yaesu.com.


73,

... Joe, W4TV


On 2021-02-04 10:54 AM, Lance HP wrote:
Hi. Trying to get the DXlab commander to communicate to the subject radio. I haven't had any luck so far. I don't really know what the communications setting should be for the radio (com port, baud rate, etc). I can communication with the radio using the programming software that I bought so I confirmed my cable is good and apparently that software is using a driver that works with the radio. I am not sure about DXLab though. I downloaded the driver from Yaesu and that didn't really change anything. I didn't change the default comm settings in commander and at a loss of what to change them to.
Any suggestions?
By the way, it occurred to me that I might have to upgrade my radio firmware, but I shied away from that 'rabbit hole' for now.


Re: trying to interface my Yaesu FT991A with DxLab - no joy

Lance HP
 

I must be missing something. Baud rate matches up but still nothing.
Changed the settings in the radio as well to match (although parity is NOT defined anywhere that I can see).

I guess I will have to come back to this later and spend more time. There must be that 'magic checkbox easter egg' somewhere that I an not seeing.

Lance KK4DX


Re: SpotCollector 8.8.3 is available

Dave AA6YQ
 

+ AA6YQ comments below


- displays the WSJT-X version number on the SC_WSJTX main window

FYI, this is displayed as WSJ-X n.n.n rather than WSJT-X n.n.n.

+ Corrected in the next version. Thanks!

73,

Dave, AA6YQ


Re: trying to interface my Yaesu FT991A with DxLab - no joy

Ed
 
Edited

Make sure you are using the correct port .  Your 991A should have made 2 com ports.  Not sure which one you are using.  You might test the port you are not using?


I don’t have my 991A hooked up right now, but works perfect with commander, with the right settings.

like Dave just indicated, make sure all your settings match the radio.

Ed WA6WGS

5201 - 5220 of 204706