Date   

How to include qso from another prefix

PY4ZO
 

Hi,

How to include qso from my old call in dxkeeper?

73

Walter Jr.

PY4ZO

old call : PY4BYI


--
Este email foi escaneado pelo Avast antivírus.
https://www.avast.com/antivirus


Re: Frequency is off on created RTTY spots

Björn SM7IUN
 

Thanks Dave, then all is as it should be.

Björn 

Den tis 22 sep. 2020 kl 22:50 skrev Dave AA6YQ <aa6yq@...>:

+ AA6YQ comments below
No, then the spot is correct. Perhaps I am just misremembering how you spot RTTY stations and 
the frequency counter in SpotCollector has always been the transceiver frequency?

+ Clicking the Cluster or Local button in SpotCollector's "Outgoing spot" panel will spot the frequency shown in that panel, which Commander (if running) populates with the primary transceiver's current frequency. This will only be correct for a RTTY spot if you have WinWarbler configured for FSK operation, in which the transceiver frequency is set to the mark tone frequency. If WinWarbler is configured for AFSK operation, the transceiver frequency is not set to the mark tone frequency; only WinWarbler's Spot button can compute the correct outgoing spot frequency in this case.

        73,

                  Dave, AA6YQ


Re: Frequency is off on created RTTY spots

Dave AA6YQ
 

+ AA6YQ comments below
No, then the spot is correct. Perhaps I am just misremembering how you spot RTTY stations and 
the frequency counter in SpotCollector has always been the transceiver frequency?

+ Clicking the Cluster or Local button in SpotCollector's "Outgoing spot" panel will spot the frequency shown in that panel, which Commander (if running) populates with the primary transceiver's current frequency. This will only be correct for a RTTY spot if you have WinWarbler configured for FSK operation, in which the transceiver frequency is set to the mark tone frequency. If WinWarbler is configured for AFSK operation, the transceiver frequency is not set to the mark tone frequency; only WinWarbler's Spot button can compute the correct outgoing spot frequency in this case.

        73,

                  Dave, AA6YQ


Re: Frequency is off on created RTTY spots

Björn SM7IUN
 

No, then the spot is correct. Perhaps I am just misremembering how you spot RTTY stations and 
the frequency counter in SpotCollector has always been the transceiver frequency?

Björn


Den tis 22 sep. 2020 kl 22:28 skrev Dave AA6YQ <aa6yq@...>:

+ AA6YQ comments below
What is not as it should be, is that SpotCollector insists on using the VFO frequency and not the real mark frequency 
when spotting RTTY stations. I'm fairly sure it used to do that. 

+ Is that happening when you generate an outgoing spot using the Spot button in the upper-right corner of the "QSO Info" panel on WinWarbler's Main window with WinWarbler's "Operating Mode" set to RTTY?

     73,

                Dave, AA6YQ


Re: Frequency is off on created RTTY spots

Dave AA6YQ
 

+ AA6YQ comments below
What is not as it should be, is that SpotCollector insists on using the VFO frequency and not the real mark frequency 
when spotting RTTY stations. I'm fairly sure it used to do that. 

+ Is that happening when you generate an outgoing spot using the Spot button in the upper-right corner of the "QSO Info" panel on WinWarbler's Main window with WinWarbler's "Operating Mode" set to RTTY?

     73,

                Dave, AA6YQ


Frequency is off on created RTTY spots

Björn SM7IUN
 

Although I used workspaces to recover after my disk failure there is one thing I can not get to work like before.

I use AFSK with "LSB-D" on my ICOM transceivers. 

In Winwarbler's RTTY configuration I used to have "Mark offset" set to -1415 to get the Winwarbler's 
waterfall's thermometer scale correctly located. In hindsight this was suspicious. 

After my restore, something is different and I have to set "Mark offset" to 0 to make it and the "RTTY receive" 
and "RTTY transmit" frequency displays at the bottom of Winwarbler show the correct frequency (the real mark 
frequency which in my AFSK case is: transceiver frequency - 1500 + 85Hz). This is probably as it should be. 
Also, with this setting I hit RTTY spots right on the money when grabbing them since the transceiver VFO is set to the
spot frequency plus the mark offset when grabbing a RTTY spot. Which is also as it should be.

What is not as it should be, is that SpotCollector insists on using the VFO frequency and not the real mark frequency 
when spotting RTTY stations. I'm fairly sure it used to do that. 

Does anyone recognize this? I have read the online documentation without finding any clues.

Björn SM7IUN


Re: Settings Update

Joe Subich, W4TV
 

"Settings" sounds like something in JTAlert. I suggest you take
this to the JT Alert list at HamApps.groups.io

73,

... Joe, W4TV

On 2020-09-22 9:02 AM, dbushinsky wrote:
In Settings when I click on a tab the program pauses and then resumes where it was before. I can not change any settings or rebuild the log. It was previously working well. I have reinstalled the program.
My computer will not allow me to install the newest version of JTAlert - it says I do not have permission to run the program.
thank you
- 73 - David W2PD


Re: Settings Update

Greg
 

David

I think you will need to give us some more information, I cannot remember any Settings Tab in DXLab applications. They all have a "Config" button that usually opens a window with a number of Tabs.  Seems you may be referencing WSJT-X or JTDX or JTAlert.

Which DXLab program are you referring to?

Cheers

Greg VK3VT


On 22/09/2020 23:02, dbushinsky wrote:

In Settings when I click on a tab the program pauses and then resumes where it was before.  I can not change any settings or rebuild the log.  It was previously working well.  I have reinstalled the program. 

My computer will not allow me to install the newest version of JTAlert - it says I do not have permission to run the program.

thank you
- 73 - David W2PD


Settings Update

dbushinsky
 

In Settings when I click on a tab the program pauses and then resumes where it was before.  I can not change any settings or rebuild the log.  It was previously working well.  I have reinstalled the program. 

My computer will not allow me to install the newest version of JTAlert - it says I do not have permission to run the program.

thank you
- 73 - David W2PD


Re: problems integrating IC -746 as second radio into commander

Joe Subich, W4TV
 

VSEND had to go to ACC(2) because HSEND was on pin 3 of ACC(1)
already.
Icom's "PTT lines" are strange in that they are bidirectional.
Pulling HSEND or VSEND low puts the rig into transmit *BUT* if
one uses the mic PTT switch (or VOX, or Semi Break-IN CW, etc.)
HSEND (for HF/6m) or VSEND (for 144 MHz) will also "go low".

A better question might be "why did they need two PTT
lines" but I don't have an answer.
Because there are no (known) amplifiers that cover 1.8 - 144 MHz
and one typically needs a separate amplifier keying line (amplifier
PTT) for a 2 meter amplifier!

If you use the 6-pin mini-DIN "DATA" port there appears to be only a
single PTT.
That is a good solution if one has an IC-746Pro (IC-7400 in Europe).
Unfortunately, the mini-DIN6 is not present on the IC-746.

73,

... Joe, W4TV


On 2020-09-21 5:44 PM, Peter Laws / N5UWY wrote:
On Mon, Sep 21, 2020 at 4:30 PM Jim <wa3mej@qsl.net> wrote:

Update - I found something interesting. Apparently the IC-746 needs a special cable in order to use the accessory port for data on vhf. for some odd reason they decided to put vhf data (originally for packet ) on the 7 pin DIN connnector while the HF data connection goes to the 8 pin DIN. Initially I thought this strange but thinking back its not at all. THis radio was designed early to mid 90's for the packet craze. Remember we had DX
The ACC port pinouts for the IC-746Pro are on p21 of the PDF manual.
If you actually have an IC-746 you'd need the correct manual (which I
assume is online if you google hard enough). I expect the ACC ports
are the same because they are pretty much the same across Icoms, at
least the pre-USB models. VSEND had to go to ACC(2) because HSEND was
on pin 3 of ACC(1) already. A better question might be "why did they
need two PTT lines" but I don't have an answer.
If you use the 6-pin mini-DIN "DATA" port there appears to be only a
single PTT. It's truly a pity that the industry never got behind this
standard (see http://www.wa8lmf.net/6-Pin-MiniDin-Data-Connector/index.htm).
The IC-746Pro dates from about 2001. I don't believe the non-Pro was
out for more than a year or two before the Pro came out. The only
difference that I know of is that the Pro has DSP filtering while the
non-Pro requires a fleet of FL filters.


Re: problems integrating IC -746 as second radio into commander

Peter Laws / N5UWY
 

On Mon, Sep 21, 2020 at 4:30 PM Jim <wa3mej@qsl.net> wrote:

Update - I found something interesting. Apparently the IC-746 needs a special cable in order to use the accessory port for data on vhf. for some odd reason they decided to put vhf data (originally for packet ) on the 7 pin DIN connnector while the HF data connection goes to the 8 pin DIN. Initially I thought this strange but thinking back its not at all. THis radio was designed early to mid 90's for the packet craze. Remember we had DX

The ACC port pinouts for the IC-746Pro are on p21 of the PDF manual.
If you actually have an IC-746 you'd need the correct manual (which I
assume is online if you google hard enough). I expect the ACC ports
are the same because they are pretty much the same across Icoms, at
least the pre-USB models. VSEND had to go to ACC(2) because HSEND was
on pin 3 of ACC(1) already. A better question might be "why did they
need two PTT lines" but I don't have an answer.

If you use the 6-pin mini-DIN "DATA" port there appears to be only a
single PTT. It's truly a pity that the industry never got behind this
standard (see http://www.wa8lmf.net/6-Pin-MiniDin-Data-Connector/index.htm).

The IC-746Pro dates from about 2001. I don't believe the non-Pro was
out for more than a year or two before the Pro came out. The only
difference that I know of is that the Pro has DSP filtering while the
non-Pro requires a fleet of FL filters.



--
Peter Laws | N5UWY | plaws plaws net | Travel by Train!


Re: problems integrating IC -746 as second radio into commander

Jim
 

Update - I found something interesting. Apparently the IC-746 needs a special cable in order to use the accessory port for data on vhf. for some odd reason they decided to put vhf data (originally for packet ) on the 7 pin DIN connnector while the HF data connection goes to the 8 pin DIN.  Initially I thought this strange but thinking back its not at all. THis radio was designed early to mid 90's for the packet craze. Remember we had DX clusters on vhf packet for spotting purposes hence it is wired to support this easier.   
Unfortunately I will have to find a source for both the 7 and 8 pin DIN plugs before I can proceed with this operation,. ANd then this still doesnt resolve the issue with why the CAT connection doesnt work. 
I have removed to original CAT cable and now have the old CT-17 in its place... now if I can only keep the wife from finding more of those "Honey-Do's" for me I will maybe get to it..

But we are working the issues... oh Dave I want to reserve checking the old USB CAT cable by plugging it into the IC-7300 as I find resetting the soft settings in the radio a pain and I always mess them up.. 

Jim K3ybn


Re: WSJT-X log pop up to log to DX Keeper

Barry Murrell ZS2EZ
 

Hi Bill

 

That box was already unticked…. TX still disables when I send RR73

 

Been using WSJT-X a lot recently, REALLY like the early decode! Also found that my 8-year-old i5 PC was starting to battle with JTDX – handles WSJT-X much better. After adding a Gaming Mouse I am able to pretty much avoid using the keyboard (I use the “Clear DX” function quite a lot, so have one of the buttons programmed with F4 – JTDX has a UI button for this!).

 

As an early adopter of the original WSJT back in 2002, I have ALWAYS had it on my PC….

 

73 de BARRY MURRELL ZS2EZ

KF26ta - Port Elizabeth, South Africa

EPC#0558 DMC#1690  30MDG#4081

DXCC HONOR ROLL (332/340)

website : www.zs2ez.co.za

 

 

From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of g4wjs
Sent: Monday, 21 September 2020 12:11
To: DXLab@groups.io
Subject: Re: [DXLab] WSJT-X log pop up to log to DX Keeper

 

Barry,

 

not sure of the point of your comments if you don't use WSJT-X, but unchecking "Settings->General->Disable Tx after sending 73" would meet your requirement.

 

73
Bill
G4WJS.

 

On 21/09/2020 07:00, Barry Murrell ZS2EZ wrote:

Hi Kevin

 

In my opinion the AutoSequencing in WSJT-X is a mess…. An area that JTDX is far superior with!!

In WSJT-X’s favour (and why I have been using it a lot recently despite a major preference for JTDX’s UI!) is the early decode facility, which JTDX has not embraced. This gives time to adjust accordingly for repeated exchanges. I do find it infuriating that the TX button switches off every time after sending a RR73 (would prefer this to happen AFTER I log, and if I am moving onto CQ to stay active) but I am in the habit now of reactivating this as soon as I start sending a RR73…. This gives enough time to click on the station’s report if it is repeated. I only log AFTER the 73 is received.  REALLY not impressed with WSJT-X’s Autosequencing – somewhat shambolic, but can be worked around!!

 

JTDX has a choice of 7 different Autosequence configurations…. And as I am a mouse operator (HATE using a keyboard whilst operating!) even bought a Gaming Mouse to give me programmable buttons to make WSJT-X at leas useable!!

 

73 de BARRY MURRELL ZS2EZ

KF26ta - Port Elizabeth, South Africa

EPC#0558 DMC#1690  30MDG#4081

DXCC HONOR ROLL (332/340)

website : www.zs2ez.co.za

 

 

From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of N0CWR via groups.io
Sent: Sunday, 20 September 2020 19:01
To: DXLab@groups.io
Subject: [DXLab] WSJT-X log pop up to log to DX Keeper

 

[Edited Message Follows]
[Reason: DX base corrected to DXkeeper]

T6AA is on 20m FT8

 

I double click T1 WSJT FT-8 program.

So my FT-8 program sends a report to T6AA

I see he responds with report to me

A log pop up box comes up to log to DXkeeper so I click it and my FT-8 sends him a single RR 73
 All right that was easy . 

So now my FT8 program is all done sending.

As far as it’s concerned the contact is completed.

I see T6AA still sends me a report 

Clublog later shows NIL

What do I do to get a good QSO acknowledgement using  FT 8 when at my end the software is all done?

Is there something wrong with this software sequencing or is there something I should or shouldn’t be clicking?

It was all just so easy when the ‘clicking’ was done on my CW paddles! Ha!
73
Kevin

 


--
73

Bill

G4WJS.


Re: WSJT-X log pop up to log to DX Keeper

g4wjs
 

Barry,

not sure of the point of your comments if you don't use WSJT-X, but unchecking "Settings->General->Disable Tx after sending 73" would meet your requirement.

73
Bill
G4WJS.

On 21/09/2020 07:00, Barry Murrell ZS2EZ wrote:

Hi Kevin

 

In my opinion the AutoSequencing in WSJT-X is a mess…. An area that JTDX is far superior with!!

In WSJT-X’s favour (and why I have been using it a lot recently despite a major preference for JTDX’s UI!) is the early decode facility, which JTDX has not embraced. This gives time to adjust accordingly for repeated exchanges. I do find it infuriating that the TX button switches off every time after sending a RR73 (would prefer this to happen AFTER I log, and if I am moving onto CQ to stay active) but I am in the habit now of reactivating this as soon as I start sending a RR73…. This gives enough time to click on the station’s report if it is repeated. I only log AFTER the 73 is received.  REALLY not impressed with WSJT-X’s Autosequencing – somewhat shambolic, but can be worked around!!

 

JTDX has a choice of 7 different Autosequence configurations…. And as I am a mouse operator (HATE using a keyboard whilst operating!) even bought a Gaming Mouse to give me programmable buttons to make WSJT-X at leas useable!!

 

73 de BARRY MURRELL ZS2EZ

KF26ta - Port Elizabeth, South Africa

EPC#0558 DMC#1690  30MDG#4081

DXCC HONOR ROLL (332/340)

website : www.zs2ez.co.za

 

 

From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of N0CWR via groups.io
Sent: Sunday, 20 September 2020 19:01
To: DXLab@groups.io
Subject: [DXLab] WSJT-X log pop up to log to DX Keeper

 

[Edited Message Follows]
[Reason: DX base corrected to DXkeeper]

T6AA is on 20m FT8

 

I double click T1 WSJT FT-8 program.

So my FT-8 program sends a report to T6AA

I see he responds with report to me

A log pop up box comes up to log to DXkeeper so I click it and my FT-8 sends him a single RR 73
 All right that was easy . 

So now my FT8 program is all done sending.

As far as it’s concerned the contact is completed.

I see T6AA still sends me a report 

Clublog later shows NIL

What do I do to get a good QSO acknowledgement using  FT 8 when at my end the software is all done?

Is there something wrong with this software sequencing or is there something I should or shouldn’t be clicking?

It was all just so easy when the ‘clicking’ was done on my CW paddles! Ha!
73
Kevin



--
73

Bill

G4WJS.


Re: WSJT-X log pop up to log to DX Keeper

Barry Murrell ZS2EZ
 

Hi Kevin

 

In my opinion the AutoSequencing in WSJT-X is a mess…. An area that JTDX is far superior with!!

In WSJT-X’s favour (and why I have been using it a lot recently despite a major preference for JTDX’s UI!) is the early decode facility, which JTDX has not embraced. This gives time to adjust accordingly for repeated exchanges. I do find it infuriating that the TX button switches off every time after sending a RR73 (would prefer this to happen AFTER I log, and if I am moving onto CQ to stay active) but I am in the habit now of reactivating this as soon as I start sending a RR73…. This gives enough time to click on the station’s report if it is repeated. I only log AFTER the 73 is received.  REALLY not impressed with WSJT-X’s Autosequencing – somewhat shambolic, but can be worked around!!

 

JTDX has a choice of 7 different Autosequence configurations…. And as I am a mouse operator (HATE using a keyboard whilst operating!) even bought a Gaming Mouse to give me programmable buttons to make WSJT-X at leas useable!!

 

73 de BARRY MURRELL ZS2EZ

KF26ta - Port Elizabeth, South Africa

EPC#0558 DMC#1690  30MDG#4081

DXCC HONOR ROLL (332/340)

website : www.zs2ez.co.za

 

 

From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of N0CWR via groups.io
Sent: Sunday, 20 September 2020 19:01
To: DXLab@groups.io
Subject: [DXLab] WSJT-X log pop up to log to DX Keeper

 

[Edited Message Follows]
[Reason: DX base corrected to DXkeeper]

T6AA is on 20m FT8

 

I double click T1 WSJT FT-8 program.

So my FT-8 program sends a report to T6AA

I see he responds with report to me

A log pop up box comes up to log to DXkeeper so I click it and my FT-8 sends him a single RR 73
 All right that was easy . 

So now my FT8 program is all done sending.

As far as it’s concerned the contact is completed.

I see T6AA still sends me a report 

Clublog later shows NIL

What do I do to get a good QSO acknowledgement using  FT 8 when at my end the software is all done?

Is there something wrong with this software sequencing or is there something I should or shouldn’t be clicking?

It was all just so easy when the ‘clicking’ was done on my CW paddles! Ha!
73
Kevin





updated eQSL AG and LoTW databases are available...

Dave AA6YQ
 

...via the Databases tab of DXView's Configuration window.

73,

Dave, AA6YQ


Enhancement requests

Dave AA6YQ
 

I will continue to accept enhancement requests in whatever form they are
posted.

That said, the process runs more smoothly when an enhancement describes a
scenario that illustrates how one or more DXLab applications currently do
not provided needed functionality, or provide functionality that is
difficult or awkward to use.

When an enhancement request is conveyed by proposing a change to an
application, I must first reverse engineer the "need" from the proposed
change. Sometimes I get that right, and sometimes I don't. Fortunately, many
of you notice these situations, and are willing to jump in to get the
discussion headed in the right direction. Please continue to do so!

73,

Dave, AA6YQ


Re: WSJT-X log pop up to log to DX Keeper

w6de
 

What you describe also happens to me on occasion.  I now wait to click on the Log It button until I receive his 73 or he goes away.  On crowded bands—like 20 meters—this happens regularly when I’m working Europe.

There is a way to possibly predict the distant station will not copy your RR73 or 73.  Look at what he sent you for a signal report if it is lower than roughly -10 start thinking he may not receive your end of QSO message.  For me I click the transmit button/bar to enable transmit and select the 73 message to send from the sequence list.  Then if I get the 73 from the distant station I un-select transmit and click OK to log the QSO. Repeat as necessary—which is usual for really weak distant stations.

 

73,

Dave, w6de

From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of N0CWR via groups.io
Sent: Sunday, September 20, 2020 17:01
To: DXLab@groups.io
Subject: [DXLab] WSJT-X log pop up to log to DX Keeper

 

T6AA is on 20m FT8

 

I double click T1 WSJT FT-8 program.

So my FT-8 program sends a report to T6AA

I see he responds with report to me

A log pop up box comes up to log to DXbase so I click it and my FT-8 sends him a single RR 73
 All right that was easy . 

So now my FT8 program is all done sending.

As far as it’s concerned the contact is completed.

I see T6AA still sends me a report 

Clublog later shows NIL

What do I do to get a good QSO acknowledgement using  FT 8 when at my end the software is all done?

Is there something wrong with this software sequencing or is there something I should or shouldn’t be clicking?

It was all just so easy when the ‘clicking’ was done on my CW paddles! Ha!
73
Kevin





Re: WSJT-X log pop up to log to DX Keeper

g4wjs
 

On 20/09/2020 18:00, N0CWR via groups.io wrote:
T6AA is on 20m FT8

I double click T1 WSJT FT-8 program.

So my FT-8 program sends a report to T6AA

I see he responds with report to me

A log pop up box comes up to log to DXbase so I click it and my FT-8 sends him a single RR 73
 All right that was easy . 

So now my FT8 program is all done sending.

As far as it’s concerned the contact is completed.

I see T6AA still sends me a report 

Clublog later shows NIL

What do I do to get a good QSO acknowledgement using  FT 8 when at my end the software is all done?

Is there something wrong with this software sequencing or is there something I should or shouldn’t be clicking?

It was all just so easy when the ‘clicking’ was done on my CW paddles! Ha!
73
Kevin

Kevin,

WSJT-X is not a replacement for the operator, it has aids that help with the quick turnaround of QSOs where there is very little thinking time between decoding a signal and transmitting your reply. If your QSO partner does not copy your last acknowledgment then you must send it again - just like you would in a CW QSO. The mode might be different but the rules and conventions are the same.


--
73

Bill

G4WJS.


WSJT-X log pop up to log to DX Keeper

N0CWR
 
Edited

T6AA is on 20m FT8

I double click T1 WSJT FT-8 program.

So my FT-8 program sends a report to T6AA

I see he responds with report to me

A log pop up box comes up to log to DXkeeper so I click it and my FT-8 sends him a single RR 73
 All right that was easy . 

So now my FT8 program is all done sending.

As far as it’s concerned the contact is completed.

I see T6AA still sends me a report 

Clublog later shows NIL

What do I do to get a good QSO acknowledgement using  FT 8 when at my end the software is all done?

Is there something wrong with this software sequencing or is there something I should or shouldn’t be clicking?

It was all just so easy when the ‘clicking’ was done on my CW paddles! Ha!
73
Kevin





11681 - 11700 of 208010