Date   

Re: lost and confused

 

Hi Dave,
Thanks for the reply,
I have followed those steps and still have some problems.
Should we take this offline until we sort it out?
Dave


Upload/download to LoTW and EQSL notes

Tony Dixon G4CJC
 

When I upload /download to LoTW or EQSL it gets followed by a note saying how successful it was or was not. Fine, but why are some notes as a browser page and some as a Notepad++ page. No big deal, just curious.
73
Tony G4CJC


updated Pathfinder search for the Canadian callsign database

Dave AA6YQ
 

The next time you start Pathfinder, you'll be prompted to click the Update button in its Main window's upper-left corner to receive
an updated search for the Canadian callsign database.

Unfortunately, execution of this search triggers Pathfinder's instance of Internet Explorer to report a script error; to avoid
having to dismiss these reports, check the "Hide script error notification" box on Pathfinder's Configuration window.

73,

Dave, AA6YQ


Re: import Cabrillo logs

Jamie WW3S
 

thanks Dave, it works great !!!!!


------ Original Message ------
From: "Dave AA6YQ" <aa6yq@...>
Sent: 9/18/2020 9:43:38 PM
Subject: Re: [DXLab] import Cabrillo logs

+ AA6YQ comments below
Is it possible to import cabrillo logs direct into dx keeper?

+ No. The format of a Cabrillo log is specific to the contest for which is was created.

If not, is there a utility to convert cabrillo files to adif? 

+ Yes: ADIFMaster:

<http://www.dxshell.com/adif-master.html>

       73,

            Dave, AA6YQ


Re: import Cabrillo logs

Dave AA6YQ
 

+ AA6YQ comments below
Is it possible to import cabrillo logs direct into dx keeper?

+ No. The format of a Cabrillo log is specific to the contest for which is was created.

If not, is there a utility to convert cabrillo files to adif? 

+ Yes: ADIFMaster:

<http://www.dxshell.com/adif-master.html>

       73,

            Dave, AA6YQ


Re: import Cabrillo logs

Jamie WW3S
 

disregard, found ADIF master, wow, is that slick !!!!


------ Original Message ------
From: "Jamie WW3S" <ww3s@...>
Sent: 9/18/2020 9:06:21 PM
Subject: [DXLab] import Cabrillo logs

Is it possible to import cabrillo logs direct into dx keeper? If not, is there a utility to convert cabrillo files to adif? 


import Cabrillo logs

Jamie WW3S
 

Is it possible to import cabrillo logs direct into dx keeper? If not, is there a utility to convert cabrillo files to adif? 


Re: Pathfinder

Dave AA6YQ
 

+ AA6YQ comments below

Darrell - I set up an acct w/ HamQTH based on your comments and put in the log-in info in the DXK callbook tab. So, how does it work with DXK? Is there an auto pop-up w/ Station data once logged?

+ See

< https://www.dxlabsuite.com/dxkeeper/Help/UpdateLogFromCallbook.htm>;

+ and

<https://www.dxlabsuite.com/dxlabwiki/CallbookLookup>;

+ Information from a callbook lookup is not displayed in separate window; it is used to populate the window from which the lookup was initiated: DXKeeper's Capture window, The "Log QSOs" tab of DXKeeper's Main window, or WinWarbler's Main window.

73,

Dave, AA6YQ


Re: lost and confused

Dave AA6YQ
 

+ AA6YQ comments below

I just got back from a trip that involved activating a apparently rare grid on 6M MSK144.
I am trying to get the results uploaded to LOTW and have run into a few snags.
I am sure I screwed up but could use some help fixing things.

I went into my LOTW account and created the new location.

+ You cannot "create a new location" from your LoTW account; to define a new "Station Location", you must use TQSL, as described here:

< https://lotw.arrl.org/lotw-help/stnloc/#Define>;


I may or may not have entered the new grid in the right spot the first time.
I manually entered the Q's in DXkeeper as WSJTx did not seem to create a proper export file. ( Yes I will try to figure out how to have both WSJTx and DXlabs running at the same time in the future) Uploaded the Q's to LOTW.
Then checked them and they did not seem to have the proper grids.
I then checked and found that the myQTH was not correct in DXK.
I have I believe fixed DXK entries
Can't seem to fix the LOTW entries. If the do a search they still show wrong Grid.
How does one fix this?

+ As a first step, I suggest that you review

<https://www.dxlabsuite.com/dxlabwiki/LotWMultipleCallsignsLocations>;

73,

Dave, AA6YQ


Re: Downloading eQSL images

Dave AA6YQ
 

+ AA6YQ comments below

Would anyone be able to help with some information regarding the automatic downloading of eQSL images?

I have about 1,200+ eQSLs at eQSL.cc which is a lot to download manually and label. When I click the "Download Images" button under
"eQSL.cc operations" it downloads only about 25images and then stops. When the operation is repeated the same files are downloaded
and the previous downloads replaced. Is there something I am doing wrong? Thank you for any light you could throw on this issue.

+ So that I can see what's going on, please do the following:

1. on the General tab of DXKeeper's Configuration window, check the "Log debugging info" box

2. click the "Download Images" button in the "eQSL.cc operations" panel on the Main window's QSL tab

3. when the operation initiated in step 2 finishes, un check the "Log debugging info" box on the General tab of DXKeeper's
Configuration window

4. attach the errorlog.txt file from your DXKeeper folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


Re: Pathfinder

Alan Swinger
 

Darrell - I set up an acct w/ HamQTH based on your comments and put in the log-in info in the DXK callbook tab. So, how does it work with DXK? Is there an auto pop-up w/ Station data once logged?
Tks for the suggestion. - Alan K9MBQ

On Thu, Sep 17, 2020 at 9:40 AM Darrell Drake <va3dg@...> wrote:
I don't use Pathfinder, I just set up the callbook in DXKeeper's config file to HamQTH (once you've initially logged in)
and have never had a problem. HamQTH reports on virtually all call signs.
FWIW

Cheers,
Darrell,
VA3DG/VE3DDG


Re: Computer lockup when I click on Upload to LotW

Steve K8JQ
 

Still Windows 10 Home Version 1909. Although within the last few days I recall Windows keeping my computer on after I did the shutdown, don't know what it did, but it did not change the Windows version.

No change in rebooting. At least daily, usually a couple times a day.

I had intended to mention this in my last posting, probably has nothing to do with my "lock up" problem: I am not able to boot to safe mode with networking. I can boot in safe mode but neither email nor browser are able to reach the internet. Neither will my Dell laptop boot to safe mode with networking. Probably my error.

Steve, K8JQ


On 9/17/2020 3:04 PM, Dave AA6YQ wrote:
+ AA6YQ comments below
My computer "lock up" problem (which you advised is a lack of resources) occurred frequently in July and August. I posted here on August 26, 2020, seeking advice. The "lock up" has not occurred since that posting. I have uploaded to LotW about fifteen times from August 27 through today without issue. I am not aware of having done anything to resolve the problem.

+ Have any "Windows Updates" been installed since late August?

+ Are you rebooting Windows any more frequently than you had been when the problematic behavior occurred?

       73,

              Dave, AA6YQ



Re: Computer lockup when I click on Upload to LotW

Dave AA6YQ
 

+ AA6YQ comments below
My computer "lock up" problem (which you advised is a lack of resources) occurred frequently in July and August. I posted here on August 26, 2020, seeking advice. The "lock up" has not occurred since that posting. I have uploaded to LotW about fifteen times from August 27 through today without issue. I am not aware of having done anything to resolve the problem.

+ Have any "Windows Updates" been installed since late August?

+ Are you rebooting Windows any more frequently than you had been when the problematic behavior occurred?

       73,

              Dave, AA6YQ


lost and confused

 

I just got back from a trip that involved activating a apparently rare grid on 6M MSK144.
I am trying to get the results uploaded to LOTW and have run into a few snags.
I am sure I screwed up but could use some help fixing things.
 
I went into my LOTW account and created the new location. I may or may not have entered the new grid in the right spot the first time.
I manually entered the Q's in DXkeeper as WSJTx did not seem to create a proper export file. ( Yes I will try to figure out how to have both WSJTx and DXlabs running at the same time in the future)
Uploaded the Q's to LOTW.
Then checked them and they did not seem to have the proper grids.
I then checked and found that the myQTH was not correct in DXK.
I have I believe fixed DXK entries
Can't seem to fix the LOTW entries. If the do a search they still show wrong Grid.
How does one fix this?

Thanks
Dave
VE7HR


Re: Computer lockup when I click on Upload to LotW

Steve K8JQ
 

Dave,

Following up.

My computer "lock up" problem (which you advised is a lack of resources) occurred frequently in July and August. I posted here on August 26, 2020, seeking advice. The "lock up" has not occurred since that posting. I have uploaded to LotW about fifteen times from August 27 through today without issue. I am not aware of having done anything to resolve the problem.

So, at least for the moment, the DXKeeper upload-to-LotW issue is not an issue.

Thanks for the advice.

Steve, K8JQ


On 8/28/2020 11:58 PM, Steve K8JQ wrote:
Nothing like Bitcoin mining going on -- at least not that I know of  :-)

Anti-malware is Windows Defender. It is configured to consider the DXLab folder as safe.

I will post results of uploads in safe-mode-with-networking in a week or two.

Thanks.

Steve, K8JQ
 

On 8/26/2020 7:53 PM, Dave AA6YQ wrote:
+ AA6YQ comments below

Reboot at least every morning, usually more than that. RAM 32GB. I will look at Windows Task Manager next time -- if it will let me  :-)

+ Your reboot frequency and available RAM should be more than sufficient, unless you are running multiple protein folding or Bitcoin mining applications in the background.

+ Two other possibilities:

1. interference from a firewall or anti-malware application not configured to consider DXKeeper to be "safe"

2. misconfigured Windows Virtual Memory

+ The typical way to test for anti-malware interference is to reboot Windows into "safe mode with networking", as this  does not start your firewall and anti-malware. I know it'll be a pain, but each time you have QSOs to upload, reboot Windows into "safe mode with networking", start the Launcher, direct the Launcher to start DXKeeper, and then direct DXKeeper to upload your QSOs to LoTW. If you do this 5 times in succession without the "can't run other applications while uploading" symptom appearing, then we'll have gained an important clue.

          73,

                    Dave, AA6YQ








Re: Pathfinder

Darrell Drake
 

I don't use Pathfinder, I just set up the callbook in DXKeeper's config file to HamQTH (once you've initially logged in)
and have never had a problem. HamQTH reports on virtually all call signs.
FWIW

Cheers,
Darrell,
VA3DG/VE3DDG


Downloading eQSL images

Abie Alexander
 

Hi,

 

Would anyone be able to help with some information regarding the automatic downloading of eQSL images?

 

I have about 1,200+ eQSLs at eQSL.cc which is a lot to download manually and label. When I click the “Download Images” button under “eQSL.cc operations” it downloads only about 25images and then stops. When the operation is repeated the same files are downloaded and the previous downloads replaced. Is there something I am doing wrong? Thank you for any light you could throw on this issue.

 

73,

 

Abie/AB1F

 


Re: Pathfinder

Dave AA6YQ
 

+ AA6YQ comments below

I thought you should know, given that the buttons are there.

+ The RAC button will work if you have the "Radio Amateur's Callbook" installed on your computer, and Pathfinder configured to reference it. I just tested it with my 2002 version of the callbook.

+ If a search is no longer available, like the VE search, removing the its search file (VE.txt) from Pathfinder's Search folder will stop the button from appearing when you enter a VE callsign.

+ Surprise: on a whim, I tested my last unsuccessful attempt at a VE search file compatible the Canadian government directory. It now seems to work! Evidently, the failure back in 2017 was due to a defect in the online directory which has subsequently been corrected.

+ If this survives additional testing, I will arm Pathfinder to distribute an updated VE search file.

73,

Dave, AA6YQ


Re: Pathfinder

Robert galambos
 

NW.

I thought you should know, given that the buttons are there.

Thanks for all the work you do.

DEC for YORK & DURHAM Region ARES.
ASEC GTA ARES section
M: +1-416-876-2979
H:  +1-416-227-1414
E:   va3bxg@...
WL: va3bxg@...

When all else fails

On Sep. 16, 2020, at 15:11, Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

The Canadian government did not remove the online directory. They changed its address to <https://apc-cap.ic.gc.ca/pls/apc_anon/query_amat_cs$.startup>. Be warned, it's not very fast.

+ It's also not searchable by an application like Pathfinder. The online version of Pathfinder is able to search the Canadian government's directory.

<http://www.dxlabsuite.com/pathfinder/WebClient/>

+ but the online version does not interoperate with DXLab applications.

73,

Dave, AA6YQ









Re: Pathfinder

Dave AA6YQ
 

+ AA6YQ comments below

The Canadian government did not remove the online directory. They changed its address to <https://apc-cap.ic.gc.ca/pls/apc_anon/query_amat_cs$.startup>;. Be warned, it's not very fast.

+ It's also not searchable by an application like Pathfinder. The online version of Pathfinder is able to search the Canadian government's directory.

<http://www.dxlabsuite.com/pathfinder/WebClient/>;

+ but the online version does not interoperate with DXLab applications.

73,

Dave, AA6YQ

2721 - 2740 of 199008