Date   

Clublog Upload TImeout

Sherman Banks
 

I've been getting the "the connection with ClubLog terminated before the upload completed" message when trying to upload to Clublog. Is this normal until the Clublog servers get back to normal from doing the CoVID-19 research?

From the ErrorLog.txt

2020-04-12 11:44:48.137 > ClubLogModule.UploadFile: upload initiated
2020-04-12 11:44:48.138 > ClubLogModule.UploadFile: OperationCompleted = false in upload completion loop
2020-04-12 11:44:48.138 > ClubLogModule.HandleInetStateChange, theState = 3(Connecting), OperationCompleted = False
2020-04-12 11:44:48.139 > ClubLogModule.HandleInetStateChange: connecting to Club Log host
2020-04-12 11:44:48.140 > ClubLogModule.UploadFile: OperationCompleted = false in upload completion loop
2020-04-12 11:44:48.141 > ClubLogModule.UploadFile: OperationCompleted = false in upload completion loop


Re: Prop View

Sherman Banks
 

I fixed my problem with Propview accessing data by  
  • Opening Windows Defender Firewall
  • Click Allow an app or feature through Windows Defender Firewall
  • Change Settings
  • Allow another App...
  • Enter your path to Propview
Reboot the computer.


Re: Lost Commander

Dave AA6YQ
 

+ AA6YQ comments below

On Sat, Apr 11, 2020 at 05:01 PM, Robie wrote:

Your virus protection software has quarantined Commander.  Most likely you use MS Defender.  A recent change has made this package identify Commander as containing a virus.  Search the archives and you will find the solution to this issue. I has been discussed extensively over the past 10 days

+ Recovery instructions are here:

https://www.dxlabsuite.com/dxlabwiki/RecoverMissingExecutable

     73,

            Dave, AA6YQ


Re: DXkeeper "Look-Up" is slowed.....Error Logs attached

Gary Smetana
 

Jake - tried your excellent suggestion, & re-booted; but it made no improvement,.   Thanks for the idea.

73,
Gary  W1EBM


From: DXLab@groups.io <DXLab@groups.io> on behalf of Jacob Derenne <w9bli@...>
Sent: Friday, April 10, 2020 11:16 PM
To: DXLab@groups.io <DXLab@groups.io>
Subject: Re: [DXLab] DXkeeper "Look-Up" is slowed.....Error Logs attached
 

I would check the performance setting in the system folder off of the control panel

Check the advanced systems setting and set visual for performance and then the advanced tab check for performance for programs and see fi that also helps

 

W9BLI  Jake

 

Sent from Mail for Windows 10

 

From: Gary Smetana
Sent: Friday, April 10, 2020 9:54 PM
To: DXLab@groups.io
Subject: Re: [DXLab] DXkeeper "Look-Up" is slowed.....Error Logs attached

 

Disabled Windows Defender by:

 

   - turned OFF Real-Time protection

   - turned OFF Cloud-delivered protection

   - turned OFF Tamper protection

 

Disabled Windows Defender Firewall

 

No improvement in DXcapture Lookup response time.

 

 

 

 

From: DXLab@groups.io <DXLab@groups.io> on behalf of Dave AA6YQ <aa6yq@...>
Sent: Friday, April 10, 2020 10:02 PM
To: DXLab@groups.io <DXLab@groups.io>
Subject: Re: [DXLab] DXkeeper "Look-Up" is slowed.....Error Logs attached

 

+ AA6YQ comments below

I disabled the automatic startup (via Task manager) of all (14) Windows applications, and rebooted Windows (normal);  Lookup
response time has not improved; still takes 4-5 seconds w/hourglass.

I use only Windows Defender.  It shows NO History of quarantine.    No history at all.

What to try next ?

+ Try temporarily disabling Windows defender. Also disable your firewall application.

      73,

                Dave, AA6YQ



 


Re: Lost Commander

Robie - AJ4F
 

Michael,

Your virus protection software has quarantined Commander.  Most likely you use MS Defender.  A recent change has made this package identify Commander as containing a virus.  Search the archives and you will find the solution to this issue. I has been discussed extensively over the past 10 days.

Robie - AJ4F

On Sat, Apr 11, 2020 at 11:52 PM Michael Daly <n5sj@...> wrote:

I’m unable to launch Commander. I’m running Icom 756 PRO III, The message from DXLabLauncher is “unable to launch Commander – the file C:\DXLab\Commander\CI-V Commander.exe does not exist”

What am I doing wrong?

Mike

 

Michael Daly, N5SJ

1408 Linda Drive

Gallup, NM 87301-5616

DM55pm

505 870 3430

N5sj@...

 


Lost Commander

Michael Daly
 

I’m unable to launch Commander. I’m running Icom 756 PRO III, The message from DXLabLauncher is “unable to launch Commander – the file C:\DXLab\Commander\CI-V Commander.exe does not exist”

What am I doing wrong?

Mike

 

Michael Daly, N5SJ

1408 Linda Drive

Gallup, NM 87301-5616

DM55pm

505 870 3430

N5sj@...

 


Re: CQ Marathon Progress Report

Dave AA6YQ
 

+ AA6YQ comments below

Thanks for your reply Iain. The reason I brought it up is that I think in past years if you had what was thought to be a high risk Q and it was later confirmed by LOTW the H was changed to an L and the high risk total was reduced by one in the CQ Marathon report.

+ The only automation that DXKeeper has offered in this area (and continues to offer) is the "Marathon Submission" panel's "Confirmed QSOs are low risk". With this option enabled, a QSO whose "Marathon Risk" item is unspecified will be considered low risk if it is confirmed via QSL card, LoTW, or eQSL AG.

<https://www.dxlabsuite.com/dxkeeper/Help/Configuration.htm#Confirmed%20QSOs%20are%20low%20risk>

+ No version of DXKeeper has ever autonomously altered a logged QSO's "Marathon Risk" item.

73,

Dave, AA6YQ


Re: CQ Marathon Progress Report

Julio Peralta
 

Thanks for your reply Iain. The reason I brought it up is that I think in past years if you had what was thought to be a high risk Q and it was later confirmed by LOTW the H was changed to an L and the high risk total was reduced by one in the CQ Marathon report.

Julio

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of iain macdonnell - N6ML
Sent: Saturday, April 11, 2020 4:14 PM
To: DXLab@groups.io
Subject: Re: [DXLab] CQ Marathon Progress Report

On Sat, Apr 11, 2020 at 1:00 PM Julio Peralta via groups.io
<jperalta4=verizon.net@groups.io> wrote:

Today I worked a station I needed for CQ Marathon. I wasn’t 100% sure it was a completed contact because of QRM. I logged the contact and placed an H in the Country Risk block in DXKeeper. Then uploaded the Q to LOTW.

About an hour later I received a LOTW conformation for that Q and now both blocks are showing Y’s. I then did a CQ Marathon Progress Report and find that the QSO for that call and country are still showing H even though conformation for the entry is showing Y.

I also note that in the High Risk CQ Country section of the report the total for countries has not dropped back by one unit.

Shouldn’t the high Risk Country Total have been reduced by one when the conformation was received via LOTW?
I don't think so. Why would you think that? A QSO may be high risk for
some other reason (e.g. there's some question about the validity of
the operation). If you no longer believe your QSO to be high risk, I
think you should adjust your log accordingly.

73,

~iain / N6ML


Re: CQ Marathon Progress Report

iain macdonnell - N6ML
 

On Sat, Apr 11, 2020 at 1:00 PM Julio Peralta via groups.io
<jperalta4=verizon.net@groups.io> wrote:

Today I worked a station I needed for CQ Marathon. I wasn’t 100% sure it was a completed contact because of QRM. I logged the contact and placed an H in the Country Risk block in DXKeeper. Then uploaded the Q to LOTW.

About an hour later I received a LOTW conformation for that Q and now both blocks are showing Y’s. I then did a CQ Marathon Progress Report and find that the QSO for that call and country are still showing H even though conformation for the entry is showing Y.

I also note that in the High Risk CQ Country section of the report the total for countries has not dropped back by one unit.

Shouldn’t the high Risk Country Total have been reduced by one when the conformation was received via LOTW?
I don't think so. Why would you think that? A QSO may be high risk for
some other reason (e.g. there's some question about the validity of
the operation). If you no longer believe your QSO to be high risk, I
think you should adjust your log accordingly.

73,

~iain / N6ML


CQ Marathon Progress Report

Julio Peralta
 

Today I worked a station I needed for CQ Marathon. I wasn’t 100% sure it was a completed contact because of QRM. I logged the contact and placed an H in the Country Risk block in DXKeeper. Then uploaded the Q to LOTW.

 

About an hour later I received a LOTW conformation for that Q and now both blocks are showing Y’s. I then did a CQ Marathon Progress Report and find that the QSO for that call and country are still showing H even though conformation for the entry is showing Y.

 

I also note that in the High Risk CQ Country section of the report the total for countries has not dropped back by one unit.

 

Shouldn’t the high Risk Country Total have been reduced by one when the conformation was received via LOTW?

 

BTW I did a recompute for both DXK and SC. No change in the report.

 

Julio, W4HY


Re: DXkeeper "Look-Up" is slowed.....Error Logs attached

Dave AA6YQ
 

+ AA6YQ comments below

On Sat, Apr 11, 2020 at 07:47 AM, Gary Smetana wrote:

I'll follow the steps in the link you provided, to try to find the culprit affecting performance.
 
Is this a correct statement of the issue .....?
 
Need to find "an application or service"  BEYOND the 14 already found & Disabled (using Safe Boot w/Networking & the Start-up list in Task Manager)
+ Yes, it is.

      73,

            Dave, AA6YQ
 


Re: DXkeeper "Look-Up" is slowed.....Error Logs attached

Gary Smetana
 

Good morning Dave,

I'll follow the steps in the link you provided, to try to find the culprit affecting performance.

Is this a correct statement of the issue .....?

Need to find "an application or service"  BEYOND the 14 already found & Disabled (using Safe Boot w/Networking & the Start-up list in Task Manager)

73, Gary  W1EBM


From: DXLab@groups.io <DXLab@groups.io> on behalf of Dave AA6YQ <aa6yq@...>
Sent: Saturday, April 11, 2020 12:28 AM
To: DXLab@groups.io <DXLab@groups.io>
Subject: Re: [DXLab] DXkeeper "Look-Up" is slowed.....Error Logs attached
 

+ AA6YQ comments below

On Fri, Apr 10, 2020 at 07:54 PM, Gary Smetana wrote:

Disabled Windows Defender by:
 
   - turned OFF Real-Time protection
   - turned OFF Cloud-delivered protection
   - turned OFF Tamper protection
 
Disabled Windows Defender Firewall
 
No improvement in DXcapture Lookup response time.

+ Then some other application or service in your system that is being automatically started when Windows is booted normally is responsible for the performance degradation. Everything I know about this is provided here:

<https://www.dxlabsuite.com/dxlabwiki/ApplicationInteference>

      73,

             Dave, AA6YQ


Re: DXKeeper Update Failure

Joe Subich, W4TV
 

See: https://groups.io/g/DXLab/message/192460

You will need to repeat the first half twice - once to remove
Commander from quarantine and a second time to remove DXKeeper
from quarantine. The second half (excluding the entire DXLab
directory tree) should protect DXLab Suite from further attacks
by Defender.

73,

... Joe, W4TV

On 2020-04-10 10:09 PM, Scott wrote:
Dave, thank you for the quick reply. This is where I'm totally lost. I use Windows Defender. I have looked and all DXLabs apps are allowed, and have been that way. I have no idea where to go next
1. configure your anti-malware application to consider the DXLab application to be "safe"; otherwise, your anti-malware application may delete the re-created file
Can you or someone tell me more specifically how I do this above step? It's Win10. Is Windows Defender the same as the anti-malware application?


Re: DXkeeper "Look-Up" is slowed.....Error Logs attached

Dave AA6YQ
 

+ AA6YQ comments below

On Fri, Apr 10, 2020 at 07:54 PM, Gary Smetana wrote:

Disabled Windows Defender by:
 
   - turned OFF Real-Time protection
   - turned OFF Cloud-delivered protection
   - turned OFF Tamper protection
 
Disabled Windows Defender Firewall
 
No improvement in DXcapture Lookup response time.

+ Then some other application or service in your system that is being automatically started when Windows is booted normally is responsible for the performance degradation. Everything I know about this is provided here:

<https://www.dxlabsuite.com/dxlabwiki/ApplicationInteference>

      73,

             Dave, AA6YQ


Re: DXKeeper Update Failure

Dave AA6YQ
 

+ AA6YQ comments below

On Fri, Apr 10, 2020 at 07:09 PM, Scott wrote:

Dave, thank you for the quick reply. This is where I'm totally lost. I use Windows Defender. I have looked and all DXLabs apps are allowed, and have been that way. I have no idea where to go next 

1. configure your anti-malware application to consider the DXLab application to be "safe"; otherwise, your anti-malware application may delete the re-created file

Can you or someone tell me more specifically how I do this above step? It's Win10. Is Windows Defender the same as the anti-malware application? 

+ Windows Defender is an anti-malware application; its full name is "Windows Defender Antivirus":

https://www.microsoft.com/en-us/windows/comprehensive-security

+ For liability reasons, I do not offer advice on configuring anti-malware applications. I suggest that you contact Microsoft support.

       73,

              Dave, AA6YQ

 

 

 


Re: Max Origin DX

Scott Stembaugh
 

Thanks Iain and Dave.  "Lookup missing location info" was not checked.

73,
--scott


On Fri, Apr 10, 2020 at 8:09 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

You may also need "Lookup missing location info" (and, optionally, "Capture location info from notes").

+ Correct.

+ If a Spot Database Entry's ODX field is empty, that means SpotCollector could not compute the distance to any of the spotting stations because it did not have their locations.

+ This prerequisite was not stated in

<https://www.dxlabsuite.com/dxlabwiki/HidingDXYouCantHear>

+ It is now.

   73,

          Dave, AA6YQ





Re: DXkeeper "Look-Up" is slowed.....Error Logs attached

Jacob Derenne
 

I would check the performance setting in the system folder off of the control panel

Check the advanced systems setting and set visual for performance and then the advanced tab check for performance for programs and see fi that also helps

 

W9BLI  Jake

 

Sent from Mail for Windows 10

 

From: Gary Smetana
Sent: Friday, April 10, 2020 9:54 PM
To: DXLab@groups.io
Subject: Re: [DXLab] DXkeeper "Look-Up" is slowed.....Error Logs attached

 

Disabled Windows Defender by:

 

   - turned OFF Real-Time protection

   - turned OFF Cloud-delivered protection

   - turned OFF Tamper protection

 

Disabled Windows Defender Firewall

 

No improvement in DXcapture Lookup response time.

 

 

 

 

From: DXLab@groups.io <DXLab@groups.io> on behalf of Dave AA6YQ <aa6yq@...>
Sent: Friday, April 10, 2020 10:02 PM
To: DXLab@groups.io <DXLab@groups.io>
Subject: Re: [DXLab] DXkeeper "Look-Up" is slowed.....Error Logs attached

 

+ AA6YQ comments below

I disabled the automatic startup (via Task manager) of all (14) Windows applications, and rebooted Windows (normal);  Lookup
response time has not improved; still takes 4-5 seconds w/hourglass.

I use only Windows Defender.  It shows NO History of quarantine.    No history at all.

What to try next ?

+ Try temporarily disabling Windows defender. Also disable your firewall application.

      73,

                Dave, AA6YQ



 


Re: DXkeeper "Look-Up" is slowed.....Error Logs attached

Gary Smetana
 

Disabled Windows Defender by:

   - turned OFF Real-Time protection
   - turned OFF Cloud-delivered protection
   - turned OFF Tamper protection

Disabled Windows Defender Firewall

No improvement in DXcapture Lookup response time.





From: DXLab@groups.io <DXLab@groups.io> on behalf of Dave AA6YQ <aa6yq@...>
Sent: Friday, April 10, 2020 10:02 PM
To: DXLab@groups.io <DXLab@groups.io>
Subject: Re: [DXLab] DXkeeper "Look-Up" is slowed.....Error Logs attached
 
+ AA6YQ comments below

I disabled the automatic startup (via Task manager) of all (14) Windows applications, and rebooted Windows (normal);  Lookup
response time has not improved; still takes 4-5 seconds w/hourglass.

I use only Windows Defender.  It shows NO History of quarantine.    No history at all.

What to try next ?

+ Try temporarily disabling Windows defender. Also disable your firewall application.

      73,

                Dave, AA6YQ





Re: DXKeeper Update Failure

Scott
 

Figured it out with trial and error. I've never encountered anything like this before. 

Scott


Re: DXKeeper Update Failure

Scott
 

Dave, thank you for the quick reply. This is where I'm totally lost. I use Windows Defender. I have looked and all DXLabs apps are allowed, and have been that way. I have no idea where to go next 

1. configure your anti-malware application to consider the DXLab application to be "safe"; otherwise, your anti-malware application may delete the re-created file

Can you or someone tell me more specifically how I do this above step? It's Win10. Is Windows Defender the same as the anti-malware application? 

7401 - 7420 of 200225