Date   
Re: New user with TS-890S, trouble connecting

Dave / NR1DX
 

Gerry

A few months back I was experimenting with other devices connecting to the radio ( Amplifier and Stepp-IR controller. I have run it at 19,200, 38400 (currently) and 115,2000 all successfully


Have you tried running the Kenwood ARCP-890 radio and connecting to the radio, COM3  that way?
make sure you do not have DX lab running especially the commander module when you do this. If you can talk to ARCP-890 then I am back to suspecting a config problem in DX Commander

Recent WIN-10 updates have had scattered reports of doing wonky things to USB/COM port emulators. If ARCP-890 also doent work then I would uninstall COM3 and the Related USB drivers in WIN 10 device manager  , reboot and then reinstall the USB port . AS I recall their is a KENWOOD device emulator program that needs to be installed first.


Dave
NR1DX

On 3/29/2020 8:59 PM, Gerry Lempicki via Groups.Io wrote:
Hi Dave, I've check all 3 places and they match.  I've tried from 9600 to 115200.  What setting do you use?  And whenever I make a change, I get a popup that says Unable to open COM3, Invalid port number (8002), thePort = primary CAT port, port number = 3, settings = 9600,N,8,2.
--
Dave
Manuals@...
www.ArtekManuals.com
--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

Re: New user with TS-890S, trouble connecting

Dave AA6YQ
 

+ AA6YQ comments below

On Sun, Mar 29, 2020 at 05:53 PM, Gerry KM1MT wrote:

Dave, it is blank after the : at the end of the failed to open message.  There is also no error log file generated yet.

+ OK. Please do the following:

1. on the Configuration window's General tab, check the "Log debugging info" box
2. terminate Commander
3. start Commander
4. wait 1 minute
5. on the Configuration window's General tab, uncheck the "Log debugging info" box
6. attach the errorlog.txt file from your Commander folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

       73,

               Dave, AA6YQ

Re: ADIF import question

Ron KU7Y
 

Hi Bob,

 

My SKCC Logger didn't have a EXPORT SELECT shown that way but did have a Save Selected As.... and that did the trick. My version # is: v03.00.14 Win

 

Thanks for the help.

 

OK, back in my hole,

 

Ron, KU7Y

Mountain Home, ID  DN23dc

CW Ops #1211

BUG USERS #189

SKCC #4904

QRP ARCI #8829

SOC #2

Idaho DX Association

Ron@...

 

From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of Bob AF9W
Sent: Sunday, March 29, 2020 8:39 AM
To: DXLab@groups.io
Subject: Re: [DXLab] ADIF import question

 

In SKCCLogger, you can select the new QSO's and in the File menu select EXPORT SELECTE . This will build an .adi file with only the new Q's. 

 

Virus-free. www.avg.com

 

Re: New user with TS-890S, trouble connecting

Gerry KM1MT
 

Oh, yes I am running windows 10.  

Re: New user with TS-890S, trouble connecting m,...more

Gerry KM1MT
 

I don't believe anything else is using the COM port Dave.  These virtual ports are newly set up for this.  I have not installed any other software.  Thanks!

Re: New user with TS-890S, trouble connecting

Gerry KM1MT
 

Hi Dave, I've check all 3 places and they match.  I've tried from 9600 to 115200.  What setting do you use?  And whenever I make a change, I get a popup that says Unable to open COM3, Invalid port number (8002), thePort = primary CAT port, port number = 3, settings = 9600,N,8,2.  

Re: New user with TS-890S, trouble connecting

Gerry KM1MT
 

Dave, it is blank after the : at the end of the failed to open message.  There is also no error log file generated yet.

Re: New user with TS-890S, trouble connecting m,...more

Dave / NR1DX
 

Also

You can have no other program using that COM port , so for example if you are running ARCP-890 or JTDX/WSJT those will both have to be shut down as well

Dave
NR1DX

On 3/29/2020 8:34 PM, Dave / NR1DX wrote:
Gerry

You have to set the port baud rate in three different places .
1) The TS890 Radio menu
2) DX Labs in the Config area ( in Commander I think not sitting in front of that computer)
3) You didn't say so I will assume your using Windows 10, in device manager under properties� check the baud rate there

Dave
NR1DX

On 3/29/2020 8:04 PM, Dave AA6YQ wrote:
+ AA6YQ comments below

Hi all, So I have a new TS-890S and I'm a new user of DX Labs.

+ Welcome to DXLab, Gerry!

I've installed the launcher and all modules. I have Commander version 14.5.3.  I downloaded the Kenwood virtual port drivers and installed.  I am using a USB cable from computer to the USB-B port.  I followed instructions for Kenwood radios found here http://www.dxlabsuite.com/dxlabwiki/TranceiverControlKenwood. When I connect the radio to the computer via USB, I do see the two comm ports pop up (Com3 and Com4).  However, when starting DXLabs Commander, I get the error that it cannot open the com port.  "Selected com port failed to open".  I have checked all port power setting to make sure they aren't getting powered down.  I must be missing something simple, but I've had no luck after a few hours of trying.  Does anyone have any thoughts on this? Thanks!

+ No one else with a TS-890S has reported that behavior. In the error message, what words appear after "selected Com port failed to open"?

       73,

                Dave, AA6YQ



--
Dave
Manuals@...
www.ArtekManuals.com
--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

Re: PK-232sc+ modem file help for winwarbler

Dave AA6YQ
 

+ AA6YQ comments below

There are quite a few upgraded PK-232s out there (upgraded to either the SC or SC+ models). You would certainly have a corner on the market for folks wanting to use you software and their soundcard equipped PKs.

+ All three of them?

I'll be more than happy to be the test dummy. I'll even send you my PK-232sc+ along with the programmer's handbook fresh from Timewave to work with.

+ I have a PK232 and its documentation, thanks.

+ I spend time on enhancements that will benefit a significant fraction of the user community. As you can see by reviewing the enhancement logs in

<https://www.dxlabsuite.com/download.htm#AvailableReleases>

+ there are a lot of candidates with which any new request must compete.

73,

Dave, AA6YQ

Re: New user with TS-890S, trouble connecting

Dave / NR1DX
 

Gerry

You have to set the port baud rate in three different places .
1) The TS890 Radio menu
2) DX Labs in the Config area ( in Commander I think not sitting in front of that computer)
3) You didn't say so I will assume your using Windows 10, in device manager under properties  check the baud rate there

Dave
NR1DX

On 3/29/2020 8:04 PM, Dave AA6YQ wrote:
+ AA6YQ comments below

Hi all, So I have a new TS-890S and I'm a new user of DX Labs.

+ Welcome to DXLab, Gerry!

I've installed the launcher and all modules. I have Commander version 14.5.3. I downloaded the Kenwood virtual port drivers and installed. I am using a USB cable from computer to the USB-B port. I followed instructions for Kenwood radios found here http://www.dxlabsuite.com/dxlabwiki/TranceiverControlKenwood. When I connect the radio to the computer via USB, I do see the two comm ports pop up (Com3 and Com4). However, when starting DXLabs Commander, I get the error that it cannot open the com port. "Selected com port failed to open". I have checked all port power setting to make sure they aren't getting powered down. I must be missing something simple, but I've had no luck after a few hours of trying. Does anyone have any thoughts on this? Thanks!

+ No one else with a TS-890S has reported that behavior. In the error message, what words appear after "selected Com port failed to open"?

73,

Dave, AA6YQ


--
Dave
Manuals@...
www.ArtekManuals.com
--
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus

Re: PK-232sc+ modem file help for winwarbler

HB
 

Thanks Dave.

There are quite a few upgraded PK-232s out there (upgraded to either the SC or SC+ models).  You would certainly have a corner on the market for folks wanting to use you software and their soundcard equipped PKs.

I'll be more than happy to be the test dummy.  I'll even send you my PK-232sc+ along with the programmer's handbook fresh from Timewave to work with.

Purty please!!!!
Hank
K4HYJ

Re: New user with TS-890S, trouble connecting

Dave AA6YQ
 

+ AA6YQ comments below

Hi all, So I have a new TS-890S and I'm a new user of DX Labs.

+ Welcome to DXLab, Gerry!

I've installed the launcher and all modules. I have Commander version 14.5.3. I downloaded the Kenwood virtual port drivers and installed. I am using a USB cable from computer to the USB-B port. I followed instructions for Kenwood radios found here http://www.dxlabsuite.com/dxlabwiki/TranceiverControlKenwood. When I connect the radio to the computer via USB, I do see the two comm ports pop up (Com3 and Com4). However, when starting DXLabs Commander, I get the error that it cannot open the com port. "Selected com port failed to open". I have checked all port power setting to make sure they aren't getting powered down. I must be missing something simple, but I've had no luck after a few hours of trying. Does anyone have any thoughts on this? Thanks!

+ No one else with a TS-890S has reported that behavior. In the error message, what words appear after "selected Com port failed to open"?

73,

Dave, AA6YQ

New user with TS-890S, trouble connecting

Gerry KM1MT
 

Hi all, So I have a new TS-890S and I'm a new user of DX Labs.  I've installed the launcher and all modules. I have Commander version 14.5.3.  I downloaded the Kenwood virtual port drivers and installed.  I am using a USB cable from computer to the USB-B port.  I followed instructions for Kenwood radios found here http://www.dxlabsuite.com/dxlabwiki/TranceiverControlKenwood.  When I connect the radio to the computer via USB, I do see the two comm ports pop up (Com3 and Com4).  However, when starting DXLabs Commander, I get the error that it cannot open the com port.  "Selected com port failed to open".  I have checked all port power setting to make sure they aren't getting powered down.  I must be missing something simple, but I've had no luck after a few hours of trying.  Does anyone have any thoughts on this? Thanks!
Gerry KM1MT

Re: PK-232sc+ modem file help for winwarbler

Dave AA6YQ
 

+ AA6YQ comments below

Anyway to execute a script then to the PK-232? Or will it have to be a cut and paste, check the CMD box and then execute?

+ There is no automated way to send commands to a PK-232.

+ It would not be difficult to add the capabilities you seek, but few if any other users would benefit.

73,

Dave, AA6YQ

Re: PK-232sc+ modem file help for winwarbler

HB
 

Thanks Dave....

Bummer.

Anyway to execute a script then to the PK-232?  Or will it have to be a cut and paste, check the CMD box and then execute?

Thanks,
Hank

Re: PK-232sc+ modem file help for winwarbler

Dave AA6YQ
 

+ AA6YQ comments below

Could I assign those commands to a macro button?

+ No. As you can see in

<https://www.dxlabsuite.com/winwarbler/Help/Macros.htm>

+ there are no macro commands that interact with an external modem.

73,

Dave, AA6YQ

Re: PK-232sc+ modem file help for winwarbler

HB
 

Thanks Dave!

Could I assign those commands to a macro button?

Thanks,
Hank
K4HYJ

Re: PK-232sc+ modem file help for winwarbler

Dave AA6YQ
 

+ AA6YQ comments below

How would I issue a command to an external modem when selecting PSK (31, etc.)? Will the modem file be referenced when selecting PSK?

+ External modem operation is supported for RTTY and CW only.

73,

Dave, AA6YQ

updated eQSL AG and LoTW Databases are available...

Dave AA6YQ
 

...via the Databases tab of DXView's Configuration window.

73,

Dave, AA6YQ

Re: PK-232sc+ modem file help for winwarbler

HB
 

Thanks Dave....
I still need some hand holding :-)

How would I issue a command to an external modem when selecting PSK (31, etc.)?  Will the modem file be referenced when selecting PSK?

Would it look something like:
PSKCmd = <3>EXP ON<13>ADD $BF23<13>IO $08<13>ADD $BF0D<13>IO $77<13> (that is the string of commands I need to send to the PK-232sc+)

Assuming the <3> is CTRL-C and <13> is carriage return.

Hank
K4HYJ