Date   

Re: Something going on at LotW ...

Gilbert Baron W0MN
 

It has started to fail here too. Very sad but it is what it is. Simply uncheck LoTW on SC / Config / Spot Sources and all the others work and you can do the Requested Add and upload and such later. A small pain.

Outlook Desktop Gil W0MN
Hierro Candente Batir de Repente
44.08226 N 92.51265 W EN34rb

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Dave AA6YQ
Sent: Wednesday, March 18, 2020 11:07
To: DXLab@groups.io
Subject: Re: [DXLab] Something going on at LotW ...

+ AA6YQ comments below

I'm seeing this in DXKeeper 15.4.6 today. One window says "LotW is accessible, downloading QSO information" but the other popup says "Unable to download from LotW: invalid request".

+ When directed to "Sync LoTW QSOs" or "Sync LoTW QSLs", DXKeeper is able to connect to LoTW, but then hangs waiting for LoTW to provide the requested information.

73,

Dave, AA6YQ








--
W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


Re: DXLab Commander quarantined with Trojan

Phil NA4M
 

To clear up W10 Security quarantine of DXCommander - I used W10 Security to remove Commander from quarantine.  Commander starts OK without the threat notice.


Re: Something going on at LotW ...

Mike Flowers
 

LotW is very down now … Queue Status:

 

Status Epoch
(UTC)

Queue Size

Currently Processing
Log Uploaded
(UTC)

Logs

QSOs

Bytes

2020-03-20 22:59:02

0

0

0

2020-03-20 22:59:02
(0d 00h 00m 00s ago)

 

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Komkit Listisard via Groups.Io
Sent: Friday, March 20, 2020 16:06
To: DXLab@groups.io
Subject: Re: [DXLab] Something going on at LotW ...

 

LOTW busted as the world trying to log all the QSOs at once.


Re: Something going on at LotW ...

Komkit Listisard
 

LOTW busted as the world trying to log all the QSOs at once.



Re: Something going on at LotW ...

Mike Flowers
 

LotW webserver is busted.

 

QRZ.COM:

 

QRZ.COM LotW Download - there are QSOs and QSLs to download ...

 

2020-03-20 22:12:38: Starting fetch from Logbook of the World.

2020-03-20 22:12:38: Requesting QSO Download...

2020-03-20 22:12:39: - Received 0.149 kilobytes of QSO Data...

2020-03-20 22:12:39: - Received 0 QSO Records...

2020-03-20 22:12:39: Requesting QSL Download...

2020-03-20 22:12:41: - Received 0.167 kilobytes of QSL Data...

2020-03-20 22:12:41: - Received 0 QSL Records...

2020-03-20 22:12:41: Download complete... Processing 0 QSOs.

2020-03-20 22:12:41: Processing Complete. Preparing Report...

2020-03-20 22:12:41: --DONE-- Check the results below, or refresh the page and find the report in the File Import / Export History area

 

LotW has been a bit unstable for the last 7 – 10 days.

 

Please stand by …

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Hasan Schiers N0AN
Sent: Friday, March 20, 2020 14:45
To: DXLab@groups.io
Subject: Re: [DXLab] Something going on at LotW ...

 

Bjorn,

I was just about to tell you that:

LoTW Fatal Error

A fatal error was encountered

This error has been reported to the LoTW system administrators.

 

But, that error could vary by region.

73, N0AN


Hasan

 

 

On Fri, Mar 20, 2020 at 4:43 PM Björn Ekelund, SM7IUN <bjorn@...> wrote:

Actually it does not. Checking your most recent QSL in the web interface returns a fatal error.

There is something broken with LOTW.

 

Björn SM7IUN

 

Den fre 20 mars 2020 kl 22:41 skrev Björn Ekelund <bjorn@...>:

Same here. Although the LOTW web interface works fine. 

 

Björn SM7IUN

 

Den fre 20 mars 2020 kl 22:36 skrev Curt Bowles <curt.bowles@...>:

Good Day...

Any update on this problem... I have not been able to download (sync) since 18-Mar 20. I can upload QSO to LOTW. I receive the following msg when I try to "Sync LotW QSLs: "LotW responded, but not with QSL data; verify that your LoTW web Account username and password are correctly specified on the QSL Configuration window's LoTW tab"    

Although no changes have been made I checked the information on the LoTW tab and the data is correct.

73
--
Curt Bowles
VE3ZN


Re: Something going on at LotW ...

Peter Laws / N5UWY
 

On Fri, Mar 20, 2020 at 4:57 PM Dave AA6YQ <@AA6YQ> wrote:


+ I resigned from the ARRL's "LoTW Committee" at the end of 2017, and so know nothing more than what's discussed on
Stop reminding us! :-D


--
Peter Laws | N5UWY | plaws plaws net | Travel by Train!


Re: Something going on at LotW ...

Dave AA6YQ
 

+ AA6YQ comments below

Any update on this problem.

+ I resigned from the ARRL's "LoTW Committee" at the end of 2017, and so know nothing more than what's discussed on

<https://groups.arrl.org/g/ARRL-LoTW/messages>


.. I have not been able to download (sync) since 18-Mar 20. I can upload QSO to LOTW. I receive the following msg when I try to "Sync LotW QSLs: "LotW responded, but not with QSL data; verify that your LoTW web Account username and password are correctly specified on the QSL Configuration window's LoTW tab"

Although no changes have been made I checked the information on the LoTW tab and the data is correct.

+ I just tried "Sync LOTW QSLs" and experienced the same error message. That's happening because LoTW is responding with this:

------------------
ARRL Logbook of the World Status Report
Generated at 2020-03-20 21:46:49
for aa6yq
Query:
OWNCALL: AA6YQ
QSL ONLY: YES
QSL SINCE: 2020-03-10 00:14:33

<PROGRAMID:4>LoTW
-------------------

+ This is missing the require <EOH> (end of header) as well as an indication of how many new QSLs were found.

+ I used a web browser to make the same query that DXKeeper makes; it receives the same response as above.

+ LoTW is clearly broken. I will report this on the ARRL-LoTW discussion group.

73,

Dave, AA6YQ


Re: Something going on at LotW ...

Hasan Schiers N0AN
 

Bjorn,
I was just about to tell you that:

LoTW Fatal Error

A fatal error was encountered

This error has been reported to the LoTW system administrators.


But, that error could vary by region.

73, N0AN


Hasan


On Fri, Mar 20, 2020 at 4:43 PM Björn Ekelund, SM7IUN <bjorn@...> wrote:
Actually it does not. Checking your most recent QSL in the web interface returns a fatal error.
There is something broken with LOTW.

Björn SM7IUN

Den fre 20 mars 2020 kl 22:41 skrev Björn Ekelund <bjorn@...>:
Same here. Although the LOTW web interface works fine. 

Björn SM7IUN

Den fre 20 mars 2020 kl 22:36 skrev Curt Bowles <curt.bowles@...>:
Good Day...

Any update on this problem... I have not been able to download (sync) since 18-Mar 20. I can upload QSO to LOTW. I receive the following msg when I try to "Sync LotW QSLs: "LotW responded, but not with QSL data; verify that your LoTW web Account username and password are correctly specified on the QSL Configuration window's LoTW tab"    

Although no changes have been made I checked the information on the LoTW tab and the data is correct.

73
--
Curt Bowles
VE3ZN


Re: Something going on at LotW ...

Björn SM7IUN
 

Actually it does not. Checking your most recent QSL in the web interface returns a fatal error.
There is something broken with LOTW.

Björn SM7IUN

Den fre 20 mars 2020 kl 22:41 skrev Björn Ekelund <bjorn@...>:

Same here. Although the LOTW web interface works fine. 

Björn SM7IUN

Den fre 20 mars 2020 kl 22:36 skrev Curt Bowles <curt.bowles@...>:
Good Day...

Any update on this problem... I have not been able to download (sync) since 18-Mar 20. I can upload QSO to LOTW. I receive the following msg when I try to "Sync LotW QSLs: "LotW responded, but not with QSL data; verify that your LoTW web Account username and password are correctly specified on the QSL Configuration window's LoTW tab"    

Although no changes have been made I checked the information on the LoTW tab and the data is correct.

73
--
Curt Bowles
VE3ZN


Re: Something going on at LotW ...

Hasan Schiers N0AN
 

LotW has been very erratic of late. It is accepting qso uploads, but if you try to look at them, on their site, you get a Fatal Error.

Something is hinky at LotW. Several of us have been seeing refusals, and other error messages from LotW both in and outside of DXKeeper.

That is why I turned off Auto-Upload QSOs in WSJT-X config of SpotCollector. I got tired of the erratic operation of the LotW site. Now I do them manually, and it is much easier...just wait for the site to resume good ops, then upload the batch of accumulated qsos.

It's also easier on the site...the constant connections for every single qso instead of batching them, places a load on the server at LotW, or so they have told us.
73, N0AN
Hasan


On Fri, Mar 20, 2020 at 4:36 PM Curt Bowles <curt.bowles@...> wrote:
Good Day...

Any update on this problem... I have not been able to download (sync) since 18-Mar 20. I can upload QSO to LOTW. I receive the following msg when I try to "Sync LotW QSLs: "LotW responded, but not with QSL data; verify that your LoTW web Account username and password are correctly specified on the QSL Configuration window's LoTW tab"    

Although no changes have been made I checked the information on the LoTW tab and the data is correct.

73
--
Curt Bowles
VE3ZN


Re: Something going on at LotW ...

Björn SM7IUN
 

Same here. Although the LOTW web interface works fine. 

Björn SM7IUN

Den fre 20 mars 2020 kl 22:36 skrev Curt Bowles <curt.bowles@...>:

Good Day...

Any update on this problem... I have not been able to download (sync) since 18-Mar 20. I can upload QSO to LOTW. I receive the following msg when I try to "Sync LotW QSLs: "LotW responded, but not with QSL data; verify that your LoTW web Account username and password are correctly specified on the QSL Configuration window's LoTW tab"    

Although no changes have been made I checked the information on the LoTW tab and the data is correct.

73
--
Curt Bowles
VE3ZN


Re: Something going on at LotW ...

Curt Bowles
 

Good Day...

Any update on this problem... I have not been able to download (sync) since 18-Mar 20. I can upload QSO to LOTW. I receive the following msg when I try to "Sync LotW QSLs: "LotW responded, but not with QSL data; verify that your LoTW web Account username and password are correctly specified on the QSL Configuration window's LoTW tab"    

Although no changes have been made I checked the information on the LoTW tab and the data is correct.

73
--
Curt Bowles
VE3ZN


Re: Turn off Auto-Upload to LoTW

Hasan Schiers N0AN
 

Gil,
Going into SpotCollector config and simply unchecking LotW for WSJT-X as the Spot Source, solved the problem. Couldn't be simpler.

Now, at the end of an operating session, I simply go to the QSL tab of DXKeeper and click on "Add Requested". That populates the QSL Queue and then click on   Upload to LotW...done.

I only looked for disabling auto-upload to LoTW (for WSJT-X), because LotW has been up and down like a yo-yo for the last week...and some of the outages have been hours. These outages have not been universal, but affected sections of the USA. Both Iowa and Texas experienced the same one on two different occasions.

73, N0AN
Hasan


On Fri, Mar 20, 2020 at 4:04 PM Gilbert Baron W0MN <w0mn00@...> wrote:

That works but I think you then have to import your log to DXKeeper and then do the add requested and such. I think there is a way to log to DXKEEPER but not upload and then you have it in the log and can do the QSL sequence later. On the other hand I have had very little trouble with the real tie upload and it does it to other logbooks like eqsl etc. too.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Hasan Schiers N0AN
Sent: Friday, March 20, 2020 15:32
To: DXLab@groups.io
Subject: Re: [DXLab] Turn off Auto-Upload to LoTW

 

Duh!

 

Found it...testing now

 

Automatically Uploading QSOs Logged via WSJT-X to LoTW

With WSJT-X directly interoperating with DXLab, to enable WSJT-X to automatically upload a QSO to LoTW when you click the OK buton in the WSJT-X Log QSO window, check the LotW box in the WSJT-X panel on the Spot Sources tab of SpotCollector's Configuration window.

 

Hasan

 

 

On Fri, Mar 20, 2020 at 3:30 PM Hasan Schiers N0AN via Groups.Io <hbasri.schiers6=gmail.com@groups.io> wrote:

It's got to be staring me right in the face, but I'm missing it.

 

I found how to turn it off in the Capture Screen, but how do you turn it off for when WSJT-X logs a qso and DXKeeper accepts it.

 

I'm finding that LoTW is very unreliable. It is up and down several times per day (confirmed by others) and that slows down the software, so I want to turn off auto-upload and then at then of a session, I can simply go to the qsl tab and click on "Add Requested" and the Queue is loaded ready to go.

 

73, N0AN

Hasan


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


Re: Turn off Auto-Upload to LoTW

Gilbert Baron W0MN
 

That works but I think you then have to import your log to DXKeeper and then do the add requested and such. I think there is a way to log to DXKEEPER but not upload and then you have it in the log and can do the QSL sequence later. On the other hand I have had very little trouble with the real tie upload and it does it to other logbooks like eqsl etc. too.

 

Outlook Laptop Gil W0MN

Hierro candente, batir de repente

44.08226N 92.51265W EN34rb

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Hasan Schiers N0AN
Sent: Friday, March 20, 2020 15:32
To: DXLab@groups.io
Subject: Re: [DXLab] Turn off Auto-Upload to LoTW

 

Duh!

 

Found it...testing now

 

Automatically Uploading QSOs Logged via WSJT-X to LoTW

With WSJT-X directly interoperating with DXLab, to enable WSJT-X to automatically upload a QSO to LoTW when you click the OK buton in the WSJT-X Log QSO window, check the LotW box in the WSJT-X panel on the Spot Sources tab of SpotCollector's Configuration window.

 

Hasan

 

 

On Fri, Mar 20, 2020 at 3:30 PM Hasan Schiers N0AN via Groups.Io <hbasri.schiers6=gmail.com@groups.io> wrote:

It's got to be staring me right in the face, but I'm missing it.

 

I found how to turn it off in the Capture Screen, but how do you turn it off for when WSJT-X logs a qso and DXKeeper accepts it.

 

I'm finding that LoTW is very unreliable. It is up and down several times per day (confirmed by others) and that slows down the software, so I want to turn off auto-upload and then at then of a session, I can simply go to the qsl tab and click on "Add Requested" and the Queue is loaded ready to go.

 

73, N0AN

Hasan


--

W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


Re: Turn off Auto-Upload to LoTW

Hasan Schiers N0AN
 

Duh!

Found it...testing now

Automatically Uploading QSOs Logged via WSJT-X to LoTW

With WSJT-X directly interoperating with DXLab, to enable WSJT-X to automatically upload a QSO to LoTW when you click the OK buton in the WSJT-X Log QSO window, check the LotW box in the WSJT-X panel on the Spot Sources tab of SpotCollector's Configuration window.

 

Hasan


On Fri, Mar 20, 2020 at 3:30 PM Hasan Schiers N0AN via Groups.Io <hbasri.schiers6=gmail.com@groups.io> wrote:
It's got to be staring me right in the face, but I'm missing it.

I found how to turn it off in the Capture Screen, but how do you turn it off for when WSJT-X logs a qso and DXKeeper accepts it.

I'm finding that LoTW is very unreliable. It is up and down several times per day (confirmed by others) and that slows down the software, so I want to turn off auto-upload and then at then of a session, I can simply go to the qsl tab and click on "Add Requested" and the Queue is loaded ready to go.

73, N0AN
Hasan


Turn off Auto-Upload to LoTW

Hasan Schiers N0AN
 

It's got to be staring me right in the face, but I'm missing it.

I found how to turn it off in the Capture Screen, but how do you turn it off for when WSJT-X logs a qso and DXKeeper accepts it.

I'm finding that LoTW is very unreliable. It is up and down several times per day (confirmed by others) and that slows down the software, so I want to turn off auto-upload and then at then of a session, I can simply go to the qsl tab and click on "Add Requested" and the Queue is loaded ready to go.

73, N0AN
Hasan


Re: Secondary Callbook?

Dave AA6YQ
 

+ AA6YQ comments below

DXKeeper is taking too long to fill-in logbook data.

Is there free secondary callbook I can download on to my PC?

+ I'm not aware of any downloadable callbooks that are free.

+ Please do the following:

1. reboot Windows into "safe mode with networking"

2. start the Launcher

3. direct the Launcher to start DXKeeper

4. type my callsign into the Capture window, and click the Capture window's Lookup button; any change in the time required to populate the Capture window with my Callbook information?

73,

Dave AA6YQ


Secondary Callbook?

WA8Y Steven
 

DXKeeper is taking too long to fill-in logbook data.

Is there free secondary callbook I can download on to my PC?

Steven WA8Y


Re: Commander 6700 signal level not displayed

Dave AA6YQ
 

+ AA6YQ comments below

I am new to DXLabs and am starting by getting Commander running before I pursue the rest of the package.

+ Welcome to DXLab, Keith!

I believe I followed the DXLabs instructions on Flexradio connections and have Commander displaying the frequency and mode of my
6700. Displayed frequency changes as I tune the 6700 and the 6700 follows frequency changes in Commander. I do not see signal
level in the window above frequency; it is greyed out. Obviously I have missed something.

+ No, that's the result of a defect. To correct it,

1. terminate Commander

2. download this file and save it to your Commander folder, replacing the existing Radios.txt file:

http://www.dxlabsuite.com/commander/Radios.txt

3. start Commander

+ Is the signal level now displayed above the VFO?

73,

Dave, AA6YQ


Re: Commander 6700 signal level not displayed

CSM\(r\) Gary Huber - AB9M
 

Keith, did you see the last screenshot I sent you?


From: DXLab@groups.io <DXLab@groups.io> on behalf of Keith Hanson <ac9s@...>
Sent: Thursday, March 19, 2020 6:44 PM
To: DXLab@groups.io <DXLab@groups.io>
Subject: [DXLab] Commander 6700 signal level not displayed
 
Hello,

I am new to DXLabs and am starting by getting Commander running before I pursue the rest of the package.

I believe I followed the DXLabs  instructions on Flexradio connections and have Commander displaying the frequency and mode of my 6700.  Displayed frequency changes as I tune the 6700 and the 6700 follows frequency changes in Commander.  I do not see signal level in the window above frequency;  it is greyed out.  Obviously I have missed something.

Keith - AC9S