Date   
Re: Commander 6700 signal level not displayed

CSM\(r\) Gary Huber - AB9M
 

Keith, did you see the last screenshot I sent you?


From: DXLab@groups.io <DXLab@groups.io> on behalf of Keith Hanson <ac9s@...>
Sent: Thursday, March 19, 2020 6:44 PM
To: DXLab@groups.io <DXLab@groups.io>
Subject: [DXLab] Commander 6700 signal level not displayed
 
Hello,

I am new to DXLabs and am starting by getting Commander running before I pursue the rest of the package.

I believe I followed the DXLabs  instructions on Flexradio connections and have Commander displaying the frequency and mode of my 6700.  Displayed frequency changes as I tune the 6700 and the 6700 follows frequency changes in Commander.  I do not see signal level in the window above frequency;  it is greyed out.  Obviously I have missed something.

Keith - AC9S

Commander 6700 signal level not displayed

Keith Hanson
 

Hello,

I am new to DXLabs and am starting by getting Commander running before I pursue the rest of the package.

I believe I followed the DXLabs  instructions on Flexradio connections and have Commander displaying the frequency and mode of my 6700.  Displayed frequency changes as I tune the 6700 and the 6700 follows frequency changes in Commander.  I do not see signal level in the window above frequency;  it is greyed out.  Obviously I have missed something.

Keith - AC9S

Re: Challenge

Dave AA6YQ
 

Your screen shot shows that both the "Award Progress" panel and the generated report are showing your 15 worked-but-unconfirmed Entities on 20m.

Changing the Band selector will enable you to produce similar reports for each band of interest.

What information are you seeking that DXKeeper is not providing?

The information in the "Award Progress" panel is present in your log's Progress table. If you want to explore this, make a copy of your log, and then direct Excel to open the copy's Progress table. Directly opening one of your log's tables with Excel can result in a log file that DXKeeper can no longer open.

73,

Dave, AA6YQ

-----Original Message-----
From: stan gammons [mailto:sg063015@...]
Sent: Wednesday, March 18, 2020 8:46 PM
To: Dave AA6YQ
Subject: Challenge

Here are the screen shots. As you can see I do all the logging on windows and RDP to it from my Linux machine.

Is there a way to print/export that matrix to a text file?


73

Stan
KM4HQE

Re: Challenge

Dave AA6YQ
 

+ AA6YQ comments below

Seems like "any" would have the same number or more DXCC entities.

+ As I've stated, setting the Band selector to "Any" reports the number of worked-but-unconfirmed Entities - on any band.

+ Setting the Band selector to "20m" reports the number of worked-but-unconfirmed 20m entity-bands.

+ It's not possible for the number of worked-but-unconfirmed entities on 20m to be less than the number of unworked Entities on any band.

"The Award Progress panel's Award Progress Filter panel contains a set of controls that let you filter the Progress Grid to show what's unworked, what's worked but not requested, what's requested but not confirmed, what's confirmed but not verified, and/or what's verified -- on any band, in any mode, or on specific band-mode combinations; setting the Band selector to ANY and the Mode selector to MIXED will display entity progress. You can also choose whether or not to include DXCC entities that are no longer current. Only Progress Grid entries that match the criteria set in these controls are visible; the number of matching entries is shown in the Award Progress panel's caption."

<https://www.dxlabsuite.com/dxkeeper/Help/Progress.htm#Checking%20and%20Analyzing%20DXCC%20Progress>

73,

Dave, AA6YQ

Re: Challenge

Stan Gammons
 

I'll send you a screenshot of it.

Seems like "any" would have the same number or more DXCC entities.


73

Stan
KM4HQE


On 3/18/20 7:37 PM, Dave AA6YQ wrote:

+ AA6YQ comments below

On Wed, Mar 18, 2020 at 05:25 PM, Stan Gammons wrote:

15.

+ Is that the number of entries show in the "Award Progress" panel, in the generated report, or both?

If I select "any" band it only shows 11. That seems odd.

+ With the Band set to "Any" and the "Mode" set to "Mixed", that means you have 11 DXCC entities that are worked but not confirmed.

+ Why does that seem odd?

       73,

           Dave, AA6YQ

 


Re: Challenge

Dave AA6YQ
 

+ AA6YQ comments below

On Wed, Mar 18, 2020 at 05:25 PM, Stan Gammons wrote:

15.

+ Is that the number of entries show in the "Award Progress" panel, in the generated report, or both?

If I select "any" band it only shows 11. That seems odd.

+ With the Band set to "Any" and the "Mode" set to "Mixed", that means you have 11 DXCC entities that are worked but not confirmed.

+ Why does that seem odd?

       73,

           Dave, AA6YQ

 

Re: Challenge

Stan Gammons
 

15.

If I select "any" band it only shows 11. That seems odd.


73

Stan
KM4HQE

On 3/18/20 7:13 PM, Dave AA6YQ wrote:
* more AA6YQ comments below

The RAT report that Mike, ND9G, suggested seems to do what I want. But, when I click report; the report that's generate doesn't contain the info that's displayed in the matrix. Think I'll just use the DXCC report and import that into a spreadsheet. Seems like the easiest thing to do.

* Please do the following In the "Award Progress Filter" panel on the "Realtime Award Tracking" window's DXCC tab:

1. Uncheck all boxes except Worked.

2. Set the Mode Selector to MIXED.

3. Set the Band selector to 20m

* The "Award Progress" panel on this tab should now show one entry for each DXCC entity that is worked-but-not-confirmed on 20m. How many such entries are present?

* Now click the Report button in the "Award Progress Filter" panel; how many DXCC entities are shown in this report?

73,

Dave, AA6YQ


Re: Challenge

Dave AA6YQ
 

* more AA6YQ comments below

The RAT report that Mike, ND9G, suggested seems to do what I want. But, when I click report; the report that's generate doesn't contain the info that's displayed in the matrix. Think I'll just use the DXCC report and import that into a spreadsheet. Seems like the easiest thing to do.

* Please do the following In the "Award Progress Filter" panel on the "Realtime Award Tracking" window's DXCC tab:

1. Uncheck all boxes except Worked.

2. Set the Mode Selector to MIXED.

3. Set the Band selector to 20m

* The "Award Progress" panel on this tab should now show one entry for each DXCC entity that is worked-but-not-confirmed on 20m. How many such entries are present?

* Now click the Report button in the "Award Progress Filter" panel; how many DXCC entities are shown in this report?

73,

Dave, AA6YQ

Re: Challenge

Stan Gammons
 

Hi Dave,

The RAT report that Mike, ND9G, suggested seems to do what I want. But, when I click report; the report that's generate doesn't contain the info that's displayed in the matrix.  Think I'll just use the DXCC report and import that into a spreadsheet.  Seems like the easiest thing to do.


73

Stan
KM4HQE

On 3/18/20 1:03 AM, Dave AA6YQ wrote:
+ AA6YQ comments below

I know I've ask this question before and could of sworn I kept the messages with the SQL expression, BUT I can't find it. So, here goes again. When I do a DXCC report, it shows I have 807 worked towards Challenge, but only 735 confirmed. What is the SQL expression to find the DXCC entities that have been worked but aren't confirmed? Would like to try and work those unconfirmed ones again so hopefully I can get a bit closer to making Challenge.

+ The "DXCC Challenge" award is based on entity-bands. To see entity-bands that are worked but not confirmed, you must proceed one band at a time.

+ In the "Award Progress Filter" panel on the "Realtime Award Tracking" window's DXCC tab,

1. Uncheck all boxes except Worked.

2. Set the Mode Selector to MIXED.

3. Set the Band selector to 160m; all DXCC entities that are worked but not confirmed on 160m will be displayed; click the Summary button for a report.

4. Set the Band selector to 80m; all DXCC entities that are worked but not confirmed on 80m will be Displayed; click the Summary button for a report.

5. Set the Band selector to 40m; all DXCC entities that are worked but not confirmed on 40m will be Displayed; click the Summary button for a report.

6. Set the Band selector to 30m; all DXCC entities that are worked but not confirmed on 30m will be Displayed; click the Summary button for a report.

7. Set the Band selector to 20m; all DXCC entities that are worked but not confirmed on 20m will be Displayed; click the Summary button for a report.

8. Set the Band selector to 17m; all DXCC entities that are worked but not confirmed on 17m will be Displayed; click the Summary button for a report.

9. Set the Band selector to 15m; all DXCC entities that are worked but not confirmed on 15m will be Displayed; click the Summary button for a report.

10. Set the Band selector to 12m; all DXCC entities that are worked but not confirmed on 12m will be Displayed; click the Summary button for a report.

11. Set the Band selector to 10m; all DXCC entities that are worked but not confirmed on 10m will be Displayed; click the Summary button for a report.

12. Set the Band selector to 6m; all DXCC entities that are worked but not confirmed on 6m will be Displayed; click the Summary button for a report.

73,

Dave, AA6YQ



Re: NIL?

Peter Laws / N5UWY
 

On Wed, Mar 18, 2020 at 4:33 PM Dave AA6YQ <@AA6YQ> wrote:


+ The advantage of putting a ! in front of the callsign, as Mike ND9G suggested, is that it makes the QSO invalid for all awards. There's a disadvantage, however: when later searching for the QSO using the Call filter, you must remember to type !9G5TT into the Filter panel textbox before clicking the Call button.

+ To eliminate this disadvantage, I have extended the Call filter in the next version of DXKeeper to match QSOs whose callsign begins with ! if the rest of the callsign matches the specified callsign. Thus typing 9G5TT into the Filter panel textbox and then clicking the Call button will filter the Log Page Display to contain logged QSOs with 9G5TT and !9G5TT.

Done and thank you, Dave!

--
Peter Laws | N5UWY | plaws plaws net | Travel by Train!

Re: NIL?

Dave AA6YQ
 

+ AA6YQ comments below

Not in the shack now, but I seem to recall placing an “I” in one of the qsl fields marks the qso for invalid, and counted towards any awards....

+ Setting a QSO's "QSL Rcvd" item to 'I' makes it invalid for DXCC awards, but the QSO would remain valid for other awards. To also make the QSO invalid for WAZ awards, for example, you'd have to set its "WAZ Vfy" item to 'I'.

+ The advantage of putting a ! in front of the callsign, as Mike ND9G suggested, is that it makes the QSO invalid for all awards. There's a disadvantage, however: when later searching for the QSO using the Call filter, you must remember to type !9G5TT into the Filter panel textbox before clicking the Call button.

+ To eliminate this disadvantage, I have extended the Call filter in the next version of DXKeeper to match QSOs whose callsign begins with ! if the rest of the callsign matches the specified callsign. Thus typing 9G5TT into the Filter panel textbox and then clicking the Call button will filter the Log Page Display to contain logged QSOs with 9G5TT and !9G5TT.

73,

Dave, AA6YQ

On Mar 18, 2020, at 4:17 PM, ND9G Mike <mike.nd9g@...> wrote:

A number of people will put an ! in front of the call.

This will effectively break the QSO from counting on anything in your awards, but will leave it in the log.

73,

Mike ND9G



On Wed, Mar 18, 2020 at 3:11 PM Peter Laws <plaws0@...> wrote:


I seem to have some free time (commuting by fiber) so am trying to get
rid of some Rs and Ws in my log so I can qualify for my 200 sticker.

I *thought* I had 9G5TT worked but NIL ... I don't want to delete the
QSO ... I mean ... if seemed real to me ... but it doesn't need to be
counted for anything and I'd like the right color to show up in places
where colors mean something.

Searching for "NIL" in the docs has not had the desired effect (other
than for QSO_Complete).

--
Peter Laws | N5UWY | plaws plaws net | Travel by Train!

Re: NIL?

Jamie WW3S
 

Not in the shack now, but I seem to recall placing an “I” in one of the qsl fields marks the qso for invalid, and counted towards any awards....


On Mar 18, 2020, at 4:17 PM, ND9G Mike <mike.nd9g@...> wrote:


A number of people will put an ! in front of the call.

This will effectively break the QSO from counting on anything in your awards, but will leave it in the log.

73,
Mike ND9G


On Wed, Mar 18, 2020 at 3:11 PM Peter Laws <plaws0@...> wrote:
I seem to have some free time (commuting by fiber) so am trying to get
rid of some Rs and Ws in my log so I can qualify for my 200 sticker.

I *thought* I had 9G5TT worked but NIL ... I don't want to delete the
QSO ... I mean ... if seemed real to me ... but it doesn't need to be
counted for anything and I'd like the right color to show up in places
where colors mean something.

Searching for "NIL" in the docs has not had the desired effect (other
than for QSO_Complete).

--
Peter Laws | N5UWY | plaws plaws net | Travel by Train!



Re: NIL?

ND9G Mike
 

A number of people will put an ! in front of the call.

This will effectively break the QSO from counting on anything in your awards, but will leave it in the log.

73,
Mike ND9G


On Wed, Mar 18, 2020 at 3:11 PM Peter Laws <plaws0@...> wrote:
I seem to have some free time (commuting by fiber) so am trying to get
rid of some Rs and Ws in my log so I can qualify for my 200 sticker.

I *thought* I had 9G5TT worked but NIL ... I don't want to delete the
QSO ... I mean ... if seemed real to me ... but it doesn't need to be
counted for anything and I'd like the right color to show up in places
where colors mean something.

Searching for "NIL" in the docs has not had the desired effect (other
than for QSO_Complete).

--
Peter Laws | N5UWY | plaws plaws net | Travel by Train!



NIL?

Peter Laws / N5UWY
 

I seem to have some free time (commuting by fiber) so am trying to get
rid of some Rs and Ws in my log so I can qualify for my 200 sticker.

I *thought* I had 9G5TT worked but NIL ... I don't want to delete the
QSO ... I mean ... if seemed real to me ... but it doesn't need to be
counted for anything and I'd like the right color to show up in places
where colors mean something.

Searching for "NIL" in the docs has not had the desired effect (other
than for QSO_Complete).

--
Peter Laws | N5UWY | plaws plaws net | Travel by Train!

Re: Trojan

Arthur Petteway
 

Dave,

Thank you for the information. 
Wish you the best.

73,
Art WB4MNK

Re: Something going on at LotW ...

Dave AA6YQ
 

+ AA6YQ comments below

I'm seeing this in DXKeeper 15.4.6 today. One window says "LotW is accessible, downloading QSO information" but the other popup says "Unable to download from LotW: invalid request".

+ When directed to "Sync LoTW QSOs" or "Sync LoTW QSLs", DXKeeper is able to connect to LoTW, but then hangs waiting for LoTW to provide the requested information.

73,

Dave, AA6YQ

Re: Something going on at LotW ...

Mike Flowers
 

The LotW support folks have been doing maintenance on the site and the supporting processes recently.   For a while, the “Find Call” feature within LotW was busted.   I’m sure the trouble ticket I put in joined hundreds of others already with them.  This problem was soon resolved.

 

QRZ.COM had to make some script changes after the LotW download API apparently changed slightly.  DXKeeper complained during LotW sync operations for a while, then everything settled down

 

Many folks tend to think of LotW, Club Log, QRZ.COM, etc.  as these constant and unchanging sites and services.  In fact, these services struggle constantly with interface, performance and scaling issues. 

 

I am very grateful that Dave has provided in DXKeeper a means by which I can keep my log accurately and securely, so that I can wait out the inevitable periodic instabilities of external services.

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of ve3ki
Sent: Wednesday, March 18, 2020 08:49
To: DXLab@groups.io
Subject: Re: [DXLab] Something going on at LotW ...

 

I have seen something like this sporadically during the past couple of weeks.

When I click on "Sync LotW QSLs". usually the "Checking LotW QSL Data" message window: "Downloading QSL data from LotW, Attempting to access LotW (58 seconds remaining)" appears. Normally it sits there and waits for several seconds with the "not responding" note in the title bar before the data is received and the thermometer display shows progress in updating the log.

Sometimes, however, the normal window is very quickly replaced by another similar message window that says "LotW is accessible, downloading QSL information", followed immediately by an error message from DXKeeper that says "Unable to download from LotW: invalid request". Retrying right away usually fails in the same way, but trying again a minute or two later seems to restore normal operation. Login to LotW from a browser seems fine, i.e. I see no obvious evidence of unusual problems at the LotW web site other than the anomalous behaviour in DXKeeper.

There is no indication in DXKeeper's LogError.txt file. My "LotW_QSLs_ADI.txt" and "LotW_QSLs_ADI_results.txt" files have been overwritten by a more recent successful sync operation, but if it happens again I will check those in case they reveal anything useful.

73,
Rich VE3KI


On Wed, Mar 18, 2020 at 08:21 AM, Jeff Otterson wrote:

I'm seeing this in DXKeeper 15.4.6 today.  One window says "LotW is accessible, downloading QSO information" but the other popup says "Unable to download from LotW: invalid request".

Jeff n1kdo

Re: Something going on at LotW ...

ve3ki
 

I have seen something like this sporadically during the past couple of weeks.

When I click on "Sync LotW QSLs". usually the "Checking LotW QSL Data" message window: "Downloading QSL data from LotW, Attempting to access LotW (58 seconds remaining)" appears. Normally it sits there and waits for several seconds with the "not responding" note in the title bar before the data is received and the thermometer display shows progress in updating the log.

Sometimes, however, the normal window is very quickly replaced by another similar message window that says "LotW is accessible, downloading QSL information", followed immediately by an error message from DXKeeper that says "Unable to download from LotW: invalid request". Retrying right away usually fails in the same way, but trying again a minute or two later seems to restore normal operation. Login to LotW from a browser seems fine, i.e. I see no obvious evidence of unusual problems at the LotW web site other than the anomalous behaviour in DXKeeper.

There is no indication in DXKeeper's LogError.txt file. My "LotW_QSLs_ADI.txt" and "LotW_QSLs_ADI_results.txt" files have been overwritten by a more recent successful sync operation, but if it happens again I will check those in case they reveal anything useful.

73,
Rich VE3KI


On Wed, Mar 18, 2020 at 08:21 AM, Jeff Otterson wrote:
I'm seeing this in DXKeeper 15.4.6 today.  One window says "LotW is accessible, downloading QSO information" but the other popup says "Unable to download from LotW: invalid request".

Jeff n1kdo

Re: Something going on at LotW ...

Jeff Otterson
 

I'm seeing this in DXKeeper 15.4.6 today.  One window says "LotW is accessible, downloading QSO information" but the other popup says "Unable to download from LotW: invalid request".

Jeff n1kdo

Re: Phantom "W"

Mike Kasrich
 

Will do

On 3/17/2020 11:59 PM, Dave AA6YQ wrote:

+ AA6YQ comments below

On Tue, Mar 17, 2020 at 08:56 PM, Mike Kasrich wrote:

Yep looks like I'm back to what actually is in the log v. wishful thinking....lol

+ OK. If you notice a recurrence of this behavior, please let me know right away so we can track down the root cause.

      73,

              Dave, AA6YQ