Date   

Re: Two Radio Control/Selection

Rod Greene
 

Dave,

Both places have Port # set to "4" and 57600, 8, N, 1, off, off.

Thanks, Rod/w7zrc

On Sunday, March 15, 2020, 3:54:37 PM MDT, Dave AA6YQ <aa6yq@...> wrote:


+ AA6YQ comments below

Dumb question I suppose, but I'm not finding the answer..

I have two radios:

  Radio 1 is an IC-7600
  Radio 2 is a Ten Tec Orion II

I both configured in Commander, I may have something set incorrectly, so may need some guidance here.

On Commander's Main panel it shows both radios but radio 2 push button and name is greyed out, so the question is "how do I select it (nr 2)?" for controlling and input to Keeper, etc. Radio 1 is controlled perfectly.


I have read all of the documentation for Commander in the Help. So if the answer is there, I have missed it.

+ In the Configuration window's MultiRadio tab's "CAT Serial port" panel, what "Port #" is selected for Radio 2?

+ In the Configuration window's "Secondary CAT Serial Port" panel, what "Port#" is selected?


        73,


              Dave, AA6YQ




Re: User Definied Fields

John VK7IO
 

In Config, Log Page Display, the field is APP_DXKeeper_USER_DEFINED_0 and the Caption is VK SHIRE. This same adif file from the contest logging program imported into my previous logging program OK with the User Definied Field called VK SHIRE.

<Call:5>VK4SN <QSO_Date:8>20190608 <Time_On:6>063116 <Band:3>40m <Freq:1>7 <Mode:3>SSB <RST_Sent:2>59 <RST_Rcvd:2>59 <STX_STRING:3>WT7 <SRX_STRING:3>LV4 <Eor>
STX_STRING was my "number", but the one I want in the field is SRX_STRING, the other persons exchange in the contest.
Maybe for this contest, which is once a year, I can do a find and replace SRX_STRING to VK SHIRE after the adif file is made, just for importing into DXK. (No, tried it, didn't work).
Catherine VK7GH


Re: Mass delete

John VK7IO
 

Thanks Dave, that worked. Just have to be really careful that only the ones you want to delete are the ones listed. 
Catherine


Re: Mass delete

Dave AA6YQ
 

+ AA6YQ comments below

8 June 2019 to 9 June 2019, about 60 entries Catherine

+ I'll assume you wish to delete all QSOs made from 2019-06-08 at 0z through 2019-09 at 23:59:59Z

+ Please do the following:

1. Backup your log (Configuration window, Log tab, Backup button)


2. On the Main window's "Log QSOs" tab, click the Adv button to display the "Advanced Sorts, Filters, and Modifiers" window


3. In the "Advanced Sorts, Filters, and Modifiers" window's "UTC Filter" panel,

3a. click the button to the immediate left of the word "after"

3b. type 2019-06-08 into the box to the immediate right of the word "after"

3c. type 2019-06-10 into the box to the immediate right of the phrase "and before"

3d. click the Filter button at the extreme right


4. On the Main Window's "Log QSOs" tab,

4a. confirm that the Log Page Display contains exactly the QSOs you wish to delete

4b. if so, then depress your keyboard's Control key while clicking the Delete button


+ Filtering the Log Page Display is described here:

<https://www.dxlabsuite.com/dxkeeper/Help/FilterLog.htm>

+ Alternatively, click one of DXKeeper's Help buttons and navigate to the "Filtering the Log Page Display" topic.

73,

Dave, AA6YQ


Re: User Definied Fields

Dave AA6YQ
 

+ AA6YQ comments below

I have set up 3 User Defined Fields, with the same names as when using my previous logging program.

+ By "same names", do you mean the field names that appear in an exported ADIF file?

One is used in a Contest, and when importing my adif of my previous log to the new DXK log, the contest name shows up under contest, but the Alphanumeric codes obtained in the contest do not to go in the User Defined Field do not show. There is no list for these codes. Any ideas what I am doing wrong?

+ Please post an example of an ADIF record from your previous log that contains the fields in question.

73,

Dave, AA6YQ


Re: Mass delete

John VK7IO
 

8 June 2019 to 9 June 2019, about 60 entries
Catherine


User Definied Fields

John VK7IO
 

I have set up 3 User Defined Fields, with the same names as when using my previous logging program. One is used in a Contest, and when importing my adif of my previous log to the new DXK log, the contest name shows up under contest, but the Alphanumeric codes obtained in the contest  do not to go in the User Defined Field do not show. There is no list for these codes. Any ideas what I am doing wrong?
Catherine  VK7GH (OM VK7IO)


Re: Mass delete

Dave AA6YQ
 

+ AA6YQ comments below

I want to mass delete part of my log from a contest and re-import it. I have seen entries (from 2012) that say hold Control and press Delete, but this produces a question wanting to Delete the whole log. It is suppossedly just what I can see on the screen, about 10 entries. Or can I use filtering to Delete entries from one day? I tried but could not understand how filtering could produce what I wanted.
Catherine VK7GH (OM VK7IO)

+ What is the range of dates of the QSOs you wish to delete?

73,

Dave, AA6YQ


Mass delete

John VK7IO
 

I want to mass delete part of my log from a contest and re-import it. I have seen entries (from 2012) that say hold Control and press Delete, but this produces a question wanting to Delete the whole log. It is suppossedly just what I can see on the screen, about 10 entries. Or can I use filtering to Delete entries from one day? I tried but could not understand how filtering could produce what I wanted.
Catherine VK7GH (OM VK7IO)


Re: Icom IC-R30 control

Dave AA6YQ
 

* more AA6YQ comments below

-----Original Message-----
From: Dave AA6YQ [mailto:aa6yq@...]
Sent: Sunday, March 15, 2020 6:02 PM
To: 'DXLab@groups.io'
Subject: RE: [DXLab] Icom IC-R30 control

+ AA6YQ comments below

I want to control my Icom IC-R30 fro doppler shift via CI-V (CAT) for satellite operation. This radio is already 18 months on the market but during this time I have not found anything that supports this radio. Can someone help me out?

+ I downloaded and reviewed the IC-R30 instruction manual from

<https://www.icomamerica.com/en/downloads/DownloadDocument.aspx?Document=959>

+ I found no indication in the manual that this receiver can be controlled by an application running on a computer.


* Peter N5UWY sent me the "Advanced" manual for the Icom IC-R30, which documents its CI-V instruction set.

* Ron ON2RON, if basic control and tracking of frequency and mode is (without doppler shift) is of use to you, please do the following:

1. Direct the DXLab Launcher to download and install Commander

2. using a text editor, open the file Radios.txt in your Commander folder

3. insert this line of text

radio=IIC-R30, Address=9C, Split=F, FilterGroups=F, VFOSel=F, VFOEqual=F, VFOExchange=F, MainSubSel=T, RTTY=F, Smeter=T

after the line that begins

radio=IIC-1275

4. save the change to Radios.txt

5. start Commander, and configure it as described in

<https://www.dxlabsuite.com/dxlabwiki/TranceiverControlIcom>

* In step 3.a, set the Model selector to IC-R30.

* Does Commander track and control your R30's frequency and mode?

73,

Dave, AA6YQ


updated eQSL AG and LoTW databases are available...

Dave AA6YQ
 

...via the Databases tab of DXView's Configuration window

73,

Dave, AA6YQ


Re: Icom IC-R30 control

Dave AA6YQ
 

+ AA6YQ comments below

I want to control my Icom IC-R30 fro doppler shift via CI-V (CAT) for satellite operation. This radio is already 18 months on the market but during this time I have not found anything that supports this radio. Can someone help me out?

+ I downloaded and reviewed the IC-R30 instruction manual from

<https://www.icomamerica.com/en/downloads/DownloadDocument.aspx?Document=959>

+ I found no indication in the manual that this receiver can be controlled by an application running on a computer.

73,

Dave, AA6YQ


Re: Two Radio Control/Selection

Dave AA6YQ
 

+ AA6YQ comments below

Dumb question I suppose, but I'm not finding the answer..

I have two radios:

Radio 1 is an IC-7600
Radio 2 is a Ten Tec Orion II

I both configured in Commander, I may have something set incorrectly, so may need some guidance here.

On Commander's Main panel it shows both radios but radio 2 push button and name is greyed out, so the question is "how do I select it (nr 2)?" for controlling and input to Keeper, etc. Radio 1 is controlled perfectly.


I have read all of the documentation for Commander in the Help. So if the answer is there, I have missed it.

+ In the Configuration window's MultiRadio tab's "CAT Serial port" panel, what "Port #" is selected for Radio 2?

+ In the Configuration window's "Secondary CAT Serial Port" panel, what "Port#" is selected?

73,

Dave, AA6YQ


Re: RF in Commander

Bill Pence
 

You are correct, but this curious datapoint:
It doesn't happen below about 1500 or so on the WSJT-X waterfall.

Which has seemingly been disproven... 


On Sun, Mar 15, 2020, 4:48 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

I would be surprised if it truly IS rf on the cat cable since this look very much like a CAT command to adjust the frea.  I'd think rf on the cat cable would create a CAT error by disrupting the communications betwen the PC and radio...

I suspect that WSJT is actually moving teh TX freq to "center" the tx signal in the passband...

I thnk you mentioned that below 1500hz it does not shift?

can you go over 130w if the TX freq in WSJT  is below 1500 hz ?

I know wsjt CAN adjust the vfo to shift the TX signal in the audio passband to improve tx audio (avoiding audio filters in the radio.) might be what you are seing...

+ Adverse behavior that only occurs when transmitting and that disappears as RF output power is reduced is almost always the result of RFI.

     73,

             Dave, AA6YQ






Re: Comander freezes up

Dave AA6YQ
 

+ AA6YQ comments below

Thanks for sticking with me on this, I really appreciate it. It doesn't matter if I'm transmitting or receiving, it just does it. I have been using the DX Lab suite for a couple of years now and this just started last month.

+ Do you recall the specific day on which this failure first occurred? If so, what changes were made to your hardware or software at that time?

73,

Dave, AA6YQ


Re: JS8Call Logging Through N1MM Gateway

Dave AA6YQ
 

+ AA6YQ comments below

Hi, I'm trying to get JS8Call logging to work through the N1MM Gateway into DXKeeper with no luck. I've verified that the record is being generated through both the loopback address and the NUC address to port 12060 using wireshark. However, the gateway doesn't seem to register the record and nothing shows up in DXKeeper.

+ The only conclusion one can reach from that description is that JS8Call is not correctly emulating the outgoing message issued by N1MM when you log a QSO.

+ Try comparing the UDP message sent by N1MM with the UDP message sent by JS8call when logging the same QSO.

73,

Dave, AA6YQ


Re: Comander freezes up

Dave AA6YQ
 

+ AA6YQ comments below

Is anyone experiencing commander freezing up after about 5 minutes of starting up. I can shut it down and reboot it but it does the same thing every time. Check the configuration and everything seems to be in order. Any suggestions?

+ Please inspect the Windows event log; what does it indicate is the cause of the crashes?

<https://www.dxlabsuite.com/dxlabwiki/CheckingWindowsEventLogs>

73,

Dave, AA6YQ


Re: CW Receive pane

Dave AA6YQ
 

+ AA6YQ comments below

I have tried without success this afternoon to get the receive pane in WW CW to show received characters, I have downloaded CWGet to
Winwarbler but it just will not work. Ideas?

+ Have you reviewed the instructions here:

< http://dickwilliams.byethost17.com/CWGetToWinwarbler.html?i=1>

?

73,

Dave, AA6YQ


Re: RF in Commander

Dave AA6YQ
 

+ AA6YQ comments below

I would be surprised if it truly IS rf on the cat cable since this look very much like a CAT command to adjust the frea. I'd think rf on the cat cable would create a CAT error by disrupting the communications betwen the PC and radio...

I suspect that WSJT is actually moving teh TX freq to "center" the tx signal in the passband...

I thnk you mentioned that below 1500hz it does not shift?

can you go over 130w if the TX freq in WSJT is below 1500 hz ?

I know wsjt CAN adjust the vfo to shift the TX signal in the audio passband to improve tx audio (avoiding audio filters in the radio.) might be what you are seing...

+ Adverse behavior that only occurs when transmitting and that disappears as RF output power is reduced is almost always the result of RFI.

73,

Dave, AA6YQ


Re: Comander freezes up

Steve
 

Hi Mike,

Thanks for sticking with me on this, I really appreciate it.  It doesn't matter if I'm transmitting or receiving, it just does it. I have been using the DX Lab suite for a couple of years now and this just started last month. I've tried everything under the sun to try and fix it but obviously not successful. My computer unsuccessfully tried to update around that time (windows 10) but everything seems to be working okay except for commander which is to say I haven't run into any other issues. 

Steve

On Sun, Mar 15, 2020 at 1:01 PM Mike Flowers <mike.flowers@...> wrote:

If you leave the rig in RX for 5 minutes does it lock up – or after TX?

 

If after TX, do you have a dummy load?  Or try operating at a very low power out.

 

May be RFI-CAT interaction.   Every line in your station is a receive antenna.

 

http://audiosystemsgroup.com/RFI-Ham.pdf

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Steve
Sent: Sunday, March 15, 2020 09:57
To: DXLab@groups.io
Subject: Re: [DXLab] Comander freezes up

 

I have turned off all power management but I’m going from cat out on my FTDx1200 to a cat port on the computer. 

On Sunday, March 15, 2020, Mike Flowers <mike.flowers@...> wrote:

Is there a USB/Serial converter involved?

 

Is Power Management for the USB port disabled?   If not, could be the issue …

 

- 73 and good DX de Mike, K6MKF, NCDXC Secretary

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Steve
Sent: Sunday, March 15, 2020 06:28
To: DXLab@groups.io
Subject: [DXLab] Comander freezes up

 

Is anyone experiencing commander freezing up after about 5 minutes of starting up. I can shut it down and reboot it but it does the same thing every time. Check the configuration and everything seems to be in order. Any suggestions?



--

Steve Meade  KC1AQQ

24 Boulevard

Middletown, RI  02842

 

 



--
Steve Meade  KC1AQQ
24 Boulevard
Middletown, RI  02842

17641 - 17660 of 209546