Date   
Re: SpotCollector Error Message (unable to recreate spot database after clearing)

Fred Coelho
 

No Change in behavior after rebooting windows.

Question: Importing an ADIF file

Eric Rosenberg W3DQ
 

I imported my ARRL 160m contest ADIF file created by N1MM+

I had expected that all the QSOs would be tagged to send QSL info to LOTW and the contest name would be in the contest ID field. 

Neither was the case. None of the QSO's were tagged for LOTW uploading, and the contest ID was set to something else altogether. 

What did I do wrong, so I won't do it again?

Similarly, can I go back an change the entire block of QSOs to show that they were all sent to LOTW (which I ended up doing separately) and correct the contest ID, or should I re-import the file? 

Thanks, 
Eric W3DQ

SQL filter questions

Ron KU7Y
 

I have made two SQL filters and thought they were working because they don't
pop up the little error window. But they are not doing what I want. Here are
the two filters:

(MODE='CW') and ('BUGDXLab.txt')
(MODE='CW') and ('CWops data.txt')

What I would like to do is to get ONLY the spots from those 2 lists.

I tried using (MODE='CW') and ('BUGDXLab.txt') or ('CWops data.txt') but if
that is right it still needs to restrict the spots to Only those two lists.

Thanks,

OK, back in my hole,

Ron, KU7Y
Mountain Home, ID DN23dc
CW Ops #1211
SKCC #4904
QRP ARCI #8829
SOC #2
Idaho DX Association
Ron@...

Re: Outgoing Spot Problem

Wayne Willenberg
 

The only box checked is SSB (the same mode as my "disappearing" spots.


On Tue, Dec 10, 2019 at 4:50 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

The <MODEFILTER> makes no difference, but the <BANDFILTER> makes the spot appear.

+ That means your Mode filter is responsible for hiding the Spot Database Entry created by your outgoing spot. In the "Mode Filter" window, which boxes are unchecked (or checked, which ever list is shorter)?

+ Iain N6ML: great diagnostic suggestion!

      73,

             Dave, AA6YQ





Re: Outgoing Spot Problem

Dave AA6YQ
 

+ AA6YQ comments below

The <MODEFILTER> makes no difference, but the <BANDFILTER> makes the spot appear.

+ That means your Mode filter is responsible for hiding the Spot Database Entry created by your outgoing spot. In the "Mode Filter" window, which boxes are unchecked (or checked, which ever list is shorter)?

+ Iain N6ML: great diagnostic suggestion!

73,

Dave, AA6YQ

Re: Outgoing Spot Problem

Wayne Willenberg
 

The <MODEFILTER> makes no difference, but the <BANDFILTER> makes the spot appear.

Thanks, Wayne

On Tue, Dec 10, 2019 at 3:51 PM iain macdonnell - N6ML <ar@...> wrote:
Another thing you could try:

In the text-box in the Filter panel, type:

<MODEFILTER>

Then type Control-S. Do you see the "missing" spot database entries now or not?

Repeat the test, but with <BANDFILTER> instead.

That should tell you which filter is causing the problem.

73,

    ~iain / N6ML



On Tue, Dec 10, 2019 at 10:54 AM Wayne Willenberg <wewill747@...> wrote:
>
> Dave,
>
> I'm still not sure what I am doing wrong.  The only filters I have turned on are Band and Mode.  My allowed bands on the Band Filter includes 20M.  The only Mode filter is set to SSB.  25-35 percent of the time, when I enter a 20M SSB contact in Outgoing Spot, and then click Cluster, the spot does not appear in my list of incoming entries in SpotCollector.  But, when I depress Ctrl and the X next to the Filter, the spot I entered appears.
>
> Thanks again for your help.
>
> 73, Wayne KK6BT
>
> On Mon, Dec 9, 2019 at 8:04 PM Dave AA6YQ <aa6yq@...> wrote:
>>
>> + AA6YQ comments below
>>
>> Yes, that's exactly what it says "Filter: Band and Mode"
>>
>> + That means some of your Spot Database Entries are being hidden. Depress the CTRL key while clicking the Filter panel's X button, and all filtering will be eliminated.
>>
>>        73,
>>
>>               Dave, AA6YQ
>>
>>
>>
>>
>>
>



Re: Outgoing Spot Problem

iain macdonnell - N6ML
 

Another thing you could try:

In the text-box in the Filter panel, type:

<MODEFILTER>

Then type Control-S. Do you see the "missing" spot database entries now or not?

Repeat the test, but with <BANDFILTER> instead.

That should tell you which filter is causing the problem.

73,

~iain / N6ML

On Tue, Dec 10, 2019 at 10:54 AM Wayne Willenberg <wewill747@...> wrote:

Dave,

I'm still not sure what I am doing wrong. The only filters I have turned on are Band and Mode. My allowed bands on the Band Filter includes 20M. The only Mode filter is set to SSB. 25-35 percent of the time, when I enter a 20M SSB contact in Outgoing Spot, and then click Cluster, the spot does not appear in my list of incoming entries in SpotCollector. But, when I depress Ctrl and the X next to the Filter, the spot I entered appears.

Thanks again for your help.

73, Wayne KK6BT

On Mon, Dec 9, 2019 at 8:04 PM Dave AA6YQ <@AA6YQ> wrote:

+ AA6YQ comments below

Yes, that's exactly what it says "Filter: Band and Mode"

+ That means some of your Spot Database Entries are being hidden. Depress the CTRL key while clicking the Filter panel's X button, and all filtering will be eliminated.

73,

Dave, AA6YQ




Re: Outgoing Spot Problem

Wayne Willenberg
 

Dave, no, it is not checked



On Tue, Dec 10, 2019 at 2:34 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

I'm still not sure what I am doing wrong.  The only filters I have turned on are Band and Mode.  My allowed bands on the Band Filter includes 20M.  The only Mode filter is set to SSB.  25-35 percent of the time, when I enter a 20M SSB contact in Outgoing Spot, and then click Cluster, the spot does not appear in my list of incoming entries in SpotCollector.  But, when I depress Ctrl and the X next to the Filter, the spot I entered appears.

+ In the upper-right corner of SpotCollector's "Band Filter" window, is the "Enable Start/End & Max Origin DX Filtering" box checked?

         73,

               Dave, AA6YQ





Re: Outgoing Spot Problem

Dave AA6YQ
 

+ AA6YQ comments below

I'm still not sure what I am doing wrong. The only filters I have turned on are Band and Mode. My allowed bands on the Band Filter includes 20M. The only Mode filter is set to SSB. 25-35 percent of the time, when I enter a 20M SSB contact in Outgoing Spot, and then click Cluster, the spot does not appear in my list of incoming entries in SpotCollector. But, when I depress Ctrl and the X next to the Filter, the spot I entered appears.

+ In the upper-right corner of SpotCollector's "Band Filter" window, is the "Enable Start/End & Max Origin DX Filtering" box checked?

73,

Dave, AA6YQ

Re: Outgoing Spot Problem

Wayne Willenberg
 

Dave,

I'm still not sure what I am doing wrong.  The only filters I have turned on are Band and Mode.  My allowed bands on the Band Filter includes 20M.  The only Mode filter is set to SSB.  25-35 percent of the time, when I enter a 20M SSB contact in Outgoing Spot, and then click Cluster, the spot does not appear in my list of incoming entries in SpotCollector.  But, when I depress Ctrl and the X next to the Filter, the spot I entered appears.

Thanks again for your help.

73, Wayne KK6BT

On Mon, Dec 9, 2019 at 8:04 PM Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

Yes, that's exactly what it says "Filter: Band and Mode"

+ That means some of your Spot Database Entries are being hidden. Depress the CTRL key while clicking the Filter panel's X button, and all filtering will be eliminated.

       73,

              Dave, AA6YQ





Re: Port # for VE7CC-1

Jim N7US
 

I use ve7cc.net  port 23 for VE7CC-1 telnet node.

 

I use VE7CC’s free CC User program to set up node filtering for different purposes, using different SSID numbers (e.g., N7US, N7US-20, etc.), then I shut CC User down and connect to the node directly from Spot Collector.

 

I understand that Dave likes to receive unfiltered spots from nodes and filter with Spot Collector, but my internet connection is not robust, and I use the different SSID profiles with N1MM+ too.

 

For example, N7US-20 is for CW contests, and, particularly specific, is N7US-19, which receives worldwide spots on data for the few countries I need on data.  I connect to VE7CC with that SSID at the same time I connect with a more general profile, N7US, to get spots from K/US without FT8.

 

The CC User program is free from http://bcdxc.org/ve7cc/ .

 

Jim N7US

 

From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Ron KU7Y
Sent: Tuesday, December 10, 2019 11:31
To: DXLab@groups.io
Subject: Re: [DXLab] Port # for VE7CC-1

 

Hi Rob,

 

Yep, I found the Port number, 7300, on the web site a few minutes ago. Now I need to check to see if using ve7cc.net is the right url for the Hose address in Spot Collector.

 

Then it will be the job of getting the cluster set up right to only pass "K" and "VE" calls.  :-)

 

Hope we can met for a cup of coffee one of these days! It's been a long time.

 

OK, back in my hole,

 

Ron, KU7Y

Mountain Home, ID  DN23dc

CW Ops #1211

SKCC #4904

QRP ARCI #8829

SOC #2

Idaho DX Association

Ron@...

 

From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of Rod Greene via Groups.Io
Sent: Tuesday, December 10, 2019 10:19 AM
To: DXLab@groups.io
Subject: Re: [DXLab] Port # for VE7CC-1

 

Ron, I can look when I get back home. Meantime I think the ve7cc website has that info Rod/w7zrc 


On Tuesday, December 10, 2019, 9:38 AM, Ron KU7Y <Ron@...> wrote:

I have VE7CC.net set as the Hose address and 23 as the Port number in Spot

Collector.

 

Are these the right settings for VE7CC-1 ?

 

Thanks,

 

OK, back in my hole,

 

Ron, KU7Y

Mountain Home, ID  DN23dc

CW Ops #1211

SKCC #4904

QRP ARCI #8829

SOC #2

Idaho DX Association

 

 

 

 

Re: SpotCollector Error Message (unable to recreate spot database after clearing)

Dave AA6YQ
 

+ AA6YQ comments below

Hi Dave, thanks for the uninstall info. Unfortunately deleting the database didn't correct the problem. As mentioned I now have SpotCollector set to prune rather than clear. At least that way I don't get the error.

I sent you some screen shots. Hopefully they will help. Please let me know if you need anything.

+ The errorlog.txt file you sent me contains this entry:

2019-12-10 10:39:02.183 > program error 3800 in module SpotDatabaseModule.OpenSpecialCallDatabase, State = 118: 'SpecialCallIndex' is not an index in this table.

+ The Special Callsign Database, which maintains the information you've specified on the Configuration window's "Special Callsigns" tab, resides in the file SpecialCallsigns.mdb in SpotCollector's Databases folder. The section of code in which the above errorlog entry is being generated indicates that at startup, the SpecialCallsigns.mdb did not exist - so SpotCollector attempted to create on, but encountered an error when attempting to do so.

+ One of your screen shots shows an error message indicating that a new Spot Database cannot be created in SpotCollector's Databases folder.

+ As a first diagnostic step, please reboot Windows, and then start SpotCollector. Any change in behavior?

73,

Dave, AA6YQ

Re: Port # for VE7CC-1

Dave AA6YQ
 

+ AA6YQ comments below

Yep, I found the Port number, 7300, on the web site a few minutes ago. Now I need to check to see if using ve7cc.net is the right url for the Hose address in Spot Collector.

+ Yes, that's the correct host address. See

<http://www.dxcluster.info/telnet/index.php>

+ and search for VE7CC.

73,

Dave, AA6YQ

Re: DXView 4.6.2 is available

Dave AA6YQ
 

+ AA6YQ comments below

It updates correctly now. I'm not sure what sequence I used but had tried several times to upgrade and had restarted Windows as well.

+ When the Launcher is prevented from upgrading a DXLab application, first confirm that the application being upgraded has fully terminated. If so, then reboot Windows, as it is erroneously considering one of the application's files to be "in use".

73,

Dave, AA6YQ

Re: Port # for VE7CC-1

Ron KU7Y
 

Hi Rob,

 

Yep, I found the Port number, 7300, on the web site a few minutes ago. Now I need to check to see if using ve7cc.net is the right url for the Hose address in Spot Collector.

 

Then it will be the job of getting the cluster set up right to only pass "K" and "VE" calls.  :-)

 

Hope we can met for a cup of coffee one of these days! It's been a long time.

 

OK, back in my hole,

 

Ron, KU7Y

Mountain Home, ID  DN23dc

CW Ops #1211

SKCC #4904

QRP ARCI #8829

SOC #2

Idaho DX Association

Ron@...

 

From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of Rod Greene via Groups.Io
Sent: Tuesday, December 10, 2019 10:19 AM
To: DXLab@groups.io
Subject: Re: [DXLab] Port # for VE7CC-1

 

Ron, I can look when I get back home. Meantime I think the ve7cc website has that info Rod/w7zrc 



On Tuesday, December 10, 2019, 9:38 AM, Ron KU7Y <Ron@...> wrote:

I have VE7CC.net set as the Hose address and 23 as the Port number in Spot

Collector.

 

Are these the right settings for VE7CC-1 ?

 

Thanks,

 

OK, back in my hole,

 

Ron, KU7Y

Mountain Home, ID  DN23dc

CW Ops #1211

SKCC #4904

QRP ARCI #8829

SOC #2

Idaho DX Association

 

 

 

 

 

 

 

Virus-free. www.avg.com

Re: Port # for VE7CC-1

Rod Greene
 

Ron, I can look when I get back home. Meantime I think the ve7cc website has that info Rod/w7zrc 




On Tuesday, December 10, 2019, 9:38 AM, Ron KU7Y <Ron@...> wrote:

I have VE7CC.net set as the Hose address and 23 as the Port number in Spot
Collector.

Are these the right settings for VE7CC-1 ?

Thanks,

OK, back in my hole,

Ron, KU7Y
Mountain Home, ID  DN23dc
CW Ops #1211
SKCC #4904
QRP ARCI #8829
SOC #2
Idaho DX Association






Port # for VE7CC-1

Ron KU7Y
 

I have VE7CC.net set as the Hose address and 23 as the Port number in Spot
Collector.

Are these the right settings for VE7CC-1 ?

Thanks,

OK, back in my hole,

Ron, KU7Y
Mountain Home, ID DN23dc
CW Ops #1211
SKCC #4904
QRP ARCI #8829
SOC #2
Idaho DX Association
Ron@...

Re: SpotCollector Error Message (unable to recreate spot database after clearing)

Fred Coelho
 

Hi Dave, thanks for the uninstall info. Unfortunately deleting the database didn't correct the problem. As mentioned I now have SpotCollector set to prune rather than clear. At least that way I don't get the error.

I sent you some screen shots. Hopefully they will help. Please let me know if you need anything.

73, fred WX1S

Re: DXView 4.6.2 is available

 

It updates correctly now.  I'm not sure what sequence I used but had tried several times to upgrade and had restarted Windows as well.
--
Jim NO0B

Re: DXView 4.6.2 is available

Dave AA6YQ
 

+ AA6YQ comments below

On Mon, Dec 9, 2019 at 09:54 PM, Jim NO0B wrote:
extraction error:  error:  cannot delete old C:l\DXLab\DXView/Unzip32.dll;Upgrade aborted
+ As a first step, reboot Windows, start the Launcher, and see if you can now direct the Launcher to upgrade DXView.

     73,

                Dave, AA6YQ