Date   

Cannot Spot on 60m

Nick Maslon
 

Hi all,

I tried sending a spot for E31A on 5357 through SpotCollector and received the error that 5357 KHz is not a valid spot frequency. I telnetted into K1TTT and it went fine. Any thoughts?

Thanks,
Nick K1NZ


Re: DXKeeper VUCC Realtime display for QO-100 QSO's

Dave AA6YQ
 

Lucky, please place you log file (it's suffix is .mdb) in a zip archive, attach the zip archive to an email message, and send the message to me via

aa6yq (at) ambersoft.com

       73,

             Dave, AA6YQ


Re: DXKeeper VUCC Realtime display for QO-100 QSO's

Lakshman Bijanki
 

Hi Dave, my inputs below:

+ Do your QSOs made via the QO-100 satellite specify the Propagation Mode item as SAT and specify the Satellite Name item as QO-100?

VU2LBW: yes, all of them specify Propagation mode as SAT and the Satellite name is set to QO-100.
 
+ On what band were these QO-100 QSOs made?

VU2LBW: QO-100 uplink is on 13cm and downlink is on 3cm. (All VUCC band and Satellite option ticked in Awards config)

+ Did you make your QO-100 QSOs from the same "myQTH" as you used to make your AO-91 and AO-92 QSOs?

VU2LBW: Yes. 

Like I mentioned, VUCC Progress shows all confirmed grids and VUCC status for QO-100 qso’s, but the QO-100 grids worked/confirmed/verified for QO-100 qso’s don’t show up in the Realtime  display. 

Thanks & 73 de Lucky / VU2LBW


Re: DXKeeper VUCC Realtime display for QO-100 QSO's

Dave AA6YQ
 

+ AA6YQ comments below

I am using DXKeeper Ver 14.9.3. I am logging my QO-100 qso's and I have received LoTW confirmations for some of the QSO's. I am tracking Satellite VUCC and the Progress tab displays the current status correctly (Grids confirmed, VUCC Status)

However, I do not see the confirmed QO-100 grids in the Realtime window (Realtime tracking for VUCC has been enabled). I see Realtime info for grids confirmed on other satellites (AO-91, AO-92) though.

+ Do your QSOs made via the QO-100 satellite specify the Propagation Mode item as SAT and specify the Satellite Name item as QO-100?

+ On what band were these QO-100 QSOs made?

+ Did you make your QO-100 QSOs from the same "myQTH" as you used to make your AO-91 and AO-92 QSOs?

73,

Dave, AA6YQ


Re: 6m spotting on ft8

Dave AA6YQ
 

# more AA6YQ comments below

 

YES !!!

JT9 and FT8 appeared both on the spectrum and on SC.

 

# That means your filtering was previously hiding those active stations. Take a careful look at your Band and Mode filter windows.

 

      73,

 

             Dave, AA6YQ


Re: missing PTT with Flex and WSJT-X

Dave AA6YQ
 

As I went through the FLEX 6600 / DXLab install process with SmartSDR and Windows 10, I had the same issue. Once I settled on SmartSDR v3.0.19 I found I could not make FT-8 transmissions if I was running Commander. So I chose NOT to run Commander until FRS provides the fix with v3.0.2X. Instead I have the WSJT-X RADIO setting as KENWOOD TS-2000, PTT COM 21 (SmartSDR PTT 21/121), SPLIT None.

 

As FRS has provided release notes for v3.0.24, the fix should happen soon for those who want to run the latest version of SmartSDR and Commander. I've found DXLab Wiki FlexSignature to be very useful in getting everything running.

 

+ As I announced here weeks ago, the then-public version of Commander (13.9.0) would not work with the anticipated first public release of SmartSDR v3 (3.0.19).

 

+ Since then, I corrected a defect in Commander, and Flex corrected two defects in SmartSDR v3. The current public version of Commander (14.0.8) does work correctly with SmartSDR version 3.0.25 (without multiFlex), and with SmartSDR version 2.5.0 – but neither of these SmartSDR versions has been publicly released.

+ Flex Signature users without access to alpha test versions of SmartSDR v3 should remain with SmartSDR 2.4.9, which Commander 14.0.8 continues to support.

 

       73,

 

             Dave, AA6YQ


Re: missing PTT with Flex and WSJT-X

Dave AA6YQ
 

* more AA6YQ comments below

yes, works fine.....what should the PTT config be in WSJTX using commander as the rig choice?

* As described in the appropriate section of

<https://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModes>

73,

Dave, AA6YQ


I know I had this working, now trying to work E31A on 40m, and the rig (Flex 6600) wont go into transmit, I have the rig set in WSJT-X as DXlab commander, commander is running and following the radio.....not sure what else to check

+ Please terminate WSJT-X. Using the PTT panel on the General tab of Commander’s Configuration window, can you switch your 6600 between RX and TX?

73,

Dave, AA6YQ


Re: 6m spotting on ft8

ghassan chammas
 

YES !!!
JT9 and FT8 appeared both on the spectrum and on SC.

Thank you

ghassan

On Thursday, May 30, 2019, 6:30:44 PM GMT+3, Dave AA6YQ <aa6yq@...> wrote:


i found the file you mentioned in my SC folder. I selected it in the general tab.:  C:\DXLab\SpotCollector\BandModes 2019-05-02.txt

restarted Dxlab, but still the spectrum and the SC do not depict any FT8 spots or stations on 6mts.

+ Please depress the CTRL key while clicking the X button in the Filter panel at the bottom of the Main window. Do 6m FT8 entries appear in the Spot Database Display?

      73,

            Dave, AA6YQ




DXKeeper VUCC Realtime display for QO-100 QSO's

Lakshman Bijanki
 

Hi Dave,

I am using DXKeeper Ver 14.9.3. I am logging my QO-100 qso's and I have received LoTW confirmations for some of the QSO's. I am tracking Satellite VUCC and the Progress tab displays the current status correctly (Grids confirmed, VUCC Status)

However, I do not see the confirmed QO-100 grids in the Realtime window (Realtime tracking for VUCC has been enabled). I see Realtime info for grids confirmed on other satellites (AO-91, AO-92) though.
Any ideas on what I need to fix?

73 de Lucky / VU2LBW


Re: 6m spotting on ft8

Dave AA6YQ
 

i found the file you mentioned in my SC folder. I selected it in the general tab.: C:\DXLab\SpotCollector\BandModes 2019-05-02.txt

restarted Dxlab, but still the spectrum and the SC do not depict any FT8 spots or stations on 6mts.

+ Please depress the CTRL key while clicking the X button in the Filter panel at the bottom of the Main window. Do 6m FT8 entries appear in the Spot Database Display?

73,

Dave, AA6YQ


Re: missing PTT with Flex and WSJT-X

Jamie WW3S
 

new ssdr version fixes that. 

------ Original Message ------
From: "CSM&#92;(r&#92;) Gary Huber - AB9M" <glhuber@...>
To: "DXLab@groups.io" <DXLab@groups.io>
Sent: 5/30/2019 7:54:20 AM
Subject: Re: [DXLab] missing PTT with Flex and WSJT-X

As I went through the FLEX 6600 / DXLab install process with SmartSDR and Windows 10, I had the same issue. Once I settled on SmartSDR v3.0.19 I found I could not make FT-8 transmissions if I was running Commander. So I chose NOT to run Commander until FRS provides the fix with v3.0.2X. Instead I have the WSJT-X RADIO setting as KENWOOD TS-2000, PTT COM 21 (SmartSDR PTT 21/121), SPLIT None.

As FRS has provided release notes for v3.0.24, the fix should happen soon for those who want to run the latest version of SmartSDR and Commander. I've found DXLab Wiki FlexSignature to be very useful in getting everything running.

73,

Gary ~ AB9M


From: DXLab@groups.io <DXLab@groups.io> on behalf of Dave AA6YQ <aa6yq@...>
Sent: Wednesday, May 29, 2019 11:16 PM
To: DXLab@groups.io
Subject: Re: [DXLab] missing PTT with Flex and WSJT-X
 
+ AA6YQ comments below

If you've had a windows update, you probably have the com ports corrupted.
You may need to download com_name_arbiter.zip then extract, install, run,
reboot and WSJT-X will be able to PTT the 6600. If not, you need to create a
SmartSDR CAT PTT com port, and provide the port number to WSJt-X /
Commander.

+ Commander does not use COM ports to interact with Flex Signature radios
like the 6600, nor does it use SmartSDR CAT. Commander interacts with Flex
Signature radios via your Ethernet local area network.

      73,

             Dave, AA6YQ





Re: missing PTT with Flex and WSJT-X

CSM&#92;(r&#92;) Gary Huber - AB9M
 

As I went through the FLEX 6600 / DXLab install process with SmartSDR and Windows 10, I had the same issue. Once I settled on SmartSDR v3.0.19 I found I could not make FT-8 transmissions if I was running Commander. So I chose NOT to run Commander until FRS provides the fix with v3.0.2X. Instead I have the WSJT-X RADIO setting as KENWOOD TS-2000, PTT COM 21 (SmartSDR PTT 21/121), SPLIT None.

As FRS has provided release notes for v3.0.24, the fix should happen soon for those who want to run the latest version of SmartSDR and Commander. I've found DXLab Wiki FlexSignature to be very useful in getting everything running.

73,

Gary ~ AB9M


From: DXLab@groups.io <DXLab@groups.io> on behalf of Dave AA6YQ <aa6yq@...>
Sent: Wednesday, May 29, 2019 11:16 PM
To: DXLab@groups.io
Subject: Re: [DXLab] missing PTT with Flex and WSJT-X
 
+ AA6YQ comments below

If you've had a windows update, you probably have the com ports corrupted.
You may need to download com_name_arbiter.zip then extract, install, run,
reboot and WSJT-X will be able to PTT the 6600. If not, you need to create a
SmartSDR CAT PTT com port, and provide the port number to WSJt-X /
Commander.

+ Commander does not use COM ports to interact with Flex Signature radios
like the 6600, nor does it use SmartSDR CAT. Commander interacts with Flex
Signature radios via your Ethernet local area network.

      73,

             Dave, AA6YQ





Re: missing PTT with Flex and WSJT-X

g4wjs
 

On 30/05/2019 11:42, Jamie WW3S wrote:
yes, works fine.....what should the PTT config be in WSJTX using commander as the rig choice?
Hi Jamie,

"CAT" is the correct selection if Commander is able to key the rig.



--
73

Bill

G4WJS.


Re: missing PTT with Flex and WSJT-X

Jamie WW3S
 

yes, works fine.....what should the PTT config be in WSJTX using commander as the rig choice? 

------ Original Message ------
From: "Dave AA6YQ" <aa6yq@...>
Sent: 5/30/2019 12:14:21 AM
Subject: Re: [DXLab] missing PTT with Flex and WSJT-X

I know I had this working, now trying to work E31A on 40m, and the rig (Flex 6600) wont go into transmit, I have the rig set in WSJT-X as DXlab commander, commander is running and following the radio.....not sure what else to check

 

+ Please terminate WSJT-X. Using the PTT panel on the General tab of Commander’s Configuration window, can you switch your 6600 between RX and TX?

 

     73,

 

            Dave, AA6YQ


Re: 6m spotting on ft8

ghassan chammas
 

Note that today i worked 6m ft8 and created 3 spots that did not show on sc nor on the spectrum.
To make sure i did spot them,i logged to dxheat znd my posts were correctly and duly listed.

Ghassan



Sent from Samsung tablet.

-------- Original message --------
From: "ghassan chammas via Groups.Io" <ac2ra@...>
Date: 30/05/2019 10:41 (GMT+02:00)
To: DXLab@groups.io
Subject: Re: [DXLab] 6m spotting on ft8

hi dave

i found the file you mentioned in my SC folder. I selected it in the general tab.:   C:\DXLab\SpotCollector\BandModes 2019-05-02.txt

restarted Dxlab, but still the spectrum and the SC do not depict any FT8 spots or stations on 6mts.

regards
ghassan

On Tuesday, May 28, 2019, 9:06:34 PM GMT+3, Dave AA6YQ <aa6yq@...> wrote:


# more AA6YQ comments below

On Tue, May 28, 2019 at 09:51 AM, ghassan chammas wrote:

C:\DXLab\SpotCollector\BandModes 2017-12-27.txt
 
this the file name
# That file specifies

50310,50312,FT8,6M
50312,50314,JT9,6M

# which explains why spots in the 50313 sub-band are not reported as FT8.
 
# SpotCollector 8.3.4 includes a file named
 
BandModes 2019-05-02.txt
 
# that specifies
50310,50313,FT8,6M
50313,50314,JT9,6M
 
# Before you switch to this file, I encourage you to review all of its sub-band definitions to be sure they meet your needs. You can create your own custom version if desired; see
 
 
       73,

             Dave, AA6YQ
 


Re: 6m spotting on ft8

ghassan chammas
 

hi dave

i found the file you mentioned in my SC folder. I selected it in the general tab.:   C:\DXLab\SpotCollector\BandModes 2019-05-02.txt

restarted Dxlab, but still the spectrum and the SC do not depict any FT8 spots or stations on 6mts.

regards
ghassan

On Tuesday, May 28, 2019, 9:06:34 PM GMT+3, Dave AA6YQ <aa6yq@...> wrote:


# more AA6YQ comments below

On Tue, May 28, 2019 at 09:51 AM, ghassan chammas wrote:

C:\DXLab\SpotCollector\BandModes 2017-12-27.txt
 
this the file name
# That file specifies

50310,50312,FT8,6M
50312,50314,JT9,6M

# which explains why spots in the 50313 sub-band are not reported as FT8.
 
# SpotCollector 8.3.4 includes a file named
 
BandModes 2019-05-02.txt
 
# that specifies
50310,50313,FT8,6M
50313,50314,JT9,6M
 
# Before you switch to this file, I encourage you to review all of its sub-band definitions to be sure they meet your needs. You can create your own custom version if desired; see
 
 
       73,

             Dave, AA6YQ
 


Re: RumlogADIF

Dave AA6YQ
 

+ AA6YQ comments below

I figured out in RumlogNG how to change from QSO end to QSO start. Now it imports properly.

+ Interesting that this is an option. Glad you found it!

73,

Dave, AA6YQ


Re: RumlogADIF

John Merrill <john@...>
 

On Wed, May 29, 2019 at 09:08 AM, Dave AA6YQ wrote:
Thanks for the ADIF file.

Each QSO record in the file specifies the date and time at which the QSO ended, but none of them specify the date and time at which the QSO began.

The date and time at which a QSO begins are mandatory. The date and time at which it ends are optional.

"illegal-missing QSO date" is accurate for each QSO in your file.

73,

Dave, AA6YQ

-----Original Message-----
From: John Merrill [mailto:john@...]
Sent: Wednesday, May 29, 2019 11:47 AM
To: aa6yq@...
Subject: RumlogADIF

Dave:

I get illegal-missing QSO date.

John N1JM
I figured out in RumlogNG how to change from QSO end to QSO start. Now it imports properly.
73, John N1JM


Re: Wicked Slow Commander Launch

Dave AA6YQ
 

+ AA6YQ comments below

Apologies if this has been asked before

+ All questions are welcome here, no matter how many times they may have already been asked and answered.

but why do DXLab programs take ages to launch (and also close)?

+ Because one or more applications on your computer are interfering with their operation. Misconfigured anti-malware applications are the usual culprit. See

<https://www.dxlabsuite.com/dxlabwiki/ApplicationInteference>

+ Try rebooting Windows into "Safe Mode with Networking", and start DXKeeper. Any change in startup time?

73,

Dave, AA6YQ


Re: Congratulations Dave

 

Wow! Nice! I've been listening to a lot of Scriabin recently; I had forgotten how closely connected he was to Rachmaninov. Those preludes show the influence, IMHO. 

Chuck, N4NM 

On 5/29/2019 9:33:56 AM, Stephen Rabinowitz <srabin@...> wrote:

Compared with Rachmaninoff, CW seems trivial.
All the best, Dave.
73, Steve K2SN

Sent from BlueMail
On May 28, 2019, at 11:54 PM, Dave AA6YQ <aa6yq@...> wrote:

+ AA6YQ comments below

On Sat, May 18, 2019 at 08:43 PM, jgmags2000 wrote:

Still playing Rachmaninoff?

+ Still trying. These two preludes are the current "state of my art":

     <http://www.ambersoft.com/Piano/Rachmaninoff%20Prelude%20Op%2032%20nr%2010.mp3>

      http://www.ambersoft.com/Piano/Rachmaninoff%20Prelude%20Op%2032%20nr%2012.mp3>

 

        73,
              Dave, AA6YQ

 

 

 

 

 

24361 - 24380 of 210374