Date   

Re: Winwarbler Change Wish

Gordon LaPoint
 

Dave,
    Moving the Audio Recording Button to the second row sounds like a Great! idea.  I have also clicked the X when I wanted "Log".
Thanks,
Gordon - N1MGO

On 08/28/2018 10:23 PM, Dave AA6YQ wrote:
+ AA6YQ comments below

If I had one wish to make a change to Winwabler... I would move the X (click to clear all QSO info textboxes) underneath the Red Button (Audio record) and widen the Log button to occupy the space the X was in...

I don't know how many times I have cleared a QSO rather than logging it...especially... when in the heat of the battle or not get my mouse arrow directly over the Log button...!

+ I am not comfortable with moving the X button, as its position helps document its function. Moving it elsewhere would require changing its name to "Clear", as is done in DXKeeper's Capture window; this would consume significantly more space.

+ However, the Log button can be enlarged by dropping the Audio Recording button to the second row, as shown in the upper-right corner of the "QSO Info" panel of this screen shot:

<http://www.dxlabsuite.com/winwarbler/WW914.jpg>

+ Would this be a worthwhile improvement? Does anyone object to this change?

73,

Dave, AA6YQ


--
Gordon - N1MGO


Re: Winwarbler Change Wish

Salvatore Besso
 

no objection to this change. I also have cleared some QSO's instead of logging them... The X side by side with Log button is somewhat dangerous...

73 de
Salvatore (I4FYV)


Re: Commander and IC-7610 ports changing

Björn SM7IUN
 

I would suggest you to not follow the ICOM guys advice and instead 
manually set the COM port of your radio in the advanced settings. 
Windows will tell you which ports are in use and not.

Björn SM7IUN 

28 aug. 2018 kl. 23:21 skrev dvpoplewski <dpopski@...>:

Here is the question and answer I got back from Icom.

Question
Loaded Silicon Labs drivers into windows 7 computer. Turning on IC-7610 shows comm ports 4 and 5. I assign com port 4 to my DX Suites commander logging and radio control program and the radio and software communicate fine. 
If I turn off the radio and power supply the com ports disappear from device manager. 
Turning the radio and power supply back on, the com ports change to different numbers and DX commander no longer works. If I leave the power supply on all the time, then the com ports remain, but it is not practical to leave the power supply running all the time. 
If I leave the software program running and turn back on the power supply and radio, the DX Command program no longer responds to port 4. I have to toggle command to port 5 and then back to port 4, then all works again. 
What is the solution to this comm port issue?

Answer:
Greetings David, 

Thank you for contacting Icom America. 

Unfortunately this is a quirk of Windows. Windows assigns resources on a "as needed" basis. What I can suggest is with the radio connected and powered up then shutdown down Windows and then restart. In some cases doing this will allow the Operating System to use the same resources each time the radio is connected/disconnected. Though adding/removing other USB devices could force another remapping of resources. Unfortunately this is all within Windows and beyond the users control. You could go into device manager and force the CP210x device(s) to use a specific COM Port (in the Advanced tab for the device) but this is for advanced users of Windows so I would not suggest you doing that unless you have extensive knowledge of Windows since you have to insure that no other devices are using the COM Port you want to use. 

Click here for information regarding Warranty Registration, Service/Repair Authorization form, Knowledge Base & Technical Support: http://www.icomamerica.com/en/support/default.aspx 

Note: Mention of third party products or services is provided for customer convenience and does not imply an endorsement or quality assurance by ICOM America. 

Sincerely, 
Greg Popovich / KF2M 
Technical Support Representative 
Icom America Inc. 
East Coast Office 
14000 Commerce Parkway Suite H 
Mount Laurel, NJ 08054

David KC8IV


Re: Winwarbler Change Wish

Dave AA6YQ
 

+ AA6YQ comments below

If I had one wish to make a change to Winwabler... I would move the X (click to clear all QSO info textboxes) underneath the Red Button (Audio record) and widen the Log button to occupy the space the X was in...

I don't know how many times I have cleared a QSO rather than logging it...especially... when in the heat of the battle or not get my mouse arrow directly over the Log button...!

+ I am not comfortable with moving the X button, as its position helps document its function. Moving it elsewhere would require changing its name to "Clear", as is done in DXKeeper's Capture window; this would consume significantly more space.

+ However, the Log button can be enlarged by dropping the Audio Recording button to the second row, as shown in the upper-right corner of the "QSO Info" panel of this screen shot:

<http://www.dxlabsuite.com/winwarbler/WW914.jpg>

+ Would this be a worthwhile improvement? Does anyone object to this change?

73,

Dave, AA6YQ


Re: DX View

Dave AA6YQ
 

+ AA6YQ comments below

Recently there has been talk of using DXView as an alternative to Geochron.

However, the map is pretty small and I see no way to enlarge it to fill a screen. Is it possible to do this or can it be
implemented?

+ WinWarbler interoperates with both "DX Atlas" and "Google Earth", both of which can fill a screen with their world map. See

<https://www.dxlabsuite.com/dxlabwiki/ActiveDXPlottingDXAtlas>

+ and

<https://www.dxlabsuite.com/dxlabwiki/GoogleEarthPlotting>

+ "DX Atlas" costs $30 after a 30-day free trial, but "Google Earth" is free.

+ I had always intended to make DXView's built-in world map scalable, but the ability to interoperate with "DX Atlas" and "Google
Earth" dramatically lowered the priority of this task.

73,

Dave, AA6YQ


Re: updated eQSL AG and LoTW databases are available ...

Dave AA6YQ
 

+ AA6YQ comments below

Just Commander. I don't know if other programs call on those databases.

+ They don't. If you're only using Commander, you don't need the database updates.

+ If you ever decide to use DXKeeper to log your QSOs, then you should install both DXKeeper and DXView. DXView is what manages the databases, and thus downloads updates when available.

73,

Dave, AA6YQ


DX View

Jim - KR9U
 

Recently there has been talk of using DXView as an alternative to Geochron.

However, the map is pretty small and I see no way to enlarge it to fill a screen.  Is it possible to do this or can it be implemented?

 

Jim - KR9U

 


Re: Commander and IC-7610 ports changing

Gilbert Baron W0MN
 

My TS590SG and my Winkeyer come up with the same number every time I use them. It does not seem to matter if I turn it of while running or not and comes up with the same number using both N1MM an FT8 and DXLABS. Either I am lucky or it is not a serial number thing or all my hardware does have the programmed serial number. When I had a TS870 using USB to Serial converters they also never changed port numbers.

-----Original Message-----
From: DXLab@groups.io <DXLab@groups.io> On Behalf Of Joe Subich, W4TV
Sent: Tuesday, August 28, 2018 17:06
To: DXLab@groups.io
Subject: Re: [DXLab] Commander and IC-7610 ports changing


This is simply because Icom (and other manufacturers) are *LAZY*.
If they would use serial port hardware that had a unique serial number in the port chip EPROM, Windows would load the hardware at the same port number every time.

Simply put, the amateur manufacturers do not want to take the extra step to program a serial number into the port hardware after the rig is complete.

73,

... Joe, W4TV


On 2018-08-28 5:21 PM, dvpoplewski wrote:
Here is the question and answer I got back from Icom.

Question
Loaded Silicon Labs drivers into windows 7 computer. Turning on IC-7610 shows comm ports 4 and 5. I assign com port 4 to my DX Suites commander logging and radio control program and the radio and software communicate fine.
If I turn off the radio and power supply the com ports disappear from device manager.
Turning the radio and power supply back on, the com ports change to different numbers and DX commander no longer works. If I leave the power supply on all the time, then the com ports remain, but it is not practical to leave the power supply running all the time.
If I leave the software program running and turn back on the power supply and radio, the DX Command program no longer responds to port 4. I have to toggle command to port 5 and then back to port 4, then all works again.
What is the solution to this comm port issue?

Answer:
Greetings David,

Thank you for contacting Icom America.

Unfortunately this is a quirk of Windows. Windows assigns resources on a "as needed" basis. What I can suggest is with the radio connected and powered up then shutdown down Windows and then restart. In some cases doing this will allow the Operating System to use the same resources each time the radio is connected/disconnected. Though adding/removing other USB devices could force another remapping of resources. Unfortunately this is all within Windows and beyond the users control. You could go into device manager and force the CP210x device(s) to use a specific COM Port (in the Advanced tab for the device) but this is for advanced users of Windows so I would not suggest you doing that unless you have extensive knowledge of Windows since you have to insure that no other devices are using the COM Port you want to use.

Click here for information regarding Warranty Registration,
Service/Repair Authorization form, Knowledge Base & Technical Support:
http://www.icomamerica.com/en/support/default.aspx

Note: Mention of third party products or services is provided for customer convenience and does not imply an endorsement or quality assurance by ICOM America.

Sincerely,
Greg Popovich / KF2M
Technical Support Representative
Icom America Inc.
East Coast Office
14000 Commerce Parkway Suite H
Mount Laurel, NJ 08054

David KC8IV







--
W0MN EN34rb 44.08226 N 92.51265 W

Hierro candente, batir de repente

HP Laptop


Re: updated eQSL AG and LoTW databases are available ...

Frank Kirschner <frank.kirschner@...>
 


Just Commander. I don't know if other programs call on those databases.


On Tue, Aug 28, 2018, 17:27 Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

I only use JTAlert and WSJT-X. Do I need these updates?

+ Which DXLab applications are you using, Frank?

       73,

              Dave, AA6YQ






Re: updated eQSL AG and LoTW databases are available ...

Frank Kirschner <frank.kirschner@...>
 

Just Commander. I don't know if oth


On Tue, Aug 28, 2018, 17:27 Dave AA6YQ <aa6yq@...> wrote:
+ AA6YQ comments below

I only use JTAlert and WSJT-X. Do I need these updates?

+ Which DXLab applications are you using, Frank?

       73,

              Dave, AA6YQ






Re: Commander and IC-7610 ports changing

Joe Subich, W4TV
 

This is simply because Icom (and other manufacturers) are *LAZY*.
If they would use serial port hardware that had a unique serial
number in the port chip EPROM, Windows would load the hardware at
the same port number every time.

Simply put, the amateur manufacturers do not want to take the extra
step to program a serial number into the port hardware after the
rig is complete.

73,

... Joe, W4TV

On 2018-08-28 5:21 PM, dvpoplewski wrote:
Here is the question and answer I got back from Icom.
Question
Loaded Silicon Labs drivers into windows 7 computer. Turning on IC-7610 shows comm ports 4 and 5. I assign com port 4 to my DX Suites commander logging and radio control program and the radio and software communicate fine.
If I turn off the radio and power supply the com ports disappear from device manager.
Turning the radio and power supply back on, the com ports change to different numbers and DX commander no longer works. If I leave the power supply on all the time, then the com ports remain, but it is not practical to leave the power supply running all the time.
If I leave the software program running and turn back on the power supply and radio, the DX Command program no longer responds to port 4. I have to toggle command to port 5 and then back to port 4, then all works again.
What is the solution to this comm port issue?
Answer:
Greetings David,
Thank you for contacting Icom America.
Unfortunately this is a quirk of Windows. Windows assigns resources on a "as needed" basis. What I can suggest is with the radio connected and powered up then shutdown down Windows and then restart. In some cases doing this will allow the Operating System to use the same resources each time the radio is connected/disconnected. Though adding/removing other USB devices could force another remapping of resources. Unfortunately this is all within Windows and beyond the users control. You could go into device manager and force the CP210x device(s) to use a specific COM Port (in the Advanced tab for the device) but this is for advanced users of Windows so I would not suggest you doing that unless you have extensive knowledge of Windows since you have to insure that no other devices are using the COM Port you want to use.
Click here for information regarding Warranty Registration, Service/Repair Authorization form, Knowledge Base & Technical Support: http://www.icomamerica.com/en/support/default.aspx
Note: Mention of third party products or services is provided for customer convenience and does not imply an endorsement or quality assurance by ICOM America.
Sincerely,
Greg Popovich / KF2M
Technical Support Representative
Icom America Inc.
East Coast Office
14000 Commerce Parkway Suite H
Mount Laurel, NJ 08054
David KC8IV


Re: Commander and IC-7610 ports changing

Dave AA6YQ
 

Thanks, David!

73,

Dave, AA6YQ

-----Original Message-----
From: DXLab@groups.io [mailto:DXLab@groups.io] On Behalf Of dvpoplewski
Sent: Tuesday, August 28, 2018 5:22 PM
To: DXLab@groups.io
Subject: Re: [DXLab] Commander and IC-7610 ports changing

Here is the question and answer I got back from Icom.

Question
Loaded Silicon Labs drivers into windows 7 computer. Turning on IC-7610 shows comm ports 4 and 5. I assign com port 4 to my DX Suites commander logging and radio control program and the radio and software communicate fine.
If I turn off the radio and power supply the com ports disappear from device manager.
Turning the radio and power supply back on, the com ports change to different numbers and DX commander no longer works. If I leave the power supply on all the time, then the com ports remain, but it is not practical to leave the power supply running all the time.
If I leave the software program running and turn back on the power supply and radio, the DX Command program no longer responds to port 4. I have to toggle command to port 5 and then back to port 4, then all works again.
What is the solution to this comm port issue?

Answer:

Greetings David,

Thank you for contacting Icom America.


Unfortunately this is a quirk of Windows. Windows assigns resources on a "as needed" basis. What I can suggest is with the radio connected and powered up then shutdown down Windows and then restart. In some cases doing this will allow the Operating System to use the same resources each time the radio is connected/disconnected. Though adding/removing other USB devices could force another remapping of resources. Unfortunately this is all within Windows and beyond the users control. You could go into device manager and force the CP210x device(s) to use a specific COM Port (in the Advanced tab for the device) but this is for advanced users of Windows so I would not suggest you doing that unless you have extensive knowledge of Windows since you have to insure that no other devices are using the COM Port you want to use.

Click here for information regarding Warranty Registration, Service/Repair Authorization form, Knowledge Base & Technical Support: http://www.icomamerica.com/en/support/default.aspx

Note: Mention of third party products or services is provided for customer convenience and does not imply an endorsement or quality assurance by ICOM America.

Sincerely,
Greg Popovich / KF2M
Technical Support Representative
Icom America Inc.
East Coast Office
14000 Commerce Parkway Suite H
Mount Laurel, NJ 08054

David KC8IV


<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>


Re: updated eQSL AG and LoTW databases are available ...

Dave AA6YQ
 

+ AA6YQ comments below

I only use JTAlert and WSJT-X. Do I need these updates?

+ Which DXLab applications are you using, Frank?

73,

Dave, AA6YQ


Re: Commander and IC-7610 ports changing

George KF7NN
 

thats normal operation, the system was talking to the com port and you killed it by turning off the power ,so the system is stuck and dont know where the port went. when you re attached the port it is not the instance that the PC was originally talking to but another and you need to reset the driver to go fetch the correct instance of the port. I assume the port gets its own free block of memory address each time it is attached.


I am no expert but thats my opinion.

On 8/26/2018 10:10 PM, Dave AA6YQ wrote:
When connected to my PC (running Windows 7) via USB, my IC-7300 creates COM6; this appears in the Windows Device Manager's Ports section as "Silicon Labs CP210x USB to UART Bridge".

If I turn off the IC-7300 via its front panel Power button, the entry for COM6 remains present in the Windows Device Manager's Ports section. If I turn on the IC-7300 via its front panel Power button, Commander immediately tracks and controls the IC-7300.

If I turn off the IC-7300 via its front panel Power button, and then turn off the DC power supply connected to the IC-7300, the entry for COM6 is removed from the Windows Device Manager's Ports section. If I turn on the DC power supply connected to the IC-7300, the entry for COM6 re-appears in the Windows Device Manager's Ports section. If I then turn on the IC-7300 via its front panel Power button, Commander cannot control or track the radio; however, if I click the Reset button in the Radio tab on the General tab of Commander's Configuration window, Commander regains the ability to control and track the radio.

73,

Dave, AA6YQ





Re: Commander and IC-7610 ports changing

dvpoplewski
 

Here is the question and answer I got back from Icom.

Question
Loaded Silicon Labs drivers into windows 7 computer. Turning on IC-7610 shows comm ports 4 and 5. I assign com port 4 to my DX Suites commander logging and radio control program and the radio and software communicate fine. 
If I turn off the radio and power supply the com ports disappear from device manager. 
Turning the radio and power supply back on, the com ports change to different numbers and DX commander no longer works. If I leave the power supply on all the time, then the com ports remain, but it is not practical to leave the power supply running all the time. 
If I leave the software program running and turn back on the power supply and radio, the DX Command program no longer responds to port 4. I have to toggle command to port 5 and then back to port 4, then all works again. 
What is the solution to this comm port issue?

Answer:
Greetings David, 

Thank you for contacting Icom America. 

Unfortunately this is a quirk of Windows. Windows assigns resources on a "as needed" basis. What I can suggest is with the radio connected and powered up then shutdown down Windows and then restart. In some cases doing this will allow the Operating System to use the same resources each time the radio is connected/disconnected. Though adding/removing other USB devices could force another remapping of resources. Unfortunately this is all within Windows and beyond the users control. You could go into device manager and force the CP210x device(s) to use a specific COM Port (in the Advanced tab for the device) but this is for advanced users of Windows so I would not suggest you doing that unless you have extensive knowledge of Windows since you have to insure that no other devices are using the COM Port you want to use. 

Click here for information regarding Warranty Registration, Service/Repair Authorization form, Knowledge Base & Technical Support: http://www.icomamerica.com/en/support/default.aspx 

Note: Mention of third party products or services is provided for customer convenience and does not imply an endorsement or quality assurance by ICOM America. 

Sincerely, 
Greg Popovich / KF2M 
Technical Support Representative 
Icom America Inc. 
East Coast Office 
14000 Commerce Parkway Suite H 
Mount Laurel, NJ 08054

David KC8IV


Winwarbler Change Wish

Curt Bowles
 

Hello

If I had one wish to make a change to Winwabler... I would move the X (click to clear all QSO info textboxes) underneath the Red Button (Audio record) and widen the Log button to occupy the space the X was in...

I don't know how many times I have cleared a QSO rather than logging it...especially... when in the heat of the battle or not get my mouse arrow directly over the Log button...!

Just saying : - )
--
Curt Bowles
VE3ZN


Re: updated eQSL AG and LoTW databases are available ...

Frank Kirschner <frank.kirschner@...>
 

I only use JTAlert and WSJT-X. Do I need these updates? Do I need to install DXKeeper to get them?

Thanks. 

73,
Frank 
KF6E

On Tue, Aug 28, 2018, 00:27 Dave AA6YQ <aa6yq@...> wrote:
...via the Databases tab of DXView's Configuration window.

        73,

               Dave, AA6YQ





Re: Problems with WinWarbler and WIN10

Wolf E. Rose
 

Problems solved!

Good morning Dave,

mni tnx for your assistance. Now everything works asexpected. Just like my good friend Gisela DK9GG used to say: ‚As soon as you do it right, it works!‘

My comments in the text.

Am 28.08.2018 um 08:55 schrieb Dave AA6YQ <aa6yq@...>:

1. you sent your message to

aa5yq (at) ambersoft instead of

aa6yq (at) ambersoft, so I just now received it
Sorry my typo, glad that you picked it up anyhow.

2. if your WinWarbler macros are in the file

rtty_dx_hunt.txt

then the command to load them should be

<loadmacrobank: rtty_dx_hunt.txt>

not

<loadmacrobank: rtty_dx_hunt>
Just corrected it and no wonder it works!

3. the current version of WinWarbler is 9.0.6; why are you running version 8.1.1 - which is more than 4 years old?
Had the 9.0.6 version running before with the hassle I wrote about. Tried the old 8.1.1 from my friend Volker DL9HO just to verify it’s not the latest version making the crazy things.

By the way: I’m running DXLab suite since end of 2002. At that time Volker DL9HO introduced me into it and I'm a VERY happy camper from that time until today. I encouraged several other OM from our local DARC-chapter to wet their feet with DXLab and no wonder, they are as happy as me.

Tnx for your work!

73
Wolf * DK1IP * DQ1P


Re: Problems with WinWarbler and WIN10

Dave AA6YQ
 

1. you sent your message to

aa5yq (at) ambersoft instead of

aa6yq (at) ambersoft, so I just now received it


2. if your WinWarbler macros are in the file

rtty_dx_hunt.txt

then the command to load them should be

<loadmacrobank: rtty_dx_hunt.txt>

not

<loadmacrobank: rtty_dx_hunt>


3. the current version of WinWarbler is 9.0.6; why are you running version 8.1.1 - which is more than 4 years old?

73,

Dave, AA6YQ


updated eQSL AG and LoTW databases are available ...

Dave AA6YQ
 

...via the Databases tab of DXView's Configuration window.

73,

Dave, AA6YQ

29861 - 29880 of 209579