Date   
Re: WAS progress

jim
 

Thank you very much DAVE ,

My problem was I had not done your step #1

Working great now



TU 73 de jim wb5aaa









From: dxlab@... [mailto:dxlab@...]
Sent: Friday, December 22, 2017 2:38 PM
To: dxlab@...
Subject: RE: [dxlab] WAS progress





AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Friday, December 22, 2017 9:24 AM
To: dxlab@...
Subject: [dxlab] WAS progress

I have changed my QTH ID because I have moved (more than 50 miles)

Now when I click on WAS Progress I get all the WAS Qs from the entire log

Not just ones from the new QTH ID .

I am sure I need to check or uncheck some box?

Any ideas

If you are pursuing WAS and move to a new location more than 50 miles
away from your previous location, you should

1. uncheck the WAS box in the "my QTH" for your old location

2. define a new "my QTH" for your new location, and check its WAS box

3. in the "Log Settings" panel on the Configuration window's Log tab, select
your new "my QTH" as the default

4. at the bottom of the Main window's "Check Progress" tab, click the
Recompute button (so that your "real time" WAS progress will
reflect only QSOs made from your new "my QTH")

73,

Dave, AA6YQ

DXKeeper 14.3.7 is available

Dave AA6YQ
 

This release

- tolerates a QSO with an invalid date when generating a DXCC Progress Report (tnx to Merv K9FD)

- gracefully recovers from an error when generating a DXCC Progress Report (tnx to Merv K9FD)

- responds to the user depressing the CTRL key while clicking one of the "SQL Filter" buttons in the Filter panel at the bottom of
the Main window's "Log QSOs" tab by displaying the "Advanced Sorts, Filters, and Modifiers" window (tnx to Norm W4QN)

- updates the FilterLog.htm documentation file


Notes:

1. Update your firewall and anti-malware applications to consider this new version of DXKeeper to be "safe"

2. If this upgrade doesn't work correctly, see the "After an Upgrade" section of
<http://www.dxlabsuite.com/dxlabwiki/ApplicationStoppedWorking>

3. After upgrading, to revert to the previous version of DXKeeper, see
<http://www.dxlabsuite.com/dxlabwiki/RevertApplicationVersion>


DXKeeper 14.3.7 is available via the DXLab Launcher and via

<http://www.dxlabsuite.com/download.htm>


73,

Dave, AA6YQ

Re: WAS progress

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Friday, December 22, 2017 9:24 AM
To: dxlab@...
Subject: [dxlab] WAS progress

I have changed my QTH ID because I have moved (more than 50 miles)

Now when I click on WAS Progress I get all the WAS Qs from the entire log

Not just ones from the new QTH ID .

I am sure I need to check or uncheck some box?

Any ideas

If you are pursuing WAS and move to a new location more than 50 miles away from your previous location, you should
1. uncheck the WAS box in the "my QTH" for your old location

2. define a new "my QTH" for your new location, and check its WAS box

3. in the "Log Settings" panel on the Configuration window's Log tab, select your new "my QTH" as the default

4. at the bottom of the Main window's "Check Progress" tab, click the Recompute button (so that your "real time" WAS progress will
reflect only QSOs made from your new "my QTH")

73,

Dave, AA6YQ

Re: Spot Collector is responding very slowly

ART SEARLE <w2nra@...>
 

If Windows 10, I could be 2 malware programs running.  One installed by the owner and the other by a Windows 10 update installed.  Check Task Manager and see what’s running.

73, Art, W2NRA

On Dec 22, 2017, at 1:32 PM, 'Dave AA6YQ' aa6yq@... [dxlab] <dxlab@...> wrote:

 

>>>AA6YQ comments below

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Friday, December 22, 2017 5:01 AM
To: dxlab@...
Subject: RE: [dxlab] Spot Collector is responding very slowly

Dave, I tried your suggestion. In safe mode all DXLab apps behave normally performance wise, including the Spot Collector. I am talking: drastic improvement comparing to full windows.

I’m running: Windows 10 build 17063, i7 Quad Core 4770, 16GB RAM, OB GPU Intel 4600.

CPU load wise: DXLab processes are below 0.5, Spot Collector sometimes jumps to 12-13. Even so, it doesn’t look like CPU load is the problem.

>>>As Björn SM7IUN has suggested, that result means that you must configure your firewall and anti-malware applications to consider your DXLab applications to be "safe". When booted into "safe mode with networking", Windows does not automatically start your firewall or anti-malware applications, which is why your DXLab apps behave normally performance-wise.

Video wise: SC is flickering and even is interfering with typing this message. Any further advise?

>>>See

<http://www.dxlabsuite.com/dxlabwiki/OptimizeWindows10ForSpotCollector>

>>>This article is derived from an article written for Windows Vista, 7, and 8 by Pat VA7XX:

<http://www.dxlabsuite.com/dxlabwiki/OptimizeWindowsForSpotCollector>

>>>One of the visual optimizations that caused trouble on Windows Vista, 7, and 8 - Use visual styles on windows and buttons - is not shown on the Windows 10 "Performance Options" tab; Microsoft may have renamed it, or broken it into sub-components. So you might want to disable all of these optimizations and then enable them one at a time until the focus stealing stops. If you decide to conduct this experiment, please post your results here.

>>>You might also review

<http://www.dxlabsuite.com/dxlabwiki/OptimizeSCPerformance>

73,

Dave, AA6YQ

<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

Re: SmartSDR V2 and DXLabs on remote client

Dave AA6YQ
 

The document Eric sent me in response does not contain the information required to implement support for SmartLink; the expectation is that the reader will extract the necessary information from Flex source code.

I'll consider supporting SmartLink when Flex provides documentation that explains how it works, and includes all the necessary details.

73,

Dave, AA6YQ

-----Original Message-----
From: Dave AA6YQ [mailto:@AA6YQ]
Sent: Thursday, December 21, 2017 5:58 PM
To: 'dxlab@...'
Subject: RE: [dxlab] Re: SmartSDR V2 and DXLabs on remote client

I have already posed the question to Eric KE5DTO at Flex, who has been very responsive to past questions.

73,

Dave, AA^YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, December 21, 2017 5:46 PM
To: dxlab@...
Subject: [dxlab] Re: SmartSDR V2 and DXLabs on remote client



Dave AA6YQ

As a user I do not have any access or knowledge of such a document. How do we get you in touch with Flex to get what you need?

I could certainly run a Teamviewer session with you to visually show you what happens from a user perspective but I do not think that will answer any of the technical needs.

Regards, John K3MA




<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

Re: Spot Collector is responding very slowly

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Friday, December 22, 2017 5:01 AM
To: dxlab@...
Subject: RE: [dxlab] Spot Collector is responding very slowly

Dave, I tried your suggestion. In safe mode all DXLab apps behave normally performance wise, including the Spot Collector. I am talking: drastic improvement comparing to full windows.

I’m running: Windows 10 build 17063, i7 Quad Core 4770, 16GB RAM, OB GPU Intel 4600.

CPU load wise: DXLab processes are below 0.5, Spot Collector sometimes jumps to 12-13. Even so, it doesn’t look like CPU load is the problem.

As Björn SM7IUN has suggested, that result means that you must configure your firewall and anti-malware applications to consider your DXLab applications to be "safe". When booted into "safe mode with networking", Windows does not automatically start your firewall or anti-malware applications, which is why your DXLab apps behave normally performance-wise.

Video wise: SC is flickering and even is interfering with typing this message. Any further advise?

See
<http://www.dxlabsuite.com/dxlabwiki/OptimizeWindows10ForSpotCollector>

This article is derived from an article written for Windows Vista, 7, and 8 by Pat VA7XX:
<http://www.dxlabsuite.com/dxlabwiki/OptimizeWindowsForSpotCollector>

One of the visual optimizations that caused trouble on Windows Vista, 7, and 8 - Use visual styles on windows and buttons - is not shown on the Windows 10 "Performance Options" tab; Microsoft may have renamed it, or broken it into sub-components. So you might want to disable all of these optimizations and then enable them one at a time until the focus stealing stops. If you decide to conduct this experiment, please post your results here.
You might also review
<http://www.dxlabsuite.com/dxlabwiki/OptimizeSCPerformance>

73,

Dave, AA6YQ



<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

Re: WAS progress

jim
 

Thanks MIKE

But still no joy

Must be something else I have done wrong …



MERRY CHRISTMAS

73 de jim wb5aaa





From: dxlab@... [mailto:dxlab@...]
Sent: Friday, December 22, 2017 8:51 AM
To: dxlab@...
Subject: Re: [dxlab] WAS progress





On the MyQTH tab, check the box for WAS on the QTH(s) that you want to include in your WAS report




73,

Mike ND9G



On Fri, Dec 22, 2017 at 8:24 AM, 'James Barron' wb5aaa@... <mailto:wb5aaa@...> [dxlab] <dxlab@... <mailto:dxlab@...> > wrote:





I have changed my QTH ID because I have moved (more than 50 miles)

Now when I click on WAS Progress I get all the WAS Qs from the entire log

Not just ones from the new QTH ID .

I am sure I need to check or uncheck some box?

Any ideas

thanks

73 de jim wb5aaa











[Non-text portions of this message have been removed]

Re: WAS progress

ND9G Mike
 

On the MyQTH tab, check the box for WAS on the QTH(s) that you want to include in your WAS report

73,
Mike ND9G

On Fri, Dec 22, 2017 at 8:24 AM, 'James Barron' wb5aaa@... [dxlab] <dxlab@...> wrote:
 

 

I  have changed  my QTH   ID     because  I have moved (more than 50 miles)

Now when I  click on  WAS   Progress   I get all the  WAS  Qs  from the entire log

Not just  ones  from the new   QTH ID .

I am sure  I need to check or uncheck  some box?

Any ideas

thanks

73 de jim wb5aaa

 

 


WAS progress

jim
 

 

I  have changed  my QTH   ID     because  I have moved (more than 50 miles)

Now when I  click on  WAS   Progress   I get all the  WAS  Qs  from the entire log

Not just  ones  from the new   QTH ID .

I am sure  I need to check or uncheck  some box?

Any ideas

thanks

73 de jim wb5aaa

 

 

Re: Spot Collector is responding very slowly

Björn SM7IUN
 

Isaac,

The fact that your apps run well in safe mode points to your malware protection software as the culprit.

What I found on Windows 10 (and posted about a few weeks ago) was that creating an exclusion for the DXLab applications in Windows Defender helps tremendeously.
Windows' native malware protection is not DXLab friendly. I thought I had done so by creating an "directory" exception for the entire DXLab directory but I found that
making a "file" exception for each executable was necessary, and made all DXLab applications run much faster.

If you are using Windows' built-in malware protection, go to settings->updates and security->Windows Defender->Open Windows Defender->Protection->Settings->Exceptions.
(They may be called other things in English, I'm running a Swedish Windows.)

73,

Björn SM7IUN


2017-12-22 11:00 GMT+01:00 'Isaac Weksler' iweksler@... [dxlab] <dxlab@...>:

 

Dave, I tried your suggestion. In safe mode all DXLab apps behave normally performance wise, including the Spot Collector. I am talking: drastic improvement comparing to full windows.

I’m running: Windows 10 build 17063, i7 Quad Core 4770, 16GB RAM, OB GPU Intel 4600.

CPU load wise: DXLab processes are below 0.5, Spot Collector sometimes jumps to 12-13. Even so, it doesn’t look like CPU load is the problem. Video wise: SC is flickering and even is interfering with typing this message. Any further advise?

 

73, Isaac 4Z1AO

 

From: dxlab@... [mailto:dxlab@...]
Sent: יום ה 21 דצמבר 2017 19:58
To: dxlab@...
Subject: RE: [dxlab] Spot Collector is responding vey slowly

 

 

>>>AA6YQ comments below

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, December 21, 2017 4:27 AM
To: dxlab@...
Subject: RE: [dxlab] Spot Collector is responding vey slowly

At my installation of the DXLab suite the Spot Collector (version 7.8.1) is responding very slowly. Takes several seconds to respond to a double click on the call sign to obtain a response of the Commander, DX Keeper and the rest of DXLab components. Frequently several attempts of double click are necessary to get a response. What could be the reason? How to fix this?

>>>As a first diagnostic step, reboot Windows into "Safe mode with networking". Then immediately start your DXLab applications without starting any other applications.

>>>Any change in performance?

73,

Dave, AA6YQ


Re: Spot Collector is responding very slowly

Isaac
 

Dave, I tried your suggestion. In safe mode all DXLab apps behave normally performance wise, including the Spot Collector. I am talking: drastic improvement comparing to full windows.

I’m running: Windows 10 build 17063, i7 Quad Core 4770, 16GB RAM, OB GPU Intel 4600.

CPU load wise: DXLab processes are below 0.5, Spot Collector sometimes jumps to 12-13. Even so, it doesn’t look like CPU load is the problem. Video wise: SC is flickering and even is interfering with typing this message. Any further advise?

 

73, Isaac 4Z1AO

 

From: dxlab@... [mailto:dxlab@...]
Sent: יום ה 21 דצמבר 2017 19:58
To: dxlab@...
Subject: RE: [dxlab] Spot Collector is responding vey slowly

 

 

>>>AA6YQ comments below

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, December 21, 2017 4:27 AM
To: dxlab@...
Subject: RE: [dxlab] Spot Collector is responding vey slowly

At my installation of the DXLab suite the Spot Collector (version 7.8.1) is responding very slowly. Takes several seconds to respond to a double click on the call sign to obtain a response of the Commander, DX Keeper and the rest of DXLab components. Frequently several attempts of double click are necessary to get a response. What could be the reason? How to fix this?

>>>As a first diagnostic step, reboot Windows into "Safe mode with networking". Then immediately start your DXLab applications without starting any other applications.

>>>Any change in performance?

73,

Dave, AA6YQ

Re: DXView

Dave AA6YQ
 

Merci, Georges!

The next version of the Launcher has been extended to suggest that you click the New? button if you should direct the Launcher to
install an application without the Launcher knowing what versions are available.

73,

Dave, AA6YQ

-----Original Message-----
From: Georges Ringotte F6DFZ
Sent: Thursday, December 21, 2017 6:42 PM
To: Dave AA6YQ
Subject: Re: DXView

Hi Dave,

Problem solved, your advice was the good one.
All is running fine now.

Your software is very impressive !

Have a merry Xmas and a happy 2018.

Georges F6DFZ

-----Message d'origine-----
From: Dave AA6YQ
Sent: Thursday, December 21, 2017 6:28 PM
To: 'Georges Ringotte F6DFZ'
Subject: RE: DXView

Thanks.

On the Launcher's Configuration window, click the New? button in the upper-right corner.

Now direct the Launcher to install DXView.

Any difference in behavior?

73,

Dave, AA6YQ



---
This email has been checked for viruses by AVG.
http://www.avg.com

Re: corrected grid square to LOTW

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: Ron Wilcox [mailto:rglogan73@...]
Sent: Thursday, December 21, 2017 9:03 PM
To: @AA6YQ
Subject: Re: corrected grid square to LOTW

no, it gave the grid square for the qth i put in dxkeeper in error, there fore when they downloaded from lotw it was wrong.

OK. Then to correct your uploaded QSOs, to the following:
1. using TQSL, update your "Station Location" to specify the correct grid square

2. in DXKeeper

2a. on the "QSL Configuration" window's LoTW tab, make sure the corrected "Station Location" is selected in the TQSL panel

2b. on the Main window's QSL tab, set the "QSL Via" panel to LoTW

2c. filter the Log Page Display to contain all (and only) your QSOs that were submitted to LoTW with the wrong grid square

2d. on the Main widow's QSL tab, click the "Add All" button; this will populate the QSL Queue with your QSOs that were submitted to LoTW with the wrong grid square

2e. on the Main widow's QSL tab, click the "Upload to LoTW" button

73,

Dave, AA6YQ

Re: SmartSDR V2 and DXLabs on remote client

Dave AA6YQ
 

I have already posed the question to Eric KE5DTO at Flex, who has been very responsive to past questions.

73,

Dave, AA^YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, December 21, 2017 5:46 PM
To: dxlab@...
Subject: [dxlab] Re: SmartSDR V2 and DXLabs on remote client



Dave AA6YQ

As a user I do not have any access or knowledge of such a document. How do we get you in touch with Flex to get what you need?

I could certainly run a Teamviewer session with you to visually show you what happens from a user perspective but I do not think that will answer any of the technical needs.

Regards, John K3MA




<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

Re: SmartSDR V2 and DXLabs on remote client

Steve McMullin
 

I have posted your question on the Flex Community Forum in hopes that one of the developer, Flex employees or Alpha/Beta testers has the answer.

John K3MA

Re: SmartSDR V2 and DXLabs on remote client

Steve McMullin
 

Dave AA6YQ

As a user I do not have any access or knowledge of such a document.  How do we get you in touch with Flex to get what you need?

I could certainly run a Teamviewer session with you to visually show you what happens from a user perspective but I do not think that will answer any of the technical needs.

Regards, John K3MA

Re: Unworked DXCC report

Julio Peralta
 

Thanks Mike that was almost too easy.

 

Julio. W4HY

 

From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, December 21, 2017 5:12 PM
To: dxlab@...
Subject: Re: [dxlab] Unworked DXCC report

 

 

Go to your Reatime Award Tracking window (Click the RAT button on the log display).

 

On the DXCC tab of the RAT window, uncheck the Confirmed and Verified boxes. Set your band/mode dropdowns to your liking, and decide if you want to include deleted entities.

 

Then click the Report button, this will create a report for you.

 


73,

Mike ND9G

 

On Thu, Dec 21, 2017 at 4:02 PM, 'Julio Peralta' jperalta4@... [dxlab] <dxlab@...> wrote:

 

I would like to produce and print a report that lists all of the DXCC entries that are unworked/unconfirmed. I looked in the file section of the DXLab Yahoo site and didn’t find anything already done. I also looked at the help file but couldn’t figure how to start. Could someone help me with this?

 

Julio, W4HY

 

Re: SmartSDR V2 and DXLabs on remote client

Dave AA6YQ
 

AA6YQ comment below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, December 21, 2017 4:47 PM
To: dxlab@...
Subject: Re: [dxlab] Re: SmartSDR V2 and DXLabs on remote client

Smartlink allows connecting to the radio from non- LAN locations ( Starbucks, etc.) with out the use of a VPN.. It includes the SSDR Client and CAT CLient.. see section 7 of the user guide http://www.flexradio.com/downloads/smartsdr-software-users-guide-v1-pdf/

Thanks, Al. That explains what Smartlink is, but provides no information about how an application like Commander, which interacts with a Flex Signature via the Flex API, would connect with a Flex Signature via SmartLink.
73,

Dave, AA6YQ

Re: Unworked DXCC report

ND9G Mike
 

Go to your Reatime Award Tracking window (Click the RAT button on the log display).

On the DXCC tab of the RAT window, uncheck the Confirmed and Verified boxes. Set your band/mode dropdowns to your liking, and decide if you want to include deleted entities.

Then click the Report button, this will create a report for you.


73,
Mike ND9G

On Thu, Dec 21, 2017 at 4:02 PM, 'Julio Peralta' jperalta4@... [dxlab] <dxlab@...> wrote:
 

I would like to produce and print a report that lists all of the DXCC entries that are unworked/unconfirmed. I looked in the file section of the DXLab Yahoo site and didn’t find anything already done. I also looked at the help file but couldn’t figure how to start. Could someone help me with this?

 

Julio, W4HY


Unworked DXCC report

Julio Peralta
 

I would like to produce and print a report that lists all of the DXCC entries that are unworked/unconfirmed. I looked in the file section of the DXLab Yahoo site and didn’t find anything already done. I also looked at the help file but couldn’t figure how to start. Could someone help me with this?

 

Julio, W4HY