Date   
Icom 7800 and cw skimmer

Kenneth Grimm
 

A friend has encouraged me to add a CW Skimmer to my station.  However, I'm not sure that is possible with the IC-7800 and MicroHam MicroKeyer II without adding a second receiver and something like the LP-Pan.  I would appreciate any comments from anyone who has used an IC-7800 with the skimmer software.

73,

--
Ken - K4XL
BoatAnchor Manual Archive
BAMA - http://bama.edebris.com

“You see, the telephone is like a very, very long cat. You pull his tail in New York and his head is meowing in Los Angeles. Radio operates exactly the same way: you send signals here, they receive them there. The only difference is that there is no cat.”Albert Einstein (maybe)

Spot Source no showing up K1TTT

John Brown
 

I noticed that of the 4 sources nothing from K1TTT was making it to the display. Pulling just that window up I noticed that spots were there but all the fields were separated by ^ character making it really hard to read. Have played around with a couple different sources and K1TTT is the only one so far so I wonder if the garbled display is related to nothing from that source showing up?


Thanks



Re: Import shows "illegals"

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Wednesday, October 18, 2017 9:22 AM
To: dxlab@...
Subject: [dxlab] Import shows "illegals"

During a recent import of 2400 contacts, DXLab reported 7 illegals. I ran the "broke" check on the log but it comes up clear so how
do I find out what those 7 are?

If that's the case, those 7 QSOs were so illegal that DXKeeper could not import them; "missing callsign" or "invalid date" are
errors that would cause this.

If you have the "Record import errors in error file" box checked in the upper-right corner of the Main window's "Import QSOs"
tab, then DXKeeper created a file in the same folder as the ADIF file you imported, with

_error.txt

appended to its filename. If you didn't have that box checked, then
0. backup your log (Configuration window, Log tab, Backup button)

1. in the "Log file" panel at the top of the Configuration window's Log tab,

1a. note the pathname of your current log file

1b. click the New button to create an empty new log named "ImportErrors.mdb"

2. check the "Record import errors in error file" box on the Main window's "Import QSOs" tab

3. direct DXKeeper to import the ADIF file containing those 2400 QSOs

4. inspect the error file generated by this import

5. in the "Log file" panel at the top of the Configuration window's Log tab, click the Select button, and select the pathname you
noted in step 1a

6. delete the ImportErrors.mdb file you created in step 1b

73,

Dave, AA6YQ

Import shows "illegals"

Pete W1RM
 

During a recent import of 2400 contacts, DXLab reported 7 illegals.  I ran the “broke” check on the log but it comes up clear so how do I find out what those 7 are?

 

 

Pete, W1RM

W1RM@...

 

Re: DXkeeper cant check Progress of DXCC

Preben Larsen
 

Solved i Think!
In the config Award
Everything was marked.

then i tried:
 DXCC Award and modes everything is marked exept the qrp
and recomputed

And now the DXCC shows allright again...

vy 73 de oz1fhu Preben

Re: DXkeeper cant check Progress of DXCC

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Tuesday, October 17, 2017 7:18 PM
To: dxlab@...
Subject: [dxlab] DXkeeper cant check Progress of DXCC


I have got problems with DXKeeper if I am going to check progres

The DXCC only shows 3 zeroes in call and dxcc counts

Even that there should be 165

there is not any filters..

WPX CQ and other contain my qsoes..

What can I do to get check progres back to normal?

On the Configuration window's Awards tab, what boxes are checked in the "DXCC Bands and Modes" panel?


Reinstall without loosing 7000 qsoes..

Doing that would be like discharging a shotgun into your car's engine compartment after it runs out of gas. It won't solve the problem, but could create much worse problems. Don't do it!
73,

Dave, AA6YQ

Re: Spot Collector Setup

WB1DX
 

Found it. Clock was wrong. I knew as soon as I posted I'd figure it out. 

Thanks for the bandwidth

73,
Ken
WB1DX

Spot Collector Setup

WB1DX
 

Hi Dave.


I'm rebuilding the shack after 3 years and last night installed Suite but I'm having some trouble with Spot Collector. I've got two sources configured and can see spots in their respective windows however I'm not seeing anything appear in the Collector window.


I've checked all the usual and short of an uninstall/reinstall have come up empty in solving this one. Got any ideas?


Thanks

Ken
WB1DX




DXkeeper cant check Progress of DXCC

Preben Larsen
 

I have got problems with DXKeeper if I am going to check progres 

The DXCC  only shows  3 zeroes in call and dxcc counts

Even that there should be 165

there is not any filters..

WPX CQ and other contain  my qsoes..


What can I do to get check progres back to normal?

Reinstall  without loosing 7000 qsoes..


Computer intel i7  and 16gb ram  Windows 10


vy 73 de oz1fhu Preben


Re: Interesting Error

Bob Main
 

Well it appears that it is Malwarebytes that is causing it. I quit it and
things worked. Now to figure out where in Malwarebytes I tell it to ignore
DXLabs.



73, Bob KB4CL



From: dxlab@... [mailto:dxlab@...]
Sent: Tuesday, October 17, 2017 6:29 PM
To: dxlab@...
Subject: [dxlab] Interesting Error





I attempted to connect to LoTW and got the error:

Attempt to connect to LoTW failed: ResponseInfo = (12157)



Got any clue what that is about? Thanks in advance.



73, Bob KB4CL

Interesting Error

Bob Main
 

I attempted to connect to LoTW and got the error:

Attempt to connect to LoTW failed: ResponseInfo = (12157)

 

Got any clue what that is about?  Thanks in advance.

 

73, Bob KB4CL

Re: DXView Info window.

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Tuesday, October 17, 2017 4:03 PM
To: dxlab@...
Subject: [dxlab] DXView Info window.

Where does DXKeeper get the SP DX and LP DX info from?

It computes the short-path or long-path distance between your QTH and your QSO partner's QTH based on your location, your QSO partner's location (as specified by the QSO's latitude and longitude items, which can be computed from a grid square), and the QSO's "Ant Path" item.
I like to log the distance of a contact and when using JTAlert its sends the distance to DXKeeper and it gets logged. Using other programs like fldigi it does not send the distance to DXKeeper and the distance does not get logged. I also noticed that the distance is different depending on which program you are using. Is there any way to use the distance in DXKeeper as the default when logging a QSO?

Yes. See
<http://www.dxlabsuite.com/dxlabwiki/QSODistance>

73,

Dave, AA6YQ

DXView Info window.

Ross Slater
 

Where does DXKeeper get the SP DX and LP DX info from? I like to log the distance of a contact and when using JTAlert its sends the distance to DXKeeper and it gets logged. Using other programs like fldigi it does not send the distance to DXKeeper and the distance does not get logged. I also noticed that the distance is different depending on which program you are using. Is there any way to use the distance in DXKeeper as the default when logging a QSO?

Re: DXLab and Linux Wine

Roy Jackson
 

I tried this a couple of years ago with a MicroKeyer II. It actually worked rather well, even for someone who is not an IT professional. I just never settled on a Linux ham radio program that I liked. CQRLog is not bad. Probably if I hadn't tried several Windows based ham radio packages (DXLab Suite, HRD, Log4OM, EQFLog, LOGic, etc.) I would have been happy with CQRLog. It just didn't do everything that the Windows packages were doing . . . at least not as far as I could tell. When I had a shack I kept a Windows box running just for ham radio software. Pretty much everything else was done on the Linux box. Now that I am HOA challenged, I just run a Linux computer, but I do keep the dual-boot option available, just in case. 73.

Roy Jackson KW4G Naples, Florida USA

On 10/17/2017 02:26 PM, 'Joe Subich, W4TV' lists@... [dxlab] wrote:
 


> Now I am wondering if anyone has figured out a way to use a microHam
> Keyer II under Linux... a big piece of the puzzle here.

See: http://mhuxd.dj5qv.de/

Not supported by microHAM.

73,

... Joe, W4TV

On 10/17/2017 2:11 PM, kg6tt@... [dxlab] wrote:
> Thanks, very good information. Gives me a research path.
>
> I haven't used Linux since I retired. I had entire server farms running Linux and BSD and a number of workstations, but that was in a professional environment. I guess it was the lack of Linux ham radio software that kept me from using Linux for my hobby. I often thought about writing software for the hobby, but life kept getting in the way. Anyway, I am getting increasingly frustrated with Microsoft products... mainly their forced updates and the mischief they can cause.
>
> I find that I am not 'sampling' so many programs these days. Pretty much running a select few. I'd already have switched over to a Linux distro but my SSD isn't large enough for two environments.
>
> I do, however, see a time coming when there will be a lot more Linux program development. I have friends that run their stations using WINE already.
>
> It was good to hear your success with DXLab in a VM environment. Now I am wondering if anyone has figured out a way to use a microHam Keyer II under Linux... a big piece of the puzzle here.
>
> Thanks again.
> Jerry, KG6TT
>


Re: DXLab and Linux Wine

Joe Subich, W4TV
 

Now I am wondering if anyone has figured out a way to use a microHam Keyer II under Linux... a big piece of the puzzle here.
See: http://mhuxd.dj5qv.de/

Not supported by microHAM.

73,

... Joe, W4TV


On 10/17/2017 2:11 PM, @KG6TT [dxlab] wrote:
Thanks, very good information. Gives me a research path.
I haven't used Linux since I retired. I had entire server farms running Linux and BSD and a number of workstations, but that was in a professional environment. I guess it was the lack of Linux ham radio software that kept me from using Linux for my hobby. I often thought about writing software for the hobby, but life kept getting in the way. Anyway, I am getting increasingly frustrated with Microsoft products... mainly their forced updates and the mischief they can cause.
I find that I am not 'sampling' so many programs these days. Pretty much running a select few. I'd already have switched over to a Linux distro but my SSD isn't large enough for two environments.
I do, however, see a time coming when there will be a lot more Linux program development. I have friends that run their stations using WINE already.
It was good to hear your success with DXLab in a VM environment. Now I am wondering if anyone has figured out a way to use a microHam Keyer II under Linux... a big piece of the puzzle here.
Thanks again.
Jerry, KG6TT

Re: DXLab and Linux Wine

Dave AA6YQ
 

>>>AA6YQ comments below

 

From: dxlab@... [mailto:dxlab@...]
Sent: Tuesday, October 17, 2017 2:12 PM
To: dxlab@...
Subject: Re: [dxlab] DXLab and Linux Wine

 

Anyway, I am getting increasingly frustrated with Microsoft products... mainly their forced updates and the mischief they can cause.

 

>>>See

 

<https://www.pcworld.com/article/3085136/windows/two-ways-to-control-or-stop-windows-10-updates.html>

 

     73,

 

           Dave, AA6YQ

Re: DXLab and Linux Wine

Jerald Volpe
 

Thanks, very good information. Gives me a research path.

I haven't used Linux since I retired. I had entire server farms running Linux and BSD and a number of workstations, but that was in a professional environment. I guess it was the lack of Linux ham radio software that kept me from using Linux for my hobby. I often thought about writing software for the hobby, but life kept getting in the way. Anyway, I am getting increasingly frustrated with Microsoft products... mainly their forced updates and the mischief they can cause.

I find that I am not 'sampling' so many programs these days. Pretty much running a select few. I'd already have switched over to a Linux distro but my SSD isn't large enough for two environments.

I do, however, see a time coming when there will be a lot more Linux program development. I have friends that run their stations using WINE already.

It was good to hear your success with DXLab in a VM environment. Now I am wondering if anyone has figured out a way to use a microHam Keyer II under Linux... a big piece of the puzzle here.

Thanks again.
Jerry, KG6TT

Re: DXKeeper, Pathfinder, WSJT and JTALert

Dave AA6YQ
 

>>>AA6YQ comments below

 

From: dxlab@... [mailto:dxlab@...]
Sent: Tuesday, October 17, 2017 11:09 AM
To: dxlab@...
Subject: [dxlab] DXKeeper, Pathfinder, WSJT and JTALert

Using Windows 10

When I click on log qso in WSJT DXKeeper does not get OP Name or QTH plus Address is not filled in. Seems like all other info is sent to DXKeeper correctly

Are the some settings I need to change to correct this ?

>>>Recommended settings are here:

http://www.dxlabsuite.com/dxlabwiki/GettingStartedwithK1JTModes

      73,

              Dave, AA6YQ

Re: DXKeeper - LOTW interaction

Dave AA6YQ
 

>>>AA6YQ comments below

 

From: dxlab@... [mailto:dxlab@...]
Sent: Tuesday, October 17, 2017 10:34 AM
To: dxlab@...
Subject: Re: [dxlab] DXKeeper - LOTW interaction

 

I understood the issue created by the new certificate.

 

No, the "already uploaded QSOs" option was not checked!  

 

>>>That option is cleared each time you start DXKeeper. You must set it before you use it; this protects LoTW from unnecessary re-submissions.

 

      73,

 

            Dave, AA6YQ

 

Re: DXKeeper, Pathfinder, WSJT and JTALert

ND9G Mike
 

JTAlert has some settings for XML QTH and Name data on the Logging section of the settings.

I do not use those settings. I let DX Keeper do it as the QSOs are logged, using the settings on DX Keeper's config (Callbook tab).

73,
Mike ND9G

On Tue, Oct 17, 2017 at 10:08 AM, wb4mnk@... [dxlab] <dxlab@...> wrote:
 

Using Windows 10.


When I click on log qso in WSJT DXKeeper does not get OP Name or QTH plus Address is not filled in. Seems like all other info is sent to DXKeeper correctly.


Are the some settings I need to change to correct this ?


73,

Art WB4MNK