Date   

Re: Mystery message on latest version of Commander

Dave AA6YQ
 

Attachments aren't conveyed here. Please send it to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Monday, March 07, 2016 5:10 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] Mystery message on latest version of Commander

I am getting this ( see attachment) message any time I issue a command to
the ICOM 756 PRO II.

I first noticed it on commander 12.1.5 which I downloaded last week.. I am
running at 19.2 K baud rate.


Correct command getting thru and VFO is getting set correctly.......just
this mystery message.

VFO traffic works fine both directions. The error message does go away if I
uncheck the verify CIV command box so it might be only in the command verify
handshake.

Still have not gathered the data I promised for the Commander /Winwarbler
QSX spot transfer issue.

Its on the list.





------------------------------------
Posted by: "w5uhq@softpro.cc" <w5uhq@softpro.cc>
------------------------------------


------------------------------------

Yahoo Groups Links


Re: DXLauncher Crashing

Dave AA6YQ
 

8P9RY comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Monday, March 07, 2016 5:10 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] DXLauncher Crashing

Malwarebytes came with this computer and that was about four years ago.
Not sure why I received the "Trial Period Expiration" note on Saturday.

Going back to a restore point is the only option I have left that I know of, I do not know how to perform some of the other procedures that were talked about in the info you directed me to.

to what procedures are you referring?
I was able to backup DXKeeper log this morning and I hope that I will be able to update my log with that file after going back to a restore point.

Did you direct Windows to create a Restore Point before "on Sunday afternoon is when all this started"?
73,

Dave, 8P9RY


This is Weird

Bob Main
 

I just worked TX7EU on 10M SSB, but in Spot Collector it is still showing as unworked.  However I have not worked them on 12M CW and that is blacked out saying that I have worked it.  Any ideas, other than rebooting?

 

73, Bob KB4CL


Re: Time Format

Dave AA6YQ
 

8P9RY comment sbelow
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Monday, March 07, 2016 4:40 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] Time Format

Is there some way to have times in the log display shown in the 24 hour clock format? Currently, the display is in the AM-PM format. The times diplayed are UTC times for the QSO, but I'm accustomed to seeing UTC displayed in the 24 hour clock format.

“Dates displayed in the Log Page Display follow the short date format specified in the Windows Control Panel's Regional and Language Options section. The format selected must specify a 4-digit year.”

<http://www.dxlabsuite.com/dxkeeper/Help/ViewEditLog.htm>

73,

Dave, 8P9RY


Re: Slow Loading DXKeeper

Dave AA6YQ
 

8P9RY comments below
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Monday, March 07, 2016 4:03 PM
To: dxlab@yahoogroups.com
Subject: RE: [dxlab] Slow Loading DXKeeper

Firewall has DXKeeper allowed, no malware running. Plenty of disk space (85% available). The file is large, about 49000 QSO's, but that shouldn't be a problem.

Any other suggestions?

What about your other anti-malware applications?
I suggest that you reboot Windows into "Safe mode with networking", and then start DXKeeper. How long does it take to start up?
73,

Dave, 8P9RY


Re: DXLab/K3/P3/STEPPIR Connection

Dave AA6YQ
 

8P9RY comments below
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Monday, March 07, 2016 3:22 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] DXLab/K3/P3/STEPPIR Connection

After a recent Win7 reload, found w/ the help of Elecraft that I need to change to a new KUSB cable (w/ Chip set) serial to USB cable along with new Driver. Looks like this makes the Commander Comm Port "Comm 6" which in the past has been Comm 3 or 4 depending on which computer I used. Any issue for Commander & Launcher?

The Launcher doesn’t employ serial ports. Commander can use any serial port whose # is 16 or less.
73,

Dave, 8P9RY


Re: Slow Loading DXKeeper

Richard B Drake
 

SM6WET installed an auto response message in Swedish stating that he would be away on business for a while and would not be able to respond to messages. Unfortunately, this caused his email program to respond to every incoming message from DXLab with his auto response message. To stop this I had to disable his posting privileges.

Please be aware that if you set up an auto response message you must first turn off all email from reflectors so that this doesn't happen to you. Then, when you return home you can set your email back to normal. This gentleman will have to contact us in to reinstate his posting privileges.

73, Rich - W3ZJ
http://www.w3zj.com
Owner DXLab reflector

On 3/7/2016 3:14 PM, 'Magnus A' sm6wet@... [dxlab] wrote:
Jag har från och med 8:e mars inte längre tillgång till denna mejl pga en tjänsteresa.
Om du försöker att anmäla dig till VII:e graden i Skara 13/3 så var sista anmälningsdatum söndagen 6/3.
Jag kommer inte att se din anmälan.

mvh RPR-RAR Magnus Aronsson


Minimized apps

Julio Peralta
 

What I’m talking about is I currently have 4 apps open if I go to launcher and click minimize all 4 of the apps on the screen will go away. Then when I click on restore all 7 apps come back up and I have to click on each of the ones that I don’t want up to minimize them. What I was asking was is there a way to only have the 4 that were open when I click on the minimize button re-open when I click on the restore button?

 

Julio, W4HY


Mystery message on latest version of Commander

W5UHQ
 

I am getting this ( see attachment) message any time I issue a command to
the ICOM 756 PRO II.

I first noticed it on commander 12.1.5 which I downloaded last week.. I am
running at 19.2 K baud rate.


Correct command getting thru and VFO is getting set correctly.......just
this mystery message.

VFO traffic works fine both directions. The error message does go away if I
uncheck the verify CIV command box so it might be only in the command verify
handshake.

Still have not gathered the data I promised for the Commander /Winwarbler
QSX spot transfer issue.

Its on the list.


Re: DXLauncher Crashing

Pete N4KW
 

Malwarebytes came with this computer and that was about four years ago. Not sure why I received the "Trial Period Expiration" note on Saturday.

Going back to a restore point is the only option I have left that I know of, I do not know how to perform some of the other procedures that were talked about in the info you directed me to.


I was able to backup DXKeeper log this morning and I hope that I will be able to update my log with that file after going back to a restore point.

73, Pete N4KW

On 3/7/2016 2:23 PM, 'Dave AA6YQ' aa6yq@ambersoft.com [dxlab] wrote:
Did you direct Windows to create a Restore Point before you installed Malwarebytes?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Monday, March 07, 2016 2:09 PM
To: DXLab
Subject: [dxlab] DXLauncher Crashing

My OS is Windows 7. On Saturday Malware Bytes told me my trial period was up. Thinking I had the Free version I then Installed Malware Bytes.
On Sunday afternoon is when this all started

No Malware programs on this pc, checked the firewall and all apps are listed, everything on the pc is running under Administrator.

Safe mode test, I can open Launcher and look at the latest updated version etc. Then opened all the app until I got to Commander, it will not open and now Launcher will not respond and I am unable to close down my pc unless I unplug the AC cord.

In safe mode one thing that stands out and that is Launcher does not appear in the lower right hand corner of the screen where it normally resides. It now shows up the the upper left hand corner. Other apps opened in their normal position.

This is beyond my comprehension.

73, Pete N4KW




---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus



------------------------------------
Posted by: Pete N4KW <n4kwpete@centurylink.net>
------------------------------------


------------------------------------

Yahoo Groups Links





Re: DXLab/K3/P3/STEPPIR Connection

Alan Swinger
 

Thanks, Joe. The item I read w/ your name was on the Elecraft users grp site and dated 2012.

Thanks - /aan

-----Original Message-----
From: "'Joe Subich, W4TV' lists@... [dxlab]"
Sent: Mar 7, 2016 2:57 PM
To: dxlab@...
Subject: Re: [dxlab] DXLab/K3/P3/STEPPIR Connection

 


> Makes sense to me . . . but seems different from a Joe Subich (W4TV)
> suggested set up I read.

*Which* suggested set-up attributed to me did you read?

There are two equally valid options. The one described by Elecraft
is good for any software that regularly polls the K3/P3 combo as long
as the computer is running. The other own uses Commander's Secondary
CAT Serial port and a special cable connected to the SteppIR DATA OUT
port works with the SteppIR protocol and any transceiver supported by
Commander (not just the limited transceiver protocols supported by
SteppIR).

73,

... Joe, W4TV

On 3/7/2016 2:21 PM, awswinger@... [dxlab] wrote:
> After a recent Win7 reload, found w/ the help of Elecraft that I need to change to a new KUSB cable (w/ Chip set) serial to USB cable along with new Driver. Looks like this makes the Commander Comm Port "Comm 6" which in the past has been Comm 3 or 4 depending on which computer I used. Any issue for Commander & Launcher?
> I have used the SteppIR "Y" cable to connect the P3/K3 with the SteppIR controller and Y base (stem of Y ) to the computer via the serial to USB cable. The Elecraft Tech staff says that base of the "Y" (new connector or I hope still the SteppIR Y) should connect to the P3 PC Port and the new KUSB serial to USB goes from one branch of the Y to the PC, while the other branch connects to SteppIR controller. (P3 and K3 connect with a separate cable). Makes sense to me . . . but seems different from a Joe Subich (W4TV) suggested set up I read.
> Thoughts appreciated.
> Thanks,
> Alan K9MBQ
>


Time Format

Barry Priddy
 

Is there some way to have times in the log display shown in the 24 hour clock format?  Currently, the display is in the AM-PM format.  The times diplayed are UTC times for the QSO, but I'm accustomed to seeing UTC displayed in the 24 hour clock format.

Barry Priddy - K5VIP/KG4BP


Re: Win Warbler initializes Windows 10 Installer for MS Office

Magnus A
 

Jag har från och med 8:e mars inte längre tillgång till denna mejl pga en tjänsteresa.
Om du försöker att anmäla dig till VII:e graden i Skara 13/3 så var sista anmälningsdatum söndagen 6/3.
Jag kommer inte att se din anmälan.

mvh RPR-RAR Magnus Aronsson


Re: DXLab/K3/P3/STEPPIR Connection

Magnus A
 

Jag har från och med 8:e mars inte längre tillgång till denna mejl pga en tjänsteresa.
Om du försöker att anmäla dig till VII:e graden i Skara 13/3 så var sista anmälningsdatum söndagen 6/3.
Jag kommer inte att se din anmälan.

mvh RPR-RAR Magnus Aronsson


Re: DXLauncher Crashing

Magnus A
 

Jag har från och med 8:e mars inte längre tillgång till denna mejl pga en tjänsteresa.
Om du försöker att anmäla dig till VII:e graden i Skara 13/3 så var sista anmälningsdatum söndagen 6/3.
Jag kommer inte att se din anmälan.

mvh RPR-RAR Magnus Aronsson


Re: DXLab/K3/P3/STEPPIR Connection

Magnus A
 

Jag har från och med 8:e mars inte längre tillgång till denna mejl pga en tjänsteresa.
Om du försöker att anmäla dig till VII:e graden i Skara 13/3 så var sista anmälningsdatum söndagen 6/3.
Jag kommer inte att se din anmälan.

mvh RPR-RAR Magnus Aronsson


Re: Slow Loading DXKeeper

Magnus A
 

Jag har från och med 8:e mars inte längre tillgång till denna mejl pga en tjänsteresa.
Om du försöker att anmäla dig till VII:e graden i Skara 13/3 så var sista anmälningsdatum söndagen 6/3.
Jag kommer inte att se din anmälan.

mvh RPR-RAR Magnus Aronsson


Re: Win Warbler initializes Windows 10 Installer for MS Office

Keith Kyle
 

Thanks, I think I will remove then reinstall MS Office and see if that takes care of it.


Re: Slow Loading DXKeeper

Magnus A
 

Jag har från och med 8:e mars inte längre tillgång till denna mejl pga en tjänsteresa.
Om du försöker att anmäla dig till VII:e graden i Skara 13/3 så var sista anmälningsdatum söndagen 6/3.
Jag kommer inte att se din anmälan.

mvh RPR-RAR Magnus Aronsson


Re: DXLab/K3/P3/STEPPIR Connection

Magnus A
 

Jag har från och med 8:e mars inte längre tillgång till denna mejl pga en tjänsteresa.
Om du försöker att anmäla dig till VII:e graden i Skara 13/3 så var sista anmälningsdatum söndagen 6/3.
Jag kommer inte att se din anmälan.

mvh RPR-RAR Magnus Aronsson

44921 - 44940 of 200930