Date   

Re: Install DX Lab Suite from scratch ?

Andrew OBrien
 

No idea why my files disappeared, it was DX LAB  and a couple of other applications. Option 2 is where i will start
Andy K3UK

On Sun, Jan 24, 2016 at 5:14 PM, ' Dave AA6YQ' aa6yq@... [dxlab] <dxlab@...> wrote:
 

>>>AA6YQ comments below

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Sunday, January 24, 2016 4:57 PM
To: dxlab@...
Subject: [dxlab] Install DX Lab Suite from scratch ?

Since the problem a couple of weeks ago where DX Lab files seemed to disappear, I'm trying to get things re-installed. I tried to uninstall things first via Windows Control panel but Windows could not find the uninstall files. Using DXLAB launcher , I tried to install things again but the basic install files do not appear, so DX Lab launcher tells me there is nothing to upgrade. . Where to i find the base exe files for the DX Keeper, Spotcollector, etc ? I did not see them on the web site.

>>>When you install a Windows application, its presence is indicated by various settings in the Windows Registry managed by Windows. If an applications's files are deleted without first uninstalling, then the Windows Registry settings remain in place, leading Windows to believe that the application remains installed. The Launcher cannot install an application that Windows says is already installed.

>>>There are three solutions:

1. replace the missing files from a backup

2. use a "Registry Cleaner" application to remove all vestigates of the application whose files were deleted; if done correctly, Windows will no longer consider the application uninstalled, and the Launcher will be able to re-isntall it

3. save everything important from your C: drive, wipe you C: drive, re-install Windows, and then re-install your applications

Have you determined why your files disappeared?

73,

Dave, AA6YQ



Re: Install DX Lab Suite from scratch ?

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Sunday, January 24, 2016 4:57 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] Install DX Lab Suite from scratch ?

Since the problem a couple of weeks ago where DX Lab files seemed to disappear, I'm trying to get things re-installed. I tried to uninstall things first via Windows Control panel but Windows could not find the uninstall files. Using DXLAB launcher , I tried to install things again but the basic install files do not appear, so DX Lab launcher tells me there is nothing to upgrade. . Where to i find the base exe files for the DX Keeper, Spotcollector, etc ? I did not see them on the web site.

When you install a Windows application, its presence is indicated by various settings in the Windows Registry managed by Windows. If an applications's files are deleted without first uninstalling, then the Windows Registry settings remain in place, leading Windows to believe that the application remains installed. The Launcher cannot install an application that Windows says is already installed.
There are three solutions:
1. replace the missing files from a backup

2. use a "Registry Cleaner" application to remove all vestigates of the application whose files were deleted; if done correctly, Windows will no longer consider the application uninstalled, and the Launcher will be able to re-isntall it

3. save everything important from your C: drive, wipe you C: drive, re-install Windows, and then re-install your applications

Have you determined why your files disappeared?

73,

Dave, AA6YQ


Install DX Lab Suite from scratch ?

Andrew OBrien
 

Since the problem a couple of weeks ago where DX Lab files seemed to disappear, I'm trying to get things re-installed. I tried to uninstall things first via Windows Control panel but Windows could not find the uninstall files.  Using DXLAB launcher , I tried to install things again but the basic install files do not appear, so DX Lab launcher tells me there is nothing to upgrade. .  Where to i find the base exe files for the DX Keeper, Spotcollector, etc ?  I did not see them on the web site.


Andy K3UK


Re: Upload to Club Log Fails

Dave AA6YQ
 

OK. Please do the following:

1. on the Configuration window's General tab, check the "log debugging info" box

2. direct DXKeeper to upload those 12 QSOs to Club Log

3. on the Configuration window's General tab, uncheck the "log debugging info" box

4. attach the errorlog.txt file from your DXKeeper folder to an email message, and send it to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Sunday, January 24, 2016 4:05 PM
To: dxlab@yahoogroups.com
Subject: RE: [dxlab] Upload to Club Log Fails



Only 12.

47 & 73, Charles R. Tropp N2SO

Treasurer, Quarter Century Wireless Association, Inc.
http://QCWA.org <http://qcwa.org/>


Re: Upload to Club Log Fails

Charles R.Tropp <charlestropp@...>
 

Only 12.
 
47 & 73, Charles R. Tropp N2SO

Treasurer, Quarter Century Wireless Association, Inc. 


Re: Spot Collector Windows not showing Zero

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Sunday, January 24, 2016 3:01 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] Spot Collector Windows not showing Zero

For a while, I've noticed that the individual Spot Collector windows are not showing zeros. A frequency of 14045 displays as 14 45. I tried changin the font in the spot Collector Configuration Spot Database display (that's the panel that opens when I click on CONFIG on one of the Spot Windows), but that only changes the Spot collector main window font.

Can you tell me what I have set incorrectly? I have four Spot Windows, and the problem is the same on all of them.

If you're referring to SpotCollector's "Spot Source" windows, they displayed received text using the "Courier New" font. Around the time this problem first began occurring, did you replace or update this font in Windows, or did you install an application that did so?
On the Configuration window's General tab, do you have the "Show 0 as slashed-zero" box checked?
73,

Dave, AA6YQ


Re: QSL log panel checkbox

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Sunday, January 24, 2016 2:06 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] QSL log panel checkbox

I'm having a minor problem getting DXKeeper to keep the QSL panel checkbox un-checked. If I uncheck it in the "QSL" checkbox in either the Log QSOs tab or in the Config window, it goes away fine. But then if I quit DXKeeper and start it back up, the QSL panel checkbox is checked again and that panel is displayed.

When DXKeeper autonomously enables a panel on the Main window's "Log QSOs" tab, that's because one of the items in that panel contains an error. The guilty item's caption should be rendered in blue or red font, depending upon the severity of the error. For example, if you have multiple "My QTHs" defined, any QSO lacking a "My QTH ID" will cause the QTH panel to be made visible to DXKeeper can show you that the QSO's "My QTH ID" item is empty.
73,

Dave, AA6YQ


Re: Upload to Club Log Fails

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Sunday, January 24, 2016 11:11 AM
To: dxlab@yahoogroups.com
Subject: [dxlab] Upload to Club Log Fails

I just started getting this message when I try to upload to Club Log:

"Upload File to Club Log: the connection with Club Log terminated before the upload completed."

This only happens when I have imported an ADF file from another logging program and filtered for that file. The automatic downloads proceed normally. This just started happening a few days ago. Prior to that I had no issues.

How many QSOs are you trying to upload?
73,

Dave, AA6YQ


Re: FT1000D question

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Sunday, January 24, 2016 12:46 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] FT1000D question

Does anyone who is using a FT1000D with DX Lab have any experience hooking up a panadapter to the rig using the secondary CAT port
on Commander? I am looking at possible adding one from mypanadapter.com and posed the question to Dave. He advised it should work.

I did not say "it should work". I said
"mypanadaptor.com is extremely light on technical content, but you can probably connect its CAT port to Commander's Secondary CAT
port. See

<http://www.dxlabsuite.com/dxlabwiki/SDRTopics>

73,

Dave, AA6YQ


Re: SpotCollector feature request

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Sunday, January 24, 2016 2:06 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] SpotCollector feature request

I second this request. Before just adding "and <AGEFILTER>" has been sufficient but it gets cleared from the expression every time a progress report is updated with NPOTA and it has to be manually added back.

See
<https://groups.yahoo.com/neo/groups/dxlab/conversations/messages/154543>

73,

Dave, AA6YQ


Re: Spotcollector problem

Dave AA6YQ
 

From your response below, it sounds like the log file you've specified on the Log tab of DXKeeper's configuration window doesn't exist.

Have you logged QSOs or imported them from an ADIF file?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Sunday, January 24, 2016 5:28 AM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] Spotcollector problem





On 1/24/2016 1:57 AM, ' Dave AA6YQ' aa6yq@ambersoft.com [dxlab] wrote:




>>>AA6YQ comments below

-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Sunday, January 24, 2016 4:46 AM
To: dxlab@yahoogroups.com
Subject: [dxlab] Spotcollector problem

HI!

Here are the two errors from the error log report. After the first error I created the path is was looking for. Then the second error pops up and I'm at a standstill.

24-Jan-2016 07:26:14 > SpotCollector version 3.4.2
24-Jan-2016 07:26:14 > App.Path : J:&#92;Radio&#92;DXL&#92;SPC
24-Jan-2016 07:26:14 > App.exe : SpotCollector
24-Jan-2016 07:26:14 > Operating System: unknown build 7601
24-Jan-2016 07:26:14 > Country : United States
24-Jan-2016 07:26:14 > Language : English (United States)
24-Jan-2016 07:26:14 > DXLab Apps :
24-Jan-2016 07:26:15 > program error 3044 in module
LogdatabaseModule.OpenLog: unable to open log:
'J:&#92;Computer&#92;DXLab&#92;Databases&#92;WB3JFS.mdb' is not a valid path. Make sure that the path name is spelled correctly and that you are connected to the server on which the file resides.
24-Jan-2016 07:40:29 > SpotCollector shutdown

24-Jan-2016 07:42:12 > SpotCollector version 3.4.2
24-Jan-2016 07:42:12 > App.Path : J:&#92;Radio&#92;DXL&#92;SPC
24-Jan-2016 07:42:12 > App.exe : SpotCollector
24-Jan-2016 07:42:12 > Operating System: unknown build 7601
24-Jan-2016 07:42:12 > Country : United States
24-Jan-2016 07:42:12 > Language : English (United States)
24-Jan-2016 07:42:12 > DXLab Apps :
24-Jan-2016 07:42:13 > program error 3051 in module
LogdatabaseModule.OpenLog: unable to open log: The Microsoft Jet database engine cannot open the file 'J:&#92;Computer&#92;DXLab&#92;Databases&#92;WB3JFS.mdb'. It is already opened exclusively by another user, or you need permission to view its data.

>>>SpotCollector is unable to open your log file, which does to determine whether active DX stations are "needed" for award progress, or not.

>>>At the bottom of the "Spot Database" tab of SpotCollector's Configuration window, which option is selected in the "L:og file referenced for award progress" panel at the bottom of the tab? If the "Use Log in specified pathname" option is selected, what pathname is specified?


Query operator when DXKeeper Log changes is selected.



>>>At the top of the Log tab of DXKeeper's Configuration window, what pathname is specified in the "Log file" panel?



Unable to open log database J:&#92;Computer&#92;DXLab&#92;Databases&#92;WB3JFS.mdb, file does not exist.





The JOE DX TEST works but when a spot comes down, no voice.

>>>SpotCollector's announcements are triggered by the creation of Spot Database Entries for DX stations that are "needed" for award progress. Since SpotCollector cannot open your log file, nothing is considered "needed", so Joe DX remains silent.



Uh, OK!!!





73,

Dave, AA6YQ


Re: what time is it?

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Sunday, January 24, 2016 8:21 AM
To: dxlab@yahoogroups.com
Subject: RE: [dxlab] what time is it?

Well here is something that has crossed my mind reading this email. With limited room to display fields on my monitor which of the several time columns would provide the best info for DX’ers and why?

That would depend on your DXing objectives.
Besides the basic fields (call, Prefix, Primary, Band, Mode, Frequency, QSX, First time, Last time), I have the ODX, CW, DXGrid, SPSNR, SPProb, NPOTA, EU, AF, SA, NA-E, NA-M, NA-E, AS, and OC fields visible. My goals are DXCC Challenge, 6M WAS, 6M WAZ, and 6M WPX.
73,

Dave, AA6YQ


Re: Commander not working Icom 746Pro

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Sunday, January 24, 2016 6:35 AM
To: dxlab@yahoogroups.com
Subject: [dxlab] Commander not working Icom 746Pro

I have a issue with commander not communicating with the radio

I have a Icom 746Pro and windows 7 64 bit computer.

Now it use to work OK no problems at all, I reckon its only stopped working/communicating since latest software update to commander.

I have checked and recheck all configuration settings, as well as the interface, all seems to be OK. {I could be wrong}

I haven't used the radio/computer/dxlab for couple of weeks, but it was all working ok before.

Could you please assist if possible?

Please review the step-by-step instructions in
<http://www.dxlabsuite.com/dxlabwiki/TranceiverControlIcom>

If that doesn't get you going, let me know.
73,

Dave, AA6YQ


Spot Collector Windows not showing Zero

wb2nvr@...
 

Hi Dave - 


For a while, I've noticed that the individual Spot Collector windows are not showing zeros.  A frequency of 14045 displays as 14 45.  I tried changin the font in the spot Collector Configuration Spot Database display (that's the panel that opens when I click on CONFIG on one of the Spot Windows), but that only changes the Spot collector main window font.


Can you tell me what I have set incorrectly? I have four Spot Windows, and the problem is the same on all of them.


TNX!


73,


Bob WB2NVR


Re: SpotCollector feature request

Tony Lewis
 

I second this request. Before just adding "and " has been sufficient but it gets cleared from the expression every time a progress report is updated with NPOTA and it has to be manually added back. 


On Jan 24, 2016, at 8:44 AM, ka9cfd@... [dxlab] <dxlab@...> wrote:

 

It would be handy if the age filter when checkmarked in Spotcollector also applied to any SQL filters that have been set up. I would like to use it for NPOTA to hide old spots. I can enter the expression in the filter itself but it gets erased whenever I update the list using Dxkeeper's progress reports button for NPOTA.

Jay KA9CFD



QSL log panel checkbox

Chris Codella
 

I'm having a minor problem getting DXKeeper to keep the QSL panel checkbox un-checked.  If I uncheck it in the "QSL" checkbox in either the Log QSOs tab or in the Config window, it goes away fine.  But then if I quit DXKeeper and start it back up, the QSL panel checkbox is checked again and that panel is displayed. 

This also happens when I log a new QSO using the Capture window - it re-checks the QSL panel box. Actually it doesn't re-check it upon opening the Capture window - it does so when I enter a new call sign and hit the tab key to populate the fields. 

This also happens when I try to log a new QSO by hitting the "New" button. I click it and bang - the QSL panel reappears and its check box is re-checked.

I've searched through the documentation to see if I've missed some configuration settings but came up dry.  Sorry if I'm missing something obvious.  Can someone please suggest something?

This doesn't happen with any of the other panel check boxes.

I'm running the most up-to-date versions of the DXLab appliacations under Windows 10.


Thanks, 73,
Chris, W2PA



FT1000D question

Steve Baughn <baughn@...>
 

Does anyone who is using a FT1000D with DX Lab have any experience hooking up a panadapter to the rig using the secondary CAT port on Commander? I am looking at possible adding one from mypanadapter.com and posed the question to Dave. He advised it should work. Just wondering if anyone has been down this road? Many thanks for any input.
 
73,
Steve, WD8NPL


Re: Spotcollector sources

Michael Adams
 

Folks looking for cluster sources might be interested in http://www.dxcluster.info/telnet/index.php

 

However, these days, I’m not certain that there’s that much value in geographic diversity, because the spots get passed around fairly quickly.

 

--
Michael Adams | N1EN | mda@...


Upload to Club Log Fails

charlestropp@...
 

Hi,


I just started getting this message when I try to upload to Club Log:


"Upload File to Club Log: the connection with Club Log terminated before the upload completed."


This only happens when I have imported an ADF file from another logging program and filtered for that file. The automatic downloads proceed normally. This just started happening a few days ago. Prior to that I had no issues.


Thanks,


Charles N2SO


Re: Spotcollector sources

Richard B Drake
 

cluster.dx-central.com Port 23
gb7djk.cluster.net Port 7300
dxc.ve7cc.net Port 23, skimmer (RBN) normally enabled
s50dxs.ods.org Port 8000
irc.radiochat.org

Initial Cluster Command Enabled: sh/wwv<13><10>sh/dx/100<13><10>

On 1/23/2016 4:32 PM, 'John Etling' john@... [dxlab] wrote:
Spotcollector: What do people use for their spotting sources. Mine are the defaults, but most of them are from across the pond and I would like to get a few closer to home. Any help would be appreciated.

 

48481 - 48500 of 202752