Date   

Re: SLOW launch and other oddities under Windows 10?

Andrew OBrien
 

Yes, that solved the issue.

Andy k3UK

On Fri, Jul 31, 2015 at 12:02 AM, Andrew O'Brien <k3ukandy@...> wrote:
OK


On Thu, Jul 30, 2015 at 11:48 PM, aa6yq@... [dxlab] <dxlab@...> wrote:
 

Try disabling Cortana.


     73,

          Dave, AA6YQ

   




Re: DXView after Win10

Brian Duffell <brian13434@...>
 

"aa6yq@ambersoft.com [dxlab]" <dxlab@yahoogroups.com> wrote:

DXView generates .kml files and expects Google Earth to open them.

If you have DXView configured to interoperate with Google Earth, then
Google Earth must be installed, and run at least once so that it can setup
the association with .kml files.

I have google earth and google earth pro on my radio computer. DXView opens
google earth. Can I make it open Google earth pro instead?




--
Brian Duffell
G3VGZ


Re: qrz.com

eddy on5jk
 

Same problem, have to login everayday again.
Eddy ON5JK
 

Sent: Friday, July 31, 2015 6:04 AM
Subject: Re: [dxlab] qrz.com
 
 

I have had this problem also. I read some forum postings and it seems to be a problem with many others. I was using it yesterday and it worked fine. They have been doing some software work recently I heard. Richard wb6ewm
 
Sent from my Verizon Wireless 4G LTE DROID


"Danny Douglas n7dc@... [dxlab]" wrote:

 

Just tonight, for first time in agest, I tried to use qrz.com via Pathfinder, but every time it comes up it says i have to log in.  I do so, and it comes up ok, then the very next time, it tells me to log in again.  I havent messed with it (other than normal double clicks, or entering calls in WW, but certainly doesnt want to talk to me in its normal way.  I may have missed something here, as been busy and not much dxing.
 
N7DC@...
Ex WN5QMX,WA5UKR,ET2US,ET3USA,SV0WPP,VS6DD,N7DC/YV5/G5CTB
QSL Bureau, DIRECT, LOTW Preferred, eQSL used but upload at a courtesy only, as do not use the system for awards.
 
 

Geen virus gevonden in dit bericht.
Gecontroleerd door AVG - www.avg.com
Versie: 2015.0.6086 / Virusdatabase: 4401/10343 - datum van uitgifte: 07/31/15


Re: DXView after Win10

Sebastian <w4as@...>
 

I don’t have Google Earth installed on that machine, but I did in the past.  I just looked and DXView was still configured for Google Earth, so that explains it.  

73 de Sebastian, W4AS

On Jul 30, 2015, at 11:51 PM, aa6yq@... [dxlab] <dxlab@...> wrote:



DXView generates .kml files and expects Google Earth to open them.

If you have DXView configured to interoperate with Google Earth, then Google Earth must be installed, and run at least once so that it can setup the association with .kml files.

        73,

               Dave, AA6YQ


Re: qrz.com

Richard Clare
 

I have had this problem also. I read some forum postings and it seems to be a problem with many others. I was using it yesterday and it worked fine. They have been doing some software work recently I heard. Richard wb6ewm

Sent from my Verizon Wireless 4G LTE DROID


"Danny Douglas n7dc@... [dxlab]" <dxlab@...> wrote:

 

Just tonight, for first time in agest, I tried to use qrz.com via Pathfinder, but every time it comes up it says i have to log in.  I do so, and it comes up ok, then the very next time, it tells me to log in again.  I havent messed with it (other than normal double clicks, or entering calls in WW, but certainly doesnt want to talk to me in its normal way.  I may have missed something here, as been busy and not much dxing.

N7DC@...
Ex WN5QMX,WA5UKR,ET2US,ET3USA,SV0WPP,VS6DD,N7DC/YV5/G5CTB
QSL Bureau, DIRECT, LOTW Preferred, eQSL used but upload at a courtesy only, as do not use the system for awards.



Re: SLOW launch and other oddities under Windows 10?

Andrew OBrien
 

OK


On Thu, Jul 30, 2015 at 11:48 PM, aa6yq@... [dxlab] <dxlab@...> wrote:
 

Try disabling Cortana.


     73,

          Dave, AA6YQ

   



Re: DXView after Win10

Dave AA6YQ
 

DXView generates .kml files and expects Google Earth to open them.

If you have DXView configured to interoperate with Google Earth, then Google Earth must be installed, and run at least once so that it can setup the association with .kml files.

        73,

               Dave, AA6YQ


Re: SLOW launch and other oddities under Windows 10?

Dave AA6YQ
 

Try disabling Cortana.

     73,

          Dave, AA6YQ

   


Re: DXView after Win10

Sebastian <w4as@...>
 

Dave, I wasn’t able to solve the issue with the link you sent. It appears DISM's command line syntax has changed in Windows 10.

However, I found this site which was very helpful: http://www.tenforums.com/tutorials/8703-default-file-type-associations-restore-windows-10-a.html <http://www.tenforums.com/tutorials/8703-default-file-type-associations-restore-windows-10-a.html>

Sometimes the simple things are right in front of you. Resetting the default file associations in Windows 10 was a piece of cake. Once I did that, the problem with running DXView was solved. I should note that I also use DX Atlas with DXView, and it appears that may have had something to do with the problem I experienced.

After resetting the associations, and closing and running DXLab several times, the window asking how to handle an extension appeared again. The file extension is .kml, for keyhole markup language. This is used by at least Google Earth and I suspect perhaps is also used by DX Atlas.

Windows 10 believes DXView.exe is probably the default program to use with that extension, as it is the first program which appears in the list of programs to associate it with.

Instead, I chose the text editor I use Notepad++, an excellent and free (GNU) source code editor. As soon as I did that, the text editor displayed a file with the name LoadPlottedInfo.kml, which looks like an xml file. Because of the formatting, I chose not to post it here. If you’d like, I can send it direct to you. It references opengis.net, as well as google.com; hopefully this file won’t pop up from time to time.

73 de Sebastian, W4AS

On Jul 30, 2015, at 7:47 PM, ' Dave AA6YQ' aa6yq@ambersoft.com [dxlab] <dxlab@yahoogroups.com> wrote:

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Thursday, July 30, 2015 7:35 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] DXView after Win10

After I upgraded to Windows 10, upon opening DXView for the first time, a window popped up asking about about how a certain file extension should be opened in the future. Unfortunately, I don�t recall the extension (only that it was something I hadn�t seen before). Since DXView would not run until I cleared that window, I told Windows 10 that extension should be opened with DXView.

Now DXView opens and runs correctly, until I exit it. When I run DXView again, Launcher shows dxv as red, and a window pops up saying that DXView is already running - even though it appears not to be running, but it is listed in Task Manager.

After I clear that �ghost� DXView in Task Manger, once I load DXView I still get the message that it is already running, and again there are two instances of it in Task Manager.

Dave, what types of files can DXView open, so I can attempt to change the association?

In the context of a Windows "file association", in which Windows associates an application to use when opening a file of a particular type (denoted by its file extension) -- e.g. when you double-click on a file in Windows Explorer -- DXView is incapable of displaying any file type.
Googling "File associations Windows 10" produced no "how to" information, but did reveal that there were defects in this functionality being corrected this spring. This article provides information relevant to Windows 8.1 that might be helpful:
<http://blogs.technet.com/b/mniehaus/archive/2014/01/10/configuring-file-associations-in-windows-8-1.aspx>

You could also try searching for "File associations" in the Windows 10 Help. You should be able to view a list of file types and the application associated with each. When you find the file type whose associated application is DXView, direct Windows to remove this association.

After that's sorted, I would reboot Windows 10. Hopefully that will clear the other behavior your report above.


SLOW launch and other oddities under Windows 10?

Andrew OBrien
 

I have just tried DX Lab suite under Windows 10 64 bit.  It seems that Commander takes 3-4 minutes to launch. 

DX Lab Launcher took 5 minutes to launch.


Winwarbler tries to actually install rather than boot when I click on it. This includes boot directly from the .exe file within the Winwarbler folder. Microsoft Single Image launches too. 


Other ham applications seem to be working just fine.

Andy K3UK


Re: qrz.com

Tony Lewis
 

I have the same log in problem on chrome and IE....I filed a support tag with QRZ. Pathfinder should be ok as its a QRZ issue. 


On Jul 30, 2015, at 22:05, ' Dave AA6YQ' aa6yq@... [dxlab] <dxlab@...> wrote:

 

>>>AA6YQ comments below

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, July 30, 2015 10:00 PM
To: dxlab@...
Subject: Re: [dxlab] qrz.com

Well, interesting. When I do a click on the CONFIG box, it blinks- but the normal (whichever the last page selected-- buck, qrz, etc etc, page continues to show up. Doesnt appear to try to approach the config page. User name and password boxes do not appear, so cannot check them.

>>>You can recover the Configuration window using these instructions:

<http://www.dxlabsuite.com/dxlabwiki/RecoverWindow>

73,

Dave, AA6YQ


Re: qrz.com

Paul Dluehosh
 

It seems that one cannot log into QRZ.com manually, at least that is my
experience tonight!


73,
Paul -- N4PD


P.S. - DXLab is a great program, Dave!

On 7/30/2015 10:05 PM, ' Dave AA6YQ' aa6yq@ambersoft.com [dxlab] wrote:
AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Thursday, July 30, 2015 10:00 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] qrz.com

Well, interesting. When I do a click on the CONFIG box, it blinks- but the normal (whichever the last page selected-- buck, qrz, etc etc, page continues to show up. Doesnt appear to try to approach the config page. User name and password boxes do not appear, so cannot check them.

You can recover the Configuration window using these instructions:
<http://www.dxlabsuite.com/dxlabwiki/RecoverWindow>

73,

Dave, AA6YQ



------------------------------------
Posted by: " Dave AA6YQ" <aa6yq@ambersoft.com>
------------------------------------


------------------------------------

Yahoo Groups Links




Re: qrz.com

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Thursday, July 30, 2015 10:00 PM
To: dxlab@yahoogroups.com
Subject: Re: [dxlab] qrz.com

Well, interesting. When I do a click on the CONFIG box, it blinks- but the normal (whichever the last page selected-- buck, qrz, etc etc, page continues to show up. Doesnt appear to try to approach the config page. User name and password boxes do not appear, so cannot check them.

You can recover the Configuration window using these instructions:
<http://www.dxlabsuite.com/dxlabwiki/RecoverWindow>

73,

Dave, AA6YQ


Re: qrz.com

Danny Douglas <n7dc@...>
 

Well, interesting.  When I do a click on the CONFIG box, it blinks- but the normal (whichever the last page selected-- buck, qrz, etc etc, page continues to show up.  Doesnt appear to try to approach the config page. User name and password boxes do not appear, so cannot check them.



From: "' Dave AA6YQ' aa6yq@... [dxlab]"
To: dxlab@...
Sent: Thursday, July 30, 2015 9:34:28 PM
Subject: RE: [dxlab] qrz.com

 

>>>AA6YQ comment sbelow

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]
Sent: Thursday, July 30, 2015 9:30 PM
To: dxlab@...
Subject: [dxlab] qrz.com

Just tonight, for first time in agest, I tried to use qrz.com via Pathfinder, but every time it comes up it says i have to log in. I do so, and it comes up ok, then the very next time, it tells me to log in again. I havent messed with it (other than normal double clicks, or entering calls in WW, but certainly doesnt want to talk to me in its normal way. I may have missed something here, as been busy and not much dxing.

>>>On Pathfinder's Configuration window, is the "QRZ.com Online Callbook" panel's "Automatic login" box checked? Is the correct username and password specified?

73,

Dave, AA6YQ



Re: qrz.com

Dave AA6YQ
 

AA6YQ comment sbelow
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Thursday, July 30, 2015 9:30 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] qrz.com

Just tonight, for first time in agest, I tried to use qrz.com via Pathfinder, but every time it comes up it says i have to log in. I do so, and it comes up ok, then the very next time, it tells me to log in again. I havent messed with it (other than normal double clicks, or entering calls in WW, but certainly doesnt want to talk to me in its normal way. I may have missed something here, as been busy and not much dxing.

On Pathfinder's Configuration window, is the "QRZ.com Online Callbook" panel's "Automatic login" box checked? Is the correct username and password specified?
73,

Dave, AA6YQ


qrz.com

Danny Douglas <n7dc@...>
 

Just tonight, for first time in agest, I tried to use qrz.com via Pathfinder, but every time it comes up it says i have to log in.  I do so, and it comes up ok, then the very next time, it tells me to log in again.  I havent messed with it (other than normal double clicks, or entering calls in WW, but certainly doesnt want to talk to me in its normal way.  I may have missed something here, as been busy and not much dxing.

N7DC@...
Ex WN5QMX,WA5UKR,ET2US,ET3USA,SV0WPP,VS6DD,N7DC/YV5/G5CTB
QSL Bureau, DIRECT, LOTW Preferred, eQSL used but upload at a courtesy only, as do not use the system for awards.



Re: Need To Relocate DXLab Suite

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Thursday, July 30, 2015 7:41 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] Re: Need To Relocate DXLab Suite

Thanks for the quick reply. I sent a follow up after finding the solution - editing the path info in config for Launcher. Also had to edit the path info for various dbs. Works great now.

My problem was that in my Win 7 installation DXLab's files and dbs were in D:&#92;DXLab&#92;.....

For some reason the Win 10 upgrade gooned those up and changed it to D:&#92;users&#92;me&#92;Music&#92;DXLab&#92;....

Heavens knows why! This happened to a lot of programs that I had installed on the D: drive in an effort to save space on a small SSD C:.

I'm glad you were able to get things sorted, Tom.
It sounds like the Windows upgrade mechanism searched the Windows Registry for pathnames and incorrectly updated those on your D: drive.
73,

Dave, AA6YQ


Re: DXView after Win10

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@yahoogroups.com [mailto:dxlab@yahoogroups.com]
Sent: Thursday, July 30, 2015 7:35 PM
To: dxlab@yahoogroups.com
Subject: [dxlab] DXView after Win10

After I upgraded to Windows 10, upon opening DXView for the first time, a window popped up asking about about how a certain file extension should be opened in the future. Unfortunately, I don�t recall the extension (only that it was something I hadn�t seen before). Since DXView would not run until I cleared that window, I told Windows 10 that extension should be opened with DXView.

Now DXView opens and runs correctly, until I exit it. When I run DXView again, Launcher shows dxv as red, and a window pops up saying that DXView is already running - even though it appears not to be running, but it is listed in Task Manager.

After I clear that �ghost� DXView in Task Manger, once I load DXView I still get the message that it is already running, and again there are two instances of it in Task Manager.

Dave, what types of files can DXView open, so I can attempt to change the association?

In the context of a Windows "file association", in which Windows associates an application to use when opening a file of a particular type (denoted by its file extension) -- e.g. when you double-click on a file in Windows Explorer -- DXView is incapable of displaying any file type.
Googling "File associations Windows 10" produced no "how to" information, but did reveal that there were defects in this functionality being corrected this spring. This article provides information relevant to Windows 8.1 that might be helpful:
<http://blogs.technet.com/b/mniehaus/archive/2014/01/10/configuring-file-associations-in-windows-8-1.aspx>

You could also try searching for "File associations" in the Windows 10 Help. You should be able to view a list of file types and the application associated with each. When you find the file type whose associated application is DXView, direct Windows to remove this association.

After that's sorted, I would reboot Windows 10. Hopefully that will clear the other behavior your report above.
73,

Dave, AA6YQ


Re: Need To Relocate DXLab Suite

sv.pleiades
 

Dave:

Thanks for the quick reply.  I sent a follow up after finding the solution - editing the path info in config for Launcher.  Also had to edit the path info for various dbs.  Works great now.

My problem was that in my Win 7 installation DXLab's files and dbs were in D:\DXLab\.....

For some reason the Win 10 upgrade gooned those up and changed it to D:\users\me\Music\DXLab\....

Heavens knows why!  This happened to a lot of programs that I had installed on the D: drive in an effort to save space on a small SSD C:.

Thanks again as always for the great support, Dave.

73, Tom
K1FR


DXView after Win10

Sebastian <w4as@...>
 

After I upgraded to Windows 10, upon opening DXView for the first time, a window popped up asking about about how a certain file extension should be opened in the future. Unfortunately, I don’t recall the extension (only that it was something I hadn’t seen before). Since DXView would not run until I cleared that window, I told Windows 10 that extension should be opened with DXView.

Now DXView opens and runs correctly, until I exit it. When I run DXView again, Launcher shows dxv as red, and a window pops up saying that DXView is already running - even though it appears not to be running, but it is listed in Task Manager.

After I clear that ‘ghost’ DXView in Task Manger, once I load DXView I still get the message that it is already running, and again there are two instances of it in Task Manager.

Dave, what types of files can DXView open, so I can attempt to change the association?

No error logs are found.

73 de Sebastian, W4AS

53941 - 53960 of 202651