Date   

Re: 15M DXCC submission help please

john cattigan
 

Sorry guy's, got it now.
 
73,
 
John MM0LBX

--- On Sat, 6/4/13, john cattigan <coogiebluff@...> wrote:


From: john cattigan <coogiebluff@...>
Subject: [dxlab] 15M DXCC submission help please
To: dxlab@...
Date: Saturday, 6 April, 2013, 0:08



 



Hi,
 
I'm so sorry about this, I'm trying to make a 15M only submission LoTW & cards, the cards to take to a convention tomorrow so I can get my 15M DXCC, I've went blank on how to make the submission on DXKeeper, I've filtered to 15M but DXKeeper is only giving me 7 confirmed for LoTW.
 
According to my summary, I have 99 LoTW, 40 verified, ARRL verified is 54, the additional is made up from cards to make 109 confirmed in total.
 
I should know how to do this but I'm lost and now I'm panicking incase I've made a complete mess of my log.
 
Any help appreciated.
 
Thanks in advance!
 
73,
 
John, MM0LBX
 
 

[Non-text portions of this message have been removed]








[Non-text portions of this message have been removed]


Unrecognizable database

w3qt_mike
 

I'd appreciate some input on this issue that cropped up this evening.

I wrote a script to export a file. Here's the script:

Filter (QSL_Rcvd in ('V','Y') OR (APP_DXKeeper_EQSL_MEMBER='A' AND APP_DXKeeper_EQSL_QSL_RCVD in ('Y','V')) OR APP_DXKeeper_LotW_QSL_RCVD in ('Y','V'))
Retain Filter
Export TDF C:&#92;&#92;DXLab&#92;DXKeeper&#92;Databases&#92;w3qt_log.mdb


The file exported OK, but that's when the "fun" began. DXK went blank and this series of error messages came up ;

attempt to open the log in c:&#92;DXLab&#92;DXKeeper&#92;Databases
&#92;w3qt_log.mdb failed.

Unrecognized database format c:&#92;DXLab&#92;DXKeeper&#92;Databases
&#92;w3qt_log.mdb

Unable to open log database c:&#92;DXLab&#92;DXKeeper&#92;Databases
&#92;w3qt_log.mdb

I also noticed that the database had only 207KB in it. My backup had over 4MB. I just deleted the corrupted database and copied over the backup and DXK is happy again.

I am interested in what I did incorrectly so I don't make the same mistake again. I'm feeling much more comfortable with DXK but would rather not repeat my mistakes is possible. Thanks.

Mike, W3QT


Re: Commander not-responding

w6de
 

I haven't see the original posts on this and don't know what responses you
have received. Larry's response reminded me of some things I had to do to
keep my system stable with external devices (USB and Serial Ports) doing
goofy things.

[I'm using Windows 7, but Windows XP has something similar] In Windows'
Control Panel there is Power Options. In Power Options, go through every
single entry and turn off all Sleep functions, turn off all power saving
functions, keep the disks spinning, at first don't allow the monitor to
sleep either, but I did find It's ok to allow the monitor to go to sleep.

Dave w6de

-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of
KD7YZ Bob
Sent: Friday, April 05, 2013 19:47
To: dxlab group
Cc: Dave AA6YQ
Subject: [dxlab] Commander not-responding

Hi dxlab (group):
I have asked about this a half-dozen times, or more. Also I haven't been
able to find a prime cause for Dave.

Other than Dave, who already knows this happens to me, has anyone else
had Commander go TU? Non-Responding? Crashed, frozen .. in a position
where nothing, save a reboot, will make the frozen Commander go away.

To make it happen, I have two methods, none of which are predictable in
amount of time needed to see that Commander is frozen.


One, I can start DX-Lab suite with the radio turned off. At some point,
be it 5 minutes or an hour, I will have to reboot the computer. A
sub-set of this is to accidently suite the rig off, or XYL gets tired of
hearing CW somewhere and shuts it off .

The second method is to have the rig on, start DX-Lab suit then go do
chores. Or do other things on the computer.

Eventually, measured in hours likely, Commander is non-responding and
the computer needs to be restarted. This happens every day.


--
73,
Bob KD7YZ
www.denstarfarm.us/LGD





------------------------------------

Yahoo! Groups Links


15M DXCC submission help please

john cattigan
 

Hi,
 
I'm so sorry about this, I'm trying to make a 15M only submission LoTW & cards, the cards to take to a convention tomorrow so I can get my 15M DXCC, I've went blank on how to make the submission on DXKeeper, I've filtered to 15M but DXKeeper is only giving me 7 confirmed for LoTW.
 
According to my summary, I have 99 LoTW, 40 verified, ARRL verified is 54, the additional is made up from cards to make 109 confirmed in total.
 
I should know how to do this but I'm lost and now I'm panicking incase I've made a complete mess of my log.
 
Any help appreciated.
 
Thanks in advance!
 
73,
 
John, MM0LBX
 
 

[Non-text portions of this message have been removed]


Re: Commander on TS-2000

k8dio1 <lloydk8dio@...>
 

Thanks for all of the suggestions. It turned out to be a possible defective Prolific USB to serial adapter cable. I swapped out the Prolific with the IOGear (ATN International) adapter that I was using on my Rigblaster interface. The Rigblaster just needs commands TO the interface with nothing coming back.

73, Lloyd K8DIO

--- In dxlab@..., Lloyd Korb <lloydk8dio@...> wrote:

I have a question on setting up the com ports configuration. I am able to
communicate, both ways, by using a direct cable connection between the PC
and the TS-2000. But I can only get communications TO the TS-2000 when I
use a USB to Serial adapter. I can set freq, Mode, etc from the Commander
to the TS-2000.

Any ideas?

Tnx, Lloyd K8DIO


[Non-text portions of this message have been removed]


Re: Commander not-responding

Larry Knain
 

Many of the serial device drivers do not deal well with the device being turned off and can cause hangs. In my experience they often do not recover if power is restored to the device. This may be device/driver specific. The port (USB?) isn’t shutting down the power for you is it? There is a configuration to suppress the power off when the computer goes to sleep.

73, Larry W6NWS

From: KD7YZ Bob
Sent: Friday, April 05, 2013 3:46 PM
To: dxlab group
Cc: Dave AA6YQ
Subject: [dxlab] Commander not-responding


Hi dxlab (group):
I have asked about this a half-dozen times, or more. Also I haven't been
able to find a prime cause for Dave.

Other than Dave, who already knows this happens to me, has anyone else
had Commander go TU? Non-Responding? Crashed, frozen .. in a position
where nothing, save a reboot, will make the frozen Commander go away.

To make it happen, I have two methods, none of which are predictable in
amount of time needed to see that Commander is frozen.

One, I can start DX-Lab suite with the radio turned off. At some point,
be it 5 minutes or an hour, I will have to reboot the computer. A
sub-set of this is to accidently suite the rig off, or XYL gets tired of
hearing CW somewhere and shuts it off .

The second method is to have the rig on, start DX-Lab suit then go do
chores. Or do other things on the computer.

Eventually, measured in hours likely, Commander is non-responding and
the computer needs to be restarted. This happens every day.

--
73,
Bob KD7YZ
www.denstarfarm.us/LGD

[Non-text portions of this message have been removed]


Re: Keyboard CW and WW

Tommy Alderman <aldermant@...>
 

Thanks Joe and Dave!

Tom - W4BQF

-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of
Dave
AA6YQ
Sent: Friday, April 05, 2013 3:07 PM
To: dxlab@...
Subject: RE: [dxlab] Keyboard CW and WW

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of
Tommy
Alderman
Sent: Friday, April 05, 2013 12:32 PM
To: dxlab@...
Subject: [dxlab] Keyboard CW and WW

In message #118365 (May 17),a question was posed about keying a K3 with
RTS/DTR in the com port used by ww for communications with the K3, Dave
answered:

">>>There's not, John. However, you can configure WinWarbler to provide
keyboard CW by having Commander send CAT commands to your K3: on the CW
tab
of WinWarbler's Configuration window, set Keying panel to "Xcvr Ctrl App".

Does this answer mean ww will never be able to key a K3 using either RTS
or
DTR? Or does it mean some changes are in progress to enable keyboard
keying
via this means? Being new to dxlabs, if this RTS/DTR will not be
implemented, how can a K3 be keyed?

The K3, KX3, and a growing number of Flex, Icom, Kenwood, and Yaesu
transceivers,
accept CAT commands to transmit CW. The timing
of the CW in this manner is rock solid. In comparison, the timing of CW
generated by
WinWarbler via a serial port's RTS or DTR
signal can vary as a function of the load on your PC's CPU.

To generate CW in this way, set the Keying panel on the CW tab of
WinWarbler's
Configuration window to "Xcvr Ctrl App";
WinWarbler will then convey text to be transmitted as CW to Commander,
which will in
turn convey it to your transceiver via the
serial port used for CAT control.

73,

Dave, AA6YQ




------------------------------------

Yahoo! Groups Links



Commander not-responding

NR4U Bob AFMARS
 

Hi dxlab (group):
I have asked about this a half-dozen times, or more. Also I haven't been
able to find a prime cause for Dave.

Other than Dave, who already knows this happens to me, has anyone else
had Commander go TU? Non-Responding? Crashed, frozen .. in a position
where nothing, save a reboot, will make the frozen Commander go away.

To make it happen, I have two methods, none of which are predictable in
amount of time needed to see that Commander is frozen.


One, I can start DX-Lab suite with the radio turned off. At some point,
be it 5 minutes or an hour, I will have to reboot the computer. A
sub-set of this is to accidently suite the rig off, or XYL gets tired of
hearing CW somewhere and shuts it off .

The second method is to have the rig on, start DX-Lab suit then go do
chores. Or do other things on the computer.

Eventually, measured in hours likely, Commander is non-responding and
the computer needs to be restarted. This happens every day.


--
73,
Bob KD7YZ
www.denstarfarm.us/LGD


Re: Keyboard CW and WW

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of Tommy Alderman
Sent: Friday, April 05, 2013 12:32 PM
To: dxlab@...
Subject: [dxlab] Keyboard CW and WW

In message #118365 (May 17),a question was posed about keying a K3 with
RTS/DTR in the com port used by ww for communications with the K3, Dave
answered:

">>>There's not, John. However, you can configure WinWarbler to provide
keyboard CW by having Commander send CAT commands to your K3: on the CW tab
of WinWarbler's Configuration window, set Keying panel to "Xcvr Ctrl App".

Does this answer mean ww will never be able to key a K3 using either RTS or
DTR? Or does it mean some changes are in progress to enable keyboard keying
via this means? Being new to dxlabs, if this RTS/DTR will not be
implemented, how can a K3 be keyed?

The K3, KX3, and a growing number of Flex, Icom, Kenwood, and Yaesu transceivers, accept CAT commands to transmit CW. The timing
of the CW in this manner is rock solid. In comparison, the timing of CW generated by WinWarbler via a serial port's RTS or DTR
signal can vary as a function of the load on your PC's CPU.

To generate CW in this way, set the Keying panel on the CW tab of WinWarbler's Configuration window to "Xcvr Ctrl App";
WinWarbler will then convey text to be transmitted as CW to Commander, which will in turn convey it to your transceiver via the
serial port used for CAT control.

73,

Dave, AA6YQ


Re: UP-Date

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of Joe
Sent: Friday, April 05, 2013 1:41 PM
To: dxlab@...
Subject: [dxlab] UP-Date

Ok I have so far in DXK 855 QSO's

All are uploded to LOTW, EQsl, etc .
Now I do the sync buttons on LOTW with no errors.

Now if i click on the button that says Up-Date from LOTW
a box pops up asking about only 109 QSO's as seen here.

http://i49.tinypic.com/289hdah.jpg

What does this mean?

It means that there are 109 QSOs in your Log Page Display, and that DXKeeper is seeking confirmation that you want it to query
LotW for the status of each one of them.

73,

Dave, AA6YQ


Re: DXView world map question

iain macdonnell - N6ML
 

On Fri, Apr 5, 2013 at 11:25 AM, Salvatore Besso
<salvatore.besso@...> wrote:



Have you worked all of those 277 entities on ALL bands 10 though 160?
Any entity that you have not worked on ALL bands (that you are
pursuing) is still considered "unworked" (on some band).
no, of course. I don't know (I'd have to look) if I have even only one
entity worked on all bands 160-10. As I've said,
I'm pursuing the mixed DXCC, and an option to see unworked entities, I
mean entities never worked on any band, would be
useful.
I understand, but I don't think there's any way to do that.

I actually was partially wrong before - it's the bands that are
selected on the "Plot Settings" tab of DXView Configuration that
matter - not those that you are pursuing for DXCC. I don't see any way
to plot entities that are unworked for mixed DXCC, but I may be
missing something.

73.

~iain / N6ML


Re: Keyboard CW and WW

Joe Subich, W4TV
 

On 4/5/2013 12:32 PM, Tommy Alderman wrote:
Does this answer mean ww will never be able to key a K3 using either RTS or
DTR? Or does it mean some changes are in progress to enable keyboard keying
via this means? Being new to dxlabs, if this RTS/DTR will not be
implemented, how can a K3 be keyed?
This means that Commander will never be able to provide on/off keyed CW
on DTR. This was tried some time ago with WinWarbler providing key down
(DTR ON) and Key Up (DTR OFF) commands to Commander and the resulting
stutter was too bad due to delays in Windows.

A K3 can be keyed via the "key" jack using WinKey or a simple level
shifting circuit (resistor/transistor or optical isolator) from a
second serial or USB port or using the "XCVR Ctrl App" option which
sends the "KY" commands to the K3 over the K3's CAT interface.

73,

... Joe, W4TV


Re: DXView world map question

Salvatore Besso
 

Have you worked all of those 277 entities on ALL bands 10 though 160?
Any entity that you have not worked on ALL bands (that you are
pursuing) is still considered "unworked" (on some band).
no, of course. I don't know (I'd have to look) if I have even only one entity worked on all bands 160-10. As I've said, I'm pursuing the mixed DXCC, and an option to see unworked entities, I mean entities never worked on any band, would be useful.

--
73 de
Salvatore (I4FYV)


FW: Keyboard CW and WW

Tommy Alderman <aldermant@...>
 

Typing error below: May 17 should have been March 17.



From: dxlab@... [mailto:dxlab@...] On Behalf Of
Tommy Alderman
Sent: Friday, April 05, 2013 12:32 PM
To: dxlab@...
Subject: [dxlab] Keyboard CW and WW





In message #118365 (May 17),a question was posed about keying a K3 with
RTS/DTR in the com port used by ww for communications with the K3, Dave
answered:

">>>There's not, John. However, you can configure WinWarbler to provide
keyboard CW by having Commander send CAT commands to your K3: on the CW tab
of WinWarbler's Configuration window, set Keying panel to "Xcvr Ctrl App".

Does this answer mean ww will never be able to key a K3 using either RTS or
DTR? Or does it mean some changes are in progress to enable keyboard keying
via this means? Being new to dxlabs, if this RTS/DTR will not be
implemented, how can a K3 be keyed?

Thanks and 73,

Tom - W4BQF


Re: DXView world map question

Salvatore Besso
 

Dave,

Did you then click the Plot button on DXKeeper's Main window
to plot all logged QSOs in the Log Page Display?
I have just tried. Clicking on Plot in DXKeeper moves the radio button in the map from DXCC entities to Log and no red dots appear, the map remains empty.

Again, what I want to see are *unworked* *DXCC entities*, that's why this radio button is selected, but when it is selected all entities are shown as dots.

But there is the possibility that I have not understood map's working. Selecting the "DXCC entities" button and checking "Unworked", what would I obtain?

Thank you.

--
73 de
Salvatore (I4FYV)


Re: SC split spot

g4wjs
 

--- In dxlab@..., "Dave AA6YQ" <aa6yq@...> wrote:

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of g4wjs
Sent: Friday, April 05, 2013 5:40 AM
To: dxlab@...
Subject: [dxlab] Re: SC split spot



--- In dxlab@..., "g4wjs" <bill.8@> wrote:

Hi

just clicked a spot for VK9CZ on 28012.5 that had been splitting sensibly but when the spot:

2013-04-04 11:06 de YO6HSU (EU) : up 28.015,27 599

got added to the pile the split went to 28040.5.

Obviously the the mix of digit separators has confused SC but I believe it should have made a better stab at this one or ignored
it.

I've just seen another that could perhaps be better. 5W0M spotted on 28028 with the following note:

2013-04-05 09:20 de UA4PCM (EU) : +3 around

but SC doesn't determine a split operation.

SpotCollector thought that was a WX report.
Oh, ok. I can imagine the code to decode random comments gives somewhat fuzzy results. I suppose that is credible in UA4 in early April, also the spot was busted anyway since the DX was on 28026 UP 3 ;)

How about the first one, the number given is a well formatted frequency in kHz in any country that uses ',' as a DP and '.' as a 000's separator.


73,

Dave, AA6YQ
73
Bill.


Re: DXView world map question

iain macdonnell - N6ML
 

On Fri, Apr 5, 2013 at 11:06 AM, Salvatore Besso
<salvatore.besso@...> wrote:
look again, I have checked only "Unworked", so there would be no more than
64 dots on the map. I'm pursuing mixed DXCC
160-10 and at today I have worked 277 entities, so I want to see the
remaining 64 or so dots (are 340 or 341 the total
entities? I don't remember now).
Have you worked all of those 277 entities on ALL bands 10 though 160?
Any entity that you have not worked on ALL bands (that you are
pursuing) is still considered "unworked" (on some band).

73,

~iain / N6ML


Re: DXView world map question

Salvatore Besso
 

Iain,

look again, I have checked only "Unworked", so there would be no more than 64 dots on the map. I'm pursuing mixed DXCC 160-10 and at today I have worked 277 entities, so I want to see the remaining 64 or so dots (are 340 or 341 the total entities? I don't remember now).

--
73 de
Salvatore (I4FYV)


UP-Date

Joe WB9SBD
 

Ok I have so far in DXK 855 QSO's

All are uploded to LOTW, EQsl, etc .
Now I do the sync buttons on LOTW with no errors.

Now if i click on the button that says Up-Date from LOTW
a box pops up asking about only 109 QSO's as seen here.

http://i49.tinypic.com/289hdah.jpg

What does this mean?

joe WB9SBD
--
Sig
The Original Rolling Ball Clock
Idle Tyme
Idle-Tyme.com
http://www.idle-tyme.com


Re: SC split spot

Dave AA6YQ
 

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of g4wjs
Sent: Friday, April 05, 2013 5:40 AM
To: dxlab@...
Subject: [dxlab] Re: SC split spot



--- In dxlab@..., "g4wjs" <bill.8@...> wrote:

Hi

just clicked a spot for VK9CZ on 28012.5 that had been splitting sensibly but when the spot:

2013-04-04 11:06 de YO6HSU (EU) : up 28.015,27 599

got added to the pile the split went to 28040.5.

Obviously the the mix of digit separators has confused SC but I believe it should have made a better stab at this one or ignored
it.

I've just seen another that could perhaps be better. 5W0M spotted on 28028 with the following note:

2013-04-05 09:20 de UA4PCM (EU) : +3 around

but SC doesn't determine a split operation.

SpotCollector thought that was a WX report.
73,

Dave, AA6YQ

89621 - 89640 of 208716