DXKeeper


Barry Bourgond <barry@...>
 

I keep getting the following error.



DXKeeper

Callbook error: Required version of Pathfinder not running.



I have the latest version, version 5.6.4.



Any ideas?

Join DXLab@groups.io to automatically receive all group messages.