Re: LOTW questions


Ken - K4XL
 

On Fri, Jan 28, 2011 at 12:25 AM, Dave AA6YQ <aa6yq@...> wrote:

+++ More AA6YQ comments below

-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Kenneth Grimm
Sent: Thursday, January 27, 2011 12:18 AM
To: dxlab@...
Subject: Re: [dxlab] LOTW questions


On Wed, Jan 26, 2011 at 11:20 PM, Dave AA6YQ <aa6yq@...> wrote:

AA6YQ comments below
-----Original Message-----
From: dxlab@... [mailto:dxlab@...]On Behalf Of
Kenneth Grimm
Sent: Wednesday, January 26, 2011 10:38 PM
To: dxlab
Subject: [dxlab] LOTW questions


I was lucky enough to work ST2AR the other night on 160. I logged the
QSO
in DXKeeper and it showed previous QSOs with ST2AR with a yellow
background,
indicating LOTW. However, the 160 contact does not have the yellow
background. I looked up ST2AR on QRZ.com and it shows "direct only to
S53R." When I looked up S53R on QRZ.com, it says that ST2AR QSOs have
been
uploaded to LOTW. So that is one puzzle. The question I am most
interested
in though is why the background isn't yellow for the 160 contact? Is the
LOTW database now being corrected for stations who no longer indicate
that
they are using LOTW?

A lookup of ST2AR in DXView shows that this station is a known LotW
participant, and last uploaded on 2010-12-25.

With your 160m QSO selected, is the "LotW Member" box checked in the
"Online QSL" panel on the Main window's "Log QSOs" tab?
No, the box has nothing in it. Earlier QSOs with the yellow background do
have a Y in the box. However, this must have automagically been added as I
certainly have never never manually entered anything in this box.

When you're logging QSOs via the Capture window, whether or not that
QSO's "LotW Member" item is set to 'Y' depends on the state of the Capture
window's "LotW member" checkbox when you click the Capture window's Log
button; if it's checked, then the QSO's "LotW Member" item is set to 'Y',
otherwise, it isn't.

There are several ways that the Capture window's "LotW member" box can
be
checked:

1. by clicking it with your mouse (clicking it when checked will un-check
it)

2. by typing in a callsign and initiating a Lookup operation, or by
double-clicking a callsign in SpotCollector's Spot Database Display
Aha! I can't say for sure, but I would guess that I typed ST2AR in the
Capture window, initiated a QRZ.com lookup while QRZ.com was touring the
galaxy.



2a. if DXKeeper's "Display previous QSOs on Lookup" option is enabled, then
the Lookup operation will inspect each previous QSO with the callsign; if
the "LotW Member" item in any previously-logged QSO is set to 'Y', then the
Capture window's "LotW member" box will be checked
Now it gets mysterious. I do have "Display previous QSOs on Lookup"
checked.



2b. if DXView is running, DXKeeper will direct DXView to query the LotW
Database; if the callsign is listed in the LotW Database, then the Capture
window's "LotW member" box will be checked

Note that if 2a or 2b above results in the Capture window's "LotW
member"
box being checked but you click the "LotW member" box, this will uncheck
the
"LotW member" box; if you then click the Capture window's Log button, the
QSO will be recorded with it's "LotW Member" item not set to 'Y'.

If you discover a case where step 1 above is not correctly checking the
Capture window's "LotW member" box (or is incorrectly checking this box),
please

1. clear the Capture window

2. on the Configuration window's General tab, check the "Log Debugging
Info"
box

3. repeat the steps that resulted in the Capture window's "Lotw member" box
not being properly set

4. on the Configuration window's General tab, uncheck the "Log Debugging
Info" box

5. attach the errorlog.txt file from your DXKeeper folder to an email
message and send it to me at aa6yq (at) ambersoft.com
I haven't seen a recurrence of the problem, but if I do, I'll follow your
instructions. Thanks.

73,

Ken



Thanks!
73,

Dave, AA6YQ



------------------------------------

Yahoo! Groups Links




--
Ken - K4XL
BoatAnchor Manual Archive
BAMA - http://bama.edebris.com

Join DXLab@groups.io to automatically receive all group messages.