DXLab Launcher Databases


wb2nvr <wb2nvr@...>
 

Hi Dave -

I noticed an anomoly a while ago, but never took the time to mention it.

When I click on the Databases button in the DXLab Launcher configuration, the Database window opens up, and shows the Installed and Avail database versions. Currently, I have LoTW 2009-04-12 Installed, and 2009-04-16 Avail. If I click on Upgrade in the Launcher Database window, the DXView Configuration window opens to the Databases page. On this window, under Available, for LoTW, it shows the older database - 2009-04-12, not 2009-04-16.

It's not a big deal, but I was wondering if it's something that I have set up incorrectly. I am up to date on all of the programs.

TIA ES 73,

Bob WB2NVR

Join DXLab@groups.io to automatically receive all group messages.