PropView 1.0.2 is available


Dave Bernstein <dhb@...>
 

This release corrects the runtime error occuring on systems with a
locale that doesn't use the period character as a decimal separator.

(Ron, this should correct the problem you are encountering with
1.0.1).

If you already have PropView 1.0.1 installed, you can upgrade by
downloading and running www.qsl.net/propview/PropView102Update.exe --
it will update your online help and install PropView102.exe, which
you can then run.

73,

Dave, AA6YQ

Join DXLab@groups.io to automatically receive all group messages.