Re: waterfall problem and unable to update (need help)


steven wendt
 

I uninstalled launcher and reinstalled it.  firewall and anti-malware is turned off and still no joy.  when in launcher i can still get to website thru launcher but no auto update are available.  N9OI who is helping me at this end is pulling his hair out and he is an IT guy.

never got your responce , thats why i asked again.

steve
 KB9RDS

--- On Thu, 10/9/08, Dave AA6YQ <@AA6YQ> wrote:
From: Dave AA6YQ <@AA6YQ>
Subject: RE: [dxlab] Re: waterfall problem and unable to update (need help)
To: dxlab@...
Date: Thursday, October 9, 2008, 8:44 PM











I received the errorlog you sent, and sent you a response that said

something like "I'd be surprised if uninstalling and re-installing the

Launcher would solve this problem. The errorlog shows that the Launcher

still cannot download files via the internet."



If your firewall or other anti-malware is not responsible for this

situation, then something in Windows is broken.



73,



Dave, AA6YQ



-----Original Message-----

From: dxlab@yahoogroups. com [mailto:dxlab@yahoogroups. com]On Behalf Of

steven wendt

Sent: Thursday, October 09, 2008 7:59 PM

To: dxlab@yahoogroups. com

Subject: Re: [dxlab] Re: waterfall problem and unable to update (need

help)



error log was sent, are you still stomped on the problem?



steve wendt

KB9RDS



--- On Tue, 10/7/08, steven wendt <kb9rds@sbcglobal. net> wrote:

From: steven wendt <kb9rds@sbcglobal. net>

Subject: Re: [dxlab] Re: waterfall problem and unable to update (need help)

To: dxlab@yahoogroups. com

Date: Tuesday, October 7, 2008, 8:32 PM



Dave,



Will send error log to the address supplied.  We have disabled Firewall,

virus protection, anti-spyware software and still no joy. 



Steve



--- On Tue, 10/7/08, Dave Bernstein <aa6yq@ambersoft. com> wrote:



From: Dave Bernstein <aa6yq@ambersoft. com>



Subject: [dxlab] Re: waterfall problem and unable to update (need help)



To: dxlab@yahoogroups. com



Date: Tuesday, October 7, 2008, 8:23 PM



Attachments aren't conveyed here, Steve; you can send me the errorlog



via aa6yq@ambersoft. com .



I'd have been surprised if uninstalling and reinstalling the Launcher



solved this problem. The Launcher is being prevented by some agent on



your PC from downloading a file via the internet.



You did try disabling the Windows Firewall, right?



73,



Dave, AA6YQ



--- In dxlab@yahoogroups. com, steven wendt <kb9rds@...> wrote:





Have done some more experimenting here with the following results.




1)  Uninstall the Launcher program


2)  Downloaded and re-installed the Launcher program


3)  Ran program and captured the error log (it is attached to this


e-mail).



4)  Saw the -1 errors for the two calls to GetReleaseInfo, cut and


pasted both URL's directly into the browser, both files come up o.k.





I am still having no other internet problems, only this one program




Any and all help appreciated.




Steve, KB9RDS


[Non-text portions of this message have been removed]



[Non-text portions of this message have been removed]



------------ --------- --------- ------



Yahoo! Groups Links



No virus found in this incoming message.

Checked by AVG.

Version: 8.0.100 / Virus Database: 270.7.6/1716 - Release Date: 10/9/2008

9:44 AM


























[Non-text portions of this message have been removed]

Join DXLab@groups.io to automatically receive all group messages.