Re: PropView 1.4.4 Solar Colors


CSM\(r\) Gary Huber - AB9M
 

Dave,

I just found the problem..... apparently when I reinstalled DXLab into the Administrator folder or maybe I just didn't notice previously, my station location default in DXView were set to default 89 E and 40 S. (antipode to my correct settings). I figured it out at the result of noticing DXView short path headings to JA and G were incorrect. Once my correct station location was entered in everything is looking right in both DXView and PropView.

73 and DX,

Gary




From: Dave AA6YQ
Sent: Sunday, August 03, 2008 4:14 PM
To: dxlab@...
Subject: RE: [dxlab] PropView 1.4.4 Solar Colors


I just tried this, and the day/night indicators worked correctly. Take a
look at the UTC time in the title bar of DXKeeper's or DXView's Main window;
is it correct?

73,

Dave, AA6YQ

-----Original Message-----
From: dxlab@... [mailto:dxlab@...] On Behalf Of
CSM(r) Gary Huber
Sent: Sunday, August 03, 2008 2:15 PM
To: DXLab Group
Subject: [dxlab] PropView 1.4.4 Solar Colors

I just ran several Propagation Predictions using PropView 1.4.4 and was
having some problems trying to figure out the daylight and dark portions
until I realized the Solar Colors are reversed; currently shows Black for
day and Yellow for night in both "You" and "DX" .

Is it a "bug" or do I have a mis-configuration?

Best regards,

CSM(r) Gary Huber - AB9M
9679 Heron Bay Rd
Bloomington, IL 61705
(309-662-0604)
www.csm-gh-com
glhuber@...
gary.huber@...



------------------------------------

Yahoo! Groups Links

Join DXLab@groups.io to automatically receive all group messages.