Re: Can't log with Winwarbler


Dave AA6YQ
 

# more AA6YQ comments below

Thanks for your response, Dave. The error log is attached.

# Attachments are not conveyed here. Please attach the errorlog.txt file to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ


When I hit the 'log' button, it does not clear the fields in the log panel. I have manually clicked the 'start' and 'end' qso buttons. I don't know if that is required.

On Sun, Aug 7, 2022 at 2:00 PM Dave AA6YQ <aa6yq@...> wrote:


+ AA6YQ comments below

I need some setup hints. I am using Winwarbler for PSK but when I 'log' a contact, it does not appear in DxKeeper. I have followed the Winwarbler setup guidelines in the Wiki.

+ So that I can see what's going on, please do the following with DXKeeper running:

1. on the General tab of WinWarbler's Configuration window, check the "log debugging info" box

2. terminate WinWarbler

3. start WinWarbler

4. log a QSO via WinWarbler

5. on the General tab of WinWarbler's Configuration window, uncheck the "log debugging info" box

6. attach the errorlog.txt file from your WinWarbler folder to an email message, and send the message to me via

aa6yq (at) ambersoft.com

73,

Dave, AA6YQ











--

<http://signatures.mylivesignature.com/54488/386/17607CDF0EBA4142781F85A3E1F7409E.png>


<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient> Virus-free. www.avg.com <http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=emailclient>

Join DXLab@groups.io to automatically receive all group messages.