Re: DXK - Incorrect Confirmation Status in WAZ report


Wolf, DK1FW
 

Thanks Dave,

as usual your judgement was dead on. There was no Z in the cfm Box - it was blank.
So DXKeeper behaved as it should in not showing the QSO Zone as confirmed by LotW

Actually the problem was LotW related and a bit more complicated:
The LotW confirmation of that QSO was downloaded to DXK on 01-FEB-2011
At that time, if the user had not specified a zone, LotW did apparenty not report a Zone.
Meanwhile LotW seems to have changed for cases, in which the Zone of the country is unambiguous.
Inspection of current LotW QSO detail shows " CQ Zone 23 (inferred, user did not specify  zone)"
I have invoked "update from LotW" for that QSO.
The cfm box now shows MZ and the QSO is shown as confirmed for Zone 23 in the WAZ report.

This information might be helpful to other DXLab users, who fall into the trap as I did.

73 de Wolf, DK1FW


Am 19.07.2022 um 23:19 schrieb Dave AA6YQ:

+ AA6YQ comments below

I generated a WAZ progress report today.
Strangely the 12m WAZ CW report told me that I had Zone 23 worked
(JT5DX) but not confirmed,
That QSO is shown in my log as confirmed and DXCC-verified by LotW.
I did a recompute but the information in the WAZ report persisted.

+ The LoTW confirmation may not include a CQ zone. To see if that's the case,

1. In the "Log Panels" panel on the Configuration window's Log tab, check the "Online QSL" box.

2. On the Main window's "Log QSOs" tab,

2a. select your 12m CW QSO with JT5DX

2b. what letters appear in the "cfm" box in the LotW sub-panel in the "Online QSL" panel?

+ If there's no Z there, than the QSOs' CQ zone is not confirmed via LoTW.

73,

Dave, AA6YQ




Join DXLab@groups.io to automatically receive all group messages.