Re: APP_DXKeeper_LotW_QSL_SENT incorrectly set to U


Steve K8JQ
 

A section of the web page referenced below reads " . . . check your LotW account to determine whether they've simply not yet been processed, or been processed and generated errors."

Where on the LoTW web site do I look to find QSOs that "
been processed and generated errors"?

Steve, K8JQ



On 7/3/2022 2:02 PM, Dave AA6YQ wrote:

+ AA6YQ comments below
I notice that many DXKeeper entries that have been uploaded to LoTW have APP_DXKeeper_LotW_QSL_SENT set to U. These entries have a date in the APP_DXKeeper_LotW_QSLSDATE field and many of them have a date in the APP_DXKeeper_LotW_QSLRDATE field. If I do an update from LoTW, APP_DXKeeper_LotW_QSL_SENT will be set to Y.

There are thousands of such entries. I do not know how APP_DXKeeper_LotW_QSL_SENT is changed from Y to U sometime after they are initially uploaded to LoTW and have the variable set to Y. Probably of my own doing.

+ I suggest that you review

https://www.dxlabsuite.com/dxkeeper/Help/QSL.htm#Updating_Logged_QSOs_to_their_Reflect_Acceptance_and_Confirmation_by_LotW

+ If you still have questions or concerns, don't hesitate to post them here.

 

Is APP_DXKeeper_LotW_QSL_SENT being incorrectly set to U something to be concerned about? Is it OK to just leave it that way?
+ You should correct this.using the automation that DXKeeper provides. 

        73,

               Dave, AA6YQ

Join DXLab@groups.io to automatically receive all group messages.