Re: Can't update to TQSL 2.5.9


John W1JA
 

FB Neil. For some reason I interpreted the Revo website language to mean that the program would no longer function after one year. I'm considering buying it while it's on sale.

About my TQSL issue: Rick K1MU contacted me by email. He suggested I use the Microsoft "Program Install and Uninstall troubleshooter." It successfully deleted my existing TQSL version, and I installed 2.5.9 with the tqsl-2.5.9.msi installer I downloaded from the LotW website.

73, John W1JA

Join DXLab@groups.io to automatically receive all group messages.