Re: Old Use - New Install


Dave AA6YQ
 

I had to re-install Windows 10 on my computer (PLEASE don't ask me why - Its done). I downloaded DXLauncher and proceeded to reinstall DXLab Suite per instructions for my IC-7300.

So, using DXLaubcher, I installed all modules. I checked with DXView for new versions and this is what I got:

+ DXView doesn't indicate whether new versions of applications are available; it only does that for databases.

+ This group does not convey attachments, so no one can see what you posted.

So far, so good. However when I launch DXCommander, it tells me this:

+ This group does not convey attachments, so no one can see what you posted.

So I go to the General tab and I get this list for radios while looking for the IC-7300:

As you can see, the 7300 isn't even listed.

What am I doing wrong?

+ If you look at the title bar of Commander's Main window, you'll likely see that you are running a long-obsolete version of Commander. The current public version of Commander is 15.2.0. If that's not the version that you are running, terminate Commander, and direct the Launcher to upgrade Commander - and any other DXLab applications that haven't been upgraded to their current versions.

+ If this post doesn't get you going, please let me know.

73,

Dave, AA6YQ

Join DXLab@groups.io to automatically receive all group messages.